Upstream information

CVE-2014-9483 at MITRE

Description

Emacs 24.4 allows remote attackers to bypass security restrictions.

SUSE information

SUSE Bugzilla entry: 912872 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Basesystem 15
  • emacs >= 25.3-1.124
  • emacs-el >= 25.3-1.124
  • emacs-info >= 25.3-1.124
  • emacs-nox >= 25.3-1.124
  • etags >= 25.3-1.124
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA emacs
SUSE Linux Enterprise Module for Desktop Applications 15
  • emacs-x11 >= 25.3-1.124
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA emacs-x11
openSUSE Leap 15.0
  • emacs >= 25.3-lp150.1.47
  • emacs-info >= 25.3-lp150.1.47
  • emacs-nox >= 25.3-lp150.1.47
  • etags >= 25.3-lp150.1.47
Patchnames:
openSUSE Leap 15.0 GA emacs
openSUSE Tumbleweed
  • emacs >= 25.1-1.1
  • emacs-el >= 25.1-1.1
  • emacs-info >= 25.1-1.1
  • emacs-nox >= 25.1-1.1
  • emacs-x11 >= 25.1-1.1
  • etags >= 25.1-1.1
Patchnames:
openSUSE Tumbleweed GA emacs