Upstream information

CVE-2014-5278 at MITRE

Description

A vulnerability exists in Docker before 1.2 via container names, which may collide with and override container IDs.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having low severity.

SUSE Bugzilla entry: 1163195 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
Magnum Orchestration docker Not affected
SUSE CaaS Platform 3.0 docker Not affected
SUSE Container as a Service Platform 1.0 docker Affected
SUSE Container as a Service Platform 2.0 docker Not affected
SUSE Linux Enterprise Module for Containers 12 docker Not affected
SUSE Linux Enterprise Module for Containers 15 docker Not affected
SUSE Linux Enterprise Module for Containers 15 SP1 docker Not affected
SUSE OpenStack Cloud 6 docker Not affected
SUSE OpenStack Cloud 6 LTSS docker Not affected