Upstream information

CVE-2014-4670 at MITRE

Description

Use-after-free vulnerability in ext/spl/spl_dllist.c in the SPL component in PHP through 5.5.14 allows context-dependent attackers to cause a denial of service or possibly have unspecified other impact via crafted iterator usage within applications in certain web-hosting environments.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.6
Vector AV:L/AC:L/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entries: 886059 [RESOLVED / FIXED], 980366 [RESOLVED / FIXED], 992991 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Web Scripting 12
  • apache2-mod_php5 >= 5.5.14-4.20
  • apache2-mod_php7 >= 7.0.7-15.1
  • php5 >= 5.5.14-4.20
  • php5-bcmath >= 5.5.14-4.20
  • php5-bz2 >= 5.5.14-4.20
  • php5-calendar >= 5.5.14-4.20
  • php5-ctype >= 5.5.14-4.20
  • php5-curl >= 5.5.14-4.20
  • php5-dba >= 5.5.14-4.20
  • php5-dom >= 5.5.14-4.20
  • php5-enchant >= 5.5.14-4.20
  • php5-exif >= 5.5.14-4.20
  • php5-fastcgi >= 5.5.14-4.20
  • php5-fileinfo >= 5.5.14-4.20
  • php5-fpm >= 5.5.14-4.20
  • php5-ftp >= 5.5.14-4.20
  • php5-gd >= 5.5.14-4.20
  • php5-gettext >= 5.5.14-4.20
  • php5-gmp >= 5.5.14-4.20
  • php5-iconv >= 5.5.14-4.20
  • php5-intl >= 5.5.14-4.20
  • php5-json >= 5.5.14-4.20
  • php5-ldap >= 5.5.14-4.20
  • php5-mbstring >= 5.5.14-4.20
  • php5-mcrypt >= 5.5.14-4.20
  • php5-mysql >= 5.5.14-4.20
  • php5-odbc >= 5.5.14-4.20
  • php5-openssl >= 5.5.14-4.20
  • php5-pcntl >= 5.5.14-4.20
  • php5-pdo >= 5.5.14-4.20
  • php5-pear >= 5.5.14-4.20
  • php5-pgsql >= 5.5.14-4.20
  • php5-pspell >= 5.5.14-4.20
  • php5-shmop >= 5.5.14-4.20
  • php5-snmp >= 5.5.14-4.20
  • php5-soap >= 5.5.14-4.20
  • php5-sockets >= 5.5.14-4.20
  • php5-sqlite >= 5.5.14-4.20
  • php5-suhosin >= 5.5.14-4.20
  • php5-sysvmsg >= 5.5.14-4.20
  • php5-sysvsem >= 5.5.14-4.20
  • php5-sysvshm >= 5.5.14-4.20
  • php5-tokenizer >= 5.5.14-4.20
  • php5-wddx >= 5.5.14-4.20
  • php5-xmlreader >= 5.5.14-4.20
  • php5-xmlrpc >= 5.5.14-4.20
  • php5-xmlwriter >= 5.5.14-4.20
  • php5-xsl >= 5.5.14-4.20
  • php5-zip >= 5.5.14-4.20
  • php5-zlib >= 5.5.14-4.20
  • php7 >= 7.0.7-15.1
  • php7-bcmath >= 7.0.7-15.1
  • php7-bz2 >= 7.0.7-15.1
  • php7-calendar >= 7.0.7-15.1
  • php7-ctype >= 7.0.7-15.1
  • php7-curl >= 7.0.7-15.1
  • php7-dba >= 7.0.7-15.1
  • php7-dom >= 7.0.7-15.1
  • php7-enchant >= 7.0.7-15.1
  • php7-exif >= 7.0.7-15.1
  • php7-fastcgi >= 7.0.7-15.1
  • php7-fileinfo >= 7.0.7-15.1
  • php7-fpm >= 7.0.7-15.1
  • php7-ftp >= 7.0.7-15.1
  • php7-gd >= 7.0.7-15.1
  • php7-gettext >= 7.0.7-15.1
  • php7-gmp >= 7.0.7-15.1
  • php7-iconv >= 7.0.7-15.1
  • php7-imap >= 7.0.7-15.1
  • php7-intl >= 7.0.7-15.1
  • php7-json >= 7.0.7-15.1
  • php7-ldap >= 7.0.7-15.1
  • php7-mbstring >= 7.0.7-15.1
  • php7-mcrypt >= 7.0.7-15.1
  • php7-mysql >= 7.0.7-15.1
  • php7-odbc >= 7.0.7-15.1
  • php7-opcache >= 7.0.7-15.1
  • php7-openssl >= 7.0.7-15.1
  • php7-pcntl >= 7.0.7-15.1
  • php7-pdo >= 7.0.7-15.1
  • php7-pear >= 7.0.7-15.1
  • php7-pear-Archive_Tar >= 7.0.7-15.1
  • php7-pgsql >= 7.0.7-15.1
  • php7-phar >= 7.0.7-15.1
  • php7-posix >= 7.0.7-15.1
  • php7-pspell >= 7.0.7-15.1
  • php7-shmop >= 7.0.7-15.1
  • php7-snmp >= 7.0.7-15.1
  • php7-soap >= 7.0.7-15.1
  • php7-sockets >= 7.0.7-15.1
  • php7-sqlite >= 7.0.7-15.1
  • php7-sysvmsg >= 7.0.7-15.1
  • php7-sysvsem >= 7.0.7-15.1
  • php7-sysvshm >= 7.0.7-15.1
  • php7-tokenizer >= 7.0.7-15.1
  • php7-wddx >= 7.0.7-15.1
  • php7-xmlreader >= 7.0.7-15.1
  • php7-xmlrpc >= 7.0.7-15.1
  • php7-xmlwriter >= 7.0.7-15.1
  • php7-xsl >= 7.0.7-15.1
  • php7-zip >= 7.0.7-15.1
  • php7-zlib >= 7.0.7-15.1
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 12 GA apache2-mod_php5
SUSE Linux Enterprise Module for Web Scripting 12 GA apache2-mod_php7
SUSE Linux Enterprise Server 11 SP2-LTSS
  • apache2-mod_php53 >= 5.3.17-47.1
  • php53 >= 5.3.17-47.1
  • php53-bcmath >= 5.3.17-47.1
  • php53-bz2 >= 5.3.17-47.1
  • php53-calendar >= 5.3.17-47.1
  • php53-ctype >= 5.3.17-47.1
  • php53-curl >= 5.3.17-47.1
  • php53-dba >= 5.3.17-47.1
  • php53-dom >= 5.3.17-47.1
  • php53-exif >= 5.3.17-47.1
  • php53-fastcgi >= 5.3.17-47.1
  • php53-fileinfo >= 5.3.17-47.1
  • php53-ftp >= 5.3.17-47.1
  • php53-gd >= 5.3.17-47.1
  • php53-gettext >= 5.3.17-47.1
  • php53-gmp >= 5.3.17-47.1
  • php53-iconv >= 5.3.17-47.1
  • php53-intl >= 5.3.17-47.1
  • php53-json >= 5.3.17-47.1
  • php53-ldap >= 5.3.17-47.1
  • php53-mbstring >= 5.3.17-47.1
  • php53-mcrypt >= 5.3.17-47.1
  • php53-mysql >= 5.3.17-47.1
  • php53-odbc >= 5.3.17-47.1
  • php53-openssl >= 5.3.17-47.1
  • php53-pcntl >= 5.3.17-47.1
  • php53-pdo >= 5.3.17-47.1
  • php53-pear >= 5.3.17-47.1
  • php53-pgsql >= 5.3.17-47.1
  • php53-pspell >= 5.3.17-47.1
  • php53-shmop >= 5.3.17-47.1
  • php53-snmp >= 5.3.17-47.1
  • php53-soap >= 5.3.17-47.1
  • php53-suhosin >= 5.3.17-47.1
  • php53-sysvmsg >= 5.3.17-47.1
  • php53-sysvsem >= 5.3.17-47.1
  • php53-sysvshm >= 5.3.17-47.1
  • php53-tokenizer >= 5.3.17-47.1
  • php53-wddx >= 5.3.17-47.1
  • php53-xmlreader >= 5.3.17-47.1
  • php53-xmlrpc >= 5.3.17-47.1
  • php53-xmlwriter >= 5.3.17-47.1
  • php53-xsl >= 5.3.17-47.1
  • php53-zip >= 5.3.17-47.1
  • php53-zlib >= 5.3.17-47.1
Patchnames:
slessp2-php53-12621
SUSE Linux Enterprise Server 11 SP3
  • apache2-mod_php53 >= 5.3.17-0.27.1
  • php53 >= 5.3.17-0.27.1
  • php53-bcmath >= 5.3.17-0.27.1
  • php53-bz2 >= 5.3.17-0.27.1
  • php53-calendar >= 5.3.17-0.27.1
  • php53-ctype >= 5.3.17-0.27.1
  • php53-curl >= 5.3.17-0.27.1
  • php53-dba >= 5.3.17-0.27.1
  • php53-dom >= 5.3.17-0.27.1
  • php53-exif >= 5.3.17-0.27.1
  • php53-fastcgi >= 5.3.17-0.27.1
  • php53-fileinfo >= 5.3.17-0.27.1
  • php53-ftp >= 5.3.17-0.27.1
  • php53-gd >= 5.3.17-0.27.1
  • php53-gettext >= 5.3.17-0.27.1
  • php53-gmp >= 5.3.17-0.27.1
  • php53-iconv >= 5.3.17-0.27.1
  • php53-intl >= 5.3.17-0.27.1
  • php53-json >= 5.3.17-0.27.1
  • php53-ldap >= 5.3.17-0.27.1
  • php53-mbstring >= 5.3.17-0.27.1
  • php53-mcrypt >= 5.3.17-0.27.1
  • php53-mysql >= 5.3.17-0.27.1
  • php53-odbc >= 5.3.17-0.27.1
  • php53-openssl >= 5.3.17-0.27.1
  • php53-pcntl >= 5.3.17-0.27.1
  • php53-pdo >= 5.3.17-0.27.1
  • php53-pear >= 5.3.17-0.27.1
  • php53-pgsql >= 5.3.17-0.27.1
  • php53-pspell >= 5.3.17-0.27.1
  • php53-shmop >= 5.3.17-0.27.1
  • php53-snmp >= 5.3.17-0.27.1
  • php53-soap >= 5.3.17-0.27.1
  • php53-suhosin >= 5.3.17-0.27.1
  • php53-sysvmsg >= 5.3.17-0.27.1
  • php53-sysvsem >= 5.3.17-0.27.1
  • php53-sysvshm >= 5.3.17-0.27.1
  • php53-tokenizer >= 5.3.17-0.27.1
  • php53-wddx >= 5.3.17-0.27.1
  • php53-xmlreader >= 5.3.17-0.27.1
  • php53-xmlrpc >= 5.3.17-0.27.1
  • php53-xmlwriter >= 5.3.17-0.27.1
  • php53-xsl >= 5.3.17-0.27.1
  • php53-zip >= 5.3.17-0.27.1
  • php53-zlib >= 5.3.17-0.27.1
Patchnames:
slessp3-apache2-mod_php53
SUSE Linux Enterprise Server 11 SP4
  • apache2-mod_php53 >= 5.3.17-0.41.1
  • php53 >= 5.3.17-0.41.1
  • php53-bcmath >= 5.3.17-0.41.1
  • php53-bz2 >= 5.3.17-0.41.1
  • php53-calendar >= 5.3.17-0.41.1
  • php53-ctype >= 5.3.17-0.41.1
  • php53-curl >= 5.3.17-0.41.1
  • php53-dba >= 5.3.17-0.41.1
  • php53-dom >= 5.3.17-0.41.1
  • php53-exif >= 5.3.17-0.41.1
  • php53-fastcgi >= 5.3.17-0.41.1
  • php53-fileinfo >= 5.3.17-0.41.1
  • php53-ftp >= 5.3.17-0.41.1
  • php53-gd >= 5.3.17-0.41.1
  • php53-gettext >= 5.3.17-0.41.1
  • php53-gmp >= 5.3.17-0.41.1
  • php53-iconv >= 5.3.17-0.41.1
  • php53-intl >= 5.3.17-0.41.1
  • php53-json >= 5.3.17-0.41.1
  • php53-ldap >= 5.3.17-0.41.1
  • php53-mbstring >= 5.3.17-0.41.1
  • php53-mcrypt >= 5.3.17-0.41.1
  • php53-mysql >= 5.3.17-0.41.1
  • php53-odbc >= 5.3.17-0.41.1
  • php53-openssl >= 5.3.17-0.41.1
  • php53-pcntl >= 5.3.17-0.41.1
  • php53-pdo >= 5.3.17-0.41.1
  • php53-pear >= 5.3.17-0.41.1
  • php53-pgsql >= 5.3.17-0.41.1
  • php53-pspell >= 5.3.17-0.41.1
  • php53-shmop >= 5.3.17-0.41.1
  • php53-snmp >= 5.3.17-0.41.1
  • php53-soap >= 5.3.17-0.41.1
  • php53-suhosin >= 5.3.17-0.41.1
  • php53-sysvmsg >= 5.3.17-0.41.1
  • php53-sysvsem >= 5.3.17-0.41.1
  • php53-sysvshm >= 5.3.17-0.41.1
  • php53-tokenizer >= 5.3.17-0.41.1
  • php53-wddx >= 5.3.17-0.41.1
  • php53-xmlreader >= 5.3.17-0.41.1
  • php53-xmlrpc >= 5.3.17-0.41.1
  • php53-xmlwriter >= 5.3.17-0.41.1
  • php53-xsl >= 5.3.17-0.41.1
  • php53-zip >= 5.3.17-0.41.1
  • php53-zlib >= 5.3.17-0.41.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA apache2-mod_php53
SUSE Linux Enterprise Server for VMWare 11 SP3
  • apache2-mod_php53 >= 5.3.17-0.27.1
  • php53 >= 5.3.17-0.27.1
  • php53-bcmath >= 5.3.17-0.27.1
  • php53-bz2 >= 5.3.17-0.27.1
  • php53-calendar >= 5.3.17-0.27.1
  • php53-ctype >= 5.3.17-0.27.1
  • php53-curl >= 5.3.17-0.27.1
  • php53-dba >= 5.3.17-0.27.1
  • php53-dom >= 5.3.17-0.27.1
  • php53-exif >= 5.3.17-0.27.1
  • php53-fastcgi >= 5.3.17-0.27.1
  • php53-fileinfo >= 5.3.17-0.27.1
  • php53-ftp >= 5.3.17-0.27.1
  • php53-gd >= 5.3.17-0.27.1
  • php53-gettext >= 5.3.17-0.27.1
  • php53-gmp >= 5.3.17-0.27.1
  • php53-iconv >= 5.3.17-0.27.1
  • php53-intl >= 5.3.17-0.27.1
  • php53-json >= 5.3.17-0.27.1
  • php53-ldap >= 5.3.17-0.27.1
  • php53-mbstring >= 5.3.17-0.27.1
  • php53-mcrypt >= 5.3.17-0.27.1
  • php53-mysql >= 5.3.17-0.27.1
  • php53-odbc >= 5.3.17-0.27.1
  • php53-openssl >= 5.3.17-0.27.1
  • php53-pcntl >= 5.3.17-0.27.1
  • php53-pdo >= 5.3.17-0.27.1
  • php53-pear >= 5.3.17-0.27.1
  • php53-pgsql >= 5.3.17-0.27.1
  • php53-pspell >= 5.3.17-0.27.1
  • php53-shmop >= 5.3.17-0.27.1
  • php53-snmp >= 5.3.17-0.27.1
  • php53-soap >= 5.3.17-0.27.1
  • php53-suhosin >= 5.3.17-0.27.1
  • php53-sysvmsg >= 5.3.17-0.27.1
  • php53-sysvsem >= 5.3.17-0.27.1
  • php53-sysvshm >= 5.3.17-0.27.1
  • php53-tokenizer >= 5.3.17-0.27.1
  • php53-wddx >= 5.3.17-0.27.1
  • php53-xmlreader >= 5.3.17-0.27.1
  • php53-xmlrpc >= 5.3.17-0.27.1
  • php53-xmlwriter >= 5.3.17-0.27.1
  • php53-xsl >= 5.3.17-0.27.1
  • php53-zip >= 5.3.17-0.27.1
  • php53-zlib >= 5.3.17-0.27.1
Patchnames:
slessp3-apache2-mod_php53
SUSE Linux Enterprise Software Development Kit 11 SP3
  • php53-devel >= 5.3.17-0.27.1
  • php53-imap >= 5.3.17-0.27.1
  • php53-posix >= 5.3.17-0.27.1
  • php53-readline >= 5.3.17-0.27.1
  • php53-sockets >= 5.3.17-0.27.1
  • php53-sqlite >= 5.3.17-0.27.1
  • php53-tidy >= 5.3.17-0.27.1
Patchnames:
sdksp3-apache2-mod_php53
SUSE Linux Enterprise Software Development Kit 11 SP4
  • php53-devel >= 5.3.17-0.41.1
  • php53-imap >= 5.3.17-0.41.1
  • php53-posix >= 5.3.17-0.41.1
  • php53-readline >= 5.3.17-0.41.1
  • php53-sockets >= 5.3.17-0.41.1
  • php53-sqlite >= 5.3.17-0.41.1
  • php53-tidy >= 5.3.17-0.41.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA php53-devel
SUSE Linux Enterprise Software Development Kit 12
  • php5-devel >= 5.5.14-4.20
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA php5-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • php5-devel >= 5.5.14-39.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA php5-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • php5-devel >= 5.5.14-73.1
  • php7-devel >= 7.0.7-15.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php5-devel
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php7-devel
SUSE Linux Enterprise Software Development Kit 12 SP3
  • php5-devel >= 5.5.14-108.1
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel
SUSE Linux Enterprise Software Development Kit 11 SP3
  • php53-devel >= 5.3.17-0.27.1
  • php53-imap >= 5.3.17-0.27.1
  • php53-posix >= 5.3.17-0.27.1
  • php53-readline >= 5.3.17-0.27.1
  • php53-sockets >= 5.3.17-0.27.1
  • php53-sqlite >= 5.3.17-0.27.1
  • php53-tidy >= 5.3.17-0.27.1
Builds
SAT Patch Nr: 9537
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • apache2-mod_php53 >= 5.3.17-0.27.1
  • php53 >= 5.3.17-0.27.1
  • php53-bcmath >= 5.3.17-0.27.1
  • php53-bz2 >= 5.3.17-0.27.1
  • php53-calendar >= 5.3.17-0.27.1
  • php53-ctype >= 5.3.17-0.27.1
  • php53-curl >= 5.3.17-0.27.1
  • php53-dba >= 5.3.17-0.27.1
  • php53-dom >= 5.3.17-0.27.1
  • php53-exif >= 5.3.17-0.27.1
  • php53-fastcgi >= 5.3.17-0.27.1
  • php53-fileinfo >= 5.3.17-0.27.1
  • php53-ftp >= 5.3.17-0.27.1
  • php53-gd >= 5.3.17-0.27.1
  • php53-gettext >= 5.3.17-0.27.1
  • php53-gmp >= 5.3.17-0.27.1
  • php53-iconv >= 5.3.17-0.27.1
  • php53-intl >= 5.3.17-0.27.1
  • php53-json >= 5.3.17-0.27.1
  • php53-ldap >= 5.3.17-0.27.1
  • php53-mbstring >= 5.3.17-0.27.1
  • php53-mcrypt >= 5.3.17-0.27.1
  • php53-mysql >= 5.3.17-0.27.1
  • php53-odbc >= 5.3.17-0.27.1
  • php53-openssl >= 5.3.17-0.27.1
  • php53-pcntl >= 5.3.17-0.27.1
  • php53-pdo >= 5.3.17-0.27.1
  • php53-pear >= 5.3.17-0.27.1
  • php53-pgsql >= 5.3.17-0.27.1
  • php53-pspell >= 5.3.17-0.27.1
  • php53-shmop >= 5.3.17-0.27.1
  • php53-snmp >= 5.3.17-0.27.1
  • php53-soap >= 5.3.17-0.27.1
  • php53-suhosin >= 5.3.17-0.27.1
  • php53-sysvmsg >= 5.3.17-0.27.1
  • php53-sysvsem >= 5.3.17-0.27.1
  • php53-sysvshm >= 5.3.17-0.27.1
  • php53-tokenizer >= 5.3.17-0.27.1
  • php53-wddx >= 5.3.17-0.27.1
  • php53-xmlreader >= 5.3.17-0.27.1
  • php53-xmlrpc >= 5.3.17-0.27.1
  • php53-xmlwriter >= 5.3.17-0.27.1
  • php53-xsl >= 5.3.17-0.27.1
  • php53-zip >= 5.3.17-0.27.1
  • php53-zlib >= 5.3.17-0.27.1
Builds
SAT Patch Nr: 9537
openSUSE 13.1
  • apache2-mod_php5 >= 5.4.20-21.1
  • apache2-mod_php5-debuginfo >= 5.4.20-21.1
  • php5 >= 5.4.20-21.1
  • php5-bcmath >= 5.4.20-21.1
  • php5-bcmath-debuginfo >= 5.4.20-21.1
  • php5-bz2 >= 5.4.20-21.1
  • php5-bz2-debuginfo >= 5.4.20-21.1
  • php5-calendar >= 5.4.20-21.1
  • php5-calendar-debuginfo >= 5.4.20-21.1
  • php5-ctype >= 5.4.20-21.1
  • php5-ctype-debuginfo >= 5.4.20-21.1
  • php5-curl >= 5.4.20-21.1
  • php5-curl-debuginfo >= 5.4.20-21.1
  • php5-dba >= 5.4.20-21.1
  • php5-dba-debuginfo >= 5.4.20-21.1
  • php5-debuginfo >= 5.4.20-21.1
  • php5-debugsource >= 5.4.20-21.1
  • php5-devel >= 5.4.20-21.1
  • php5-dom >= 5.4.20-21.1
  • php5-dom-debuginfo >= 5.4.20-21.1
  • php5-enchant >= 5.4.20-21.1
  • php5-enchant-debuginfo >= 5.4.20-21.1
  • php5-exif >= 5.4.20-21.1
  • php5-exif-debuginfo >= 5.4.20-21.1
  • php5-fastcgi >= 5.4.20-21.1
  • php5-fastcgi-debuginfo >= 5.4.20-21.1
  • php5-fileinfo >= 5.4.20-21.1
  • php5-fileinfo-debuginfo >= 5.4.20-21.1
  • php5-firebird >= 5.4.20-21.1
  • php5-firebird-debuginfo >= 5.4.20-21.1
  • php5-fpm >= 5.4.20-21.1
  • php5-fpm-debuginfo >= 5.4.20-21.1
  • php5-ftp >= 5.4.20-21.1
  • php5-ftp-debuginfo >= 5.4.20-21.1
  • php5-gd >= 5.4.20-21.1
  • php5-gd-debuginfo >= 5.4.20-21.1
  • php5-gettext >= 5.4.20-21.1
  • php5-gettext-debuginfo >= 5.4.20-21.1
  • php5-gmp >= 5.4.20-21.1
  • php5-gmp-debuginfo >= 5.4.20-21.1
  • php5-iconv >= 5.4.20-21.1
  • php5-iconv-debuginfo >= 5.4.20-21.1
  • php5-imap >= 5.4.20-21.1
  • php5-imap-debuginfo >= 5.4.20-21.1
  • php5-intl >= 5.4.20-21.1
  • php5-intl-debuginfo >= 5.4.20-21.1
  • php5-json >= 5.4.20-21.1
  • php5-json-debuginfo >= 5.4.20-21.1
  • php5-ldap >= 5.4.20-21.1
  • php5-ldap-debuginfo >= 5.4.20-21.1
  • php5-mbstring >= 5.4.20-21.1
  • php5-mbstring-debuginfo >= 5.4.20-21.1
  • php5-mcrypt >= 5.4.20-21.1
  • php5-mcrypt-debuginfo >= 5.4.20-21.1
  • php5-mssql >= 5.4.20-21.1
  • php5-mssql-debuginfo >= 5.4.20-21.1
  • php5-mysql >= 5.4.20-21.1
  • php5-mysql-debuginfo >= 5.4.20-21.1
  • php5-odbc >= 5.4.20-21.1
  • php5-odbc-debuginfo >= 5.4.20-21.1
  • php5-openssl >= 5.4.20-21.1
  • php5-openssl-debuginfo >= 5.4.20-21.1
  • php5-pcntl >= 5.4.20-21.1
  • php5-pcntl-debuginfo >= 5.4.20-21.1
  • php5-pdo >= 5.4.20-21.1
  • php5-pdo-debuginfo >= 5.4.20-21.1
  • php5-pear >= 5.4.20-21.1
  • php5-pgsql >= 5.4.20-21.1
  • php5-pgsql-debuginfo >= 5.4.20-21.1
  • php5-phar >= 5.4.20-21.1
  • php5-phar-debuginfo >= 5.4.20-21.1
  • php5-posix >= 5.4.20-21.1
  • php5-posix-debuginfo >= 5.4.20-21.1
  • php5-pspell >= 5.4.20-21.1
  • php5-pspell-debuginfo >= 5.4.20-21.1
  • php5-readline >= 5.4.20-21.1
  • php5-readline-debuginfo >= 5.4.20-21.1
  • php5-shmop >= 5.4.20-21.1
  • php5-shmop-debuginfo >= 5.4.20-21.1
  • php5-snmp >= 5.4.20-21.1
  • php5-snmp-debuginfo >= 5.4.20-21.1
  • php5-soap >= 5.4.20-21.1
  • php5-soap-debuginfo >= 5.4.20-21.1
  • php5-sockets >= 5.4.20-21.1
  • php5-sockets-debuginfo >= 5.4.20-21.1
  • php5-sqlite >= 5.4.20-21.1
  • php5-sqlite-debuginfo >= 5.4.20-21.1
  • php5-suhosin >= 5.4.20-21.1
  • php5-suhosin-debuginfo >= 5.4.20-21.1
  • php5-sysvmsg >= 5.4.20-21.1
  • php5-sysvmsg-debuginfo >= 5.4.20-21.1
  • php5-sysvsem >= 5.4.20-21.1
  • php5-sysvsem-debuginfo >= 5.4.20-21.1
  • php5-sysvshm >= 5.4.20-21.1
  • php5-sysvshm-debuginfo >= 5.4.20-21.1
  • php5-tidy >= 5.4.20-21.1
  • php5-tidy-debuginfo >= 5.4.20-21.1
  • php5-tokenizer >= 5.4.20-21.1
  • php5-tokenizer-debuginfo >= 5.4.20-21.1
  • php5-wddx >= 5.4.20-21.1
  • php5-wddx-debuginfo >= 5.4.20-21.1
  • php5-xmlreader >= 5.4.20-21.1
  • php5-xmlreader-debuginfo >= 5.4.20-21.1
  • php5-xmlrpc >= 5.4.20-21.1
  • php5-xmlrpc-debuginfo >= 5.4.20-21.1
  • php5-xmlwriter >= 5.4.20-21.1
  • php5-xmlwriter-debuginfo >= 5.4.20-21.1
  • php5-xsl >= 5.4.20-21.1
  • php5-xsl-debuginfo >= 5.4.20-21.1
  • php5-zip >= 5.4.20-21.1
  • php5-zip-debuginfo >= 5.4.20-21.1
  • php5-zlib >= 5.4.20-21.1
  • php5-zlib-debuginfo >= 5.4.20-21.1
Patchnames:
openSUSE-2014-471
openSUSE Leap 42.1
  • apache2-mod_php5 >= 5.5.14-36.5
  • php5 >= 5.5.14-36.5
  • php5-bcmath >= 5.5.14-36.5
  • php5-bz2 >= 5.5.14-36.5
  • php5-calendar >= 5.5.14-36.5
  • php5-ctype >= 5.5.14-36.5
  • php5-curl >= 5.5.14-36.5
  • php5-dba >= 5.5.14-36.5
  • php5-devel >= 5.5.14-36.5
  • php5-dom >= 5.5.14-36.5
  • php5-exif >= 5.5.14-36.5
  • php5-fastcgi >= 5.5.14-36.5
  • php5-ftp >= 5.5.14-36.5
  • php5-gd >= 5.5.14-36.5
  • php5-gettext >= 5.5.14-36.5
  • php5-gmp >= 5.5.14-36.5
  • php5-iconv >= 5.5.14-36.5
  • php5-imap >= 5.5.14-36.5
  • php5-json >= 5.5.14-36.5
  • php5-ldap >= 5.5.14-36.5
  • php5-mbstring >= 5.5.14-36.5
  • php5-mcrypt >= 5.5.14-36.5
  • php5-mysql >= 5.5.14-36.5
  • php5-odbc >= 5.5.14-36.5
  • php5-openssl >= 5.5.14-36.5
  • php5-pdo >= 5.5.14-36.5
  • php5-pear >= 5.5.14-36.5
  • php5-pgsql >= 5.5.14-36.5
  • php5-shmop >= 5.5.14-36.5
  • php5-snmp >= 5.5.14-36.5
  • php5-sockets >= 5.5.14-36.5
  • php5-sqlite >= 5.5.14-36.5
  • php5-suhosin >= 5.5.14-36.5
  • php5-sysvsem >= 5.5.14-36.5
  • php5-sysvshm >= 5.5.14-36.5
  • php5-tidy >= 5.5.14-36.5
  • php5-tokenizer >= 5.5.14-36.5
  • php5-wddx >= 5.5.14-36.5
  • php5-xmlreader >= 5.5.14-36.5
  • php5-xmlwriter >= 5.5.14-36.5
  • php5-xsl >= 5.5.14-36.5
  • php5-zip >= 5.5.14-36.5
  • php5-zlib >= 5.5.14-36.5
Patchnames:
openSUSE Leap 42.1 GA apache2-mod_php5
openSUSE Leap 42.2
  • apache2-mod_php5 >= 5.5.14-63.1
  • php5 >= 5.5.14-63.1
  • php5-bcmath >= 5.5.14-63.1
  • php5-bz2 >= 5.5.14-63.1
  • php5-calendar >= 5.5.14-63.1
  • php5-ctype >= 5.5.14-63.1
  • php5-curl >= 5.5.14-63.1
  • php5-dba >= 5.5.14-63.1
  • php5-devel >= 5.5.14-63.1
  • php5-dom >= 5.5.14-63.1
  • php5-exif >= 5.5.14-63.1
  • php5-fastcgi >= 5.5.14-63.1
  • php5-ftp >= 5.5.14-63.1
  • php5-gd >= 5.5.14-63.1
  • php5-gettext >= 5.5.14-63.1
  • php5-gmp >= 5.5.14-63.1
  • php5-iconv >= 5.5.14-63.1
  • php5-imap >= 5.5.14-63.1
  • php5-json >= 5.5.14-63.1
  • php5-ldap >= 5.5.14-63.1
  • php5-mbstring >= 5.5.14-63.1
  • php5-mcrypt >= 5.5.14-63.1
  • php5-mysql >= 5.5.14-63.1
  • php5-odbc >= 5.5.14-63.1
  • php5-openssl >= 5.5.14-63.1
  • php5-pdo >= 5.5.14-63.1
  • php5-pear >= 5.5.14-63.1
  • php5-pgsql >= 5.5.14-63.1
  • php5-shmop >= 5.5.14-63.1
  • php5-snmp >= 5.5.14-63.1
  • php5-sockets >= 5.5.14-63.1
  • php5-sqlite >= 5.5.14-63.1
  • php5-suhosin >= 5.5.14-63.1
  • php5-sysvsem >= 5.5.14-63.1
  • php5-sysvshm >= 5.5.14-63.1
  • php5-tidy >= 5.5.14-63.1
  • php5-tokenizer >= 5.5.14-63.1
  • php5-wddx >= 5.5.14-63.1
  • php5-xmlreader >= 5.5.14-63.1
  • php5-xmlwriter >= 5.5.14-63.1
  • php5-xsl >= 5.5.14-63.1
  • php5-zip >= 5.5.14-63.1
  • php5-zlib >= 5.5.14-63.1
Patchnames:
openSUSE Leap 42.2 GA apache2-mod_php5
openSUSE Leap 42.3
  • apache2-mod_php5 >= 5.5.14-80.2
  • php5 >= 5.5.14-80.2
  • php5-bcmath >= 5.5.14-80.2
  • php5-bz2 >= 5.5.14-80.2
  • php5-calendar >= 5.5.14-80.2
  • php5-ctype >= 5.5.14-80.2
  • php5-curl >= 5.5.14-80.2
  • php5-dba >= 5.5.14-80.2
  • php5-devel >= 5.5.14-80.2
  • php5-dom >= 5.5.14-80.2
  • php5-exif >= 5.5.14-80.2
  • php5-fastcgi >= 5.5.14-80.2
  • php5-ftp >= 5.5.14-80.2
  • php5-gd >= 5.5.14-80.2
  • php5-gettext >= 5.5.14-80.2
  • php5-gmp >= 5.5.14-80.2
  • php5-iconv >= 5.5.14-80.2
  • php5-imap >= 5.5.14-80.2
  • php5-json >= 5.5.14-80.2
  • php5-ldap >= 5.5.14-80.2
  • php5-mbstring >= 5.5.14-80.2
  • php5-mcrypt >= 5.5.14-80.2
  • php5-mysql >= 5.5.14-80.2
  • php5-odbc >= 5.5.14-80.2
  • php5-openssl >= 5.5.14-80.2
  • php5-pdo >= 5.5.14-80.2
  • php5-pear >= 5.5.14-80.2
  • php5-pgsql >= 5.5.14-80.2
  • php5-shmop >= 5.5.14-80.2
  • php5-snmp >= 5.5.14-80.2
  • php5-sockets >= 5.5.14-80.2
  • php5-sqlite >= 5.5.14-80.2
  • php5-suhosin >= 5.5.14-80.2
  • php5-sysvsem >= 5.5.14-80.2
  • php5-sysvshm >= 5.5.14-80.2
  • php5-tidy >= 5.5.14-80.2
  • php5-tokenizer >= 5.5.14-80.2
  • php5-wddx >= 5.5.14-80.2
  • php5-xmlreader >= 5.5.14-80.2
  • php5-xmlwriter >= 5.5.14-80.2
  • php5-xsl >= 5.5.14-80.2
  • php5-zip >= 5.5.14-80.2
  • php5-zlib >= 5.5.14-80.2
Patchnames:
openSUSE Leap 42.3 GA apache2-mod_php5
openSUSE Tumbleweed
  • apache2-mod_php5 >= 5.6.28-1.1
  • apache2-mod_php7 >= 7.0.14-1.4
  • php5 >= 5.6.28-1.1
  • php5-bcmath >= 5.6.28-1.1
  • php5-bz2 >= 5.6.28-1.1
  • php5-calendar >= 5.6.28-1.1
  • php5-ctype >= 5.6.28-1.1
  • php5-curl >= 5.6.28-1.1
  • php5-dba >= 5.6.28-1.1
  • php5-devel >= 5.6.28-1.1
  • php5-dom >= 5.6.28-1.1
  • php5-enchant >= 5.6.28-1.1
  • php5-exif >= 5.6.28-1.1
  • php5-fastcgi >= 5.6.28-1.1
  • php5-fileinfo >= 5.6.28-1.1
  • php5-firebird >= 5.6.28-1.1
  • php5-fpm >= 5.6.28-1.1
  • php5-ftp >= 5.6.28-1.1
  • php5-gd >= 5.6.28-1.1
  • php5-gettext >= 5.6.28-1.1
  • php5-gmp >= 5.6.28-1.1
  • php5-iconv >= 5.6.28-1.1
  • php5-imap >= 5.6.28-1.1
  • php5-intl >= 5.6.28-1.1
  • php5-json >= 5.6.28-1.1
  • php5-ldap >= 5.6.28-1.1
  • php5-mbstring >= 5.6.28-1.1
  • php5-mcrypt >= 5.6.28-1.1
  • php5-mssql >= 5.6.28-1.1
  • php5-mysql >= 5.6.28-1.1
  • php5-odbc >= 5.6.28-1.1
  • php5-opcache >= 5.6.28-1.1
  • php5-openssl >= 5.6.28-1.1
  • php5-pcntl >= 5.6.28-1.1
  • php5-pdo >= 5.6.28-1.1
  • php5-pear >= 5.6.28-1.1
  • php5-pear-Archive_Tar >= 5.6.28-1.1
  • php5-pgsql >= 5.6.28-1.1
  • php5-phar >= 5.6.28-1.1
  • php5-posix >= 5.6.28-1.1
  • php5-pspell >= 5.6.28-1.1
  • php5-readline >= 5.6.28-1.1
  • php5-shmop >= 5.6.28-1.1
  • php5-snmp >= 5.6.28-1.1
  • php5-soap >= 5.6.28-1.1
  • php5-sockets >= 5.6.28-1.1
  • php5-sqlite >= 5.6.28-1.1
  • php5-suhosin >= 5.6.28-1.1
  • php5-sysvmsg >= 5.6.28-1.1
  • php5-sysvsem >= 5.6.28-1.1
  • php5-sysvshm >= 5.6.28-1.1
  • php5-tidy >= 5.6.28-1.1
  • php5-tokenizer >= 5.6.28-1.1
  • php5-wddx >= 5.6.28-1.1
  • php5-xmlreader >= 5.6.28-1.1
  • php5-xmlrpc >= 5.6.28-1.1
  • php5-xmlwriter >= 5.6.28-1.1
  • php5-xsl >= 5.6.28-1.1
  • php5-zip >= 5.6.28-1.1
  • php5-zlib >= 5.6.28-1.1
  • php7 >= 7.0.14-1.4
  • php7-bcmath >= 7.0.14-1.4
  • php7-bz2 >= 7.0.14-1.4
  • php7-calendar >= 7.0.14-1.4
  • php7-ctype >= 7.0.14-1.4
  • php7-curl >= 7.0.14-1.4
  • php7-dba >= 7.0.14-1.4
  • php7-devel >= 7.0.14-1.4
  • php7-dom >= 7.0.14-1.4
  • php7-enchant >= 7.0.14-1.4
  • php7-exif >= 7.0.14-1.4
  • php7-fastcgi >= 7.0.14-1.4
  • php7-fileinfo >= 7.0.14-1.4
  • php7-firebird >= 7.0.14-1.4
  • php7-fpm >= 7.0.14-1.4
  • php7-ftp >= 7.0.14-1.4
  • php7-gd >= 7.0.14-1.4
  • php7-gettext >= 7.0.14-1.4
  • php7-gmp >= 7.0.14-1.4
  • php7-iconv >= 7.0.14-1.4
  • php7-imap >= 7.0.14-1.4
  • php7-intl >= 7.0.14-1.4
  • php7-json >= 7.0.14-1.4
  • php7-ldap >= 7.0.14-1.4
  • php7-mbstring >= 7.0.14-1.4
  • php7-mcrypt >= 7.0.14-1.4
  • php7-mysql >= 7.0.14-1.4
  • php7-odbc >= 7.0.14-1.4
  • php7-opcache >= 7.0.14-1.4
  • php7-openssl >= 7.0.14-1.4
  • php7-pcntl >= 7.0.14-1.4
  • php7-pdo >= 7.0.14-1.4
  • php7-pear >= 7.0.14-1.4
  • php7-pear-Archive_Tar >= 7.0.14-1.4
  • php7-pgsql >= 7.0.14-1.4
  • php7-phar >= 7.0.14-1.4
  • php7-posix >= 7.0.14-1.4
  • php7-pspell >= 7.0.14-1.4
  • php7-readline >= 7.0.14-1.4
  • php7-shmop >= 7.0.14-1.4
  • php7-snmp >= 7.0.14-1.4
  • php7-soap >= 7.0.14-1.4
  • php7-sockets >= 7.0.14-1.4
  • php7-sqlite >= 7.0.14-1.4
  • php7-sysvmsg >= 7.0.14-1.4
  • php7-sysvsem >= 7.0.14-1.4
  • php7-sysvshm >= 7.0.14-1.4
  • php7-tidy >= 7.0.14-1.4
  • php7-tokenizer >= 7.0.14-1.4
  • php7-wddx >= 7.0.14-1.4
  • php7-xmlreader >= 7.0.14-1.4
  • php7-xmlrpc >= 7.0.14-1.4
  • php7-xmlwriter >= 7.0.14-1.4
  • php7-xsl >= 7.0.14-1.4
  • php7-zip >= 7.0.14-1.4
  • php7-zlib >= 7.0.14-1.4
Patchnames:
openSUSE Tumbleweed GA apache2-mod_php5
openSUSE Tumbleweed GA apache2-mod_php7


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise SDK 11 SP2 php53 Released
SUSE Linux Enterprise SDK 11 SP3 php53 Affected
SUSE Linux Enterprise Server 11 SP2 php53 Released
SUSE Linux Enterprise Server 11 SP2 LTSS php53 Released
SUSE Linux Enterprise Server 11 SP3 php53 Affected
SUSE Linux Enterprise Server for SAP 11 SP2 php53 Released