Upstream information

CVE-2014-4000 at MITRE

Description

Cacti before 1.0.0 allows remote authenticated users to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object, related to calling unserialize(stripslashes()).

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.5
Vector AV:N/AC:L/Au:S/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 1022564 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.1
  • cacti >= 1.0.4-14.1
  • cacti-doc >= 1.0.4-14.1
Patchnames:
openSUSE-2017-325
openSUSE Leap 42.2
  • cacti >= 1.0.4-14.1
  • cacti-doc >= 1.0.4-14.1
Patchnames:
openSUSE-2017-325