Upstream information

CVE-2014-3197 at MITRE

Description

The NavigationScheduler::schedulePageBlock function in core/loader/NavigationScheduler.cpp in Blink, as used in Google Chrome before 38.0.2125.101, does not properly provide substitute data for pages blocked by the XSS auditor, which allows remote attackers to obtain sensitive information via a crafted web site.

SUSE information

Overall state of this security issue: Postponed

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
No SUSE Bugzilla entries cross referenced.

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 38.0.2125.104-54.4
  • chromedriver-debuginfo >= 38.0.2125.104-54.4
  • chromium >= 38.0.2125.104-54.4
  • chromium-debuginfo >= 38.0.2125.104-54.4
  • chromium-debugsource >= 38.0.2125.104-54.4
  • chromium-desktop-gnome >= 38.0.2125.104-54.4
  • chromium-desktop-kde >= 38.0.2125.104-54.4
  • chromium-ffmpegsumo >= 38.0.2125.104-54.4
  • chromium-ffmpegsumo-debuginfo >= 38.0.2125.104-54.4
Patchnames:
openSUSE-2014-634
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver