Upstream information

CVE-2014-3190 at MITRE

Description

Use-after-free vulnerability in the Event::currentTarget function in core/events/Event.cpp in Blink, as used in Google Chrome before 38.0.2125.101, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via crafted JavaScript code that accesses the path property of an Event object.

SUSE information

Overall state of this security issue: Postponed

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
No SUSE Bugzilla entries cross referenced.

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 38.0.2125.104-54.4
  • chromedriver-debuginfo >= 38.0.2125.104-54.4
  • chromium >= 38.0.2125.104-54.4
  • chromium-debuginfo >= 38.0.2125.104-54.4
  • chromium-debugsource >= 38.0.2125.104-54.4
  • chromium-desktop-gnome >= 38.0.2125.104-54.4
  • chromium-desktop-kde >= 38.0.2125.104-54.4
  • chromium-ffmpegsumo >= 38.0.2125.104-54.4
  • chromium-ffmpegsumo-debuginfo >= 38.0.2125.104-54.4
Patchnames:
openSUSE-2014-634
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver