Upstream information

CVE-2014-3188 at MITRE

Description

Google Chrome before 38.0.2125.101 and Chrome OS before 38.0.2125.101 do not properly handle the interaction of IPC and Google V8, which allows remote attackers to execute arbitrary code via vectors involving JSON data, related to improper parsing of an escaped index by ParseJsonObject in json-parser.h.

SUSE information

Overall state of this security issue: Postponed

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
No SUSE Bugzilla entries cross referenced.

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 38.0.2125.104-54.4
  • chromedriver-debuginfo >= 38.0.2125.104-54.4
  • chromium >= 38.0.2125.104-54.4
  • chromium-debuginfo >= 38.0.2125.104-54.4
  • chromium-debugsource >= 38.0.2125.104-54.4
  • chromium-desktop-gnome >= 38.0.2125.104-54.4
  • chromium-desktop-kde >= 38.0.2125.104-54.4
  • chromium-ffmpegsumo >= 38.0.2125.104-54.4
  • chromium-ffmpegsumo-debuginfo >= 38.0.2125.104-54.4
Patchnames:
openSUSE-2014-634
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver