Upstream information

CVE-2014-2326 at MITRE

Description

Cross-site scripting (XSS) vulnerability in cdef.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 870821 [RESOLVED / FIXED], 920399 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • cacti >= 0.8.8b-5.8.1
  • cacti-spine >= 0.8.8b-4.4.1
  • cacti-spine-debuginfo >= 0.8.8b-4.4.1
  • cacti-spine-debugsource >= 0.8.8b-4.4.1
Patchnames:
openSUSE-2014-331
openSUSE 13.1
  • cacti >= 0.8.8b-4.1
  • cacti-spine >= 0.8.8b-4.4.1
  • cacti-spine-debuginfo >= 0.8.8b-4.4.1
  • cacti-spine-debugsource >= 0.8.8b-4.4.1
Patchnames:
openSUSE-2014-331
openSUSE Tumbleweed
  • cacti >= 0.8.8h-1.2
  • cacti-doc >= 0.8.8h-1.2
Patchnames:
openSUSE Tumbleweed GA cacti