Upstream information

CVE-2014-1879 at MITRE

Description

Cross-site scripting (XSS) vulnerability in import.php in phpMyAdmin before 4.1.7 allows remote authenticated users to inject arbitrary web script or HTML via a crafted filename in an import action.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.5
Vector AV:N/AC:M/Au:S/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 864917 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • phpMyAdmin >= 4.1.8-1.12.1
Patchnames:
openSUSE-2014-193
openSUSE 13.1
  • phpMyAdmin >= 4.1.8-4.1
Patchnames:
openSUSE-2014-193
openSUSE Tumbleweed
  • phpMyAdmin >= 4.6.5.2-1.1
Patchnames:
openSUSE Tumbleweed GA phpMyAdmin