Upstream information

CVE-2014-1747 at MITRE

Description

Cross-site scripting (XSS) vulnerability in the DocumentLoader::maybeCreateArchive function in core/loader/DocumentLoader.cpp in Blink, as used in Google Chrome before 35.0.1916.114, allows remote attackers to inject arbitrary web script or HTML via crafted MHTML content, aka "Universal XSS (UXSS)."

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
No SUSE Bugzilla entries cross referenced.

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 35.0.1916.114-37.4
  • chromedriver-debuginfo >= 35.0.1916.114-37.4
  • chromium >= 35.0.1916.114-37.4
  • chromium-debuginfo >= 35.0.1916.114-37.4
  • chromium-debugsource >= 35.0.1916.114-37.4
  • chromium-desktop-gnome >= 35.0.1916.114-37.4
  • chromium-desktop-kde >= 35.0.1916.114-37.4
  • chromium-ffmpegsumo >= 35.0.1916.114-37.4
  • chromium-ffmpegsumo-debuginfo >= 35.0.1916.114-37.4
  • chromium-suid-helper >= 35.0.1916.114-37.4
  • chromium-suid-helper-debuginfo >= 35.0.1916.114-37.4
Patchnames:
openSUSE-2014-420
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver