Upstream information

CVE-2014-1735 at MITRE

Description

Multiple unspecified vulnerabilities in Google V8 before 3.24.35.33, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE information

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.48
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 875408 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 34.0.1847.132-33.1
  • chromedriver-debuginfo >= 34.0.1847.132-33.1
  • chromium >= 34.0.1847.132-33.1
  • chromium-debuginfo >= 34.0.1847.132-33.1
  • chromium-debugsource >= 34.0.1847.132-33.1
  • chromium-desktop-gnome >= 34.0.1847.132-33.1
  • chromium-desktop-kde >= 34.0.1847.132-33.1
  • chromium-ffmpegsumo >= 34.0.1847.132-33.1
  • chromium-ffmpegsumo-debuginfo >= 34.0.1847.132-33.1
  • chromium-suid-helper >= 34.0.1847.132-33.1
  • chromium-suid-helper-debuginfo >= 34.0.1847.132-33.1
Patchnames:
openSUSE-2014-371
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
  • libv8-5 >= 5.3.171-4.1
  • v8 >= 5.3.171-4.1
  • v8-devel >= 5.3.171-4.1
  • v8-private-headers-devel >= 5.3.171-4.1
Patchnames:
openSUSE Tumbleweed GA chromedriver
openSUSE Tumbleweed GA libv8-5