Upstream information

CVE-2014-1705 at MITRE

Description

Google V8, as used in Google Chrome before 33.0.1750.152 on OS X and Linux and before 33.0.1750.154 on Windows, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entries: 866959 [RESOLVED / FIXED], 868707

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 33.0.1750.152-25.2
  • chromedriver-debuginfo >= 33.0.1750.152-25.2
  • chromium >= 33.0.1750.152-25.2
  • chromium-debuginfo >= 33.0.1750.152-25.2
  • chromium-debugsource >= 33.0.1750.152-25.2
  • chromium-desktop-gnome >= 33.0.1750.152-25.2
  • chromium-desktop-kde >= 33.0.1750.152-25.2
  • chromium-ffmpegsumo >= 33.0.1750.152-25.2
  • chromium-ffmpegsumo-debuginfo >= 33.0.1750.152-25.2
  • chromium-suid-helper >= 33.0.1750.152-25.2
  • chromium-suid-helper-debuginfo >= 33.0.1750.152-25.2
Patchnames:
openSUSE-2014-280
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
  • libv8-5 >= 5.3.171-4.1
  • v8 >= 5.3.171-4.1
  • v8-devel >= 5.3.171-4.1
  • v8-private-headers-devel >= 5.3.171-4.1
Patchnames:
openSUSE Tumbleweed GA chromedriver
openSUSE Tumbleweed GA libv8-5