Upstream information

CVE-2013-6668 at MITRE

Description

Multiple unspecified vulnerabilities in Google V8 before 3.24.35.10, as used in Google Chrome before 33.0.1750.146, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 866959 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Web Scripting 15
  • nodejs8 >= 8.11.1-1.19
  • nodejs8-devel >= 8.11.1-1.19
  • nodejs8-docs >= 8.11.1-1.19
  • npm8 >= 8.11.1-1.19
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 15 GA nodejs8