Upstream information

CVE-2013-5588 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.8b and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the step parameter to install/index.php or (2) the id parameter to cacti/host.php.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 837440 [RESOLVED / FIXED], 920399 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • cacti >= 0.8.8b-5.8.1
  • cacti-spine >= 0.8.8b-4.4.1
  • cacti-spine-debuginfo >= 0.8.8b-4.4.1
  • cacti-spine-debugsource >= 0.8.8b-4.4.1
Patchnames:
openSUSE-2014-331
openSUSE 13.1
  • cacti >= 0.8.8b-4.1
  • cacti-spine >= 0.8.8b-4.4.1
  • cacti-spine-debuginfo >= 0.8.8b-4.4.1
  • cacti-spine-debugsource >= 0.8.8b-4.4.1
Patchnames:
openSUSE-2014-331
openSUSE Tumbleweed
  • cacti >= 0.8.8h-1.2
  • cacti-doc >= 0.8.8h-1.2
Patchnames:
openSUSE Tumbleweed GA cacti