Upstream information

CVE-2013-4566 at MITRE

Description

mod_nss 1.0.8 and earlier, when NSSVerifyClient is set to none for the server/vhost context, does not enforce the NSSVerifyClient setting in the directory context, which allows remote attackers to bypass intended access restrictions.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:H/Au:N/C:P/I:P/A:N
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 853039 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP5
  • apache2-mod_nss >= 1.0.14-19.9.1
SUSE Linux Enterprise Module for Server Applications 15
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • apache2-mod_nss >= 1.0.17-1.28
SUSE Linux Enterprise Point of Sale 11 SP3
  • apache2-mod_nss >= 1.0.14-0.4.25.1
Patchnames:
sleposp3-apache2-mod_nss-12751
SUSE Linux Enterprise Server 11 SP2-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP2-LTSS
  • apache2-mod_nss >= 1.0.14-0.4.25.1
Patchnames:
slessp2-apache2-mod_nss-12751
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server for SAP Applications 11 SP2
SUSE Linux Enterprise Server for VMWare 11 SP2
  • apache2-mod_nss >= 1.0.8-0.4.7.1
Patchnames:
slessp2-apache2-mod_nss
SUSE Linux Enterprise Server 11 SP3-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS
  • apache2-mod_nss >= 1.0.14-0.4.25.1
Patchnames:
slessp3-apache2-mod_nss-12751
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server for SAP Applications 11 SP3
SUSE Linux Enterprise Server for VMWare 11 SP3
  • apache2-mod_nss >= 1.0.8-0.4.7.1
Patchnames:
slessp3-apache2-mod_nss
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • apache2-mod_nss >= 1.0.14-0.4.25.1
Patchnames:
slessp4-apache2-mod_nss-12751
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1335
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • apache2-mod_nss >= 1.0.14-18.3
SUSE Linux Enterprise Server 12 SP4
  • apache2-mod_nss >= 1.0.14-19.3.1
SUSE Linux Enterprise Server 12-LTSS
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • apache2-mod_nss >= 1.0.14-10.14.3
Patchnames:
SUSE-SLE-SERVER-12-2016-1391
SUSE Linux Enterprise Server 12
  • apache2-mod_nss >= 1.0.8-9.8
SUSE Linux Enterprise Server for SAP Applications 12
  • apache2-mod_nss >= 1.0.14-10.14.3
Patchnames:
SUSE-SLE-SAP-12-2016-1391
SUSE Manager 2.1
  • apache2-mod_nss >= 1.0.14-0.4.25.1
Patchnames:
sleman21-apache2-mod_nss-12751
SUSE Manager Proxy 2.1
  • apache2-mod_nss >= 1.0.14-0.4.25.1
Patchnames:
slemap21-apache2-mod_nss-12751
SUSE OpenStack Cloud 5
  • apache2-mod_nss >= 1.0.14-0.4.25.1
Patchnames:
sleclo50sp3-apache2-mod_nss-12751
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • apache2-mod_nss >= 1.0.8-0.4.7.1
Builds
SAT Patch Nr: 8611
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • apache2-mod_nss >= 1.0.8-0.4.7.1
Builds
SAT Patch Nr: 8610
openSUSE 13.1
  • apache2-mod_nss >= 1.0.8-0.4.6.4.1
  • apache2-mod_nss-debuginfo >= 1.0.8-0.4.6.4.1
  • apache2-mod_nss-debugsource >= 1.0.8-0.4.6.4.1
Patchnames:
openSUSE-2013-1030
openSUSE Tumbleweed
  • apache2-mod_nss >= 1.0.14-4.1
Patchnames:
openSUSE Tumbleweed GA apache2-mod_nss


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SLES for SAP Applications apache2-mod_nss Released
SUSE Linux Enterprise Enterprise Server 11 SP1 for SAP Enterprise Search apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP1 apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP1 LTSS apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP2 apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP2 LTSS apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP2 for VMware apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP3 apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP3 LTSS apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP3 for VMware apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP4 apache2-mod_nss Released
SUSE Linux Enterprise Server 11 SP4 LTSS apache2-mod_nss Released
SUSE Linux Enterprise Server 12 apache2-mod_nss Released
SUSE Linux Enterprise Server 12 LTSS apache2-mod_nss Released
SUSE Linux Enterprise Server 12 SP1 apache2-mod_nss Released
SUSE Linux Enterprise Server 12 SP2 apache2-mod_nss Released
SUSE Linux Enterprise Server for SAP Business All-in-One apache2-mod_nss Released