Upstream information

CVE-2013-2882 at MITRE

Description

Google V8, as used in Google Chrome before 28.0.1500.95, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that leverage "type confusion."

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 833343 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Web Scripting 15
  • nodejs8 >= 8.11.1-1.19
  • nodejs8-devel >= 8.11.1-1.19
  • nodejs8-docs >= 8.11.1-1.19
  • npm8 >= 8.11.1-1.19
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 15 GA nodejs8
SUSE Linux Enterprise Module for Web Scripting 15 SP1
  • nodejs8 >= 8.15.1-3.14.1
  • nodejs8-devel >= 8.15.1-3.14.1
  • nodejs8-docs >= 8.15.1-3.14.1
  • npm8 >= 8.15.1-3.14.1
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 15 SP1 GA nodejs8


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State