CVE-2013-0610

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-0610 at MITRE

Description

Stack-based buffer overflow in Adobe Reader and Acrobat 9.x before 9.5.3, 10.x before 10.1.5, and 11.x before 11.0.1 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2013-0626.

SUSE information

CVSS v2 Scores
  National Vulnerability Database
Base Score 10.00
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 797529 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • acroread >= 9.5.3-0.2.1
  • acroread-cmaps >= 9.4.6-0.4.2.4
  • acroread-fonts-ja >= 9.4.6-0.4.2.4
  • acroread-fonts-ko >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_CN >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_TW >= 9.4.6-0.4.2.4
  • acroread_ja >= 9.4.2-0.4.1
Patchnames:
sledsp2-acroread
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • acroread >= 9.5.3-0.6.2
  • acroread-cmaps >= 9.4.6-0.6.59
  • acroread-fonts-ja >= 9.4.6-0.6.59
  • acroread-fonts-ko >= 9.4.6-0.6.59
  • acroread-fonts-zh_CN >= 9.4.6-0.6.59
  • acroread-fonts-zh_TW >= 9.4.6-0.6.59
Builds
ZYPP Patch Nr: 8431
SUSE Linux Enterprise Desktop 11 SP2
  • acroread >= 9.5.3-0.2.1
  • acroread-cmaps >= 9.4.6-0.4.2.4
  • acroread-fonts-ja >= 9.4.6-0.4.2.4
  • acroread-fonts-ko >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_CN >= 9.4.6-0.4.2.4
  • acroread-fonts-zh_TW >= 9.4.6-0.4.2.4
Builds
SAT Patch Nr: 7230
openSUSE Evergreen 11.4
  • acroread >= 9.5.3-10.1
  • acroread-browser-plugin >= 9.5.3-10.1
Patchnames:
2013-8