Upstream information

CVE-2013-0454 at MITRE

Description

The SMB2 implementation in Samba 3.6.x before 3.6.6, as used on the IBM Storwize V7000 Unified 1.3 before 1.3.2.3 and 1.4 before 1.4.0.1 and possibly other products, does not properly enforce CIFS share attributes, which allows remote authenticated users to (1) write to a read-only share; (2) trigger data-integrity problems related to the oplock, locking, coherency, or leases attribute; or (3) have an unspecified impact by leveraging incorrect handling of the browseable or "hide unreadable" parameter.

SUSE information

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.00 4.00
Vector AV:N/AC:L/Au:S/C:N/I:P/A:N AV:N/AC:L/Au:S/C:N/I:P/A:N
Access Vector Network Network
Access Complexity Low Low
Authentication Single Single
Confidentiality Impact None None
Integrity Impact Partial Partial
Availability Impact None None
SUSE Bugzilla entry: 811975 [CLOSED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • libdcerpc-binding0 >= 4.1.12-3.2
  • libdcerpc-binding0-32bit >= 4.1.12-3.2
  • libdcerpc0 >= 4.1.12-3.2
  • libdcerpc0-32bit >= 4.1.12-3.2
  • libgensec0 >= 4.1.12-3.2
  • libgensec0-32bit >= 4.1.12-3.2
  • libndr-krb5pac0 >= 4.1.12-3.2
  • libndr-krb5pac0-32bit >= 4.1.12-3.2
  • libndr-nbt0 >= 4.1.12-3.2
  • libndr-nbt0-32bit >= 4.1.12-3.2
  • libndr-standard0 >= 4.1.12-3.2
  • libndr-standard0-32bit >= 4.1.12-3.2
  • libndr0 >= 4.1.12-3.2
  • libndr0-32bit >= 4.1.12-3.2
  • libnetapi0 >= 4.1.12-3.2
  • libnetapi0-32bit >= 4.1.12-3.2
  • libpdb0 >= 4.1.12-3.2
  • libpdb0-32bit >= 4.1.12-3.2
  • libregistry0 >= 4.1.12-3.2
  • libsamba-credentials0 >= 4.1.12-3.2
  • libsamba-credentials0-32bit >= 4.1.12-3.2
  • libsamba-hostconfig0 >= 4.1.12-3.2
  • libsamba-hostconfig0-32bit >= 4.1.12-3.2
  • libsamba-util0 >= 4.1.12-3.2
  • libsamba-util0-32bit >= 4.1.12-3.2
  • libsamdb0 >= 4.1.12-3.2
  • libsamdb0-32bit >= 4.1.12-3.2
  • libsmbclient-raw0 >= 4.1.12-3.2
  • libsmbclient-raw0-32bit >= 4.1.12-3.2
  • libsmbclient0 >= 4.1.12-3.2
  • libsmbclient0-32bit >= 4.1.12-3.2
  • libsmbconf0 >= 4.1.12-3.2
  • libsmbconf0-32bit >= 4.1.12-3.2
  • libsmbldap0 >= 4.1.12-3.2
  • libsmbldap0-32bit >= 4.1.12-3.2
  • libtevent-util0 >= 4.1.12-3.2
  • libtevent-util0-32bit >= 4.1.12-3.2
  • libwbclient0 >= 4.1.12-3.2
  • libwbclient0-32bit >= 4.1.12-3.2
  • samba >= 4.1.12-3.2
  • samba-32bit >= 4.1.12-3.2
  • samba-client >= 4.1.12-3.2
  • samba-client-32bit >= 4.1.12-3.2
  • samba-doc >= 4.1.12-3.2
  • samba-libs >= 4.1.12-3.2
  • samba-libs-32bit >= 4.1.12-3.2
  • samba-winbind >= 4.1.12-3.2
  • samba-winbind-32bit >= 4.1.12-3.2
Patchnames:
SUSE Linux Enterprise Desktop 12 GA libdcerpc-binding0-32bit
SUSE Linux Enterprise Desktop 12 SP1
  • libdcerpc-binding0 >= 4.2.4-4.19
  • libdcerpc-binding0-32bit >= 4.2.4-4.19
  • libdcerpc0 >= 4.2.4-4.19
  • libdcerpc0-32bit >= 4.2.4-4.19
  • libgensec0 >= 4.2.4-4.19
  • libgensec0-32bit >= 4.2.4-4.19
  • libndr-krb5pac0 >= 4.2.4-4.19
  • libndr-krb5pac0-32bit >= 4.2.4-4.19
  • libndr-nbt0 >= 4.2.4-4.19
  • libndr-nbt0-32bit >= 4.2.4-4.19
  • libndr-standard0 >= 4.2.4-4.19
  • libndr-standard0-32bit >= 4.2.4-4.19
  • libndr0 >= 4.2.4-4.19
  • libndr0-32bit >= 4.2.4-4.19
  • libnetapi0 >= 4.2.4-4.19
  • libnetapi0-32bit >= 4.2.4-4.19
  • libregistry0 >= 4.2.4-4.19
  • libsamba-credentials0 >= 4.2.4-4.19
  • libsamba-credentials0-32bit >= 4.2.4-4.19
  • libsamba-hostconfig0 >= 4.2.4-4.19
  • libsamba-hostconfig0-32bit >= 4.2.4-4.19
  • libsamba-passdb0 >= 4.2.4-4.19
  • libsamba-passdb0-32bit >= 4.2.4-4.19
  • libsamba-util0 >= 4.2.4-4.19
  • libsamba-util0-32bit >= 4.2.4-4.19
  • libsamdb0 >= 4.2.4-4.19
  • libsamdb0-32bit >= 4.2.4-4.19
  • libsmbclient-raw0 >= 4.2.4-4.19
  • libsmbclient-raw0-32bit >= 4.2.4-4.19
  • libsmbclient0 >= 4.2.4-4.19
  • libsmbclient0-32bit >= 4.2.4-4.19
  • libsmbconf0 >= 4.2.4-4.19
  • libsmbconf0-32bit >= 4.2.4-4.19
  • libsmbldap0 >= 4.2.4-4.19
  • libsmbldap0-32bit >= 4.2.4-4.19
  • libtevent-util0 >= 4.2.4-4.19
  • libtevent-util0-32bit >= 4.2.4-4.19
  • libwbclient0 >= 4.2.4-4.19
  • libwbclient0-32bit >= 4.2.4-4.19
  • samba >= 4.2.4-4.19
  • samba-32bit >= 4.2.4-4.19
  • samba-client >= 4.2.4-4.19
  • samba-client-32bit >= 4.2.4-4.19
  • samba-doc >= 4.2.4-4.19
  • samba-libs >= 4.2.4-4.19
  • samba-libs-32bit >= 4.2.4-4.19
  • samba-winbind >= 4.2.4-4.19
  • samba-winbind-32bit >= 4.2.4-4.19
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA libdcerpc-binding0-32bit
SUSE Linux Enterprise Desktop 12 SP2
  • libdcerpc-atsvc0 >= 4.2.4-26.2
  • libdcerpc-binding0 >= 4.4.2-29.4
  • libdcerpc-binding0-32bit >= 4.4.2-29.4
  • libdcerpc0 >= 4.4.2-29.4
  • libdcerpc0-32bit >= 4.4.2-29.4
  • libndr-krb5pac0 >= 4.4.2-29.4
  • libndr-krb5pac0-32bit >= 4.4.2-29.4
  • libndr-nbt0 >= 4.4.2-29.4
  • libndr-nbt0-32bit >= 4.4.2-29.4
  • libndr-standard0 >= 4.4.2-29.4
  • libndr-standard0-32bit >= 4.4.2-29.4
  • libndr0 >= 4.4.2-29.4
  • libndr0-32bit >= 4.4.2-29.4
  • libnetapi0 >= 4.4.2-29.4
  • libnetapi0-32bit >= 4.4.2-29.4
  • libsamba-credentials0 >= 4.4.2-29.4
  • libsamba-credentials0-32bit >= 4.4.2-29.4
  • libsamba-errors0 >= 4.4.2-29.4
  • libsamba-errors0-32bit >= 4.4.2-29.4
  • libsamba-hostconfig0 >= 4.4.2-29.4
  • libsamba-hostconfig0-32bit >= 4.4.2-29.4
  • libsamba-passdb0 >= 4.4.2-29.4
  • libsamba-passdb0-32bit >= 4.4.2-29.4
  • libsamba-util0 >= 4.4.2-29.4
  • libsamba-util0-32bit >= 4.4.2-29.4
  • libsamdb0 >= 4.4.2-29.4
  • libsamdb0-32bit >= 4.4.2-29.4
  • libsmbclient0 >= 4.4.2-29.4
  • libsmbclient0-32bit >= 4.4.2-29.4
  • libsmbconf0 >= 4.4.2-29.4
  • libsmbconf0-32bit >= 4.4.2-29.4
  • libsmbldap0 >= 4.4.2-29.4
  • libsmbldap0-32bit >= 4.4.2-29.4
  • libtevent-util0 >= 4.4.2-29.4
  • libtevent-util0-32bit >= 4.4.2-29.4
  • libwbclient0 >= 4.4.2-29.4
  • libwbclient0-32bit >= 4.4.2-29.4
  • samba >= 4.4.2-29.4
  • samba-client >= 4.4.2-29.4
  • samba-client-32bit >= 4.4.2-29.4
  • samba-doc >= 4.4.2-29.4
  • samba-libs >= 4.4.2-29.4
  • samba-libs-32bit >= 4.4.2-29.4
  • samba-winbind >= 4.4.2-29.4
  • samba-winbind-32bit >= 4.4.2-29.4
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA libdcerpc-atsvc0
SUSE Linux Enterprise Desktop 12 SP2 GA libdcerpc-binding0-32bit
SUSE Linux Enterprise Server 11 SP3
  • ldapsmb >= 1.34b-12.39.1
  • libldb1 >= 3.6.3-0.39.1
  • libsmbclient0 >= 3.6.3-0.39.1
  • libsmbclient0-32bit >= 3.6.3-0.39.1
  • libsmbclient0-x86 >= 3.6.3-0.39.1
  • libtalloc2 >= 3.6.3-0.39.1
  • libtalloc2-32bit >= 3.6.3-0.39.1
  • libtalloc2-x86 >= 3.6.3-0.39.1
  • libtdb1 >= 3.6.3-0.39.1
  • libtdb1-32bit >= 3.6.3-0.39.1
  • libtdb1-x86 >= 3.6.3-0.39.1
  • libtevent0 >= 3.6.3-0.39.1
  • libwbclient0 >= 3.6.3-0.39.1
  • libwbclient0-32bit >= 3.6.3-0.39.1
  • libwbclient0-x86 >= 3.6.3-0.39.1
  • samba >= 3.6.3-0.39.1
  • samba-32bit >= 3.6.3-0.39.1
  • samba-client >= 3.6.3-0.39.1
  • samba-client-32bit >= 3.6.3-0.39.1
  • samba-client-x86 >= 3.6.3-0.39.1
  • samba-krb-printing >= 3.6.3-0.39.1
  • samba-winbind >= 3.6.3-0.39.1
  • samba-winbind-32bit >= 3.6.3-0.39.1
  • samba-winbind-x86 >= 3.6.3-0.39.1
  • samba-x86 >= 3.6.3-0.39.1
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA ldapsmb
SUSE Linux Enterprise Server 11 SP4
  • ldapsmb >= 1.34b-12.58.1
  • libldb1 >= 3.6.3-0.58.1
  • libsmbclient0 >= 3.6.3-0.58.1
  • libsmbclient0-32bit >= 3.6.3-0.58.1
  • libsmbclient0-x86 >= 3.6.3-0.58.1
  • libtalloc2 >= 3.6.3-0.58.1
  • libtalloc2-32bit >= 3.6.3-0.58.1
  • libtalloc2-x86 >= 3.6.3-0.58.1
  • libtdb1 >= 3.6.3-0.58.1
  • libtdb1-32bit >= 3.6.3-0.58.1
  • libtdb1-x86 >= 3.6.3-0.58.1
  • libtevent0 >= 3.6.3-0.58.1
  • libtevent0-32bit >= 3.6.3-0.58.1
  • libtevent0-x86 >= 3.6.3-0.39.1
  • libwbclient0 >= 3.6.3-0.58.1
  • libwbclient0-32bit >= 3.6.3-0.58.1
  • libwbclient0-x86 >= 3.6.3-0.58.1
  • samba >= 3.6.3-0.58.1
  • samba-32bit >= 3.6.3-0.58.1
  • samba-client >= 3.6.3-0.58.1
  • samba-client-32bit >= 3.6.3-0.58.1
  • samba-client-x86 >= 3.6.3-0.58.1
  • samba-krb-printing >= 3.6.3-0.58.1
  • samba-winbind >= 3.6.3-0.58.1
  • samba-winbind-32bit >= 3.6.3-0.58.1
  • samba-winbind-x86 >= 3.6.3-0.58.1
  • samba-x86 >= 3.6.3-0.58.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA ldapsmb
SUSE Linux Enterprise Server 11 SP4 GA libtevent0-x86
SUSE Linux Enterprise Server 12
  • libdcerpc-binding0 >= 4.1.12-3.2
  • libdcerpc-binding0-32bit >= 4.1.12-3.2
  • libdcerpc0 >= 4.1.12-3.2
  • libdcerpc0-32bit >= 4.1.12-3.2
  • libgensec0 >= 4.1.12-3.2
  • libgensec0-32bit >= 4.1.12-3.2
  • libndr-krb5pac0 >= 4.1.12-3.2
  • libndr-krb5pac0-32bit >= 4.1.12-3.2
  • libndr-nbt0 >= 4.1.12-3.2
  • libndr-nbt0-32bit >= 4.1.12-3.2
  • libndr-standard0 >= 4.1.12-3.2
  • libndr-standard0-32bit >= 4.1.12-3.2
  • libndr0 >= 4.1.12-3.2
  • libndr0-32bit >= 4.1.12-3.2
  • libnetapi0 >= 4.1.12-3.2
  • libnetapi0-32bit >= 4.1.12-3.2
  • libpdb0 >= 4.1.12-3.2
  • libpdb0-32bit >= 4.1.12-3.2
  • libregistry0 >= 4.1.12-3.2
  • libsamba-credentials0 >= 4.1.12-3.2
  • libsamba-credentials0-32bit >= 4.1.12-3.2
  • libsamba-hostconfig0 >= 4.1.12-3.2
  • libsamba-hostconfig0-32bit >= 4.1.12-3.2
  • libsamba-util0 >= 4.1.12-3.2
  • libsamba-util0-32bit >= 4.1.12-3.2
  • libsamdb0 >= 4.1.12-3.2
  • libsamdb0-32bit >= 4.1.12-3.2
  • libsmbclient-raw0 >= 4.1.12-3.2
  • libsmbclient-raw0-32bit >= 4.1.12-3.2
  • libsmbclient0 >= 4.1.12-3.2
  • libsmbclient0-32bit >= 4.1.12-3.2
  • libsmbconf0 >= 4.1.12-3.2
  • libsmbconf0-32bit >= 4.1.12-3.2
  • libsmbldap0 >= 4.1.12-3.2
  • libsmbldap0-32bit >= 4.1.12-3.2
  • libtevent-util0 >= 4.1.12-3.2
  • libtevent-util0-32bit >= 4.1.12-3.2
  • libwbclient0 >= 4.1.12-3.2
  • libwbclient0-32bit >= 4.1.12-3.2
  • samba >= 4.1.12-3.2
  • samba-32bit >= 4.1.12-3.2
  • samba-client >= 4.1.12-3.2
  • samba-client-32bit >= 4.1.12-3.2
  • samba-doc >= 4.1.12-3.2
  • samba-libs >= 4.1.12-3.2
  • samba-libs-32bit >= 4.1.12-3.2
  • samba-winbind >= 4.1.12-3.2
  • samba-winbind-32bit >= 4.1.12-3.2
Patchnames:
SUSE Linux Enterprise Server 12 GA libdcerpc-binding0-32bit
SUSE Linux Enterprise Server 12 SP1
  • libdcerpc-binding0 >= 4.2.4-4.19
  • libdcerpc-binding0-32bit >= 4.2.4-4.19
  • libdcerpc0 >= 4.2.4-4.19
  • libdcerpc0-32bit >= 4.2.4-4.19
  • libgensec0 >= 4.2.4-4.19
  • libgensec0-32bit >= 4.2.4-4.19
  • libndr-krb5pac0 >= 4.2.4-4.19
  • libndr-krb5pac0-32bit >= 4.2.4-4.19
  • libndr-nbt0 >= 4.2.4-4.19
  • libndr-nbt0-32bit >= 4.2.4-4.19
  • libndr-standard0 >= 4.2.4-4.19
  • libndr-standard0-32bit >= 4.2.4-4.19
  • libndr0 >= 4.2.4-4.19
  • libndr0-32bit >= 4.2.4-4.19
  • libnetapi0 >= 4.2.4-4.19
  • libnetapi0-32bit >= 4.2.4-4.19
  • libregistry0 >= 4.2.4-4.19
  • libsamba-credentials0 >= 4.2.4-4.19
  • libsamba-credentials0-32bit >= 4.2.4-4.19
  • libsamba-hostconfig0 >= 4.2.4-4.19
  • libsamba-hostconfig0-32bit >= 4.2.4-4.19
  • libsamba-passdb0 >= 4.2.4-4.19
  • libsamba-passdb0-32bit >= 4.2.4-4.19
  • libsamba-util0 >= 4.2.4-4.19
  • libsamba-util0-32bit >= 4.2.4-4.19
  • libsamdb0 >= 4.2.4-4.19
  • libsamdb0-32bit >= 4.2.4-4.19
  • libsmbclient-raw0 >= 4.2.4-4.19
  • libsmbclient-raw0-32bit >= 4.2.4-4.19
  • libsmbclient0 >= 4.2.4-4.19
  • libsmbclient0-32bit >= 4.2.4-4.19
  • libsmbconf0 >= 4.2.4-4.19
  • libsmbconf0-32bit >= 4.2.4-4.19
  • libsmbldap0 >= 4.2.4-4.19
  • libsmbldap0-32bit >= 4.2.4-4.19
  • libtevent-util0 >= 4.2.4-4.19
  • libtevent-util0-32bit >= 4.2.4-4.19
  • libwbclient0 >= 4.2.4-4.19
  • libwbclient0-32bit >= 4.2.4-4.19
  • samba >= 4.2.4-4.19
  • samba-32bit >= 4.2.4-4.19
  • samba-client >= 4.2.4-4.19
  • samba-client-32bit >= 4.2.4-4.19
  • samba-doc >= 4.2.4-4.19
  • samba-libs >= 4.2.4-4.19
  • samba-libs-32bit >= 4.2.4-4.19
  • samba-winbind >= 4.2.4-4.19
  • samba-winbind-32bit >= 4.2.4-4.19
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA libdcerpc-binding0-32bit
SUSE Linux Enterprise Server 12 SP2
  • libdcerpc-atsvc0 >= 4.2.4-26.2
  • libdcerpc-binding0 >= 4.4.2-29.4
  • libdcerpc-binding0-32bit >= 4.4.2-29.4
  • libdcerpc0 >= 4.4.2-29.4
  • libdcerpc0-32bit >= 4.4.2-29.4
  • libndr-krb5pac0 >= 4.4.2-29.4
  • libndr-krb5pac0-32bit >= 4.4.2-29.4
  • libndr-nbt0 >= 4.4.2-29.4
  • libndr-nbt0-32bit >= 4.4.2-29.4
  • libndr-standard0 >= 4.4.2-29.4
  • libndr-standard0-32bit >= 4.4.2-29.4
  • libndr0 >= 4.4.2-29.4
  • libndr0-32bit >= 4.4.2-29.4
  • libnetapi0 >= 4.4.2-29.4
  • libnetapi0-32bit >= 4.4.2-29.4
  • libsamba-credentials0 >= 4.4.2-29.4
  • libsamba-credentials0-32bit >= 4.4.2-29.4
  • libsamba-errors0 >= 4.4.2-29.4
  • libsamba-errors0-32bit >= 4.4.2-29.4
  • libsamba-hostconfig0 >= 4.4.2-29.4
  • libsamba-hostconfig0-32bit >= 4.4.2-29.4
  • libsamba-passdb0 >= 4.4.2-29.4
  • libsamba-passdb0-32bit >= 4.4.2-29.4
  • libsamba-util0 >= 4.4.2-29.4
  • libsamba-util0-32bit >= 4.4.2-29.4
  • libsamdb0 >= 4.4.2-29.4
  • libsamdb0-32bit >= 4.4.2-29.4
  • libsmbclient0 >= 4.4.2-29.4
  • libsmbclient0-32bit >= 4.4.2-29.4
  • libsmbconf0 >= 4.4.2-29.4
  • libsmbconf0-32bit >= 4.4.2-29.4
  • libsmbldap0 >= 4.4.2-29.4
  • libsmbldap0-32bit >= 4.4.2-29.4
  • libtevent-util0 >= 4.4.2-29.4
  • libtevent-util0-32bit >= 4.4.2-29.4
  • libwbclient0 >= 4.4.2-29.4
  • libwbclient0-32bit >= 4.4.2-29.4
  • samba >= 4.4.2-29.4
  • samba-client >= 4.4.2-29.4
  • samba-client-32bit >= 4.4.2-29.4
  • samba-doc >= 4.4.2-29.4
  • samba-libs >= 4.4.2-29.4
  • samba-libs-32bit >= 4.4.2-29.4
  • samba-winbind >= 4.4.2-29.4
  • samba-winbind-32bit >= 4.4.2-29.4
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA libdcerpc-atsvc0
SUSE Linux Enterprise Server 12 SP2 GA libdcerpc-binding0-32bit
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • libdcerpc-atsvc0 >= 4.2.4-26.2
  • libdcerpc-binding0 >= 4.4.2-29.4
  • libdcerpc0 >= 4.4.2-29.4
  • libndr-krb5pac0 >= 4.4.2-29.4
  • libndr-nbt0 >= 4.4.2-29.4
  • libndr-standard0 >= 4.4.2-29.4
  • libndr0 >= 4.4.2-29.4
  • libnetapi0 >= 4.4.2-29.4
  • libsamba-credentials0 >= 4.4.2-29.4
  • libsamba-errors0 >= 4.4.2-29.4
  • libsamba-hostconfig0 >= 4.4.2-29.4
  • libsamba-passdb0 >= 4.4.2-29.4
  • libsamba-util0 >= 4.4.2-29.4
  • libsamdb0 >= 4.4.2-29.4
  • libsmbclient0 >= 4.4.2-29.4
  • libsmbconf0 >= 4.4.2-29.4
  • libsmbldap0 >= 4.4.2-29.4
  • libtevent-util0 >= 4.4.2-29.4
  • libwbclient0 >= 4.4.2-29.4
  • samba >= 4.4.2-29.4
  • samba-client >= 4.4.2-29.4
  • samba-doc >= 4.4.2-29.4
  • samba-libs >= 4.4.2-29.4
  • samba-winbind >= 4.4.2-29.4
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libdcerpc-atsvc0
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libdcerpc-binding0
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libldb-devel >= 3.6.3-0.58.1
  • libnetapi-devel >= 3.6.3-0.58.1
  • libnetapi0 >= 3.6.3-0.58.1
  • libsmbclient-devel >= 3.6.3-0.58.1
  • libsmbsharemodes-devel >= 3.6.3-0.58.1
  • libsmbsharemodes0 >= 3.6.3-0.58.1
  • libtalloc-devel >= 3.6.3-0.58.1
  • libtdb-devel >= 3.6.3-0.58.1
  • libtevent-devel >= 3.6.3-0.58.1
  • libwbclient-devel >= 3.6.3-0.58.1
  • samba-devel >= 3.6.3-0.58.1
  • samba-test >= 3.6.3-0.58.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libldb-devel
SUSE Linux Enterprise Software Development Kit 12
  • libdcerpc-atsvc-devel >= 4.1.12-3.2
  • libdcerpc-atsvc0 >= 4.1.12-3.2
  • libdcerpc-devel >= 4.1.12-3.2
  • libdcerpc-samr-devel >= 4.1.12-3.2
  • libdcerpc-samr0 >= 4.1.12-3.2
  • libgensec-devel >= 4.1.12-3.2
  • libndr-devel >= 4.1.12-3.2
  • libndr-krb5pac-devel >= 4.1.12-3.2
  • libndr-nbt-devel >= 4.1.12-3.2
  • libndr-standard-devel >= 4.1.12-3.2
  • libnetapi-devel >= 4.1.12-3.2
  • libpdb-devel >= 4.1.12-3.2
  • libregistry-devel >= 4.1.12-3.2
  • libsamba-credentials-devel >= 4.1.12-3.2
  • libsamba-hostconfig-devel >= 4.1.12-3.2
  • libsamba-policy-devel >= 4.1.12-3.2
  • libsamba-policy0 >= 4.1.12-3.2
  • libsamba-util-devel >= 4.1.12-3.2
  • libsamdb-devel >= 4.1.12-3.2
  • libsmbclient-devel >= 4.1.12-3.2
  • libsmbclient-raw-devel >= 4.1.12-3.2
  • libsmbconf-devel >= 4.1.12-3.2
  • libsmbldap-devel >= 4.1.12-3.2
  • libsmbsharemodes-devel >= 4.1.12-3.2
  • libsmbsharemodes0 >= 4.1.12-3.2
  • libtevent-util-devel >= 4.1.12-3.2
  • libwbclient-devel >= 4.1.12-3.2
  • samba-core-devel >= 4.1.12-3.2
  • samba-test-devel >= 4.1.12-3.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA libdcerpc-atsvc-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • libdcerpc-atsvc-devel >= 4.2.4-4.19
  • libdcerpc-atsvc0 >= 4.2.4-4.19
  • libdcerpc-devel >= 4.2.4-4.19
  • libdcerpc-samr-devel >= 4.2.4-4.19
  • libdcerpc-samr0 >= 4.2.4-4.19
  • libgensec-devel >= 4.2.4-4.19
  • libndr-devel >= 4.2.4-4.19
  • libndr-krb5pac-devel >= 4.2.4-4.19
  • libndr-nbt-devel >= 4.2.4-4.19
  • libndr-standard-devel >= 4.2.4-4.19
  • libnetapi-devel >= 4.2.4-4.19
  • libregistry-devel >= 4.2.4-4.19
  • libsamba-credentials-devel >= 4.2.4-4.19
  • libsamba-hostconfig-devel >= 4.2.4-4.19
  • libsamba-passdb-devel >= 4.2.4-4.19
  • libsamba-policy-devel >= 4.2.4-4.19
  • libsamba-policy0 >= 4.2.4-4.19
  • libsamba-util-devel >= 4.2.4-4.19
  • libsamdb-devel >= 4.2.4-4.19
  • libsmbclient-devel >= 4.2.4-4.19
  • libsmbclient-raw-devel >= 4.2.4-4.19
  • libsmbconf-devel >= 4.2.4-4.19
  • libsmbldap-devel >= 4.2.4-4.19
  • libtevent-util-devel >= 4.2.4-4.19
  • libwbclient-devel >= 4.2.4-4.19
  • samba-core-devel >= 4.2.4-4.19
  • samba-test-devel >= 4.2.4-4.19
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA libdcerpc-atsvc-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libsmbclient-devel >= 4.4.2-29.4
  • libwbclient-devel >= 4.4.2-29.4
  • samba-test-devel >= 4.2.4-26.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libsmbclient-devel
SUSE Linux Enterprise Software Development Kit 12 SP2 GA samba-test-devel
openSUSE 13.2
  • libdcerpc-binding0 >= 4.1.12-2.1
  • libdcerpc-binding0-32bit >= 4.1.12-2.1
  • libdcerpc0 >= 4.1.12-2.1
  • libdcerpc0-32bit >= 4.1.12-2.1
  • libgensec0 >= 4.1.12-2.1
  • libgensec0-32bit >= 4.1.12-2.1
  • libndr-krb5pac0 >= 4.1.12-2.1
  • libndr-krb5pac0-32bit >= 4.1.12-2.1
  • libndr-nbt0 >= 4.1.12-2.1
  • libndr-nbt0-32bit >= 4.1.12-2.1
  • libndr-standard0 >= 4.1.12-2.1
  • libndr-standard0-32bit >= 4.1.12-2.1
  • libndr0 >= 4.1.12-2.1
  • libndr0-32bit >= 4.1.12-2.1
  • libnetapi0 >= 4.1.12-2.1
  • libnetapi0-32bit >= 4.1.12-2.1
  • libpdb0 >= 4.1.12-2.1
  • libpdb0-32bit >= 4.1.12-2.1
  • libregistry0 >= 4.1.12-2.1
  • libsamba-credentials0 >= 4.1.12-2.1
  • libsamba-credentials0-32bit >= 4.1.12-2.1
  • libsamba-hostconfig0 >= 4.1.12-2.1
  • libsamba-hostconfig0-32bit >= 4.1.12-2.1
  • libsamba-util0 >= 4.1.12-2.1
  • libsamba-util0-32bit >= 4.1.12-2.1
  • libsamdb0 >= 4.1.12-2.1
  • libsamdb0-32bit >= 4.1.12-2.1
  • libsmbclient-devel >= 4.1.12-2.1
  • libsmbclient-raw0 >= 4.1.12-2.1
  • libsmbclient-raw0-32bit >= 4.1.12-2.1
  • libsmbclient0 >= 4.1.12-2.1
  • libsmbconf0 >= 4.1.12-2.1
  • libsmbconf0-32bit >= 4.1.12-2.1
  • libsmbldap0 >= 4.1.12-2.1
  • libsmbldap0-32bit >= 4.1.12-2.1
  • libtevent-util0 >= 4.1.12-2.1
  • libtevent-util0-32bit >= 4.1.12-2.1
  • libwbclient0 >= 4.1.12-2.1
  • libwbclient0-32bit >= 4.1.12-2.1
  • samba >= 4.1.12-2.1
  • samba-32bit >= 4.1.12-2.1
  • samba-client >= 4.1.12-2.1
  • samba-client-32bit >= 4.1.12-2.1
  • samba-doc >= 4.1.12-2.1
  • samba-libs >= 4.1.12-2.1
  • samba-libs-32bit >= 4.1.12-2.1
  • samba-winbind >= 4.1.12-2.1
  • samba-winbind-32bit >= 4.1.12-2.1
Patchnames:
openSUSE 13.2 GA libdcerpc-binding0-32bit
openSUSE Leap 42.1
  • libdcerpc-binding0 >= 4.2.4-4.3
  • libdcerpc-binding0-32bit >= 4.2.4-4.3
  • libdcerpc0 >= 4.2.4-4.3
  • libdcerpc0-32bit >= 4.2.4-4.3
  • libgensec0 >= 4.2.4-4.3
  • libgensec0-32bit >= 4.2.4-4.3
  • libndr-krb5pac0 >= 4.2.4-4.3
  • libndr-krb5pac0-32bit >= 4.2.4-4.3
  • libndr-nbt0 >= 4.2.4-4.3
  • libndr-nbt0-32bit >= 4.2.4-4.3
  • libndr-standard0 >= 4.2.4-4.3
  • libndr-standard0-32bit >= 4.2.4-4.3
  • libndr0 >= 4.2.4-4.3
  • libndr0-32bit >= 4.2.4-4.3
  • libnetapi0 >= 4.2.4-4.3
  • libnetapi0-32bit >= 4.2.4-4.3
  • libregistry0 >= 4.2.4-4.3
  • libsamba-credentials0 >= 4.2.4-4.3
  • libsamba-credentials0-32bit >= 4.2.4-4.3
  • libsamba-hostconfig0 >= 4.2.4-4.3
  • libsamba-hostconfig0-32bit >= 4.2.4-4.3
  • libsamba-passdb0 >= 4.2.4-4.3
  • libsamba-passdb0-32bit >= 4.2.4-4.3
  • libsamba-util0 >= 4.2.4-4.3
  • libsamba-util0-32bit >= 4.2.4-4.3
  • libsamdb0 >= 4.2.4-4.3
  • libsamdb0-32bit >= 4.2.4-4.3
  • libsmbclient-devel >= 4.2.4-4.3
  • libsmbclient-raw0 >= 4.2.4-4.3
  • libsmbclient-raw0-32bit >= 4.2.4-4.3
  • libsmbclient0 >= 4.2.4-4.3
  • libsmbconf0 >= 4.2.4-4.3
  • libsmbconf0-32bit >= 4.2.4-4.3
  • libsmbldap0 >= 4.2.4-4.3
  • libsmbldap0-32bit >= 4.2.4-4.3
  • libtevent-util0 >= 4.2.4-4.3
  • libtevent-util0-32bit >= 4.2.4-4.3
  • libwbclient0 >= 4.2.4-4.3
  • libwbclient0-32bit >= 4.2.4-4.3
  • samba >= 4.2.4-4.3
  • samba-32bit >= 4.2.4-4.3
  • samba-client >= 4.2.4-4.3
  • samba-client-32bit >= 4.2.4-4.3
  • samba-doc >= 4.2.4-4.3
  • samba-libs >= 4.2.4-4.3
  • samba-libs-32bit >= 4.2.4-4.3
  • samba-winbind >= 4.2.4-4.3
  • samba-winbind-32bit >= 4.2.4-4.3
Patchnames:
openSUSE Leap 42.1 GA libdcerpc-binding0-32bit
openSUSE Leap 42.2
  • libdcerpc-binding0 >= 4.4.2-7.2
  • libdcerpc-binding0-32bit >= 4.4.2-7.2
  • libdcerpc0 >= 4.4.2-7.2
  • libdcerpc0-32bit >= 4.4.2-7.2
  • libndr-krb5pac0 >= 4.4.2-7.2
  • libndr-krb5pac0-32bit >= 4.4.2-7.2
  • libndr-nbt0 >= 4.4.2-7.2
  • libndr-nbt0-32bit >= 4.4.2-7.2
  • libndr-standard0 >= 4.4.2-7.2
  • libndr-standard0-32bit >= 4.4.2-7.2
  • libndr0 >= 4.4.2-7.2
  • libndr0-32bit >= 4.4.2-7.2
  • libnetapi0 >= 4.4.2-7.2
  • libnetapi0-32bit >= 4.4.2-7.2
  • libsamba-credentials0 >= 4.4.2-7.2
  • libsamba-credentials0-32bit >= 4.4.2-7.2
  • libsamba-errors0 >= 4.4.2-7.2
  • libsamba-errors0-32bit >= 4.4.2-7.2
  • libsamba-hostconfig0 >= 4.4.2-7.2
  • libsamba-hostconfig0-32bit >= 4.4.2-7.2
  • libsamba-passdb0 >= 4.4.2-7.2
  • libsamba-passdb0-32bit >= 4.4.2-7.2
  • libsamba-util0 >= 4.4.2-7.2
  • libsamba-util0-32bit >= 4.4.2-7.2
  • libsamdb0 >= 4.4.2-7.2
  • libsamdb0-32bit >= 4.4.2-7.2
  • libsmbclient-devel >= 4.4.2-7.2
  • libsmbclient0 >= 4.4.2-7.2
  • libsmbconf0 >= 4.4.2-7.2
  • libsmbconf0-32bit >= 4.4.2-7.2
  • libsmbldap0 >= 4.4.2-7.2
  • libsmbldap0-32bit >= 4.4.2-7.2
  • libtevent-util0 >= 4.4.2-7.2
  • libtevent-util0-32bit >= 4.4.2-7.2
  • libwbclient0 >= 4.4.2-7.2
  • libwbclient0-32bit >= 4.4.2-7.2
  • samba >= 4.4.2-7.2
  • samba-client >= 4.4.2-7.2
  • samba-client-32bit >= 4.4.2-7.2
  • samba-doc >= 4.4.2-7.2
  • samba-libs >= 4.4.2-7.2
  • samba-libs-32bit >= 4.4.2-7.2
  • samba-winbind >= 4.4.2-7.2
  • samba-winbind-32bit >= 4.4.2-7.2
Patchnames:
openSUSE Leap 42.2 GA libdcerpc-binding0-32bit
openSUSE Tumbleweed
  • ctdb >= 4.5.0-1.1
  • ctdb-pcp-pmda >= 4.5.0-1.1
  • ctdb-tests >= 4.5.0-1.1
  • libdcerpc-binding0 >= 4.5.0-1.1
  • libdcerpc-binding0-32bit >= 4.5.0-1.1
  • libdcerpc-devel >= 4.5.0-1.1
  • libdcerpc-samr-devel >= 4.5.0-1.1
  • libdcerpc-samr0 >= 4.5.0-1.1
  • libdcerpc-samr0-32bit >= 4.5.0-1.1
  • libdcerpc0 >= 4.5.0-1.1
  • libdcerpc0-32bit >= 4.5.0-1.1
  • libndr-devel >= 4.5.0-1.1
  • libndr-krb5pac-devel >= 4.5.0-1.1
  • libndr-krb5pac0 >= 4.5.0-1.1
  • libndr-krb5pac0-32bit >= 4.5.0-1.1
  • libndr-nbt-devel >= 4.5.0-1.1
  • libndr-nbt0 >= 4.5.0-1.1
  • libndr-nbt0-32bit >= 4.5.0-1.1
  • libndr-standard-devel >= 4.5.0-1.1
  • libndr-standard0 >= 4.5.0-1.1
  • libndr-standard0-32bit >= 4.5.0-1.1
  • libndr0 >= 4.5.0-1.1
  • libndr0-32bit >= 4.5.0-1.1
  • libnetapi-devel >= 4.5.0-1.1
  • libnetapi0 >= 4.5.0-1.1
  • libnetapi0-32bit >= 4.5.0-1.1
  • libsamba-credentials-devel >= 4.5.0-1.1
  • libsamba-credentials0 >= 4.5.0-1.1
  • libsamba-credentials0-32bit >= 4.5.0-1.1
  • libsamba-errors-devel >= 4.5.0-1.1
  • libsamba-errors0 >= 4.5.0-1.1
  • libsamba-errors0-32bit >= 4.5.0-1.1
  • libsamba-hostconfig-devel >= 4.5.0-1.1
  • libsamba-hostconfig0 >= 4.5.0-1.1
  • libsamba-hostconfig0-32bit >= 4.5.0-1.1
  • libsamba-passdb-devel >= 4.5.0-1.1
  • libsamba-passdb0 >= 4.5.0-1.1
  • libsamba-passdb0-32bit >= 4.5.0-1.1
  • libsamba-policy-devel >= 4.5.0-1.1
  • libsamba-policy0 >= 4.5.0-1.1
  • libsamba-policy0-32bit >= 4.5.0-1.1
  • libsamba-util-devel >= 4.5.0-1.1
  • libsamba-util0 >= 4.5.0-1.1
  • libsamba-util0-32bit >= 4.5.0-1.1
  • libsamdb-devel >= 4.5.0-1.1
  • libsamdb0 >= 4.5.0-1.1
  • libsamdb0-32bit >= 4.5.0-1.1
  • libsmbclient-devel >= 4.5.0-1.1
  • libsmbclient0 >= 4.5.0-1.1
  • libsmbclient0-32bit >= 4.5.0-1.1
  • libsmbconf-devel >= 4.5.0-1.1
  • libsmbconf0 >= 4.5.0-1.1
  • libsmbconf0-32bit >= 4.5.0-1.1
  • libsmbldap-devel >= 4.5.0-1.1
  • libsmbldap0 >= 4.5.0-1.1
  • libsmbldap0-32bit >= 4.5.0-1.1
  • libtevent-util-devel >= 4.5.0-1.1
  • libtevent-util0 >= 4.5.0-1.1
  • libtevent-util0-32bit >= 4.5.0-1.1
  • libwbclient-devel >= 4.5.0-1.1
  • libwbclient0 >= 4.5.0-1.1
  • libwbclient0-32bit >= 4.5.0-1.1
  • samba >= 4.5.0-1.1
  • samba-ceph >= 4.5.0-1.1
  • samba-client >= 4.5.0-1.1
  • samba-client-32bit >= 4.5.0-1.1
  • samba-core-devel >= 4.5.0-1.1
  • samba-doc >= 4.5.0-1.1
  • samba-libs >= 4.5.0-1.1
  • samba-libs-32bit >= 4.5.0-1.1
  • samba-pidl >= 4.5.0-1.1
  • samba-python >= 4.5.0-1.1
  • samba-test >= 4.5.0-1.1
  • samba-winbind >= 4.5.0-1.1
  • samba-winbind-32bit >= 4.5.0-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb