Upstream information

CVE-2012-3515 at MITRE

Description

Qemu, as used in Xen 4.0, 4.1 and possibly other products, when emulating certain devices with a virtual console backend, allows local OS guest users to gain privileges via a crafted escape VT100 sequence that triggers the overwrite of a "device model's address space."

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.2
Vector AV:L/AC:L/Au:N/C:C/I:C/A:C
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 777084 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • kvm >= 0.15.1-0.23.1
  • vm-install >= 0.5.12-0.5.1
  • xen >= 4.1.3_02-0.5.1
  • xen-doc-html >= 4.1.3_02-0.5.1
  • xen-doc-pdf >= 4.1.3_02-0.5.1
  • xen-kmp-default >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-kmp-trace >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-libs >= 4.1.3_02-0.5.1
  • xen-libs-32bit >= 4.1.3_02-0.5.1
  • xen-tools >= 4.1.3_02-0.5.1
  • xen-tools-domU >= 4.1.3_02-0.5.1
Patchnames:
sledsp2-kvm
sledsp2-xen-201209
SUSE Linux Enterprise Desktop 12
  • qemu >= 2.0.0-40.7
  • qemu-block-curl >= 2.0.0-40.7
  • qemu-ipxe >= 1.0.0-40.7
  • qemu-kvm >= 2.0.0-40.7
  • qemu-seabios >= 1.7.4-40.7
  • qemu-sgabios >= 8-40.7
  • qemu-tools >= 2.0.0-40.7
  • qemu-vgabios >= 1.7.4-40.7
  • qemu-x86 >= 2.0.0-40.7
Patchnames:
SUSE Linux Enterprise Desktop 12 GA qemu
SUSE Linux Enterprise Desktop 12 SP1
  • qemu >= 2.3.1-5.7
  • qemu-block-curl >= 2.3.1-5.7
  • qemu-ipxe >= 1.0.0-5.7
  • qemu-kvm >= 2.3.1-5.7
  • qemu-seabios >= 1.8.1-5.7
  • qemu-sgabios >= 8-5.7
  • qemu-tools >= 2.3.1-5.7
  • qemu-vgabios >= 1.8.1-5.7
  • qemu-x86 >= 2.3.1-5.7
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA qemu
SUSE Linux Enterprise Desktop 12 SP2
  • qemu >= 2.6.1-27.15
  • qemu-block-curl >= 2.6.1-27.15
  • qemu-ipxe >= 1.0.0-27.15
  • qemu-kvm >= 2.6.1-27.15
  • qemu-seabios >= 1.9.1-27.15
  • qemu-sgabios >= 8-27.15
  • qemu-tools >= 2.6.1-27.15
  • qemu-vgabios >= 1.9.1-27.15
  • qemu-x86 >= 2.6.1-27.15
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA qemu
SUSE Linux Enterprise Desktop 12 SP3
  • qemu >= 2.9.0-5.10
  • qemu-block-curl >= 2.9.0-5.10
  • qemu-ipxe >= 1.0.0-5.10
  • qemu-kvm >= 2.9.0-5.10
  • qemu-seabios >= 1.10.2-5.10
  • qemu-sgabios >= 8-5.10
  • qemu-tools >= 2.9.0-5.10
  • qemu-vgabios >= 1.10.2-5.10
  • qemu-x86 >= 2.9.0-5.10
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA qemu
SUSE Linux Enterprise Point of Sale 11 SP2
  • qemu >= 0.10.1-0.5.7.1
Patchnames:
sleposp2-qemu
SUSE Linux Enterprise Server 11 SP1-LTSS
  • xen >= 4.0.3_21548_10-0.5.1
  • xen-doc-html >= 4.0.3_21548_10-0.5.1
  • xen-doc-pdf >= 4.0.3_21548_10-0.5.1
  • xen-kmp-default >= 4.0.3_21548_10_2.6.32.59_0.7-0.5.1
  • xen-kmp-pae >= 4.0.3_21548_10_2.6.32.59_0.7-0.5.1
  • xen-kmp-trace >= 4.0.3_21548_10_2.6.32.59_0.7-0.5.1
  • xen-libs >= 4.0.3_21548_10-0.5.1
  • xen-tools >= 4.0.3_21548_10-0.5.1
  • xen-tools-domU >= 4.0.3_21548_10-0.5.1
Patchnames:
slessp1-xen-201209
SUSE Linux Enterprise Server 11 SP2
  • kvm >= 0.15.1-0.23.1
  • vm-install >= 0.5.12-0.5.1
  • xen >= 4.1.3_02-0.5.1
  • xen-doc-html >= 4.1.3_02-0.5.1
  • xen-doc-pdf >= 4.1.3_02-0.5.1
  • xen-kmp-default >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-kmp-trace >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-libs >= 4.1.3_02-0.5.1
  • xen-libs-32bit >= 4.1.3_02-0.5.1
  • xen-tools >= 4.1.3_02-0.5.1
  • xen-tools-domU >= 4.1.3_02-0.5.1
Patchnames:
slessp2-kvm
slessp2-xen-201209
SUSE Linux Enterprise Server 11 SP3
  • kvm >= 1.4.1-0.11.1
  • xen >= 4.2.2_04-0.7.5
  • xen-doc-html >= 4.2.2_04-0.7.5
  • xen-doc-pdf >= 4.2.2_04-0.7.5
  • xen-kmp-default >= 4.2.2_04_3.0.76_0.11-0.7.5
  • xen-kmp-pae >= 4.2.2_04_3.0.76_0.11-0.7.5
  • xen-libs >= 4.2.2_04-0.7.5
  • xen-libs-32bit >= 4.2.2_04-0.7.5
  • xen-tools >= 4.2.2_04-0.7.5
  • xen-tools-domU >= 4.2.2_04-0.7.5
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA kvm
SUSE Linux Enterprise Server 11 SP3 GA xen
SUSE Linux Enterprise Server 11 SP4
  • kvm >= 1.4.2-30.5
  • xen >= 4.4.2_08-1.7
  • xen-doc-html >= 4.4.2_08-1.7
  • xen-kmp-default >= 4.4.2_08_3.0.101_63-1.7
  • xen-kmp-pae >= 4.4.2_08_3.0.101_63-1.7
  • xen-libs >= 4.4.2_08-1.7
  • xen-libs-32bit >= 4.4.2_08-1.7
  • xen-tools >= 4.4.2_08-1.7
  • xen-tools-domU >= 4.4.2_08-1.7
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA kvm
SUSE Linux Enterprise Server 11 SP4 GA xen
SUSE Linux Enterprise Server 12
  • qemu >= 2.0.0-40.7
  • qemu-block-curl >= 2.0.0-40.7
  • qemu-guest-agent >= 2.0.0-40.7
  • qemu-ipxe >= 1.0.0-40.7
  • qemu-kvm >= 2.0.0-40.7
  • qemu-lang >= 2.0.0-40.7
  • qemu-ppc >= 2.0.0-40.7
  • qemu-s390 >= 2.0.0-40.7
  • qemu-seabios >= 1.7.4-40.7
  • qemu-sgabios >= 8-40.7
  • qemu-tools >= 2.0.0-40.7
  • qemu-vgabios >= 1.7.4-40.7
  • qemu-x86 >= 2.0.0-40.7
Patchnames:
SUSE Linux Enterprise Server 12 GA qemu
SUSE Linux Enterprise Server 12 SP1
  • qemu >= 2.3.1-5.7
  • qemu-block-curl >= 2.3.1-5.7
  • qemu-block-rbd >= 2.3.1-5.7
  • qemu-guest-agent >= 2.3.1-5.7
  • qemu-ipxe >= 1.0.0-5.7
  • qemu-kvm >= 2.3.1-5.7
  • qemu-lang >= 2.3.1-5.7
  • qemu-ppc >= 2.3.1-5.7
  • qemu-s390 >= 2.3.1-5.7
  • qemu-seabios >= 1.8.1-5.7
  • qemu-sgabios >= 8-5.7
  • qemu-tools >= 2.3.1-5.7
  • qemu-vgabios >= 1.8.1-5.7
  • qemu-x86 >= 2.3.1-5.7
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA qemu
SUSE Linux Enterprise Server 12 SP2
  • qemu >= 2.6.1-27.15
  • qemu-arm >= 2.6.1-27.15
  • qemu-block-curl >= 2.6.1-27.15
  • qemu-block-rbd >= 2.6.1-27.15
  • qemu-block-ssh >= 2.6.1-27.15
  • qemu-guest-agent >= 2.6.1-27.15
  • qemu-ipxe >= 1.0.0-27.15
  • qemu-kvm >= 2.6.1-27.15
  • qemu-lang >= 2.6.1-27.15
  • qemu-ppc >= 2.6.1-27.15
  • qemu-s390 >= 2.6.1-27.15
  • qemu-seabios >= 1.9.1-27.15
  • qemu-sgabios >= 8-27.15
  • qemu-tools >= 2.6.1-27.15
  • qemu-vgabios >= 1.9.1-27.15
  • qemu-x86 >= 2.6.1-27.15
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA qemu
SUSE Linux Enterprise Server 12 SP3
  • qemu >= 2.9.0-5.10
  • qemu-arm >= 2.9.0-5.10
  • qemu-block-curl >= 2.9.0-5.10
  • qemu-block-rbd >= 2.9.0-5.10
  • qemu-block-ssh >= 2.9.0-5.10
  • qemu-guest-agent >= 2.9.0-5.10
  • qemu-ipxe >= 1.0.0-5.10
  • qemu-kvm >= 2.9.0-5.10
  • qemu-lang >= 2.9.0-5.10
  • qemu-ppc >= 2.9.0-5.10
  • qemu-s390 >= 2.9.0-5.10
  • qemu-seabios >= 1.10.2-5.10
  • qemu-sgabios >= 8-5.10
  • qemu-tools >= 2.9.0-5.10
  • qemu-vgabios >= 1.10.2-5.10
  • qemu-x86 >= 2.9.0-5.10
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA qemu
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • qemu >= 2.6.1-27.15
  • qemu-arm >= 2.6.1-27.15
  • qemu-block-curl >= 2.6.1-27.15
  • qemu-block-rbd >= 2.6.1-27.15
  • qemu-block-ssh >= 2.6.1-27.15
  • qemu-guest-agent >= 2.6.1-27.15
  • qemu-ipxe >= 1.0.0-27.15
  • qemu-lang >= 2.6.1-27.15
  • qemu-tools >= 2.6.1-27.15
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA qemu
SUSE Linux Enterprise Server for VMWare 11 SP2
  • vm-install >= 0.5.12-0.5.1
  • xen >= 4.1.3_02-0.5.1
  • xen-doc-html >= 4.1.3_02-0.5.1
  • xen-doc-pdf >= 4.1.3_02-0.5.1
  • xen-kmp-default >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-kmp-trace >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-libs >= 4.1.3_02-0.5.1
  • xen-libs-32bit >= 4.1.3_02-0.5.1
  • xen-tools >= 4.1.3_02-0.5.1
  • xen-tools-domU >= 4.1.3_02-0.5.1
Patchnames:
slessp2-xen-201209
SUSE Linux Enterprise Software Development Kit 11 SP2
  • qemu >= 0.10.1-0.5.7.1
  • xen-devel >= 4.1.3_02-0.5.1
Patchnames:
sdksp2-qemu
sdksp2-xen-201209
SUSE Linux Enterprise Software Development Kit 11 SP4
  • qemu >= 0.10.1-0.5.7.1
  • xen-devel >= 4.4.2_08-1.7
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA qemu
SUSE Linux Enterprise Software Development Kit 11 SP4 GA xen-devel
SUSE Studio Onsite Runner 1.2
  • kvm >= 0.12.5-1.24.1
Patchnames:
slestso12-kvm
SUSE Linux Enterprise Software Development Kit 11 SP2
  • xen-devel >= 4.1.3_02-0.5.1
sle11-sp2-sdk.x86
sles11-sp2-vmware.x86-64
sles11-sp2.x86
sled11-sp2.x86
sle11-sp2-sdk.x86-64
sles11-sp2.x86-64
sles11-sp2-vmware.x86
sled11-sp2.x86-64
SAT Patch Nr: 6748
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
  • vm-install >= 0.5.12-0.5.3
  • xen-kmp-default >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-kmp-trace >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-libs >= 4.1.3_02-0.5.1
  • xen-tools-domU >= 4.1.3_02-0.5.1
sle11-sp2-sdk.x86
sles11-sp2-vmware.x86-64
sles11-sp2.x86
sled11-sp2.x86
sle11-sp2-sdk.x86-64
sles11-sp2.x86-64
sles11-sp2-vmware.x86
sled11-sp2.x86-64
SAT Patch Nr: 6748
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
  • vm-install >= 0.5.12-0.5.1
  • xen >= 4.1.3_02-0.5.1
  • xen-doc-html >= 4.1.3_02-0.5.1
  • xen-doc-pdf >= 4.1.3_02-0.5.1
  • xen-kmp-default >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-kmp-trace >= 4.1.3_02_3.0.38_0.5-0.5.1
  • xen-libs >= 4.1.3_02-0.5.1
  • xen-libs-32bit >= 4.1.3_02-0.5.1
  • xen-tools >= 4.1.3_02-0.5.1
  • xen-tools-domU >= 4.1.3_02-0.5.1
sle11-sp2-sdk.x86
sles11-sp2-vmware.x86-64
sles11-sp2.x86
sled11-sp2.x86
sle11-sp2-sdk.x86-64
sles11-sp2.x86-64
sles11-sp2-vmware.x86
sled11-sp2.x86-64
SAT Patch Nr: 6748
SUSE Linux Enterprise Server 11 SP2 for VMware
  • xen-kmp-trace >= 4.1.3_02_3.0.38_0.5-0.5.1
sle11-sp2-sdk.x86
sles11-sp2-vmware.x86-64
sles11-sp2.x86
sled11-sp2.x86
sle11-sp2-sdk.x86-64
sles11-sp2.x86-64
sles11-sp2-vmware.x86
sled11-sp2.x86-64
SAT Patch Nr: 6748
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • qemu >= 0.8.2-37.14.1
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.x86
sle10-sp4-sdk.ia64
sle10-sp4-sdk.ia64
ZYPP Patch Nr: 8336
SUSE Linux Enterprise Point of Service 11 SP2
SUSE Linux Enterprise Software Development Kit 11 SP2
  • qemu >= 0.10.1-0.5.7.1
sle11-sp2-sdk.x86-64
slepos11-sp2.x86-64
sle11-sp2-sdk.x86
slepos11-sp2.x86
SAT Patch Nr: 6765
SUSE Linux Enterprise Server 11 SP1 LTSS
  • xen >= 4.0.3_21548_10-0.5.1
  • xen-doc-html >= 4.0.3_21548_10-0.5.1
  • xen-doc-pdf >= 4.0.3_21548_10-0.5.1
  • xen-kmp-default >= 4.0.3_21548_10_2.6.32.59_0.7-0.5.1
  • xen-kmp-pae >= 4.0.3_21548_10_2.6.32.59_0.7-0.5.1
  • xen-kmp-trace >= 4.0.3_21548_10_2.6.32.59_0.7-0.5.1
  • xen-libs >= 4.0.3_21548_10-0.5.1
  • xen-tools >= 4.0.3_21548_10-0.5.1
  • xen-tools-domU >= 4.0.3_21548_10-0.5.1
Builds
SAT Patch Nr: 6746
SUSE Linux Enterprise Server 11 SP1 LTSS
  • xen >= 4.0.3_21548_10-0.5.1
  • xen-doc-html >= 4.0.3_21548_10-0.5.1
  • xen-doc-pdf >= 4.0.3_21548_10-0.5.1
  • xen-kmp-default >= 4.0.3_21548_10_2.6.32.59_0.7-0.5.1
  • xen-kmp-trace >= 4.0.3_21548_10_2.6.32.59_0.7-0.5.1
  • xen-libs >= 4.0.3_21548_10-0.5.1
  • xen-tools >= 4.0.3_21548_10-0.5.1
  • xen-tools-domU >= 4.0.3_21548_10-0.5.1
Builds
SAT Patch Nr: 6746
SUSE Linux Enterprise Server 10 SP2 for x86
  • xen >= 3.2.0_16718_26-0.10.1
  • xen-devel >= 3.2.0_16718_26-0.10.1
  • xen-doc-html >= 3.2.0_16718_26-0.10.1
  • xen-doc-pdf >= 3.2.0_16718_26-0.10.1
  • xen-doc-ps >= 3.2.0_16718_26-0.10.1
  • xen-kmp-bigsmp >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-kmp-debug >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-kmp-default >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-kmp-kdump >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-kmp-smp >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-libs >= 3.2.0_16718_26-0.10.1
  • xen-tools >= 3.2.0_16718_26-0.10.1
  • xen-tools-domU >= 3.2.0_16718_26-0.10.1
  • xen-tools-ioemu >= 3.2.0_16718_26-0.10.1
sles10-sp2-debuginfo.x86
sles10-sp2-ltss.x86
sles10-sp2-debuginfo.x86-64
sles10-sp2-ltss.x86-64
ZYPP Patch Nr: 8260
SUSE Linux Enterprise Server 10 SP2 for AMD64 and Intel EM64T
  • xen >= 3.2.0_16718_26-0.10.1
  • xen-devel >= 3.2.0_16718_26-0.10.1
  • xen-doc-html >= 3.2.0_16718_26-0.10.1
  • xen-doc-pdf >= 3.2.0_16718_26-0.10.1
  • xen-doc-ps >= 3.2.0_16718_26-0.10.1
  • xen-kmp-debug >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-kmp-default >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-kmp-kdump >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-kmp-smp >= 3.2.0_16718_26_2.6.16.60_0.42.54.11-0.10.1
  • xen-libs >= 3.2.0_16718_26-0.10.1
  • xen-libs-32bit >= 3.2.0_16718_26-0.10.1
  • xen-tools >= 3.2.0_16718_26-0.10.1
  • xen-tools-domU >= 3.2.0_16718_26-0.10.1
  • xen-tools-ioemu >= 3.2.0_16718_26-0.10.1
sles10-sp2-debuginfo.x86
sles10-sp2-ltss.x86
sles10-sp2-debuginfo.x86-64
sles10-sp2-ltss.x86-64
ZYPP Patch Nr: 8260
SUSE Studio Extension for System z 1.2
  • kvm >= 0.12.5-1.24.1
studioonsite1.2.s390x
SAT Patch Nr: 6757
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • xen >= 3.2.3_17040_40-0.7.2
  • xen-devel >= 3.2.3_17040_40-0.7.2
  • xen-doc-html >= 3.2.3_17040_40-0.7.2
  • xen-doc-pdf >= 3.2.3_17040_40-0.7.2
  • xen-doc-ps >= 3.2.3_17040_40-0.7.2
  • xen-kmp-bigsmp >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-default >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-smp >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-libs >= 3.2.3_17040_40-0.7.2
  • xen-tools >= 3.2.3_17040_40-0.7.2
  • xen-tools-domU >= 3.2.3_17040_40-0.7.2
  • xen-tools-ioemu >= 3.2.3_17040_40-0.7.2
sles10-sp4.x86
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sles10-sp4.x86-64
sled10-sp4.x86-64
sle10-sp4-sdk.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 8268
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
  • xen >= 3.2.3_17040_40-0.7.2
  • xen-devel >= 3.2.3_17040_40-0.7.2
  • xen-doc-html >= 3.2.3_17040_40-0.7.2
  • xen-doc-pdf >= 3.2.3_17040_40-0.7.2
  • xen-doc-ps >= 3.2.3_17040_40-0.7.2
  • xen-kmp-default >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-smp >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-libs >= 3.2.3_17040_40-0.7.2
  • xen-libs-32bit >= 3.2.3_17040_40-0.7.2
  • xen-tools >= 3.2.3_17040_40-0.7.2
  • xen-tools-domU >= 3.2.3_17040_40-0.7.2
  • xen-tools-ioemu >= 3.2.3_17040_40-0.7.2
sles10-sp4.x86
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sles10-sp4.x86-64
sled10-sp4.x86-64
sle10-sp4-sdk.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 8268
SLE SDK 10 SP4 for x86
  • xen >= 3.2.3_17040_40-0.7.2
  • xen-devel >= 3.2.3_17040_40-0.7.2
  • xen-kmp-debug >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-kdump >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-libs >= 3.2.3_17040_40-0.7.2
  • xen-tools >= 3.2.3_17040_40-0.7.2
  • xen-tools-ioemu >= 3.2.3_17040_40-0.7.2
sles10-sp4.x86
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sles10-sp4.x86-64
sled10-sp4.x86-64
sle10-sp4-sdk.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 8268
SLE SDK 10 SP4 for X86-64
  • xen >= 3.2.3_17040_40-0.7.2
  • xen-devel >= 3.2.3_17040_40-0.7.2
  • xen-kmp-debug >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-kdump >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-libs >= 3.2.3_17040_40-0.7.2
  • xen-libs-32bit >= 3.2.3_17040_40-0.7.2
  • xen-tools >= 3.2.3_17040_40-0.7.2
  • xen-tools-ioemu >= 3.2.3_17040_40-0.7.2
sles10-sp4.x86
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sles10-sp4.x86-64
sled10-sp4.x86-64
sle10-sp4-sdk.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 8268
SUSE Linux Enterprise Server 10 SP4 for x86
  • xen >= 3.2.3_17040_40-0.7.2
  • xen-devel >= 3.2.3_17040_40-0.7.2
  • xen-doc-html >= 3.2.3_17040_40-0.7.2
  • xen-doc-pdf >= 3.2.3_17040_40-0.7.2
  • xen-doc-ps >= 3.2.3_17040_40-0.7.2
  • xen-kmp-bigsmp >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-debug >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-default >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-kdump >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-kdumppae >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-smp >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-vmi >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-vmipae >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-libs >= 3.2.3_17040_40-0.7.2
  • xen-tools >= 3.2.3_17040_40-0.7.2
  • xen-tools-domU >= 3.2.3_17040_40-0.7.2
  • xen-tools-ioemu >= 3.2.3_17040_40-0.7.2
sles10-sp4.x86
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sles10-sp4.x86-64
sled10-sp4.x86-64
sle10-sp4-sdk.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 8268
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
  • xen >= 3.2.3_17040_40-0.7.2
  • xen-devel >= 3.2.3_17040_40-0.7.2
  • xen-doc-html >= 3.2.3_17040_40-0.7.2
  • xen-doc-pdf >= 3.2.3_17040_40-0.7.2
  • xen-doc-ps >= 3.2.3_17040_40-0.7.2
  • xen-kmp-debug >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-default >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-kdump >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-kmp-smp >= 3.2.3_17040_40_2.6.16.60_0.97.32-0.7.2
  • xen-libs >= 3.2.3_17040_40-0.7.2
  • xen-libs-32bit >= 3.2.3_17040_40-0.7.2
  • xen-tools >= 3.2.3_17040_40-0.7.2
  • xen-tools-domU >= 3.2.3_17040_40-0.7.2
  • xen-tools-ioemu >= 3.2.3_17040_40-0.7.2
sles10-sp4.x86
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sles10-sp4.x86-64
sled10-sp4.x86-64
sle10-sp4-sdk.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 8268
SUSE Studio Onsite 1.2 [Appliance - Studio]
  • qemu >= 0.10.1-0.5.7.1
studioonsite1.2.x86-64
SAT Patch Nr: 6852
SUSE Linux Enterprise Server 10 SP3 LTSS for x86
  • xen >= 3.2.3_17040_28-0.6.13.5
  • xen-devel >= 3.2.3_17040_28-0.6.13.5
  • xen-doc-html >= 3.2.3_17040_28-0.6.13.5
  • xen-doc-pdf >= 3.2.3_17040_28-0.6.13.5
  • xen-doc-ps >= 3.2.3_17040_28-0.6.13.5
  • xen-kmp-bigsmp >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-debug >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-default >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-kdump >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-kdumppae >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-smp >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-vmi >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-vmipae >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-libs >= 3.2.3_17040_28-0.6.13.5
  • xen-tools >= 3.2.3_17040_28-0.6.13.5
  • xen-tools-domU >= 3.2.3_17040_28-0.6.13.5
  • xen-tools-ioemu >= 3.2.3_17040_28-0.6.13.5
sles10-sp3-ltss.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3-ltss.x86
sles10-sp3-debuginfo.x86
ZYPP Patch Nr: 8270
SUSE Linux Enterprise Server 10 SP3 LTSS for AMD64 and Intel EM64T
  • xen >= 3.2.3_17040_28-0.6.13.5
  • xen-devel >= 3.2.3_17040_28-0.6.13.5
  • xen-doc-html >= 3.2.3_17040_28-0.6.13.5
  • xen-doc-pdf >= 3.2.3_17040_28-0.6.13.5
  • xen-doc-ps >= 3.2.3_17040_28-0.6.13.5
  • xen-kmp-debug >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-default >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-kdump >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-kmp-smp >= 3.2.3_17040_28_2.6.16.60_0.83.169-0.6.13.5
  • xen-libs >= 3.2.3_17040_28-0.6.13.5
  • xen-libs-32bit >= 3.2.3_17040_28-0.6.13.5
  • xen-tools >= 3.2.3_17040_28-0.6.13.5
  • xen-tools-domU >= 3.2.3_17040_28-0.6.13.5
  • xen-tools-ioemu >= 3.2.3_17040_28-0.6.13.5
sles10-sp3-ltss.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3-ltss.x86
sles10-sp3-debuginfo.x86
ZYPP Patch Nr: 8270
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
  • kvm >= 0.15.1-0.23.1
sles11-sp2.x86
sles11-sp2.x86-64
sled11-sp2.x86
sled11-sp2.x86-64
SAT Patch Nr: 6755
openSUSE 11.4
  • kvm >= 0.14.0.0-23.1
  • kvm-debuginfo >= 0.14.0.0-23.1
  • kvm-debugsource >= 0.14.0.0-23.1
  • qemu >= 0.14.1-1.10.1
  • qemu-debuginfo >= 0.14.1-1.10.1
  • qemu-debugsource >= 0.14.1-1.10.1
  • xen >= 4.0.3_04-45.1
  • xen-debugsource >= 4.0.3_04-45.1
  • xen-devel >= 4.0.3_04-45.1
  • xen-doc-html >= 4.0.3_04-45.1
  • xen-doc-pdf >= 4.0.3_04-45.1
  • xen-kmp-default >= 4.0.3_04_k2.6.37.6_0.20-45.1
  • xen-kmp-default-debuginfo >= 4.0.3_04_k2.6.37.6_0.20-45.1
  • xen-kmp-desktop >= 4.0.3_04_k2.6.37.6_0.20-45.1
  • xen-kmp-desktop-debuginfo >= 4.0.3_04_k2.6.37.6_0.20-45.1
  • xen-kmp-pae >= 4.0.3_04_k2.6.37.6_0.20-45.1
  • xen-kmp-pae-debuginfo >= 4.0.3_04_k2.6.37.6_0.20-45.1
  • xen-libs >= 4.0.3_04-45.1
  • xen-libs-debuginfo >= 4.0.3_04-45.1
  • xen-tools >= 4.0.3_04-45.1
  • xen-tools-debuginfo >= 4.0.3_04-45.1
  • xen-tools-domU >= 4.0.3_04-45.1
  • xen-tools-domU-debuginfo >= 4.0.3_04-45.1
Patchnames:
openSUSE-2012-591
openSUSE-2012-596
openSUSE-2012-599
openSUSE Leap 42.1
  • qemu >= 2.3.1-7.2
  • qemu-arm >= 2.3.1-7.2
  • qemu-block-curl >= 2.3.1-7.2
  • qemu-block-rbd >= 2.3.1-7.2
  • qemu-extra >= 2.3.1-7.2
  • qemu-ipxe >= 1.0.0-7.2
  • qemu-kvm >= 2.3.1-7.2
  • qemu-lang >= 2.3.1-7.2
  • qemu-linux-user >= 2.3.1-7.2
  • qemu-ppc >= 2.3.1-7.2
  • qemu-s390 >= 2.3.1-7.2
  • qemu-seabios >= 1.8.1-7.2
  • qemu-sgabios >= 8-7.2
  • qemu-tools >= 2.3.1-7.2
  • qemu-vgabios >= 1.8.1-7.2
  • qemu-x86 >= 2.3.1-7.2
Patchnames:
openSUSE Leap 42.1 GA qemu
openSUSE Leap 42.1 GA qemu-linux-user
openSUSE Leap 42.2
  • qemu >= 2.6.1-21.1
  • qemu-arm >= 2.6.1-21.1
  • qemu-block-curl >= 2.6.1-21.1
  • qemu-block-dmg >= 2.6.1-21.1
  • qemu-block-iscsi >= 2.6.1-21.1
  • qemu-block-rbd >= 2.6.1-21.1
  • qemu-block-ssh >= 2.6.1-21.1
  • qemu-extra >= 2.6.1-21.1
  • qemu-ipxe >= 1.0.0-21.1
  • qemu-kvm >= 2.6.1-21.1
  • qemu-lang >= 2.6.1-21.1
  • qemu-linux-user >= 2.6.1-21.1
  • qemu-ppc >= 2.6.1-21.1
  • qemu-s390 >= 2.6.1-21.1
  • qemu-seabios >= 1.9.1-21.1
  • qemu-sgabios >= 8-21.1
  • qemu-tools >= 2.6.1-21.1
  • qemu-vgabios >= 1.9.1-21.1
  • qemu-x86 >= 2.6.1-21.1
Patchnames:
openSUSE Leap 42.2 GA qemu
openSUSE Leap 42.2 GA qemu-linux-user
openSUSE Leap 42.3
  • qemu >= 2.9.0-30.1
  • qemu-arm >= 2.9.0-30.1
  • qemu-block-curl >= 2.9.0-30.1
  • qemu-block-dmg >= 2.9.0-30.1
  • qemu-block-iscsi >= 2.9.0-30.1
  • qemu-block-rbd >= 2.9.0-30.1
  • qemu-block-ssh >= 2.9.0-30.1
  • qemu-extra >= 2.9.0-30.1
  • qemu-ipxe >= 1.0.0-30.1
  • qemu-ksm >= 2.9.0-30.1
  • qemu-kvm >= 2.9.0-30.1
  • qemu-lang >= 2.9.0-30.1
  • qemu-linux-user >= 2.9.0-30.1
  • qemu-ppc >= 2.9.0-30.1
  • qemu-s390 >= 2.9.0-30.1
  • qemu-seabios >= 1.10.2-30.1
  • qemu-sgabios >= 8-30.1
  • qemu-tools >= 2.9.0-30.1
  • qemu-vgabios >= 1.10.2-30.1
  • qemu-x86 >= 2.9.0-30.1
Patchnames:
openSUSE Leap 42.3 GA qemu
openSUSE Leap 42.3 GA qemu-linux-user
openSUSE Tumbleweed
  • qemu >= 2.6.1-1.5
  • qemu-arm >= 2.6.1-1.5
  • qemu-block-curl >= 2.6.1-1.5
  • qemu-block-dmg >= 2.6.1-1.5
  • qemu-block-gluster >= 2.6.1-1.5
  • qemu-block-iscsi >= 2.6.1-1.5
  • qemu-block-ssh >= 2.6.1-1.5
  • qemu-extra >= 2.6.1-1.5
  • qemu-guest-agent >= 2.6.1-1.5
  • qemu-ipxe >= 1.0.0-1.5
  • qemu-ksm >= 2.6.1-1.5
  • qemu-kvm >= 2.6.1-1.5
  • qemu-lang >= 2.6.1-1.5
  • qemu-linux-user >= 2.6.1-1.5
  • qemu-ppc >= 2.6.1-1.5
  • qemu-s390 >= 2.6.1-1.5
  • qemu-seabios >= 1.9.1-1.5
  • qemu-sgabios >= 8-1.5
  • qemu-testsuite >= 2.6.1-1.5
  • qemu-tools >= 2.6.1-1.5
  • qemu-vgabios >= 1.9.1-1.5
  • qemu-x86 >= 2.6.1-1.5
Patchnames:
openSUSE Tumbleweed GA qemu
openSUSE Tumbleweed GA qemu-linux-user


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 xen Released
SUSE Linux Enterprise Desktop 10 SP4 xen Released
SUSE Linux Enterprise Desktop 11 SP1 xen Released
SUSE Linux Enterprise Desktop 11 SP2 xen Released
SUSE Linux Enterprise SDK 11 SP1 xen Released
SUSE Linux Enterprise SDK 11 SP2 xen Released
SUSE Linux Enterprise Server 10 SP3 xen Released
SUSE Linux Enterprise Server 10 SP4 xen Released
SUSE Linux Enterprise Server 10 SP4 LTSS xen Released
SUSE Linux Enterprise Server 11 SP1 xen Released
SUSE Linux Enterprise Server 11 SP1 LTSS xen Released
SUSE Linux Enterprise Server 11 SP2 xen Released
SUSE Linux Enterprise Server 11 SP2 LTSS xen Released
SUSE Linux Enterprise Server for SAP 11 SP2 xen Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 xen Released
SUSE Linux Enterprise Server for SAP ES 11 SP1 xen Released