Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2012-2886 at MITRE


Cross-site scripting (XSS) vulnerability in Google Chrome before 22.0.1229.79 allows remote attackers to inject arbitrary web script or HTML via vectors related to the Google V8 bindings, aka "Universal XSS (UXSS)."

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N)

SUSE information

SUSE Bugzilla entry: 782257 [RESOLVED / FIXED]

SUSE Security Advisories: