Upstream information

CVE-2012-0444 at MITRE

Description

Mozilla Firefox before 3.6.26 and 4.x through 9.0, Thunderbird before 3.1.18 and 5.0 through 9.0, and SeaMonkey before 2.7 do not properly initialize nsChildView data structures, which allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a crafted Ogg Vorbis file.

SUSE information

CVSS v2 Scores
  National Vulnerability Database
Base Score 10.00
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entries: 744275 [RESOLVED / FIXED], 747912 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • MozillaFirefox >= 31.1.0esr-1.20
  • MozillaFirefox-translations >= 31.1.0esr-1.20
  • libvorbis0 >= 1.3.3-8.23
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.23
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.23
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Desktop 12 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 GA libvorbis0
SUSE Linux Enterprise Desktop 12 SP1
  • MozillaFirefox >= 38.4.0esr-51.1
  • MozillaFirefox-translations >= 38.4.0esr-51.1
  • libvorbis0 >= 1.3.3-8.23
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.23
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.23
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 SP1 GA libvorbis0
SUSE Linux Enterprise Desktop 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libvorbis0 >= 1.3.3-8.23
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.23
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.23
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 SP2 GA libvorbis0
SUSE Linux Enterprise Server 11 SP3
  • libvorbis >= 1.2.0-79.20.1
  • libvorbis-32bit >= 1.2.0-79.20.1
  • libvorbis-doc >= 1.2.0-79.20.1
  • libvorbis-x86 >= 1.2.0-79.20.1
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA libvorbis
SUSE Linux Enterprise Server 11 SP3 GA mozilla-xulrunner192
SUSE Linux Enterprise Server 11 SP4
  • libvorbis >= 1.2.0-79.20.1
  • libvorbis-32bit >= 1.2.0-79.20.1
  • libvorbis-doc >= 1.2.0-79.20.1
  • libvorbis-x86 >= 1.2.0-79.20.1
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA libvorbis
SUSE Linux Enterprise Server 11 SP4 GA mozilla-xulrunner192
SUSE Linux Enterprise Server 12
  • MozillaFirefox >= 31.1.0esr-1.20
  • MozillaFirefox-translations >= 31.1.0esr-1.20
  • libvorbis-doc >= 1.3.3-8.6
  • libvorbis0 >= 1.3.3-8.6
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.6
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.6
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Server 12 GA MozillaFirefox
SUSE Linux Enterprise Server 12 GA libvorbis-doc
SUSE Linux Enterprise Server 12 SP1
  • MozillaFirefox >= 38.4.0esr-51.1
  • MozillaFirefox-translations >= 38.4.0esr-51.1
  • libvorbis-doc >= 1.3.3-8.6
  • libvorbis0 >= 1.3.3-8.6
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.6
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.6
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA MozillaFirefox
SUSE Linux Enterprise Server 12 SP1 GA libvorbis-doc
SUSE Linux Enterprise Server 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libvorbis-doc >= 1.3.3-8.6
  • libvorbis0 >= 1.3.3-8.6
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.6
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.6
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server 12 SP2 GA libvorbis-doc
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libvorbis-doc >= 1.3.3-8.6
  • libvorbis0 >= 1.3.3-8.6
  • libvorbisenc2 >= 1.3.3-8.6
  • libvorbisfile3 >= 1.3.3-8.6
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libvorbis-doc
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libvorbis-devel >= 1.2.0-79.20.1
  • mozilla-xulrunner192-devel >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libvorbis-devel
SUSE Linux Enterprise Software Development Kit 11 SP4 GA mozilla-xulrunner192-devel
SUSE Linux Enterprise Software Development Kit 12
  • MozillaFirefox-devel >= 31.1.0esr-1.20
  • libvorbis-devel >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 GA libvorbis-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • MozillaFirefox-devel >= 38.3.0esr-48.1
  • libvorbis-devel >= 1.3.3-8.6
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 SP1 GA libvorbis-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • MozillaFirefox-devel >= 45.4.0esr-81.1
  • libvorbis-devel >= 1.3.3-8.6
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libvorbis-devel
SUSE Linux Enterprise Software Development Kit 11 SP1
  • beagle >= 0.3.8-56.44.45.6
  • beagle-devel >= 0.3.8-56.44.45.6
  • beagle-lang >= 0.3.8-56.44.45.6
sle11-sp1-sdk.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.ppc
sles11-sp1-vmware.x86
sles11-sp1.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.x86-64
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.ia64
sles11-sp1.x86
sles11-sp1.x86-64
SAT Patch Nr: 5754
SUSE Linux Enterprise Desktop 11 SP1
  • MozillaFirefox >= 10.0-0.3.2
  • MozillaFirefox-branding-SLED >= 7-0.6.7.7
  • MozillaFirefox-translations >= 10.0-0.3.2
  • beagle >= 0.3.8-56.44.45.6
  • beagle-evolution >= 0.3.8-56.44.45.6
  • beagle-firefox >= 0.3.8-56.44.45.6
  • beagle-gui >= 0.3.8-56.44.45.6
  • beagle-lang >= 0.3.8-56.44.45.6
  • flash-player >= 11.1.102.55-0.13.1
  • mhtml-firefox >= 0.5-1.45.7
  • mozilla-kde4-integration >= 0.6.3-5.6.5
sle11-sp1-sdk.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.ppc
sles11-sp1-vmware.x86
sles11-sp1.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.x86-64
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.ia64
sles11-sp1.x86
sles11-sp1.x86-64
SAT Patch Nr: 5754
SUSE Linux Enterprise Server 11 SP1
  • MozillaFirefox >= 10.0-0.3.2
  • MozillaFirefox-branding-SLED >= 7-0.6.7.7
  • MozillaFirefox-translations >= 10.0-0.3.2
  • mozilla-kde4-integration >= 0.6.3-5.6.5
sle11-sp1-sdk.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.ppc
sles11-sp1-vmware.x86
sles11-sp1.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.x86-64
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.ia64
sles11-sp1.x86
sles11-sp1.x86-64
SAT Patch Nr: 5754
SUSE Linux Enterprise Server 11 SP1 for VMware
  • MozillaFirefox >= 10.0-0.3.2
  • MozillaFirefox-branding-SLES-for-VMware >= 7-0.4.2.5
  • MozillaFirefox-translations >= 10.0-0.3.2
  • mozilla-kde4-integration >= 0.6.3-5.6.5
sle11-sp1-sdk.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.ppc
sles11-sp1-vmware.x86
sles11-sp1.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.x86-64
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.ia64
sles11-sp1.x86
sles11-sp1.x86-64
SAT Patch Nr: 5754
openSUSE 11.4
  • MozillaFirefox >= 10.0-0.2.1
  • MozillaFirefox-branding-upstream >= 10.0-0.2.1
  • MozillaFirefox-buildsymbols >= 10.0-0.2.1
  • MozillaFirefox-devel >= 10.0-0.2.1
  • MozillaFirefox-translations-common >= 10.0-0.2.1
  • MozillaFirefox-translations-other >= 10.0-0.2.1
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for x86
  • libvorbis >= 1.1.2-13.19.1
  • libvorbis-devel >= 1.1.2-13.19.1
sled10-sp4.x86-64
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.ia64
sles10-sp4.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 7984
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • libvorbis >= 1.1.2-13.19.1
  • libvorbis-32bit >= 1.1.2-13.19.1
  • libvorbis-devel >= 1.1.2-13.19.1
sled10-sp4.x86-64
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.ia64
sles10-sp4.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 7984
SUSE Linux Enterprise Server 10 SP4 for IPF
  • libvorbis >= 1.1.2-13.19.1
  • libvorbis-devel >= 1.1.2-13.19.1
  • libvorbis-x86 >= 1.1.2-13.19.1
sled10-sp4.x86-64
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.ia64
sles10-sp4.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 7984
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • libvorbis >= 1.1.2-13.19.1
  • libvorbis-64bit >= 1.1.2-13.19.1
  • libvorbis-devel >= 1.1.2-13.19.1
sled10-sp4.x86-64
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4.s390x
sles10-sp4.ia64
sles10-sp4.x86-64
sled10-sp4.x86
ZYPP Patch Nr: 7984
openSUSE 11.4
  • MozillaThunderbird >= 3.1.18-0.23.1
  • MozillaThunderbird-buildsymbols >= 3.1.18-0.23.1
  • MozillaThunderbird-devel >= 3.1.18-0.23.1
  • MozillaThunderbird-translations-common >= 3.1.18-0.23.1
  • MozillaThunderbird-translations-other >= 3.1.18-0.23.1
  • enigmail >= 1.1.2+3.1.18-0.23.1
openSUSE 11.4
  • mozilla-js192 >= 1.9.2.26-0.2.1
  • mozilla-js192-32bit >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-buildsymbols >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-devel >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-translations-common >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-translations-common-32bit >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-translations-other >= 1.9.2.26-0.2.1
  • mozilla-xulrunner192-translations-other-32bit >= 1.9.2.26-0.2.1
openSUSE 11.4
  • libvorbis-devel >= 1.3.2-6.7.1
  • libvorbis-doc >= 1.3.2-6.7.1
  • libvorbis0 >= 1.3.2-6.7.1
  • libvorbis0-32bit >= 1.3.2-6.7.1
  • libvorbisenc2 >= 1.3.2-6.7.1
  • libvorbisenc2-32bit >= 1.3.2-6.7.1
  • libvorbisfile3 >= 1.3.2-6.7.1
  • libvorbisfile3-32bit >= 1.3.2-6.7.1
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
SUSE Linux Enterprise Server 10 SP4 for IPF
SUSE Linux Enterprise Server 10 SP4 for x86
  • MozillaFirefox >= 3.6.26-0.6.1
  • MozillaFirefox-translations >= 3.6.26-0.6.1
  • mozilla-xulrunner192 >= 1.9.2.26-0.5.1
  • mozilla-xulrunner192-gnome >= 1.9.2.26-0.5.1
  • mozilla-xulrunner192-translations >= 1.9.2.26-0.5.1
sles10-sp4.x86
sled10-sp4.x86-64
sles10-sp4-debuginfo.x86-64
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
sled10-sp4.x86
sle10-sp4-sdk.ia64
sles10-sp4.ppc
sles10-sp4-debuginfo.s390x
sles10-sp4-debuginfo.ppc
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sles10-sp4.s390x
sle10-sp4-sdk.x86
sles10-sp4.ia64
sle10-sp4-sdk.ppc
sles10-sp4-debuginfo.x86
ZYPP Patch Nr: 7949
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • MozillaFirefox >= 3.6.26-0.6.1
  • MozillaFirefox-translations >= 3.6.26-0.6.1
  • mozilla-xulrunner192 >= 1.9.2.26-0.5.1
  • mozilla-xulrunner192-32bit >= 1.9.2.26-0.5.1
  • mozilla-xulrunner192-gnome >= 1.9.2.26-0.5.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.26-0.5.1
  • mozilla-xulrunner192-translations >= 1.9.2.26-0.5.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.26-0.5.1
sles10-sp4.x86
sled10-sp4.x86-64
sles10-sp4-debuginfo.x86-64
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
sled10-sp4.x86
sle10-sp4-sdk.ia64
sles10-sp4.ppc
sles10-sp4-debuginfo.s390x
sles10-sp4-debuginfo.ppc
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sles10-sp4.s390x
sle10-sp4-sdk.x86
sles10-sp4.ia64
sle10-sp4-sdk.ppc
sles10-sp4-debuginfo.x86
ZYPP Patch Nr: 7949
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IBM zSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • MozillaFirefox-branding-upstream >= 3.6.26-0.6.1
sles10-sp4.x86
sled10-sp4.x86-64
sles10-sp4-debuginfo.x86-64
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
sled10-sp4.x86
sle10-sp4-sdk.ia64
sles10-sp4.ppc
sles10-sp4-debuginfo.s390x
sles10-sp4-debuginfo.ppc
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sles10-sp4.s390x
sle10-sp4-sdk.x86
sles10-sp4.ia64
sle10-sp4-sdk.ppc
sles10-sp4-debuginfo.x86
ZYPP Patch Nr: 7949
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Software Development Kit 11 SP2
  • libvorbis-devel >= 1.2.0-79.20.1
sled11-sp2.x86
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sles11-sp2.x86-64
sled11-sp1.x86
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp2-sdk.s390x
sle11-sp1-sdk.x86
sles11-sp1.s390x
sles11-sp2.x86
sles11-sp1.x86
sled11-sp2.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp2-sdk.ia64
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.ppc
sle11-sp1-sdk.s390x
sle11-sp1-sdk.s390x
sles11-sp1.s390x
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86
sled11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sled11-sp1.x86-64
sles11-sp2.ppc
sles11-sp1.x86-64
sle11-sp2-sdk.x86
sle11-sp2-sdk.x86-64
SAT Patch Nr: 5851
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
  • libvorbis >= 1.2.0-79.20.1
sled11-sp2.x86
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sles11-sp2.x86-64
sled11-sp1.x86
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp2-sdk.s390x
sle11-sp1-sdk.x86
sles11-sp1.s390x
sles11-sp2.x86
sles11-sp1.x86
sled11-sp2.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp2-sdk.ia64
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.ppc
sle11-sp1-sdk.s390x
sle11-sp1-sdk.s390x
sles11-sp1.s390x
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86
sled11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sled11-sp1.x86-64
sles11-sp2.ppc
sles11-sp1.x86-64
sle11-sp2-sdk.x86
sle11-sp2-sdk.x86-64
SAT Patch Nr: 5851
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
  • libvorbis >= 1.2.0-79.20.1
  • libvorbis-32bit >= 1.2.0-79.20.1
sled11-sp2.x86
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sles11-sp2.x86-64
sled11-sp1.x86
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp2-sdk.s390x
sle11-sp1-sdk.x86
sles11-sp1.s390x
sles11-sp2.x86
sles11-sp1.x86
sled11-sp2.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp2-sdk.ia64
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.ppc
sle11-sp1-sdk.s390x
sle11-sp1-sdk.s390x
sles11-sp1.s390x
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86
sled11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sled11-sp1.x86-64
sles11-sp2.ppc
sles11-sp1.x86-64
sle11-sp2-sdk.x86
sle11-sp2-sdk.x86-64
SAT Patch Nr: 5851
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • libvorbis >= 1.2.0-79.20.1
  • libvorbis-32bit >= 1.2.0-79.20.1
  • libvorbis-doc >= 1.2.0-79.20.1
sled11-sp2.x86
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sles11-sp2.x86-64
sled11-sp1.x86
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp2-sdk.s390x
sle11-sp1-sdk.x86
sles11-sp1.s390x
sles11-sp2.x86
sles11-sp1.x86
sled11-sp2.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp2-sdk.ia64
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.ppc
sle11-sp1-sdk.s390x
sle11-sp1-sdk.s390x
sles11-sp1.s390x
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86
sled11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sled11-sp1.x86-64
sles11-sp2.ppc
sles11-sp1.x86-64
sle11-sp2-sdk.x86
sle11-sp2-sdk.x86-64
SAT Patch Nr: 5851
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • libvorbis >= 1.2.0-79.20.1
  • libvorbis-doc >= 1.2.0-79.20.1
sled11-sp2.x86
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sles11-sp2.x86-64
sled11-sp1.x86
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp2-sdk.s390x
sle11-sp1-sdk.x86
sles11-sp1.s390x
sles11-sp2.x86
sles11-sp1.x86
sled11-sp2.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp2-sdk.ia64
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.ppc
sle11-sp1-sdk.s390x
sle11-sp1-sdk.s390x
sles11-sp1.s390x
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86
sled11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sled11-sp1.x86-64
sles11-sp2.ppc
sles11-sp1.x86-64
sle11-sp2-sdk.x86
sle11-sp2-sdk.x86-64
SAT Patch Nr: 5851
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP2
  • libvorbis >= 1.2.0-79.20.1
  • libvorbis-doc >= 1.2.0-79.20.1
  • libvorbis-x86 >= 1.2.0-79.20.1
sled11-sp2.x86
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ia64
sles11-sp2.x86-64
sled11-sp1.x86
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp2-sdk.s390x
sle11-sp1-sdk.x86
sles11-sp1.s390x
sles11-sp2.x86
sles11-sp1.x86
sled11-sp2.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp2-sdk.ia64
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.ppc
sle11-sp1-sdk.s390x
sle11-sp1-sdk.s390x
sles11-sp1.s390x
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86
sled11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sled11-sp1.x86-64
sles11-sp2.ppc
sles11-sp1.x86-64
sle11-sp2-sdk.x86
sle11-sp2-sdk.x86-64
SAT Patch Nr: 5851
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner192-devel >= 1.9.2.26-0.3.1
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86-64
sles11-sp1.s390x
sles11-sp1.ia64
sle11-sp1-sdk.x86
SAT Patch Nr: 5764
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner192-devel >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-gnome-x86 >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-translations-x86 >= 1.9.2.26-0.3.1
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86-64
sles11-sp1.s390x
sles11-sp1.ia64
sle11-sp1-sdk.x86
SAT Patch Nr: 5764
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner192-devel >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.26-0.3.1
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86-64
sles11-sp1.s390x
sles11-sp1.ia64
sle11-sp1-sdk.x86
SAT Patch Nr: 5764
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • mozilla-xulrunner192 >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-gnome >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-translations >= 1.9.2.26-0.3.1
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86-64
sles11-sp1.s390x
sles11-sp1.ia64
sle11-sp1-sdk.x86
SAT Patch Nr: 5764
SUSE Linux Enterprise Desktop 11 SP1
  • mozilla-xulrunner192 >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-32bit >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-gnome >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-translations >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.26-0.3.1
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86-64
sles11-sp1.s390x
sles11-sp1.ia64
sle11-sp1-sdk.x86
SAT Patch Nr: 5764
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • mozilla-xulrunner192 >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-32bit >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-gnome >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-translations >= 1.9.2.26-0.3.1
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86-64
sles11-sp1.s390x
sles11-sp1.ia64
sle11-sp1-sdk.x86
SAT Patch Nr: 5764
SUSE Linux Enterprise Server 11 SP1
  • mozilla-xulrunner192 >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-gnome >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-translations >= 1.9.2.26-0.3.1
  • mozilla-xulrunner192-x86 >= 1.9.2.26-0.3.1
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86-64
sles11-sp1.s390x
sles11-sp1.ia64
sle11-sp1-sdk.x86
SAT Patch Nr: 5764
openSUSE 11.4
  • seamonkey >= 2.7-0.2.1
  • seamonkey-dom-inspector >= 2.7-0.2.1
  • seamonkey-irc >= 2.7-0.2.1
  • seamonkey-translations-common >= 2.7-0.2.1
  • seamonkey-translations-other >= 2.7-0.2.1
  • seamonkey-venkman >= 2.7-0.2.1
openSUSE 11.4
  • libvorbis-debugsource >= 1.3.2-6.7.1
  • libvorbis-devel >= 1.3.2-6.7.1
  • libvorbis-doc >= 1.3.2-6.7.1
  • libvorbis0 >= 1.3.2-6.7.1
  • libvorbis0-32bit >= 1.3.2-6.7.1
  • libvorbis0-debuginfo >= 1.3.2-6.7.1
  • libvorbis0-debuginfo-32bit >= 1.3.2-6.7.1
  • libvorbisenc2 >= 1.3.2-6.7.1
  • libvorbisenc2-32bit >= 1.3.2-6.7.1
  • libvorbisenc2-debuginfo >= 1.3.2-6.7.1
  • libvorbisenc2-debuginfo-32bit >= 1.3.2-6.7.1
  • libvorbisfile3 >= 1.3.2-6.7.1
  • libvorbisfile3-32bit >= 1.3.2-6.7.1
  • libvorbisfile3-debuginfo >= 1.3.2-6.7.1
  • libvorbisfile3-debuginfo-32bit >= 1.3.2-6.7.1
Patchnames:
libvorbis
openSUSE 13.2
  • MozillaFirefox >= 33.0-2.1
  • MozillaFirefox-translations-common >= 33.0-2.1
  • MozillaThunderbird >= 31.2.0-1.1
  • MozillaThunderbird-translations-common >= 31.2.0-1.1
  • libvorbis-devel >= 1.3.4-3.1.4
  • libvorbis0 >= 1.3.4-3.1.4
  • libvorbis0-32bit >= 1.3.4-3.1.4
  • libvorbisenc2 >= 1.3.4-3.1.4
  • libvorbisenc2-32bit >= 1.3.4-3.1.4
  • libvorbisfile3 >= 1.3.4-3.1.4
  • libvorbisfile3-32bit >= 1.3.4-3.1.4
  • seamonkey >= 2.29-1.8
  • seamonkey-dom-inspector >= 2.29-1.8
  • seamonkey-irc >= 2.29-1.8
  • seamonkey-translations-common >= 2.29-1.8
  • seamonkey-venkman >= 2.29-1.8
Patchnames:
openSUSE 13.2 GA MozillaFirefox
openSUSE 13.2 GA MozillaThunderbird
openSUSE 13.2 GA libvorbis-devel
openSUSE 13.2 GA seamonkey
openSUSE Evergreen 11.4
  • MozillaFirefox >= 24.8.0-127.1
  • MozillaFirefox-branding-upstream >= 24.8.0-127.1
  • MozillaFirefox-buildsymbols >= 24.8.0-127.1
  • MozillaFirefox-debuginfo >= 24.8.0-127.1
  • MozillaFirefox-debugsource >= 24.8.0-127.1
  • MozillaFirefox-devel >= 24.8.0-127.1
  • MozillaFirefox-translations-common >= 24.8.0-127.1
  • MozillaFirefox-translations-other >= 24.8.0-127.1
  • libfreebl3 >= 3.16.4-94.1
  • libfreebl3-32bit >= 3.16.4-94.1
  • libfreebl3-debuginfo >= 3.16.4-94.1
  • libfreebl3-debuginfo-32bit >= 3.16.4-94.1
  • libfreebl3-debuginfo-x86 >= 3.16.4-94.1
  • libfreebl3-x86 >= 3.16.4-94.1
  • libsoftokn3 >= 3.16.4-94.1
  • libsoftokn3-32bit >= 3.16.4-94.1
  • libsoftokn3-debuginfo >= 3.16.4-94.1
  • libsoftokn3-debuginfo-32bit >= 3.16.4-94.1
  • libsoftokn3-debuginfo-x86 >= 3.16.4-94.1
  • libsoftokn3-x86 >= 3.16.4-94.1
  • mozilla-nss >= 3.16.4-94.1
  • mozilla-nss-32bit >= 3.16.4-94.1
  • mozilla-nss-certs >= 3.16.4-94.1
  • mozilla-nss-certs-32bit >= 3.16.4-94.1
  • mozilla-nss-certs-debuginfo >= 3.16.4-94.1
  • mozilla-nss-certs-debuginfo-32bit >= 3.16.4-94.1
  • mozilla-nss-certs-debuginfo-x86 >= 3.16.4-94.1
  • mozilla-nss-certs-x86 >= 3.16.4-94.1
  • mozilla-nss-debuginfo >= 3.16.4-94.1
  • mozilla-nss-debuginfo-32bit >= 3.16.4-94.1
  • mozilla-nss-debuginfo-x86 >= 3.16.4-94.1
  • mozilla-nss-debugsource >= 3.16.4-94.1
  • mozilla-nss-devel >= 3.16.4-94.1
  • mozilla-nss-sysinit >= 3.16.4-94.1
  • mozilla-nss-sysinit-32bit >= 3.16.4-94.1
  • mozilla-nss-sysinit-debuginfo >= 3.16.4-94.1
  • mozilla-nss-sysinit-debuginfo-32bit >= 3.16.4-94.1
  • mozilla-nss-sysinit-debuginfo-x86 >= 3.16.4-94.1
  • mozilla-nss-sysinit-x86 >= 3.16.4-94.1
  • mozilla-nss-tools >= 3.16.4-94.1
  • mozilla-nss-tools-debuginfo >= 3.16.4-94.1
  • mozilla-nss-x86 >= 3.16.4-94.1
Patchnames:
2014-82
openSUSE Leap 42.1
  • MozillaFirefox >= 41.0.2-1.2
  • MozillaFirefox-translations-common >= 41.0.2-1.2
  • MozillaThunderbird >= 38.3.0-2.2
  • MozillaThunderbird-translations-common >= 38.3.0-2.2
  • libvorbis-devel >= 1.3.3-3.7
  • libvorbis0 >= 1.3.3-3.7
  • libvorbis0-32bit >= 1.3.3-3.7
  • libvorbisenc2 >= 1.3.3-3.7
  • libvorbisenc2-32bit >= 1.3.3-3.7
  • libvorbisfile3 >= 1.3.3-3.7
  • libvorbisfile3-32bit >= 1.3.3-3.7
Patchnames:
openSUSE Leap 42.1 GA MozillaFirefox
openSUSE Leap 42.1 GA MozillaThunderbird
openSUSE Leap 42.1 GA libvorbis-devel
openSUSE Leap 42.2
  • MozillaFirefox >= 49.0.2-37.1
  • MozillaFirefox-translations-common >= 49.0.2-37.1
  • MozillaThunderbird >= 45.4.0-23.1
  • MozillaThunderbird-translations-common >= 45.4.0-23.1
  • libvorbis-devel >= 1.3.3-4.18
  • libvorbis0 >= 1.3.3-4.18
  • libvorbis0-32bit >= 1.3.3-4.18
  • libvorbisenc2 >= 1.3.3-4.18
  • libvorbisenc2-32bit >= 1.3.3-4.18
  • libvorbisfile3 >= 1.3.3-4.18
  • libvorbisfile3-32bit >= 1.3.3-4.18
Patchnames:
openSUSE Leap 42.2 GA MozillaFirefox
openSUSE Leap 42.2 GA MozillaThunderbird
openSUSE Leap 42.2 GA libvorbis-devel
openSUSE Tumbleweed
  • MozillaFirefox >= 50.1.0-1.1
  • MozillaFirefox-branding-upstream >= 50.1.0-1.1
  • MozillaFirefox-buildsymbols >= 50.1.0-1.1
  • MozillaFirefox-devel >= 50.1.0-1.1
  • MozillaFirefox-translations-common >= 50.1.0-1.1
  • MozillaFirefox-translations-other >= 50.1.0-1.1
  • MozillaThunderbird >= 45.5.1-1.1
  • MozillaThunderbird-buildsymbols >= 45.5.1-1.1
  • MozillaThunderbird-devel >= 45.5.1-1.1
  • MozillaThunderbird-translations-common >= 45.5.1-1.1
  • MozillaThunderbird-translations-other >= 45.5.1-1.1
  • libvorbis-devel >= 1.3.5-2.1
  • libvorbis-devel-32bit >= 1.3.5-2.1
  • libvorbis-doc >= 1.3.5-2.1
  • libvorbis0 >= 1.3.5-2.1
  • libvorbis0-32bit >= 1.3.5-2.1
  • libvorbisenc2 >= 1.3.5-2.1
  • libvorbisenc2-32bit >= 1.3.5-2.1
  • libvorbisfile3 >= 1.3.5-2.1
  • libvorbisfile3-32bit >= 1.3.5-2.1
  • seamonkey >= 2.40-6.1
  • seamonkey-dom-inspector >= 2.40-6.1
  • seamonkey-irc >= 2.40-6.1
  • seamonkey-translations-common >= 2.40-6.1
  • seamonkey-translations-other >= 2.40-6.1
Patchnames:
openSUSE Tumbleweed GA MozillaFirefox
openSUSE Tumbleweed GA MozillaThunderbird
openSUSE Tumbleweed GA libvorbis-devel
openSUSE Tumbleweed GA seamonkey