Upstream information

CVE-2011-4098 at MITRE

Description

The fallocate implementation in the GFS2 filesystem in the Linux kernel before 3.2 relies on the page cache, which might allow local users to cause a denial of service by preallocating blocks in certain situations involving insufficient memory.

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 1.9
Vector AV:L/AC:M/Au:N/C:N/I:N/A:P
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial

Note from the SUSE Security Team

GFS2 is not included in SUSE Linux Enterprise 10 or older, so these are not affected. Newer versions might be affected and receive updates.

SUSE Bugzilla entry: 824992 [RESOLVED / INVALID]

No SUSE Security Announcements cross referenced.