Upstream information

CVE-2011-3389 at MITRE

Description

The SSL protocol, as used in certain configurations in Microsoft Windows and Microsoft Internet Explorer, Mozilla Firefox, Google Chrome, Opera, and other products, encrypts data by using CBC mode with chained initialization vectors, which allows man-in-the-middle attackers to obtain plaintext HTTP headers via a blockwise chosen-boundary attack (BCBA) on an HTTPS session, in conjunction with JavaScript code that uses (1) the HTML5 WebSocket API, (2) the Java URLConnection API, or (3) the Silverlight WebClient API, aka a "BEAST" attack.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  SUSE
Base Score 3.7
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
Access Vector Network
Access Complexity High
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact Low
Integrity Impact None
Availability Impact None
CVSSv3 Version 3.1

Note from the SUSE Security Team

This option is currently not yet fixed in openssl itself by default, as it would break some clients and servers. So far every openssl using library or program needs to enable the workaround by itself, by removing the SSL_OP_DONT_INSERT_EMPTY_FRAGMENTS from the options passed to the SSL initialization.

SUSE Bugzilla entries: 716002 [RESOLVED / FIXED], 719047 [CLOSED / WONTFIX], 725167 [RESOLVED / FIXED], 726096 [RESOLVED / FIXED], 739248 [RESOLVED / FIXED], 739256 [RESOLVED / FIXED], 742306 [RESOLVED / FIXED], 751718 [RESOLVED / FIXED], 759666 [CLOSED / FIXED], 814655 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4.5/389-ds:1.4.3
Container caasp/v4.5/istio-base:beta
Container caasp/v4.5/istio-pilot:beta
Container caasp/v4.5/istio-proxyv2:beta
Container caasp/v4.5/k8s-sidecar:0.1.75
Container caasp/v4.5/kube-controller-manager:v1.18.6
Container caasp/v4/hyperkube:v1.17.4
Container caasp/v4/k8s-sidecar:0.1.75
Image SLES15-EC2-CHOST-HVM-BYOS
Image SLES15-SP1-CHOST-BYOS-Ali
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
Image SLES15-SP1-CHOST-BYOS-OpenStack
Image SLES15-SP2-CHOST-BYOS-Ali
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-OpenStack
Image caasp4/caasp-389-ds-image
Image caasp4/caasp-hyperkube-image
Image caasp4/caasp-k8s-sidecar-image
Image caasp45/caasp-389-ds-image
Image caasp45/caasp-istio-base-image
Image caasp45/caasp-istio-pilot-image
Image caasp45/caasp-istio-proxyv2-image
Image caasp45/caasp-k8s-sidecar-image
Image caasp45/caasp-kube-controller-manager-image
  • libpython3_6m1_0 >= 3.6.10-3.42.2
  • python3 >= 3.6.10-3.42.2
  • python3-base >= 3.6.10-3.42.2
SUSE Linux Enterprise Desktop 12 SP1
  • fetchmail >= 6.3.26-5.18
  • libfreebl3 >= 3.19.2.1-29.1
  • libfreebl3-32bit >= 3.19.2.1-29.1
  • libpython2_7-1_0 >= 2.7.9-20.6
  • libpython2_7-1_0-32bit >= 2.7.9-20.6
  • libpython3_4m1_0 >= 3.4.1-12.1
  • libsoftokn3 >= 3.19.2.1-29.1
  • libsoftokn3-32bit >= 3.19.2.1-29.1
  • mozilla-nss >= 3.19.2.1-29.1
  • mozilla-nss-32bit >= 3.19.2.1-29.1
  • mozilla-nss-certs >= 3.19.2.1-29.1
  • mozilla-nss-certs-32bit >= 3.19.2.1-29.1
  • mozilla-nss-sysinit >= 3.19.2.1-29.1
  • mozilla-nss-sysinit-32bit >= 3.19.2.1-29.1
  • mozilla-nss-tools >= 3.19.2.1-29.1
  • python-base >= 2.7.9-20.6
  • python-devel >= 2.7.9-20.6
  • python-xml >= 2.7.9-20.6
  • python3-base >= 3.4.1-12.1
SUSE Linux Enterprise Desktop 12 SP2
  • fetchmail >= 6.3.26-12.3
  • libfreebl3 >= 3.21.1-46.2
  • libfreebl3-32bit >= 3.21.1-46.2
  • libpython2_7-1_0 >= 2.7.9-24.2
  • libpython2_7-1_0-32bit >= 2.7.9-24.2
  • libpython3_4m1_0 >= 3.4.1-12.1
  • libsoftokn3 >= 3.21.1-46.2
  • libsoftokn3-32bit >= 3.21.1-46.2
  • mozilla-nss >= 3.21.1-46.2
  • mozilla-nss-32bit >= 3.21.1-46.2
  • mozilla-nss-certs >= 3.21.1-46.2
  • mozilla-nss-certs-32bit >= 3.21.1-46.2
  • mozilla-nss-sysinit >= 3.21.1-46.2
  • mozilla-nss-sysinit-32bit >= 3.21.1-46.2
  • mozilla-nss-tools >= 3.21.1-46.2
  • python-base >= 2.7.9-24.2
  • python-devel >= 2.7.9-24.2
  • python-xml >= 2.7.9-24.2
  • python3-base >= 3.4.1-12.1
SUSE Linux Enterprise Desktop 12 SP3
  • fetchmail >= 6.3.26-12.3
  • libfreebl3 >= 3.29.5-57.1
  • libfreebl3-32bit >= 3.29.5-57.1
  • libpython2_7-1_0 >= 2.7.13-27.1
  • libpython2_7-1_0-32bit >= 2.7.13-27.1
  • libpython3_4m1_0 >= 3.4.6-24.1
  • libsoftokn3 >= 3.29.5-57.1
  • libsoftokn3-32bit >= 3.29.5-57.1
  • mozilla-nss >= 3.29.5-57.1
  • mozilla-nss-32bit >= 3.29.5-57.1
  • mozilla-nss-certs >= 3.29.5-57.1
  • mozilla-nss-certs-32bit >= 3.29.5-57.1
  • mozilla-nss-sysinit >= 3.29.5-57.1
  • mozilla-nss-sysinit-32bit >= 3.29.5-57.1
  • mozilla-nss-tools >= 3.29.5-57.1
  • python-base >= 2.7.13-27.1
  • python-devel >= 2.7.13-27.1
  • python-xml >= 2.7.13-27.1
  • python3-base >= 3.4.6-24.1
SUSE Linux Enterprise Desktop 12 SP4
  • fetchmail >= 6.3.26-12.3
  • libfreebl3 >= 3.29.5-58.12.1
  • libfreebl3-32bit >= 3.29.5-58.12.1
  • libpython2_7-1_0 >= 2.7.13-28.11.2
  • libpython2_7-1_0-32bit >= 2.7.13-28.11.2
  • libpython3_4m1_0 >= 3.4.6-25.16.1
  • libsoftokn3 >= 3.29.5-58.12.1
  • libsoftokn3-32bit >= 3.29.5-58.12.1
  • mozilla-nss >= 3.29.5-58.12.1
  • mozilla-nss-32bit >= 3.29.5-58.12.1
  • mozilla-nss-certs >= 3.29.5-58.12.1
  • mozilla-nss-certs-32bit >= 3.29.5-58.12.1
  • mozilla-nss-sysinit >= 3.29.5-58.12.1
  • mozilla-nss-sysinit-32bit >= 3.29.5-58.12.1
  • mozilla-nss-tools >= 3.29.5-58.12.1
  • python-base >= 2.7.13-28.11.2
  • python-devel >= 2.7.13-28.11.2
  • python-xml >= 2.7.13-28.11.2
  • python3-base >= 3.4.6-25.16.1
SUSE Linux Enterprise Desktop 12
  • fetchmail >= 6.3.26-5.18
  • libfreebl3 >= 3.16.4-5.2
  • libfreebl3-32bit >= 3.16.4-5.2
  • libpython2_7-1_0 >= 2.7.7-2.36
  • libpython2_7-1_0-32bit >= 2.7.7-2.36
  • libpython3_4m1_0 >= 3.4.1-2.38
  • libsoftokn3 >= 3.16.4-5.2
  • libsoftokn3-32bit >= 3.16.4-5.2
  • mozilla-nss >= 3.16.4-5.2
  • mozilla-nss-32bit >= 3.16.4-5.2
  • mozilla-nss-certs >= 3.16.4-5.2
  • mozilla-nss-certs-32bit >= 3.16.4-5.2
  • mozilla-nss-tools >= 3.16.4-5.2
  • python-base >= 2.7.7-2.36
  • python-devel >= 2.7.7-2.36
  • python-xml >= 2.7.7-2.36
  • python3-base >= 3.4.1-2.38
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP5
  • fetchmail >= 6.3.26-12.3
  • fetchmailconf >= 6.3.26-12.3
  • libfreebl3 >= 3.45-58.31.1
  • libfreebl3-32bit >= 3.45-58.31.1
  • libfreebl3-hmac >= 3.45-58.31.1
  • libfreebl3-hmac-32bit >= 3.45-58.31.1
  • libpython2_7-1_0 >= 2.7.13-28.31.1
  • libpython2_7-1_0-32bit >= 2.7.13-28.31.1
  • libpython3_4m1_0 >= 3.4.6-25.29.1
  • libpython3_4m1_0-32bit >= 3.4.6-25.29.1
  • libpython3_6m1_0 >= 3.6.8-2.13
  • libsoftokn3 >= 3.45-58.31.1
  • libsoftokn3-32bit >= 3.45-58.31.1
  • libsoftokn3-hmac >= 3.45-58.31.1
  • libsoftokn3-hmac-32bit >= 3.45-58.31.1
  • mozilla-nss >= 3.45-58.31.1
  • mozilla-nss-32bit >= 3.45-58.31.1
  • mozilla-nss-certs >= 3.45-58.31.1
  • mozilla-nss-certs-32bit >= 3.45-58.31.1
  • mozilla-nss-sysinit >= 3.45-58.31.1
  • mozilla-nss-sysinit-32bit >= 3.45-58.31.1
  • mozilla-nss-tools >= 3.45-58.31.1
  • python-base >= 2.7.13-28.31.1
  • python-base-32bit >= 2.7.13-28.31.1
  • python-devel >= 2.7.13-28.31.1
  • python-xml >= 2.7.13-28.31.1
  • python3-base >= 3.4.6-25.29.1
  • python36 >= 3.6.8-2.13
  • python36-base >= 3.6.8-2.13
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • fetchmail >= 6.3.26-3.27
  • libfreebl3 >= 3.41.1-3.13.1
  • libfreebl3-32bit >= 3.41.1-3.13.1
  • libpython2_7-1_0 >= 2.7.17-7.32.1
  • libpython3_6m1_0 >= 3.6.10-3.42.2
  • libsoftokn3 >= 3.41.1-3.13.1
  • libsoftokn3-32bit >= 3.41.1-3.13.1
  • mozilla-nss >= 3.41.1-3.13.1
  • mozilla-nss-32bit >= 3.41.1-3.13.1
  • mozilla-nss-certs >= 3.41.1-3.13.1
  • mozilla-nss-certs-32bit >= 3.41.1-3.13.1
  • mozilla-nss-devel >= 3.41.1-3.13.1
  • mozilla-nss-sysinit >= 3.41.1-3.13.1
  • mozilla-nss-tools >= 3.41.1-3.13.1
  • python >= 2.7.17-7.32.2
  • python-base >= 2.7.17-7.32.1
  • python3 >= 3.6.10-3.42.2
  • python3-base >= 3.6.10-3.42.2
  • python3-curses >= 3.6.10-3.42.2
  • python3-dbm >= 3.6.10-3.42.2
  • python3-devel >= 3.6.10-3.42.2
  • python3-idle >= 3.6.10-3.42.2
  • python3-tk >= 3.6.10-3.42.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-114
SUSE-SLE-Module-Basesystem-15-SP1-2020-234
SUSE Linux Enterprise Module for Basesystem 15
  • fetchmail >= 6.3.26-3.27
  • libfreebl3 >= 3.36.1-1.7
  • libfreebl3-32bit >= 3.36.1-1.7
  • libpython2_7-1_0 >= 2.7.17-7.32.1
  • libpython3_6m1_0 >= 3.6.10-3.42.2
  • libsoftokn3 >= 3.36.1-1.7
  • libsoftokn3-32bit >= 3.36.1-1.7
  • mozilla-nss >= 3.36.1-1.7
  • mozilla-nss-32bit >= 3.36.1-1.7
  • mozilla-nss-certs >= 3.36.1-1.7
  • mozilla-nss-certs-32bit >= 3.36.1-1.7
  • mozilla-nss-devel >= 3.36.1-1.7
  • mozilla-nss-sysinit >= 3.36.1-1.7
  • mozilla-nss-tools >= 3.36.1-1.7
  • python >= 2.7.17-7.32.2
  • python-base >= 2.7.17-7.32.1
  • python-curses >= 2.7.17-7.32.2
  • python-devel >= 2.7.17-7.32.1
  • python-gdbm >= 2.7.17-7.32.2
  • python-xml >= 2.7.17-7.32.1
  • python3 >= 3.6.10-3.42.2
  • python3-base >= 3.6.10-3.42.2
  • python3-curses >= 3.6.10-3.42.2
  • python3-dbm >= 3.6.10-3.42.2
  • python3-devel >= 3.6.10-3.42.2
  • python3-idle >= 3.6.10-3.42.2
  • python3-tk >= 3.6.10-3.42.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-2020-114
SUSE-SLE-Module-Basesystem-15-2020-234
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
  • fetchmailconf >= 6.3.26-3.27
  • python >= 2.7.17-7.32.2
  • python-tk >= 2.7.17-7.32.2
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-SP1-2020-234
SUSE Linux Enterprise Module for Desktop Applications 15
  • fetchmailconf >= 6.3.26-3.27
  • python >= 2.7.17-7.32.2
  • python-tk >= 2.7.17-7.32.2
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-2020-234
SUSE Linux Enterprise Module for Development Tools 15 SP1
  • python3-base >= 3.6.10-3.42.2
  • python3-tools >= 3.6.10-3.42.2
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP1-2020-114
SUSE Linux Enterprise Module for Development Tools 15
  • python3-base >= 3.6.10-3.42.2
  • python3-tools >= 3.6.10-3.42.2
Patchnames:
SUSE-SLE-Module-Development-Tools-15-2020-114
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • libpython2_7-1_0-32bit >= 2.7.17-7.32.1
  • libpython3_6m1_0-32bit >= 3.6.10-3.42.2
  • python >= 2.7.17-7.32.2
  • python-32bit >= 2.7.17-7.32.2
  • python-base >= 2.7.17-7.32.1
  • python-base-32bit >= 2.7.17-7.32.1
  • python-demo >= 2.7.17-7.32.2
  • python-doc >= 2.7.17-7.32.2
  • python-doc-pdf >= 2.7.17-7.32.2
  • python-idle >= 2.7.17-7.32.2
  • python3 >= 3.6.10-3.42.2
  • python3-32bit >= 3.6.10-3.42.2
  • python3-base >= 3.6.10-3.42.2
  • python3-base-32bit >= 3.6.10-3.42.2
  • python3-doc >= 3.6.10-3.42.3
  • python3-testsuite >= 3.6.10-3.42.2
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-114
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-234
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • libpython3_6m1_0-32bit >= 3.6.10-3.42.2
  • python >= 2.7.17-7.32.2
  • python-demo >= 2.7.17-7.32.2
  • python-doc >= 2.7.17-7.32.2
  • python-doc-pdf >= 2.7.17-7.32.2
  • python-idle >= 2.7.17-7.32.2
  • python3 >= 3.6.10-3.42.2
  • python3-32bit >= 3.6.10-3.42.2
  • python3-base >= 3.6.10-3.42.2
  • python3-base-32bit >= 3.6.10-3.42.2
  • python3-doc >= 3.6.10-3.42.3
  • python3-testsuite >= 3.6.10-3.42.2
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2020-114
SUSE-SLE-Module-Development-Tools-OBS-15-2020-234
SUSE Linux Enterprise Module for Python2 packages 15 SP1
  • python >= 2.7.17-7.32.2
  • python-base >= 2.7.17-7.32.1
  • python-curses >= 2.7.17-7.32.2
  • python-devel >= 2.7.17-7.32.1
  • python-gdbm >= 2.7.17-7.32.2
  • python-xml >= 2.7.17-7.32.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP1-2020-234
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • libfreebl3-hmac >= 3.41.1-3.13.1
  • libsoftokn3-hmac >= 3.41.1-3.13.1
SUSE Linux Enterprise Module for Web Scripting 12
  • libpython3_4m1_0 >= 3.4.1-2.38
  • python3-base >= 3.4.1-2.38
SUSE Linux Enterprise Server 11 SP1
  • java-1_4_2-ibm >= 1.4.2_sr13.11-0.5.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.12-0.2.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.12-0.2.1
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr10.1-0.3.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr10.1-0.3.1
Patchnames:
slessp1-java-1_4_2-ibm
slessp1-java-1_6_0-ibm
SUSE Linux Enterprise Server 11 SP2
  • curl >= 7.19.7-1.18.1
  • java-1_4_2-ibm >= 1.4.2_sr13.11-0.5.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.12-0.2.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.12-0.2.1
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr10.0-0.3.1
  • libcurl4 >= 7.19.7-1.18.1
  • libcurl4-32bit >= 7.19.7-1.18.1
  • libcurl4-x86 >= 7.19.7-1.18.1
  • libfreebl3 >= 3.13.1-0.2.1
  • libfreebl3-32bit >= 3.13.1-0.2.1
  • libfreebl3-x86 >= 3.13.1-0.2.1
  • mozilla-nss >= 3.13.1-0.2.1
  • mozilla-nss-32bit >= 3.13.1-0.2.1
  • mozilla-nss-tools >= 3.13.1-0.2.1
  • mozilla-nss-x86 >= 3.13.1-0.2.1
Patchnames:
slessp1-java-1_4_2-ibm
slessp1fsp2-java-1_6_0-ibm
SUSE Linux Enterprise Server 11 SP3
  • curl >= 7.19.7-1.26.8
  • libcurl4 >= 7.19.7-1.26.8
  • libcurl4-32bit >= 7.19.7-1.26.8
  • libcurl4-x86 >= 7.19.7-1.26.8
  • libfreebl3 >= 3.14.3-0.11.11
  • libfreebl3-32bit >= 3.14.3-0.11.11
  • libfreebl3-x86 >= 3.14.3-0.11.11
  • libsoftokn3 >= 3.14.3-0.11.11
  • libsoftokn3-32bit >= 3.14.3-0.11.11
  • libsoftokn3-x86 >= 3.14.3-0.11.11
  • mozilla-nss >= 3.14.3-0.11.11
  • mozilla-nss-32bit >= 3.14.3-0.11.11
  • mozilla-nss-tools >= 3.14.3-0.11.11
  • mozilla-nss-x86 >= 3.14.3-0.11.11
SUSE Linux Enterprise Server 11 SP4
  • curl >= 7.19.7-1.42.1
  • libcurl4 >= 7.19.7-1.42.1
  • libcurl4-32bit >= 7.19.7-1.42.1
  • libcurl4-x86 >= 7.19.7-1.42.1
  • libfreebl3 >= 3.17.3-0.8.11
  • libfreebl3-32bit >= 3.17.3-0.8.11
  • libfreebl3-x86 >= 3.17.3-0.8.11
  • libsoftokn3 >= 3.17.3-0.8.11
  • libsoftokn3-32bit >= 3.17.3-0.8.11
  • libsoftokn3-x86 >= 3.17.3-0.8.11
  • mozilla-nss >= 3.17.3-0.8.11
  • mozilla-nss-32bit >= 3.17.3-0.8.11
  • mozilla-nss-tools >= 3.17.3-0.8.11
  • mozilla-nss-x86 >= 3.17.3-0.8.11
SUSE Linux Enterprise Server 11-SECURITY
  • curl-openssl1 >= 7.19.7-1.55.1
  • libcurl4-openssl1 >= 7.19.7-0.38.1
  • libcurl4-openssl1-32bit >= 7.19.7-0.38.1
SUSE Linux Enterprise Server 12 SP1
  • fetchmail >= 6.3.26-5.18
  • fetchmailconf >= 6.3.26-5.18
  • libfreebl3 >= 3.19.2.1-29.1
  • libfreebl3-32bit >= 3.19.2.1-29.1
  • libfreebl3-hmac >= 3.19.2.1-29.1
  • libfreebl3-hmac-32bit >= 3.19.2.1-29.1
  • libpython2_7-1_0 >= 2.7.9-20.6
  • libpython2_7-1_0-32bit >= 2.7.9-20.6
  • libpython3_4m1_0 >= 3.4.1-12.1
  • libsoftokn3 >= 3.19.2.1-29.1
  • libsoftokn3-32bit >= 3.19.2.1-29.1
  • libsoftokn3-hmac >= 3.19.2.1-29.1
  • libsoftokn3-hmac-32bit >= 3.19.2.1-29.1
  • mozilla-nss >= 3.19.2.1-29.1
  • mozilla-nss-32bit >= 3.19.2.1-29.1
  • mozilla-nss-certs >= 3.19.2.1-29.1
  • mozilla-nss-certs-32bit >= 3.19.2.1-29.1
  • mozilla-nss-sysinit >= 3.19.2.1-29.1
  • mozilla-nss-sysinit-32bit >= 3.19.2.1-29.1
  • mozilla-nss-tools >= 3.19.2.1-29.1
  • python-base >= 2.7.9-20.6
  • python-base-32bit >= 2.7.9-20.6
  • python-xml >= 2.7.9-20.6
  • python3-base >= 3.4.1-12.1
SUSE Linux Enterprise Server 12 SP2
  • fetchmail >= 6.3.26-12.3
  • fetchmailconf >= 6.3.26-12.3
  • libfreebl3 >= 3.21.1-46.2
  • libfreebl3-32bit >= 3.21.1-46.2
  • libfreebl3-hmac >= 3.21.1-46.2
  • libfreebl3-hmac-32bit >= 3.21.1-46.2
  • libpython2_7-1_0 >= 2.7.9-24.2
  • libpython2_7-1_0-32bit >= 2.7.9-24.2
  • libpython3_4m1_0 >= 3.4.1-12.1
  • libsoftokn3 >= 3.21.1-46.2
  • libsoftokn3-32bit >= 3.21.1-46.2
  • libsoftokn3-hmac >= 3.21.1-46.2
  • libsoftokn3-hmac-32bit >= 3.21.1-46.2
  • mozilla-nss >= 3.21.1-46.2
  • mozilla-nss-32bit >= 3.21.1-46.2
  • mozilla-nss-certs >= 3.21.1-46.2
  • mozilla-nss-certs-32bit >= 3.21.1-46.2
  • mozilla-nss-sysinit >= 3.21.1-46.2
  • mozilla-nss-sysinit-32bit >= 3.21.1-46.2
  • mozilla-nss-tools >= 3.21.1-46.2
  • python-base >= 2.7.9-24.2
  • python-base-32bit >= 2.7.9-24.2
  • python-xml >= 2.7.9-24.2
  • python3-base >= 3.4.1-12.1
SUSE Linux Enterprise Server 12 SP3
  • fetchmail >= 6.3.26-12.3
  • fetchmailconf >= 6.3.26-12.3
  • libfreebl3 >= 3.29.5-57.1
  • libfreebl3-32bit >= 3.29.5-57.1
  • libfreebl3-hmac >= 3.29.5-57.1
  • libfreebl3-hmac-32bit >= 3.29.5-57.1
  • libpython2_7-1_0 >= 2.7.13-27.1
  • libpython2_7-1_0-32bit >= 2.7.13-27.1
  • libpython3_4m1_0 >= 3.4.6-24.1
  • libsoftokn3 >= 3.29.5-57.1
  • libsoftokn3-32bit >= 3.29.5-57.1
  • libsoftokn3-hmac >= 3.29.5-57.1
  • libsoftokn3-hmac-32bit >= 3.29.5-57.1
  • mozilla-nss >= 3.29.5-57.1
  • mozilla-nss-32bit >= 3.29.5-57.1
  • mozilla-nss-certs >= 3.29.5-57.1
  • mozilla-nss-certs-32bit >= 3.29.5-57.1
  • mozilla-nss-sysinit >= 3.29.5-57.1
  • mozilla-nss-sysinit-32bit >= 3.29.5-57.1
  • mozilla-nss-tools >= 3.29.5-57.1
  • python-base >= 2.7.13-27.1
  • python-base-32bit >= 2.7.13-27.1
  • python-xml >= 2.7.13-27.1
  • python3-base >= 3.4.6-24.1
SUSE Linux Enterprise Server 12 SP4
  • fetchmail >= 6.3.26-12.3
  • fetchmailconf >= 6.3.26-12.3
  • libfreebl3 >= 3.29.5-58.12.1
  • libfreebl3-32bit >= 3.29.5-58.12.1
  • libfreebl3-hmac >= 3.29.5-58.12.1
  • libfreebl3-hmac-32bit >= 3.29.5-58.12.1
  • libpython2_7-1_0 >= 2.7.13-28.11.2
  • libpython2_7-1_0-32bit >= 2.7.13-28.11.2
  • libpython3_4m1_0 >= 3.4.6-25.16.1
  • libsoftokn3 >= 3.29.5-58.12.1
  • libsoftokn3-32bit >= 3.29.5-58.12.1
  • libsoftokn3-hmac >= 3.29.5-58.12.1
  • libsoftokn3-hmac-32bit >= 3.29.5-58.12.1
  • mozilla-nss >= 3.29.5-58.12.1
  • mozilla-nss-32bit >= 3.29.5-58.12.1
  • mozilla-nss-certs >= 3.29.5-58.12.1
  • mozilla-nss-certs-32bit >= 3.29.5-58.12.1
  • mozilla-nss-sysinit >= 3.29.5-58.12.1
  • mozilla-nss-sysinit-32bit >= 3.29.5-58.12.1
  • mozilla-nss-tools >= 3.29.5-58.12.1
  • python-base >= 2.7.13-28.11.2
  • python-base-32bit >= 2.7.13-28.11.2
  • python-xml >= 2.7.13-28.11.2
  • python3-base >= 3.4.6-25.16.1
SUSE Linux Enterprise Server 12
  • fetchmail >= 6.3.26-5.9
  • fetchmailconf >= 6.3.26-5.9
  • libfreebl3 >= 3.16.4-5.2
  • libfreebl3-32bit >= 3.16.4-5.2
  • libfreebl3-hmac >= 3.16.4-5.2
  • libfreebl3-hmac-32bit >= 3.16.4-5.2
  • libpython2_7-1_0 >= 2.7.7-2.36
  • libpython2_7-1_0-32bit >= 2.7.7-2.36
  • libpython3_4m1_0 >= 3.4.1-2.38
  • libsoftokn3 >= 3.16.4-5.2
  • libsoftokn3-32bit >= 3.16.4-5.2
  • libsoftokn3-hmac >= 3.16.4-5.2
  • libsoftokn3-hmac-32bit >= 3.16.4-5.2
  • mozilla-nss >= 3.16.4-5.2
  • mozilla-nss-32bit >= 3.16.4-5.2
  • mozilla-nss-certs >= 3.16.4-5.2
  • mozilla-nss-certs-32bit >= 3.16.4-5.2
  • mozilla-nss-tools >= 3.16.4-5.2
  • python-base >= 2.7.7-2.36
  • python-base-32bit >= 2.7.7-2.36
  • python-xml >= 2.7.7-2.36
  • python3-base >= 3.4.1-2.38
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • fetchmail >= 6.3.26-12.3
  • fetchmailconf >= 6.3.26-12.3
  • libfreebl3 >= 3.21.1-46.2
  • libfreebl3-hmac >= 3.21.1-46.2
  • libpython2_7-1_0 >= 2.7.9-24.2
  • libpython3_4m1_0 >= 3.4.1-12.1
  • libsoftokn3 >= 3.21.1-46.2
  • libsoftokn3-hmac >= 3.21.1-46.2
  • mozilla-nss >= 3.21.1-46.2
  • mozilla-nss-certs >= 3.21.1-46.2
  • mozilla-nss-sysinit >= 3.21.1-46.2
  • mozilla-nss-tools >= 3.21.1-46.2
  • python-base >= 2.7.9-24.2
  • python-xml >= 2.7.9-24.2
  • python3-base >= 3.4.1-12.1
SUSE Linux Enterprise Server for SAP Applications 11 SP1
  • java-1_4_2-ibm-sap >= 1.4.2_sr13.11-0.3.1
  • java-1_4_2-ibm-sap-devel >= 1.4.2_sr13.11-0.3.1
Patchnames:
slesapp1-java-1_4_2-ibm-sap
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libcurl-devel >= 7.19.7-1.42.1
  • mozilla-nss-devel >= 3.17.3-0.8.11
SUSE Linux Enterprise Software Development Kit 12 SP1
  • mozilla-nss-devel >= 3.19.2.1-29.1
  • python-devel >= 2.7.9-20.6
  • python3-devel >= 3.4.1-12.1
SUSE Linux Enterprise Software Development Kit 12 SP2
  • mozilla-nss-devel >= 3.21.1-46.2
  • python-devel >= 2.7.9-24.2
  • python3-devel >= 3.4.1-12.1
SUSE Linux Enterprise Software Development Kit 12 SP3
  • mozilla-nss-devel >= 3.29.5-57.1
  • python-devel >= 2.7.13-27.1
  • python3-devel >= 3.4.6-24.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • mozilla-nss-devel >= 3.29.5-58.12.1
  • python-devel >= 2.7.13-28.11.2
  • python3-devel >= 3.4.6-25.16.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • mozilla-nss-devel >= 3.45-58.31.1
  • python3-devel >= 3.4.6-25.29.1
SUSE Linux Enterprise Software Development Kit 12
  • mozilla-nss-devel >= 3.16.4-5.2
  • python-devel >= 2.7.7-2.36
  • python3-devel >= 3.4.1-2.38
SUSE Linux Enterprise Workstation Extension 12 SP1
  • python-devel >= 2.7.9-20.6
SUSE Linux Enterprise Workstation Extension 12 SP2
  • python-devel >= 2.7.9-24.2
SUSE Linux Enterprise Workstation Extension 12 SP3
  • python-devel >= 2.7.13-27.1
SUSE Linux Enterprise Workstation Extension 12 SP4
  • python-devel >= 2.7.13-28.11.2
SUSE Linux Enterprise Workstation Extension 12 SP5
  • python-devel >= 2.7.13-28.31.1
SUSE Linux Enterprise Workstation Extension 12
  • python-devel >= 2.7.7-2.36
SUSE Linux Enterprise Server 10 SP4 for x86
  • java-1_4_2-ibm >= 1.4.2_sr13.11-0.10.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.11-0.10.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.11-0.10.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.11-0.10.1
Builds
ZYPP Patch Nr: 7908
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 for IPF
  • java-1_4_2-ibm >= 1.4.2_sr13.11-0.10.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.11-0.10.1
Builds
ZYPP Patch Nr: 7908
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • java-1_4_2-ibm >= 1.4.2_sr13.11-0.10.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.11-0.10.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.11-0.10.1
Builds
ZYPP Patch Nr: 7908
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Software Development Kit 11 SP2
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.3.1
Builds
SAT Patch Nr: 5872
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Software Development Kit 11 SP2
  • java-1_6_0-ibm-devel >= 1.6.0_sr10.0-0.3.1
Builds
SAT Patch Nr: 5872
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr10.0-0.3.1
Builds
SAT Patch Nr: 5872
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr10.0-0.3.1
Builds
SAT Patch Nr: 5872
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP2
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.3.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.3.1
Builds
SAT Patch Nr: 5872
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • java-1_5_0-ibm >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-alsa >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-demo >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-fonts >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-plugin >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-src >= 1.5.0_sr13.1-0.8.3
Builds
ZYPP Patch Nr: 8100
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-32bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-demo >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-fonts >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-src >= 1.5.0_sr13.1-0.8.3
Builds
ZYPP Patch Nr: 8100
SUSE Linux Enterprise Server 10 SP4 for x86
  • java-1_5_0-ibm >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-alsa >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-fonts >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-plugin >= 1.5.0_sr13.1-0.8.3
Builds
ZYPP Patch Nr: 8100
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • java-1_5_0-ibm >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-64bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-fonts >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-plugin >= 1.5.0_sr13.1-0.8.3
Builds
ZYPP Patch Nr: 8100
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • java-1_5_0-ibm >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-32bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-fonts >= 1.5.0_sr13.1-0.8.3
Builds
ZYPP Patch Nr: 8100
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-32bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr13.1-0.8.3
  • java-1_5_0-ibm-fonts >= 1.5.0_sr13.1-0.8.3
Builds
ZYPP Patch Nr: 8100
openSUSE 11.3
openSUSE 11.4
  • opera >= 11.51-0.2.1
  • opera-gtk >= 11.51-0.2.1
  • opera-kde4 >= 11.51-0.2.1
openSUSE 11.4
  • curl >= 7.21.2-10.11.1
  • libcurl-devel >= 7.21.2-10.11.1
  • libcurl4 >= 7.21.2-10.11.1
  • libcurl4-32bit >= 7.21.2-10.11.1
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_4_2-ibm >= 1.4.2_sr13.11-0.5.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.11-0.5.1
Builds
SAT Patch Nr: 5609
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.11-0.5.1
Builds
SAT Patch Nr: 5609
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_4_2-ibm >= 1.4.2_sr13.11-0.5.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.11-0.5.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.11-0.5.1
Builds
SAT Patch Nr: 5609
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_4_2-ibm >= 1.4.2_sr13.11-0.5.1
Builds
SAT Patch Nr: 5609
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for x86
  • curl >= 7.15.1-19.20.1
  • curl-devel >= 7.15.1-19.20.1
Builds
ZYPP Patch Nr: 7937
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • curl >= 7.15.1-19.20.1
  • curl-32bit >= 7.15.1-19.20.1
  • curl-devel >= 7.15.1-19.20.1
Builds
ZYPP Patch Nr: 7937
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IBM zSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • curl-devel >= 7.15.1-19.20.1
Builds
ZYPP Patch Nr: 7937
SUSE Linux Enterprise Server 10 SP4 for IPF
  • curl >= 7.15.1-19.20.1
  • curl-devel >= 7.15.1-19.20.1
  • curl-x86 >= 7.15.1-19.20.1
Builds
ZYPP Patch Nr: 7937
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • curl >= 7.15.1-19.20.1
  • curl-64bit >= 7.15.1-19.20.1
  • curl-devel >= 7.15.1-19.20.1
Builds
ZYPP Patch Nr: 7937
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • python >= 2.4.2-18.41.2
  • python-curses >= 2.4.2-18.41.2
  • python-devel >= 2.4.2-18.41.2
  • python-gdbm >= 2.4.2-18.41.2
  • python-tk >= 2.4.2-18.41.2
  • python-xml >= 2.4.2-18.41.2
Builds
ZYPP Patch Nr: 8080
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
  • python >= 2.4.2-18.41.2
  • python-32bit >= 2.4.2-18.41.2
  • python-curses >= 2.4.2-18.41.2
  • python-devel >= 2.4.2-18.41.2
  • python-gdbm >= 2.4.2-18.41.2
  • python-tk >= 2.4.2-18.41.2
  • python-xml >= 2.4.2-18.41.2
Builds
ZYPP Patch Nr: 8080
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IBM zSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • python-demo >= 2.4.2-18.41.2
  • python-devel >= 2.4.2-18.41.2
  • python-doc >= 2.4.2-18.41.3
  • python-doc-pdf >= 2.4.2-18.41.3
  • python-idle >= 2.4.2-18.41.2
Builds
ZYPP Patch Nr: 8080
SUSE Linux Enterprise Server 10 SP4 for x86
  • python >= 2.4.2-18.41.2
  • python-curses >= 2.4.2-18.41.2
  • python-demo >= 2.4.2-18.41.2
  • python-devel >= 2.4.2-18.41.2
  • python-doc >= 2.4.2-18.41.3
  • python-doc-pdf >= 2.4.2-18.41.3
  • python-gdbm >= 2.4.2-18.41.2
  • python-idle >= 2.4.2-18.41.2
  • python-tk >= 2.4.2-18.41.2
  • python-xml >= 2.4.2-18.41.2
Builds
ZYPP Patch Nr: 8080
SUSE Linux Enterprise Server 10 SP4 for IPF
  • python >= 2.4.2-18.41.2
  • python-curses >= 2.4.2-18.41.2
  • python-demo >= 2.4.2-18.41.2
  • python-devel >= 2.4.2-18.41.2
  • python-doc >= 2.4.2-18.41.3
  • python-doc-pdf >= 2.4.2-18.41.3
  • python-gdbm >= 2.4.2-18.41.2
  • python-idle >= 2.4.2-18.41.2
  • python-tk >= 2.4.2-18.41.2
  • python-x86 >= 2.4.2-18.41.2
  • python-xml >= 2.4.2-18.41.2
Builds
ZYPP Patch Nr: 8080
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • python >= 2.4.2-18.41.2
  • python-64bit >= 2.4.2-18.41.2
  • python-curses >= 2.4.2-18.41.2
  • python-demo >= 2.4.2-18.41.2
  • python-devel >= 2.4.2-18.41.2
  • python-doc >= 2.4.2-18.41.3
  • python-doc-pdf >= 2.4.2-18.41.3
  • python-gdbm >= 2.4.2-18.41.2
  • python-idle >= 2.4.2-18.41.2
  • python-tk >= 2.4.2-18.41.2
  • python-xml >= 2.4.2-18.41.2
Builds
ZYPP Patch Nr: 8080
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • python >= 2.4.2-18.41.2
  • python-32bit >= 2.4.2-18.41.2
  • python-curses >= 2.4.2-18.41.2
  • python-demo >= 2.4.2-18.41.2
  • python-devel >= 2.4.2-18.41.2
  • python-doc >= 2.4.2-18.41.3
  • python-doc-pdf >= 2.4.2-18.41.3
  • python-gdbm >= 2.4.2-18.41.2
  • python-idle >= 2.4.2-18.41.2
  • python-tk >= 2.4.2-18.41.2
  • python-xml >= 2.4.2-18.41.2
Builds
ZYPP Patch Nr: 8080
openSUSE 11.3
  • java-1_6_0-openjdk-debuginfo >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-debugsource >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-devel-debuginfo >= 1.6.0.0_b22.1.10.4-0.3.2
openSUSE 11.3
openSUSE 11.4
  • java-1_6_0-openjdk >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-demo >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-devel >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-javadoc >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-src >= 1.6.0.0_b22.1.10.4-0.3.2
openSUSE 11.3
  • java-1_6_0-sun >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u29-0.2.1
openSUSE 11.4
  • java-1_6_0-sun >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-demo >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u29-0.2.1
SUSE Linux Enterprise for SAP Applications 11 SP1
  • java-1_4_2-ibm-sap >= 1.4.2_sr13.11-0.3.1
  • java-1_4_2-ibm-sap-devel >= 1.4.2_sr13.11-0.3.1
Builds
SAT Patch Nr: 5734
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for x86
  • mozilla-nss >= 3.13.1-0.5.1
  • mozilla-nss-devel >= 3.13.1-0.5.1
  • mozilla-nss-tools >= 3.13.1-0.5.1
Builds
ZYPP Patch Nr: 7842
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • mozilla-nss >= 3.13.1-0.5.1
  • mozilla-nss-32bit >= 3.13.1-0.5.1
  • mozilla-nss-devel >= 3.13.1-0.5.1
  • mozilla-nss-tools >= 3.13.1-0.5.1
Builds
ZYPP Patch Nr: 7842
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IBM zSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • mozilla-nss-tools >= 3.13.1-0.5.1
Builds
ZYPP Patch Nr: 7842
SUSE Linux Enterprise Server 10 SP4 for IPF
  • mozilla-nss >= 3.13.1-0.5.1
  • mozilla-nss-devel >= 3.13.1-0.5.1
  • mozilla-nss-tools >= 3.13.1-0.5.1
  • mozilla-nss-x86 >= 3.13.1-0.5.1
Builds
ZYPP Patch Nr: 7842
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • mozilla-nss >= 3.13.1-0.5.1
  • mozilla-nss-64bit >= 3.13.1-0.5.1
  • mozilla-nss-devel >= 3.13.1-0.5.1
  • mozilla-nss-tools >= 3.13.1-0.5.1
Builds
ZYPP Patch Nr: 7842
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • libcurl4 >= 7.19.0-11.6.1
Builds
ZYPP Patch Nr: 8618
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
  • libcurl4-32bit >= 7.19.0-11.6.1
Builds
ZYPP Patch Nr: 8618
openSUSE 11.3
  • libfreebl3-debuginfo >= 3.13.1-0.2.1
  • libfreebl3-debuginfo-32bit >= 3.13.1-0.2.1
  • libsoftokn3-debuginfo >= 3.13.1-0.2.1
  • libsoftokn3-debuginfo-32bit >= 3.13.1-0.2.1
  • mozilla-nss-certs-debuginfo >= 3.13.1-0.2.1
  • mozilla-nss-certs-debuginfo-32bit >= 3.13.1-0.2.1
  • mozilla-nss-debuginfo >= 3.13.1-0.2.1
  • mozilla-nss-debuginfo-32bit >= 3.13.1-0.2.1
  • mozilla-nss-debugsource >= 3.13.1-0.2.1
  • mozilla-nss-sysinit-debuginfo >= 3.13.1-0.2.1
  • mozilla-nss-sysinit-debuginfo-32bit >= 3.13.1-0.2.1
  • mozilla-nss-tools-debuginfo >= 3.13.1-0.2.1
openSUSE 11.3
openSUSE 11.4
  • libfreebl3 >= 3.13.1-0.2.1
  • libfreebl3-32bit >= 3.13.1-0.2.1
  • libsoftokn3 >= 3.13.1-0.2.1
  • libsoftokn3-32bit >= 3.13.1-0.2.1
  • mozilla-nss >= 3.13.1-0.2.1
  • mozilla-nss-32bit >= 3.13.1-0.2.1
  • mozilla-nss-certs >= 3.13.1-0.2.1
  • mozilla-nss-certs-32bit >= 3.13.1-0.2.1
  • mozilla-nss-devel >= 3.13.1-0.2.1
  • mozilla-nss-sysinit >= 3.13.1-0.2.1
  • mozilla-nss-sysinit-32bit >= 3.13.1-0.2.1
  • mozilla-nss-tools >= 3.13.1-0.2.1
SUSE Linux Enterprise Server 10 SP4 for x86
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr10.0-0.8.1
Builds
ZYPP Patch Nr: 7926
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-64bit >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr10.0-0.8.1
Builds
ZYPP Patch Nr: 7926
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.8.1
Builds
ZYPP Patch Nr: 7926
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
  • java-1_6_0-ibm >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-alsa-32bit >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr10.0-0.8.1
  • java-1_6_0-ibm-plugin-32bit >= 1.6.0_sr10.0-0.8.1
Builds
ZYPP Patch Nr: 7926
openSUSE 11.4
  • curl >= 7.21.2-10.11.1
  • curl-debuginfo >= 7.21.2-10.11.1
  • java-1_6_0-openjdk >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-debuginfo >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-debugsource >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-demo >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-devel >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-devel-debuginfo >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-javadoc >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-openjdk-src >= 1.6.0.0_b22.1.10.4-0.3.2
  • java-1_6_0-sun >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-demo >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u29-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u29-0.2.1
  • libcurl-devel >= 7.21.2-10.11.1
  • libcurl4 >= 7.21.2-10.11.1
  • libcurl4-32bit >= 7.21.2-10.11.1
  • libcurl4-debuginfo >= 7.21.2-10.11.1
  • libcurl4-debuginfo-32bit >= 7.21.2-10.11.1
  • libfreebl3 >= 3.13.1-0.2.1
  • libfreebl3-32bit >= 3.13.1-0.2.1
  • libfreebl3-debuginfo >= 3.13.1-0.2.1
  • libfreebl3-debuginfo-32bit >= 3.13.1-0.2.1
  • libsoftokn3 >= 3.13.1-0.2.1
  • libsoftokn3-32bit >= 3.13.1-0.2.1
  • libsoftokn3-debuginfo >= 3.13.1-0.2.1
  • libsoftokn3-debuginfo-32bit >= 3.13.1-0.2.1
  • mozilla-nss >= 3.13.1-0.2.1
  • mozilla-nss-32bit >= 3.13.1-0.2.1
  • mozilla-nss-certs >= 3.13.1-0.2.1
  • mozilla-nss-certs-32bit >= 3.13.1-0.2.1
  • mozilla-nss-certs-debuginfo >= 3.13.1-0.2.1
  • mozilla-nss-certs-debuginfo-32bit >= 3.13.1-0.2.1
  • mozilla-nss-debuginfo >= 3.13.1-0.2.1
  • mozilla-nss-debuginfo-32bit >= 3.13.1-0.2.1
  • mozilla-nss-debugsource >= 3.13.1-0.2.1
  • mozilla-nss-devel >= 3.13.1-0.2.1
  • mozilla-nss-sysinit >= 3.13.1-0.2.1
  • mozilla-nss-sysinit-32bit >= 3.13.1-0.2.1
  • mozilla-nss-sysinit-debuginfo >= 3.13.1-0.2.1
  • mozilla-nss-sysinit-debuginfo-32bit >= 3.13.1-0.2.1
  • mozilla-nss-tools >= 3.13.1-0.2.1
  • mozilla-nss-tools-debuginfo >= 3.13.1-0.2.1
  • opera >= 11.51-0.2.1
  • opera-gtk >= 11.51-0.2.1
  • opera-kde4 >= 11.51-0.2.1
  • python3 >= 3.1.3-6.5
  • python3-2to3 >= 3.1.3-6.5
  • python3-32bit >= 3.1.3-6.5
  • python3-curses >= 3.1.3-6.5
  • python3-curses-debuginfo >= 3.1.3-6.5
  • python3-dbm >= 3.1.3-6.5
  • python3-dbm-debuginfo >= 3.1.3-6.5
  • python3-debuginfo >= 3.1.3-6.5
  • python3-debuginfo-32bit >= 3.1.3-6.5
  • python3-debuginfo-x86 >= 3.1.3-6.5
  • python3-debugsource >= 3.1.3-6.5
  • python3-demo >= 3.1.3-6.5
  • python3-devel >= 3.1.3-6.5
  • python3-doc >= 3.1-6.1
  • python3-doc-pdf >= 3.1-6.1
  • python3-idle >= 3.1.3-6.5
  • python3-tk >= 3.1.3-6.5
  • python3-tk-debuginfo >= 3.1.3-6.5
  • python3-x86 >= 3.1.3-6.5
  • python3-xml >= 3.1.3-6.5
  • python3-xml-debuginfo >= 3.1.3-6.5
Patchnames:
curl
java-1_6_0-openjdk
java-1_6_0-sun
nss-201112
openSUSE-2012-302
opera
openSUSE Leap 15.0
  • libfreebl3 >= 3.36.1-lp150.1.5
  • libpython2_7-1_0 >= 2.7.14-lp150.5.14
  • libpython3_6m1_0 >= 3.6.5-lp150.1.5
  • libsoftokn3 >= 3.36.1-lp150.1.5
  • mozilla-nss >= 3.36.1-lp150.1.5
  • mozilla-nss-certs >= 3.36.1-lp150.1.5
  • python-base >= 2.7.14-lp150.5.14
  • python-xml >= 2.7.14-lp150.5.14
  • python3-base >= 3.6.5-lp150.1.5
Patchnames:
openSUSE Leap 15.0 GA libfreebl3
openSUSE Leap 15.0 GA libpython2_7-1_0
openSUSE Leap 15.0 GA libpython3_6m1_0
openSUSE Leap 15.1
  • libpython3_6m1_0 >= 3.6.10-lp151.6.7.1
  • libpython3_6m1_0-32bit >= 3.6.10-lp151.6.7.1
  • libpython3_6m1_0-32bit-debuginfo >= 3.6.10-lp151.6.7.1
  • libpython3_6m1_0-debuginfo >= 3.6.10-lp151.6.7.1
  • python3 >= 3.6.10-lp151.6.7.1
  • python3-32bit >= 3.6.10-lp151.6.7.1
  • python3-32bit-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-base >= 3.6.10-lp151.6.7.1
  • python3-base-32bit >= 3.6.10-lp151.6.7.1
  • python3-base-32bit-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-base-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-base-debugsource >= 3.6.10-lp151.6.7.1
  • python3-curses >= 3.6.10-lp151.6.7.1
  • python3-curses-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-dbm >= 3.6.10-lp151.6.7.1
  • python3-dbm-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-debugsource >= 3.6.10-lp151.6.7.1
  • python3-devel >= 3.6.10-lp151.6.7.1
  • python3-devel-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-idle >= 3.6.10-lp151.6.7.1
  • python3-testsuite >= 3.6.10-lp151.6.7.1
  • python3-testsuite-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-tk >= 3.6.10-lp151.6.7.1
  • python3-tk-debuginfo >= 3.6.10-lp151.6.7.1
  • python3-tools >= 3.6.10-lp151.6.7.1
Patchnames:
openSUSE-2020-86
openSUSE Leap 42.1
  • fetchmail >= 6.3.26-12.2
  • libfreebl3 >= 3.20-1.2
  • libpython2_7-1_0 >= 2.7.9-21.3
  • libpython2_7-1_0-32bit >= 2.7.9-21.3
  • libpython3_4m1_0 >= 3.4.1-6.2
  • libsoftokn3 >= 3.20-1.2
  • mozilla-nss >= 3.20-1.2
  • mozilla-nss-certs >= 3.20-1.2
  • mozilla-nss-devel >= 3.20-1.2
  • mozilla-nss-tools >= 3.20-1.2
  • python-base >= 2.7.9-21.3
  • python-devel >= 2.7.9-21.3
  • python-xml >= 2.7.9-21.3
  • python3-base >= 3.4.1-6.2
Patchnames:
openSUSE Leap 42.1 GA fetchmail
openSUSE Leap 42.1 GA libfreebl3
openSUSE Leap 42.1 GA libpython2_7-1_0
openSUSE Leap 42.1 GA libpython3_4m1_0
openSUSE Leap 42.2
  • fetchmail >= 6.3.26-18.1
  • libfreebl3 >= 3.25-30.1
  • libpython2_7-1_0 >= 2.7.12-24.1
  • libpython2_7-1_0-32bit >= 2.7.12-24.1
  • libpython3_4m1_0 >= 3.4.5-9.1
  • libsoftokn3 >= 3.25-30.1
  • mozilla-nss >= 3.25-30.1
  • mozilla-nss-certs >= 3.25-30.1
  • mozilla-nss-devel >= 3.25-30.1
  • mozilla-nss-tools >= 3.25-30.1
  • python-base >= 2.7.12-24.1
  • python-devel >= 2.7.12-24.1
  • python-xml >= 2.7.12-24.1
  • python3-base >= 3.4.5-9.1
  • python3-devel >= 3.4.5-9.1
Patchnames:
openSUSE Leap 42.2 GA fetchmail
openSUSE Leap 42.2 GA libfreebl3
openSUSE Leap 42.2 GA libpython2_7-1_0
openSUSE Leap 42.2 GA libpython3_4m1_0
openSUSE Leap 42.3
  • fetchmail >= 6.3.26-20.2
  • libfreebl3 >= 3.28.5-41.1
  • libpython2_7-1_0 >= 2.7.13-26.1
  • libpython2_7-1_0-32bit >= 2.7.13-26.1
  • libpython3_4m1_0 >= 3.4.6-11.1
  • libsoftokn3 >= 3.28.5-41.1
  • mozilla-nss >= 3.28.5-41.1
  • mozilla-nss-certs >= 3.28.5-41.1
  • mozilla-nss-devel >= 3.28.5-41.1
  • mozilla-nss-tools >= 3.28.5-41.1
  • python-base >= 2.7.13-26.1
  • python-devel >= 2.7.13-26.1
  • python-xml >= 2.7.13-26.1
  • python3-base >= 3.4.6-11.1
  • python3-devel >= 3.4.6-11.1
Patchnames:
openSUSE Leap 42.3 GA fetchmail
openSUSE Leap 42.3 GA libfreebl3
openSUSE Leap 42.3 GA libpython2_7-1_0
openSUSE Leap 42.3 GA libpython3_4m1_0
openSUSE Tumbleweed
  • fetchmail >= 6.3.26-13.4
  • fetchmailconf >= 6.3.26-13.4
  • libfreebl3 >= 3.26.2-1.1
  • libfreebl3-32bit >= 3.26.2-1.1
  • libpython2_7-1_0 >= 2.7.12-1.4
  • libpython2_7-1_0-32bit >= 2.7.12-1.4
  • libpython3_5m1_0 >= 3.5.1-3.6
  • libpython3_5m1_0-32bit >= 3.5.1-3.6
  • libsoftokn3 >= 3.26.2-1.1
  • libsoftokn3-32bit >= 3.26.2-1.1
  • mozilla-nss >= 3.26.2-1.1
  • mozilla-nss-32bit >= 3.26.2-1.1
  • mozilla-nss-certs >= 3.26.2-1.1
  • mozilla-nss-certs-32bit >= 3.26.2-1.1
  • mozilla-nss-devel >= 3.26.2-1.1
  • mozilla-nss-sysinit >= 3.26.2-1.1
  • mozilla-nss-sysinit-32bit >= 3.26.2-1.1
  • mozilla-nss-tools >= 3.26.2-1.1
  • python-base >= 2.7.12-1.4
  • python-base-32bit >= 2.7.12-1.4
  • python-devel >= 2.7.12-1.4
  • python-xml >= 2.7.12-1.4
  • python3-base >= 3.5.1-3.6
  • python3-base-32bit >= 3.5.1-3.6
  • python3-devel >= 3.5.1-3.6
  • python3-idle >= 3.5.1-3.6
  • python3-testsuite >= 3.5.1-3.6
  • python3-tools >= 3.5.1-3.6
Patchnames:
openSUSE Tumbleweed GA fetchmail
openSUSE Tumbleweed GA libfreebl3
openSUSE Tumbleweed GA libpython2_7-1_0
openSUSE Tumbleweed GA libpython3_5m1_0


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SLED-10-SP3 curl Released
SLED-10-SP4 curl Released
SLES-10-SP3 curl Released
SLES-10-SP3 java-1_4_2-ibm Released
SLES-10-SP3 java-1_6_0-ibm Released
SLES-10-SP4 curl Released
SLES-10-SP4 java-1_4_2-ibm Released
SLES-10-SP4 java-1_6_0-ibm Released
SLES_LTSS-10-SP4 curl Released
SLES_LTSS-10-SP4 java-1_4_2-ibm Released
SLES_LTSS-10-SP4 java-1_6_0-ibm Released
SUSE Linux Enterprise 15-SP1 Module for Basesystem python Released
SUSE Linux Enterprise 15-SP1 Module for Basesystem python-base Released
SUSE Linux Enterprise 15-SP1 Module for Basesystem python3 Released
SUSE Linux Enterprise 15-SP1 Module for Basesystem python3-base Released
SUSE Linux Enterprise 15-SP1 Module for Desktop Applications python Released
SUSE Linux Enterprise 15-SP1 Module for Development Tools python3-base Released
SUSE Linux Enterprise 15-SP1 Module for Python 2 python Released
SUSE Linux Enterprise 15-SP1 Module for Python 2 python-base Released
SUSE Linux Enterprise 15-SP2 Module for Basesystem python Released
SUSE Linux Enterprise 15-SP2 Module for Basesystem python-base Released
SUSE Linux Enterprise 15-SP2 Module for Basesystem python3 Released
SUSE Linux Enterprise 15-SP2 Module for Basesystem python3-base Released
SUSE Linux Enterprise 15-SP2 Module for Desktop Applications python Released
SUSE Linux Enterprise 15-SP2 Module for Development Tools python3-base Released
SUSE Linux Enterprise 15-SP2 Module for Python 2 python Released
SUSE Linux Enterprise 15-SP2 Module for Python 2 python-base Released
SUSE Linux Enterprise Desktop 11 SP1 curl Released
SUSE Linux Enterprise Desktop 11 SP2 curl Released
SUSE Linux Enterprise Desktop 11 SP3 curl Released
SUSE Linux Enterprise Server 11 SP1 curl Released
SUSE Linux Enterprise Server 11 SP1 java-1_4_2-ibm Released
SUSE Linux Enterprise Server 11 SP1 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP1 LTSS curl Released
SUSE Linux Enterprise Server 11 SP1 LTSS java-1_4_2-ibm Released
SUSE Linux Enterprise Server 11 SP1 LTSS java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP2 curl Released
SUSE Linux Enterprise Server 11 SP2 LTSS curl Released
SUSE Linux Enterprise Server 11 SP2 for VMware curl Released
SUSE Linux Enterprise Server 11 SP3 curl Released
SUSE Linux Enterprise Server 11 SP3 for VMware curl Released
SUSE Linux Enterprise Server for SAP Business All-in-One curl Released
SUSE Linux Enterprise Server for SAP Business All-in-One java-1_4_2-ibm Released
SUSE Linux Enterprise Server for SAP Business All-in-One java-1_6_0-ibm Released
SUSE Linux Enterprise Software Development Kit 11 SP1 curl Released
SUSE Linux Enterprise Software Development Kit 11 SP1 java-1_4_2-ibm Released
SUSE Linux Enterprise Software Development Kit 11 SP1 java-1_6_0-ibm Released
SUSE Linux Enterprise Software Development Kit 11 SP2 curl Released
SUSE Linux Enterprise Software Development Kit 11 SP3 curl Released
SUSE Studio Onsite curl Released