Upstream information

CVE-2011-3172 at MITRE

Description

A vulnerability in pam_modules of SUSE Linux Enterprise allows attackers to log into accounts that should have been disabled. Affected releases are SUSE Linux Enterprise: versions prior to 12.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.8
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entries: 1149683 [RESOLVED / FIXED], 707645 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
SUSE Linux Enterprise Desktop 12 SP1
SUSE Linux Enterprise Desktop 12 SP2
SUSE Linux Enterprise Desktop 12 SP3
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise Server 12 SP1
  • pam-modules >= 12.1-23.12
  • pam-modules-32bit >= 12.1-23.12
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server 12 SP5
  • pam-modules >= 12.1-23.6
  • pam-modules-32bit >= 12.1-23.12
SUSE Linux Enterprise Module for Legacy Software 15
SUSE Linux Enterprise Module for Legacy Software 15 SP1
  • pam-modules >= 12.1-3.17
  • pam-modules-32bit >= 12.1-3.17
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • pam-modules >= 11-1.27.3.1
  • pam-modules-32bit >= 11-1.27.3.1
  • pam-modules-x86 >= 11-1.27.3.1
Patchnames:
slessp4-pam-modules-13665
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • pam-modules >= 12.1-23.6
openSUSE Leap 42.1
  • pam-modules >= 12.1-25.1
  • pam-modules-32bit >= 12.1-25.1
Patchnames:
openSUSE Leap 42.1 GA pam-modules
openSUSE Leap 42.2
  • pam-modules >= 12.1-27.2
  • pam-modules-32bit >= 12.1-27.2
Patchnames:
openSUSE Leap 42.2 GA pam-modules
openSUSE Leap 42.3
  • pam-modules >= 12.1-29.3
  • pam-modules-32bit >= 12.1-29.3
Patchnames:
openSUSE Leap 42.3 GA pam-modules
openSUSE Tumbleweed
  • pam-modules >= 12.1-27.4
  • pam-modules-32bit >= 12.1-27.4
Patchnames:
openSUSE Tumbleweed GA pam-modules


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP3 pam-modules Already fixed
SUSE Linux Enterprise Server 11 SP1 pam-modules Released
SUSE Linux Enterprise Server 11 SP3 pam-modules Released
SUSE Linux Enterprise Server 11 SP3 LTSS pam-modules Affected
SUSE Linux Enterprise Server 11 SP4 pam-modules Released
SUSE Linux Enterprise Server 12 LTSS pam-modules Already fixed
SUSE Linux Enterprise Server 12 SP1 LTSS pam-modules Already fixed
SUSE Linux Enterprise Server 12 SP2 LTSS pam-modules Already fixed
SUSE Linux Enterprise Server 12 SP3 pam-modules Already fixed