Upstream information

CVE-2011-3026 at MITRE

Description

Integer overflow in libpng, as used in Google Chrome before 17.0.963.56, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an integer truncation.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entries: 747311 [RESOLVED / FIXED], 747327 [RESOLVED / FIXED], 747328 [RESOLVED / FIXED], 773612 [RESOLVED / FIXED], 854395 [NEEDINFO]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • MozillaFirefox >= 31.1.0esr-1.20
  • MozillaFirefox-translations >= 31.1.0esr-1.20
  • libpng12-0 >= 1.2.50-8.21
  • libpng12-0-32bit >= 1.2.50-8.21
Patchnames:
SUSE Linux Enterprise Desktop 12 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 GA libpng12-0
SUSE Linux Enterprise Desktop 12 SP1
  • MozillaFirefox >= 38.4.0esr-51.1
  • MozillaFirefox-translations >= 38.4.0esr-51.1
  • libpng12-0 >= 1.2.50-8.21
  • libpng12-0-32bit >= 1.2.50-8.21
  • libpng15-15 >= 1.5.22-2.2
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 SP1 GA libpng12-0
SUSE Linux Enterprise Desktop 12 SP1 GA libpng15-15
SUSE Linux Enterprise Desktop 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libpng12-0 >= 1.2.50-13.1
  • libpng12-0-32bit >= 1.2.50-13.1
  • libpng15-15 >= 1.5.22-4.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 SP2 GA libpng12-0
SUSE Linux Enterprise Desktop 12 SP2 GA libpng15-15
SUSE Linux Enterprise Desktop 12 SP3
  • MozillaFirefox >= 52.2.0esr-108.3
  • MozillaFirefox-translations >= 52.2.0esr-108.3
  • libpng12-0 >= 1.2.50-19.1
  • libpng12-0-32bit >= 1.2.50-19.1
  • libpng15-15 >= 1.5.22-9.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 SP3 GA libpng12-0
SUSE Linux Enterprise Desktop 12 SP3 GA libpng15-15
SUSE Linux Enterprise Module for Basesystem 15
  • libpng12-0 >= 1.2.57-2.18
  • libpng12-devel >= 1.2.57-2.18
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libpng12-0
SUSE Linux Enterprise Module for Desktop Applications 15
  • MozillaFirefox >= 52.7.3-1.35
  • MozillaFirefox-devel >= 52.7.3-1.35
  • MozillaFirefox-translations-common >= 52.7.3-1.35
  • MozillaFirefox-translations-other >= 52.7.3-1.35
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP1
  • MozillaFirefox >= 10.0.2-0.4.1
  • MozillaFirefox-translations >= 10.0.2-0.4.1
  • libfreebl3 >= 3.13.1-0.2.1
  • libfreebl3-32bit >= 3.13.1-0.2.1
  • libfreebl3-x86 >= 3.13.5-0.4.2
  • libpng12-0 >= 1.2.31-5.27.1
  • libpng12-0-32bit >= 1.2.31-5.27.1
  • libpng12-0-x86 >= 1.2.31-5.31.1
  • mozilla-nspr >= 4.9.1-0.5.1
  • mozilla-nspr-32bit >= 4.9.1-0.5.1
  • mozilla-nspr-x86 >= 4.9.1-0.5.1
  • mozilla-nss >= 3.13.1-0.2.1
  • mozilla-nss-32bit >= 3.13.1-0.2.1
  • mozilla-nss-tools >= 3.13.1-0.2.1
  • mozilla-nss-x86 >= 3.13.5-0.4.2
  • mozilla-xulrunner191 >= 1.9.1.11-0.1.1
  • mozilla-xulrunner191-32bit >= 1.9.1.11-0.1.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.11-0.1.1
  • mozilla-xulrunner191-translations >= 1.9.1.11-0.1.1
  • mozilla-xulrunner191-x86 >= 1.9.1.11-0.1.1
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
Patchnames:
slessp1-MozillaFirefox
slessp1-libpng-devel
slessp1-mozilla-xulrunner192
SUSE Linux Enterprise Server 11 SP2
  • MozillaFirefox >= 10.0.2-0.4.1
  • MozillaFirefox-translations >= 10.0.2-0.4.1
  • libpng12-0 >= 1.2.31-5.27.1
  • libpng12-0-32bit >= 1.2.31-5.27.1
  • libpng12-0-x86 >= 1.2.31-5.27.1
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
Patchnames:
slessp1fsp2-MozillaFirefox
slessp1fsp2-libpng-devel
slessp1fsp2-mozilla-xulrunner192
SUSE Linux Enterprise Server 11 SP3
  • MozillaFirefox >= 17.0.4esr-0.10.42
  • MozillaFirefox-translations >= 17.0.4esr-0.10.42
  • libpng12-0 >= 1.2.31-5.31.1
  • libpng12-0-32bit >= 1.2.31-5.31.1
  • libpng12-0-x86 >= 1.2.31-5.31.1
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP3 GA libpng12-0
SUSE Linux Enterprise Server 11 SP3 GA mozilla-xulrunner192
SUSE Linux Enterprise Server 11 SP4
  • MozillaFirefox >= 31.7.0esr-0.8.1
  • MozillaFirefox-translations >= 31.7.0esr-0.8.1
  • libpng12-0 >= 1.2.31-5.33.1
  • libpng12-0-32bit >= 1.2.31-5.33.1
  • libpng12-0-x86 >= 1.2.31-5.33.1
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP4 GA libpng12-0
SUSE Linux Enterprise Server 11 SP4 GA mozilla-xulrunner192
SUSE Linux Enterprise Server 12
  • MozillaFirefox >= 31.1.0esr-1.20
  • MozillaFirefox-translations >= 31.1.0esr-1.20
  • libpng12-0 >= 1.2.50-8.21
  • libpng12-0-32bit >= 1.2.50-8.21
Patchnames:
SUSE Linux Enterprise Server 12 GA MozillaFirefox
SUSE Linux Enterprise Server 12 GA libpng12-0
SUSE Linux Enterprise Server 12 SP1
  • MozillaFirefox >= 38.4.0esr-51.1
  • MozillaFirefox-translations >= 38.4.0esr-51.1
  • libpng12-0 >= 1.2.50-8.21
  • libpng12-0-32bit >= 1.2.50-8.21
  • libpng15-15 >= 1.5.22-2.2
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA MozillaFirefox
SUSE Linux Enterprise Server 12 SP1 GA libpng12-0
SUSE Linux Enterprise Server 12 SP1 GA libpng15-15
SUSE Linux Enterprise Server 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libpng12-0 >= 1.2.50-13.1
  • libpng12-0-32bit >= 1.2.50-13.1
  • libpng15-15 >= 1.5.22-4.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server 12 SP2 GA libpng12-0
SUSE Linux Enterprise Server 12 SP2 GA libpng15-15
SUSE Linux Enterprise Server 12 SP3
  • MozillaFirefox >= 52.2.0esr-108.3
  • MozillaFirefox-translations >= 52.2.0esr-108.3
  • libpng12-0 >= 1.2.50-19.1
  • libpng12-0-32bit >= 1.2.50-19.1
  • libpng15-15 >= 1.5.22-9.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA MozillaFirefox
SUSE Linux Enterprise Server 12 SP3 GA libpng12-0
SUSE Linux Enterprise Server 12 SP3 GA libpng15-15
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libpng12-0 >= 1.2.50-13.1
  • libpng15-15 >= 1.5.22-4.1
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libpng12-0
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libpng15-15
SUSE Linux Enterprise Software Development Kit 11 SP4
  • MozillaFirefox-devel >= 31.7.0esr-0.8.1
  • libpng-devel >= 1.2.31-5.33.1
  • libpng-devel-32bit >= 1.2.31-5.33.1
  • mozilla-xulrunner192-devel >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libpng-devel
SUSE Linux Enterprise Software Development Kit 11 SP4 GA mozilla-xulrunner192-devel
SUSE Linux Enterprise Software Development Kit 12
  • MozillaFirefox-devel >= 31.1.0esr-1.20
  • libpng12-compat-devel >= 1.2.50-8.21
  • libpng12-devel >= 1.2.50-8.21
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 GA libpng12-compat-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • MozillaFirefox-devel >= 38.4.0esr-51.1
  • libpng12-compat-devel >= 1.2.50-8.21
  • libpng12-devel >= 1.2.50-8.21
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 SP1 GA libpng12-compat-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • MozillaFirefox-devel >= 45.4.0esr-81.1
  • libpng12-compat-devel >= 1.2.50-13.1
  • libpng12-devel >= 1.2.50-13.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libpng12-compat-devel
SUSE Linux Enterprise Software Development Kit 12 SP3
  • MozillaFirefox-devel >= 52.2.0esr-108.3
  • libpng12-compat-devel >= 1.2.50-19.1
  • libpng12-devel >= 1.2.50-19.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libpng12-compat-devel
SUSE Linux Enterprise Workstation Extension 15
  • MozillaThunderbird >= 52.8-1.2
  • MozillaThunderbird-devel >= 52.8-1.2
  • MozillaThunderbird-translations-common >= 52.8-1.2
  • MozillaThunderbird-translations-other >= 52.8-1.2
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 GA MozillaThunderbird
openSUSE 11.4
  • libpng12-0 >= 1.2.47-0.8.1
  • libpng12-0-32bit >= 1.2.47-0.8.1
  • libpng12-compat-devel >= 1.2.47-0.8.1
  • libpng12-compat-devel-32bit >= 1.2.47-0.8.1
  • libpng12-devel >= 1.2.47-0.8.1
  • libpng12-devel-32bit >= 1.2.47-0.8.1
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • MozillaFirefox >= 10.0.2-0.4.1
  • MozillaFirefox-translations >= 10.0.2-0.4.1
sles11-sp1.s390x
sles11-sp2.x86-64
sled11-sp1.x86-64
sles11-sp1.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1.ppc
sled11-sp2.x86-64
sled11-sp2.x86
sles11-sp2.ia64
sles11-sp1-vmware.x86
sled11-sp1.x86
sled11-sp1.x86
sled11-sp1.x86-64
sles11-sp1-vmware.x86-64
sles11-sp2.x86
sles11-sp1-vmware.x86
sles11-sp1.x86-64
sles11-sp2.s390x
sles11-sp1.ppc
sles11-sp2.ppc
sles11-sp1.x86
sles11-sp1.ia64
sles11-sp1.s390x
sles11-sp1.x86
sles11-sp1.ia64
SAT Patch Nr: 5838
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for x86
  • libpng >= 1.2.8-19.33.7
  • libpng-devel >= 1.2.8-19.33.7
sles10-sp4.x86
sles10-sp4.x86-64
sled10-sp4.x86
sled10-sp4.x86-64
sles10-sp4.ia64
sles10-sp4.ppc
sles10-sp4.s390x
ZYPP Patch Nr: 7980
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • libpng >= 1.2.8-19.33.7
  • libpng-32bit >= 1.2.8-19.33.7
  • libpng-devel >= 1.2.8-19.33.7
  • libpng-devel-32bit >= 1.2.8-19.33.7
sles10-sp4.x86
sles10-sp4.x86-64
sled10-sp4.x86
sled10-sp4.x86-64
sles10-sp4.ia64
sles10-sp4.ppc
sles10-sp4.s390x
ZYPP Patch Nr: 7980
SUSE Linux Enterprise Server 10 SP4 for IPF
  • libpng >= 1.2.8-19.33.7
  • libpng-devel >= 1.2.8-19.33.7
  • libpng-x86 >= 1.2.8-19.33.7
sles10-sp4.x86
sles10-sp4.x86-64
sled10-sp4.x86
sled10-sp4.x86-64
sles10-sp4.ia64
sles10-sp4.ppc
sles10-sp4.s390x
ZYPP Patch Nr: 7980
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • libpng >= 1.2.8-19.33.7
  • libpng-64bit >= 1.2.8-19.33.7
  • libpng-devel >= 1.2.8-19.33.7
  • libpng-devel-64bit >= 1.2.8-19.33.7
sles10-sp4.x86
sles10-sp4.x86-64
sled10-sp4.x86
sled10-sp4.x86-64
sles10-sp4.ia64
sles10-sp4.ppc
sles10-sp4.s390x
ZYPP Patch Nr: 7980
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
SUSE Linux Enterprise Server 10 SP4 for IPF
SUSE Linux Enterprise Server 10 SP4 for x86
  • MozillaFirefox >= 3.6.27-0.5.4
  • MozillaFirefox-translations >= 3.6.27-0.5.4
  • mozilla-xulrunner192 >= 1.9.2.27-0.5.6
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.5.6
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.5.6
sles10-sp4.x86-64
sled10-sp4.x86
sle10-sp4-sdk.s390x
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.ppc
sles10-sp4-debuginfo.s390x
sles10-sp4.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.ia64
sles10-sp4.s390x
sle10-sp4-sdk.ia64
sles10-sp4.x86
sle10-sp4-sdk.x86
sles10-sp4-debuginfo.ppc
sles10-sp4-debuginfo.x86-64
sled10-sp4.x86-64
ZYPP Patch Nr: 7981
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • MozillaFirefox >= 3.6.27-0.5.4
  • MozillaFirefox-translations >= 3.6.27-0.5.4
  • mozilla-xulrunner192 >= 1.9.2.27-0.5.6
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.5.6
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.5.6
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.27-0.5.6
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.5.6
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.27-0.5.6
sles10-sp4.x86-64
sled10-sp4.x86
sle10-sp4-sdk.s390x
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.ppc
sles10-sp4-debuginfo.s390x
sles10-sp4.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.ia64
sles10-sp4.s390x
sle10-sp4-sdk.ia64
sles10-sp4.x86
sle10-sp4-sdk.x86
sles10-sp4-debuginfo.ppc
sles10-sp4-debuginfo.x86-64
sled10-sp4.x86-64
ZYPP Patch Nr: 7981
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IBM zSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • MozillaFirefox-branding-upstream >= 3.6.27-0.5.4
sles10-sp4.x86-64
sled10-sp4.x86
sle10-sp4-sdk.s390x
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.ppc
sles10-sp4-debuginfo.s390x
sles10-sp4.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.ia64
sles10-sp4.s390x
sle10-sp4-sdk.ia64
sles10-sp4.x86
sle10-sp4-sdk.x86
sles10-sp4-debuginfo.ppc
sles10-sp4-debuginfo.x86-64
sled10-sp4.x86-64
ZYPP Patch Nr: 7981
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Software Development Kit 11 SP2
  • libpng-devel >= 1.2.31-5.27.1
sles11-sp1.ppc
sles11-sp2.ppc
sles11-sp1-vmware.x86-64
sled11-sp2.x86
sle11-sp1-sdk.ia64
sle11-sp2-sdk.x86-64
sle11-sp2-sdk.ppc
sles11-sp2.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ppc
sles11-sp2.x86
sle11-sp2-sdk.s390x
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86
sles11-sp2.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sles11-sp1.ia64
sled11-sp2.x86-64
sles11-sp1.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.x86
sled11-sp1.x86-64
sled11-sp1.x86
sle11-sp2-sdk.ia64
sles11-sp2.ia64
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.x86
SAT Patch Nr: 5857
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Software Development Kit 11 SP2
  • libpng-devel >= 1.2.31-5.27.1
  • libpng-devel-32bit >= 1.2.31-5.27.1
sles11-sp1.ppc
sles11-sp2.ppc
sles11-sp1-vmware.x86-64
sled11-sp2.x86
sle11-sp1-sdk.ia64
sle11-sp2-sdk.x86-64
sle11-sp2-sdk.ppc
sles11-sp2.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ppc
sles11-sp2.x86
sle11-sp2-sdk.s390x
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86
sles11-sp2.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sles11-sp1.ia64
sled11-sp2.x86-64
sles11-sp1.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.x86
sled11-sp1.x86-64
sled11-sp1.x86
sle11-sp2-sdk.ia64
sles11-sp2.ia64
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.x86
SAT Patch Nr: 5857
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
  • libpng-devel >= 1.2.31-5.27.1
  • libpng12-0 >= 1.2.31-5.27.1
sles11-sp1.ppc
sles11-sp2.ppc
sles11-sp1-vmware.x86-64
sled11-sp2.x86
sle11-sp1-sdk.ia64
sle11-sp2-sdk.x86-64
sle11-sp2-sdk.ppc
sles11-sp2.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ppc
sles11-sp2.x86
sle11-sp2-sdk.s390x
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86
sles11-sp2.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sles11-sp1.ia64
sled11-sp2.x86-64
sles11-sp1.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.x86
sled11-sp1.x86-64
sled11-sp1.x86
sle11-sp2-sdk.ia64
sles11-sp2.ia64
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.x86
SAT Patch Nr: 5857
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
  • libpng-devel >= 1.2.31-5.27.1
  • libpng12-0 >= 1.2.31-5.27.1
  • libpng12-0-32bit >= 1.2.31-5.27.1
sles11-sp1.ppc
sles11-sp2.ppc
sles11-sp1-vmware.x86-64
sled11-sp2.x86
sle11-sp1-sdk.ia64
sle11-sp2-sdk.x86-64
sle11-sp2-sdk.ppc
sles11-sp2.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ppc
sles11-sp2.x86
sle11-sp2-sdk.s390x
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86
sles11-sp2.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sles11-sp1.ia64
sled11-sp2.x86-64
sles11-sp1.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.x86
sled11-sp1.x86-64
sled11-sp1.x86
sle11-sp2-sdk.ia64
sles11-sp2.ia64
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.x86
SAT Patch Nr: 5857
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • libpng12-0 >= 1.2.31-5.27.1
  • libpng12-0-32bit >= 1.2.31-5.27.1
sles11-sp1.ppc
sles11-sp2.ppc
sles11-sp1-vmware.x86-64
sled11-sp2.x86
sle11-sp1-sdk.ia64
sle11-sp2-sdk.x86-64
sle11-sp2-sdk.ppc
sles11-sp2.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ppc
sles11-sp2.x86
sle11-sp2-sdk.s390x
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86
sles11-sp2.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sles11-sp1.ia64
sled11-sp2.x86-64
sles11-sp1.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.x86
sled11-sp1.x86-64
sled11-sp1.x86
sle11-sp2-sdk.ia64
sles11-sp2.ia64
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.x86
SAT Patch Nr: 5857
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • libpng12-0 >= 1.2.31-5.27.1
sles11-sp1.ppc
sles11-sp2.ppc
sles11-sp1-vmware.x86-64
sled11-sp2.x86
sle11-sp1-sdk.ia64
sle11-sp2-sdk.x86-64
sle11-sp2-sdk.ppc
sles11-sp2.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ppc
sles11-sp2.x86
sle11-sp2-sdk.s390x
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86
sles11-sp2.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sles11-sp1.ia64
sled11-sp2.x86-64
sles11-sp1.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.x86
sled11-sp1.x86-64
sled11-sp1.x86
sle11-sp2-sdk.ia64
sles11-sp2.ia64
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.x86
SAT Patch Nr: 5857
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP2
  • libpng12-0 >= 1.2.31-5.27.1
  • libpng12-0-x86 >= 1.2.31-5.27.1
sles11-sp1.ppc
sles11-sp2.ppc
sles11-sp1-vmware.x86-64
sled11-sp2.x86
sle11-sp1-sdk.ia64
sle11-sp2-sdk.x86-64
sle11-sp2-sdk.ppc
sles11-sp2.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ppc
sles11-sp2.x86
sle11-sp2-sdk.s390x
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sled11-sp1.x86
sles11-sp2.s390x
sle11-sp1-sdk.ia64
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sles11-sp1.ia64
sled11-sp2.x86-64
sles11-sp1.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sle11-sp2-sdk.x86
sled11-sp1.x86-64
sled11-sp1.x86
sle11-sp2-sdk.ia64
sles11-sp2.ia64
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.x86-64
sles11-sp1.x86
SAT Patch Nr: 5857
openSUSE 11.4
  • mozilla-js192 >= 1.9.2.27-0.2.1
  • mozilla-js192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-buildsymbols >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-devel >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-common >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-common-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-other >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-other-32bit >= 1.9.2.27-0.2.1
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Software Development Kit 11 SP2
  • mozilla-xulrunner192-devel >= 1.9.2.27-0.2.1
sles11-sp1.ppc
sle11-sp2-sdk.x86
sle11-sp2-sdk.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp2-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sled11-sp2.x86
sle11-sp2-sdk.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp2-sdk.x86-64
sles11-sp1.ppc
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ia64
sled11-sp2.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sles11-sp2.x86
sles11-sp2.x86-64
sles11-sp2.ppc
sle11-sp1-sdk.ia64
sles11-sp1.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.s390x
sles11-sp1.s390x
SAT Patch Nr: 5840
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Software Development Kit 11 SP2
  • mozilla-xulrunner192-devel >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-x86 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-x86 >= 1.9.2.27-0.2.1
sles11-sp1.ppc
sle11-sp2-sdk.x86
sle11-sp2-sdk.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp2-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sled11-sp2.x86
sle11-sp2-sdk.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp2-sdk.x86-64
sles11-sp1.ppc
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ia64
sled11-sp2.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sles11-sp2.x86
sles11-sp2.x86-64
sles11-sp2.ppc
sle11-sp1-sdk.ia64
sles11-sp1.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.s390x
sles11-sp1.s390x
SAT Patch Nr: 5840
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Software Development Kit 11 SP2
  • mozilla-xulrunner192-devel >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.27-0.2.1
sles11-sp1.ppc
sle11-sp2-sdk.x86
sle11-sp2-sdk.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp2-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sled11-sp2.x86
sle11-sp2-sdk.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp2-sdk.x86-64
sles11-sp1.ppc
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ia64
sled11-sp2.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sles11-sp2.x86
sles11-sp2.x86-64
sles11-sp2.ppc
sle11-sp1-sdk.ia64
sles11-sp1.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.s390x
sles11-sp1.s390x
SAT Patch Nr: 5840
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
sles11-sp1.ppc
sle11-sp2-sdk.x86
sle11-sp2-sdk.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp2-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sled11-sp2.x86
sle11-sp2-sdk.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp2-sdk.x86-64
sles11-sp1.ppc
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ia64
sled11-sp2.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sles11-sp2.x86
sles11-sp2.x86-64
sles11-sp2.ppc
sle11-sp1-sdk.ia64
sles11-sp1.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.s390x
sles11-sp1.s390x
SAT Patch Nr: 5840
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 11 SP2
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.27-0.2.1
sles11-sp1.ppc
sle11-sp2-sdk.x86
sle11-sp2-sdk.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp2-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sled11-sp2.x86
sle11-sp2-sdk.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp2-sdk.x86-64
sles11-sp1.ppc
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ia64
sled11-sp2.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sles11-sp2.x86
sles11-sp2.x86-64
sles11-sp2.ppc
sle11-sp1-sdk.ia64
sles11-sp1.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.s390x
sles11-sp1.s390x
SAT Patch Nr: 5840
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP2
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
sles11-sp1.ppc
sle11-sp2-sdk.x86
sle11-sp2-sdk.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp2-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sled11-sp2.x86
sle11-sp2-sdk.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp2-sdk.x86-64
sles11-sp1.ppc
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ia64
sled11-sp2.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sles11-sp2.x86
sles11-sp2.x86-64
sles11-sp2.ppc
sle11-sp1-sdk.ia64
sles11-sp1.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.s390x
sles11-sp1.s390x
SAT Patch Nr: 5840
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP2
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
sles11-sp1.ppc
sle11-sp2-sdk.x86
sle11-sp2-sdk.ia64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sle11-sp2-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp2.s390x
sled11-sp2.x86
sle11-sp2-sdk.ppc
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp2.ia64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.x86
sle11-sp2-sdk.x86-64
sles11-sp1.ppc
sled11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1.x86
sles11-sp1.ia64
sled11-sp2.x86-64
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sles11-sp2.x86
sles11-sp2.x86-64
sles11-sp2.ppc
sle11-sp1-sdk.ia64
sles11-sp1.x86-64
sles11-sp1.x86-64
sle11-sp1-sdk.x86
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.s390x
sles11-sp1.s390x
SAT Patch Nr: 5840
openSUSE 11.4
  • MozillaFirefox >= 10.0.2-0.2.1
  • MozillaFirefox-branding-upstream >= 10.0.2-0.2.1
  • MozillaFirefox-buildsymbols >= 10.0.2-0.2.1
  • MozillaFirefox-devel >= 10.0.2-0.2.1
  • MozillaFirefox-translations-common >= 10.0.2-0.2.1
  • MozillaFirefox-translations-other >= 10.0.2-0.2.1
openSUSE 11.4
  • libpng14-14 >= 1.4.4-3.6.1
  • libpng14-14-32bit >= 1.4.4-3.6.1
  • libpng14-compat-devel >= 1.4.4-3.6.1
  • libpng14-compat-devel-32bit >= 1.4.4-3.6.1
  • libpng14-devel >= 1.4.4-3.6.1
  • libpng14-devel-32bit >= 1.4.4-3.6.1
openSUSE 11.4
  • seamonkey >= 2.7.2-0.2.1
  • seamonkey-dom-inspector >= 2.7.2-0.2.1
  • seamonkey-irc >= 2.7.2-0.2.1
  • seamonkey-translations-common >= 2.7.2-0.2.1
  • seamonkey-translations-other >= 2.7.2-0.2.1
  • seamonkey-venkman >= 2.7.2-0.2.1
openSUSE 11.4
  • MozillaThunderbird >= 3.1.19-0.25.1
  • MozillaThunderbird-buildsymbols >= 3.1.19-0.25.1
  • MozillaThunderbird-devel >= 3.1.19-0.25.1
  • MozillaThunderbird-translations-common >= 3.1.19-0.25.1
  • MozillaThunderbird-translations-other >= 3.1.19-0.25.1
  • enigmail >= 1.1.2+3.1.19-0.25.1
openSUSE 11.4
  • MozillaFirefox >= 10.0.2-0.2.1
  • MozillaFirefox-branding-openSUSE >= 5.0-2.5.1
  • MozillaFirefox-branding-upstream >= 10.0.2-0.2.1
  • MozillaFirefox-buildsymbols >= 10.0.2-0.2.1
  • MozillaFirefox-debuginfo >= 10.0.2-0.2.1
  • MozillaFirefox-debugsource >= 10.0.2-0.2.1
  • MozillaFirefox-devel >= 10.0.2-0.2.1
  • MozillaFirefox-translations-common >= 10.0.2-0.2.1
  • MozillaFirefox-translations-other >= 10.0.2-0.2.1
  • MozillaThunderbird >= 3.1.19-0.25.1
  • MozillaThunderbird-buildsymbols >= 3.1.19-0.25.1
  • MozillaThunderbird-debuginfo >= 3.1.19-0.25.1
  • MozillaThunderbird-debugsource >= 3.1.19-0.25.1
  • MozillaThunderbird-devel >= 3.1.19-0.25.1
  • MozillaThunderbird-devel-debuginfo >= 3.1.19-0.25.1
  • MozillaThunderbird-translations-common >= 3.1.19-0.25.1
  • MozillaThunderbird-translations-other >= 3.1.19-0.25.1
  • enigmail >= 1.1.2+3.1.19-0.25.1
  • enigmail-debuginfo >= 1.1.2+3.1.19-0.25.1
  • libpng12-0 >= 1.2.47-0.8.1
  • libpng12-0-32bit >= 1.2.47-0.8.1
  • libpng12-0-debuginfo >= 1.2.47-0.8.1
  • libpng12-0-debuginfo-32bit >= 1.2.47-0.8.1
  • libpng12-compat-devel >= 1.2.47-0.8.1
  • libpng12-compat-devel-32bit >= 1.2.47-0.8.1
  • libpng12-debugsource >= 1.2.47-0.8.1
  • libpng12-devel >= 1.2.47-0.8.1
  • libpng12-devel-32bit >= 1.2.47-0.8.1
  • libpng14-14 >= 1.4.4-3.6.1
  • libpng14-14-32bit >= 1.4.4-3.6.1
  • libpng14-14-debuginfo >= 1.4.4-3.6.1
  • libpng14-14-debuginfo-32bit >= 1.4.4-3.6.1
  • libpng14-compat-devel >= 1.4.4-3.6.1
  • libpng14-compat-devel-32bit >= 1.4.4-3.6.1
  • libpng14-debugsource >= 1.4.4-3.6.1
  • libpng14-devel >= 1.4.4-3.6.1
  • libpng14-devel-32bit >= 1.4.4-3.6.1
  • mozilla-js192 >= 1.9.2.27-0.2.1
  • mozilla-js192-32bit >= 1.9.2.27-0.2.1
  • mozilla-js192-debuginfo >= 1.9.2.27-0.2.1
  • mozilla-js192-debuginfo-32bit >= 1.9.2.27-0.2.1
  • mozilla-js20 >= 2.0.1-0.2.2
  • mozilla-js20-32bit >= 2.0.1-0.2.2
  • mozilla-js20-debuginfo >= 2.0.1-0.2.2
  • mozilla-js20-debuginfo-32bit >= 2.0.1-0.2.2
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-buildsymbols >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-debuginfo >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-debuginfo-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-debugsource >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-devel >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-devel-debuginfo >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-debuginfo >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-debuginfo-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-common >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-common-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-other >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-other-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner20 >= 2.0.1-0.2.2
  • mozilla-xulrunner20-32bit >= 2.0.1-0.2.2
  • mozilla-xulrunner20-buildsymbols >= 2.0.1-0.2.2
  • mozilla-xulrunner20-debuginfo >= 2.0.1-0.2.2
  • mozilla-xulrunner20-debuginfo-32bit >= 2.0.1-0.2.2
  • mozilla-xulrunner20-debugsource >= 2.0.1-0.2.2
  • mozilla-xulrunner20-devel >= 2.0.1-0.2.2
  • mozilla-xulrunner20-devel-debuginfo >= 2.0.1-0.2.2
  • mozilla-xulrunner20-gnome >= 2.0.1-0.2.2
  • mozilla-xulrunner20-gnome-32bit >= 2.0.1-0.2.2
  • mozilla-xulrunner20-gnome-debuginfo >= 2.0.1-0.2.2
  • mozilla-xulrunner20-gnome-debuginfo-32bit >= 2.0.1-0.2.2
  • mozilla-xulrunner20-translations-common >= 2.0.1-0.2.2
  • mozilla-xulrunner20-translations-common-32bit >= 2.0.1-0.2.2
  • mozilla-xulrunner20-translations-other >= 2.0.1-0.2.2
  • mozilla-xulrunner20-translations-other-32bit >= 2.0.1-0.2.2
  • seamonkey >= 2.7.2-0.2.1
  • seamonkey-debuginfo >= 2.7.2-0.2.1
  • seamonkey-debugsource >= 2.7.2-0.2.1
  • seamonkey-dom-inspector >= 2.7.2-0.2.1
  • seamonkey-irc >= 2.7.2-0.2.1
  • seamonkey-translations-common >= 2.7.2-0.2.1
  • seamonkey-translations-other >= 2.7.2-0.2.1
  • seamonkey-venkman >= 2.7.2-0.2.1
Patchnames:
MozillaFirefox
MozillaThunderbird
libpng12
libpng14
mozilla-js192
seamonkey
openSUSE Leap 15.0
  • MozillaFirefox >= 60.0-lp150.2.2
  • MozillaFirefox-translations-common >= 60.0-lp150.2.2
  • MozillaFirefox-translations-other >= 60.0-lp150.2.2
  • MozillaThunderbird >= 52.7-lp150.2.16
  • MozillaThunderbird-translations-common >= 52.7-lp150.2.16
  • MozillaThunderbird-translations-other >= 52.7-lp150.2.16
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA MozillaFirefox
openSUSE Leap 15.0 GA MozillaThunderbird
openSUSE Leap 15.0 GA chromium
openSUSE Leap 42.1
  • MozillaFirefox >= 41.0.2-1.2
  • MozillaFirefox-translations-common >= 41.0.2-1.2
  • MozillaThunderbird >= 38.3.0-2.2
  • MozillaThunderbird-translations-common >= 38.3.0-2.2
  • libpng12-0 >= 1.2.50-3.2
  • libpng12-0-32bit >= 1.2.50-3.2
  • libpng12-devel >= 1.2.50-3.2
Patchnames:
openSUSE Leap 42.1 GA MozillaFirefox
openSUSE Leap 42.1 GA MozillaThunderbird
openSUSE Leap 42.1 GA libpng12-0
openSUSE Leap 42.2
  • MozillaFirefox >= 49.0.2-37.1
  • MozillaFirefox-translations-common >= 49.0.2-37.1
  • MozillaThunderbird >= 45.4.0-23.1
  • MozillaThunderbird-translations-common >= 45.4.0-23.1
  • libpng12-0 >= 1.2.50-9.1
  • libpng12-0-32bit >= 1.2.50-9.1
  • libpng12-devel >= 1.2.50-9.1
Patchnames:
openSUSE Leap 42.2 GA MozillaFirefox
openSUSE Leap 42.2 GA MozillaThunderbird
openSUSE Leap 42.2 GA libpng12-0
openSUSE Leap 42.3
  • MozillaFirefox >= 52.2-58.2
  • MozillaFirefox-translations-common >= 52.2-58.2
  • MozillaThunderbird >= 52.2.1-42.1
  • MozillaThunderbird-translations-common >= 52.2.1-42.1
  • libpng12-0 >= 1.2.50-12.3
  • libpng12-0-32bit >= 1.2.50-12.3
  • libpng12-devel >= 1.2.50-12.3
Patchnames:
openSUSE Leap 42.3 GA MozillaFirefox
openSUSE Leap 42.3 GA MozillaThunderbird
openSUSE Leap 42.3 GA libpng12-0
openSUSE Tumbleweed
  • MozillaFirefox >= 50.1.0-1.1
  • MozillaFirefox-branding-upstream >= 50.1.0-1.1
  • MozillaFirefox-buildsymbols >= 50.1.0-1.1
  • MozillaFirefox-devel >= 50.1.0-1.1
  • MozillaFirefox-translations-common >= 50.1.0-1.1
  • MozillaFirefox-translations-other >= 50.1.0-1.1
  • MozillaThunderbird >= 45.5.1-1.1
  • MozillaThunderbird-buildsymbols >= 45.5.1-1.1
  • MozillaThunderbird-devel >= 45.5.1-1.1
  • MozillaThunderbird-translations-common >= 45.5.1-1.1
  • MozillaThunderbird-translations-other >= 45.5.1-1.1
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
  • libpng12-0 >= 1.2.56-1.5
  • libpng12-0-32bit >= 1.2.56-1.5
  • libpng12-compat-devel >= 1.2.56-1.5
  • libpng12-compat-devel-32bit >= 1.2.56-1.5
  • libpng12-devel >= 1.2.56-1.5
  • libpng12-devel-32bit >= 1.2.56-1.5
  • seamonkey >= 2.40-6.1
  • seamonkey-dom-inspector >= 2.40-6.1
  • seamonkey-irc >= 2.40-6.1
  • seamonkey-translations-common >= 2.40-6.1
  • seamonkey-translations-other >= 2.40-6.1
Patchnames:
openSUSE Tumbleweed GA MozillaFirefox
openSUSE Tumbleweed GA MozillaThunderbird
openSUSE Tumbleweed GA chromedriver
openSUSE Tumbleweed GA libpng12-0
openSUSE Tumbleweed GA seamonkey


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 MozillaFirefox Released
SUSE Linux Enterprise Desktop 10 SP3 libpng Released
SUSE Linux Enterprise Desktop 10 SP4 MozillaFirefox Released
SUSE Linux Enterprise Desktop 10 SP4 libpng Released
SUSE Linux Enterprise Desktop 11 SP1 MozillaFirefox Released
SUSE Linux Enterprise Server 10 SP3 MozillaFirefox Released
SUSE Linux Enterprise Server 10 SP3 libpng Released
SUSE Linux Enterprise Server 10 SP4 MozillaFirefox Released
SUSE Linux Enterprise Server 10 SP4 libpng Released
SUSE Linux Enterprise Server 10 SP4 LTSS MozillaFirefox Released
SUSE Linux Enterprise Server 10 SP4 LTSS libpng Released
SUSE Linux Enterprise Server 11 SP1 MozillaFirefox Released
SUSE Linux Enterprise Server 11 SP1 LTSS MozillaFirefox Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 MozillaFirefox Released