Upstream information

CVE-2011-1497 at MITRE

Description

A cross-site scripting vulnerability flaw was found in the auto_link function in Rails before version 3.0.6.

SUSE information

Overall state of this security issue: Revisit

This issue is currently rated as having important severity.

SUSE Bugzilla entry: 685422 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.