Upstream information

CVE-2011-0057 at MITRE

Description

Use-after-free vulnerability in the Web Workers implementation in Mozilla Firefox before 3.5.17 and 3.6.x before 3.6.14, and SeaMonkey before 2.0.12, allows remote attackers to execute arbitrary code via vectors related to a JavaScript Worker and garbage collection.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entries: 667155 [RESOLVED / FIXED], 679570 [ASSIGNED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP1
  • MozillaFirefox >= 3.6.15-0.2.1
  • MozillaFirefox-translations >= 3.6.15-0.2.1
  • libfreebl3 >= 3.13.5-0.4.2
  • libfreebl3-32bit >= 3.13.5-0.4.2
  • libfreebl3-x86 >= 3.13.5-0.4.2
  • mozilla-nspr >= 4.9.1-0.5.1
  • mozilla-nspr-32bit >= 4.9.1-0.5.1
  • mozilla-nspr-x86 >= 4.9.1-0.5.1
  • mozilla-nss >= 3.13.5-0.4.2
  • mozilla-nss-32bit >= 3.13.5-0.4.2
  • mozilla-nss-tools >= 3.13.5-0.4.2
  • mozilla-nss-x86 >= 3.13.5-0.4.2
  • mozilla-xulrunner191 >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-32bit >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-x86 >= 1.9.1.19-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.24-0.3.1
Patchnames:
slessp1-MozillaFirefox
slessp1-mozilla-xulrunner191
SUSE Linux Enterprise Server 11 SP2
  • MozillaFirefox >= 10.0-0.3.2
  • MozillaFirefox-translations >= 10.0-0.3.2
  • mozilla-xulrunner192 >= 1.9.2.24-0.3.1
  • mozilla-xulrunner192-32bit >= 1.9.2.24-0.3.2
  • mozilla-xulrunner192-gnome >= 1.9.2.24-0.3.1
  • mozilla-xulrunner192-translations >= 1.9.2.24-0.3.1
  • mozilla-xulrunner192-x86 >= 1.9.2.24-0.3.1
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP2 GA mozilla-xulrunner192
SUSE Linux Enterprise Server 11 SP3
  • MozillaFirefox >= 17.0.4esr-0.10.42
  • MozillaFirefox-translations >= 17.0.4esr-0.10.42
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP3 GA mozilla-xulrunner192
SUSE Linux Enterprise Server 11 SP4
  • MozillaFirefox >= 31.7.0esr-0.8.1
  • MozillaFirefox-translations >= 31.7.0esr-0.8.1
  • mozilla-xulrunner192 >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP4 GA mozilla-xulrunner192
SUSE Linux Enterprise Software Development Kit 11 SP4
  • MozillaFirefox-devel >= 31.7.0esr-0.8.1
  • mozilla-xulrunner192-devel >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.27-0.2.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.27-0.2.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 11 SP4 GA mozilla-xulrunner192-devel
openSUSE 11.2
openSUSE 11.3
  • seamonkey-debuginfo >= 2.0.12-0.2.1
  • seamonkey-debugsource >= 2.0.12-0.2.1
openSUSE 11.2
  • seamonkey >= 2.0.12-0.2.1
  • seamonkey-dom-inspector >= 2.0.12-0.2.1
  • seamonkey-irc >= 2.0.12-0.2.1
  • seamonkey-venkman >= 2.0.12-0.2.1
openSUSE 11.3
  • seamonkey >= 2.0.12-0.2.1
  • seamonkey-dom-inspector >= 2.0.12-0.2.1
  • seamonkey-irc >= 2.0.12-0.2.1
  • seamonkey-translations-common >= 2.0.12-0.2.1
  • seamonkey-translations-other >= 2.0.12-0.2.1
  • seamonkey-venkman >= 2.0.12-0.2.1
openSUSE 11.4
  • seamonkey >= 2.0.12-0.3.1
  • seamonkey-dom-inspector >= 2.0.12-0.3.1
  • seamonkey-irc >= 2.0.12-0.3.1
  • seamonkey-translations-common >= 2.0.12-0.3.1
  • seamonkey-translations-other >= 2.0.12-0.3.1
  • seamonkey-venkman >= 2.0.12-0.3.1
openSUSE 11.2
openSUSE 11.3
  • MozillaThunderbird-debuginfo >= 3.1.8-0.7.1
  • MozillaThunderbird-debugsource >= 3.1.8-0.7.1
  • MozillaThunderbird-devel-debuginfo >= 3.1.8-0.7.1
  • enigmail-debuginfo >= 1.1.2-9.7.1
openSUSE 11.2
openSUSE 11.3
  • MozillaThunderbird >= 3.1.8-0.7.1
  • MozillaThunderbird-devel >= 3.1.8-0.7.1
  • MozillaThunderbird-translations-common >= 3.1.8-0.7.1
  • MozillaThunderbird-translations-other >= 3.1.8-0.7.1
  • enigmail >= 1.1.2-9.7.1
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner191-devel >= 1.9.1.17-0.2.1
sle11-sp1-sdk.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.ppc
SAT Patch Nr: 4085
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner191-devel >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs-x86 >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations-x86 >= 1.9.1.17-0.2.1
sle11-sp1-sdk.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.ppc
SAT Patch Nr: 4085
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner191-devel >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.17-0.2.1
sle11-sp1-sdk.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.ppc
SAT Patch Nr: 4085
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • mozilla-xulrunner191 >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations >= 1.9.1.17-0.2.1
sle11-sp1-sdk.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.ppc
SAT Patch Nr: 4085
SUSE Linux Enterprise Desktop 11 SP1
  • mozilla-xulrunner191 >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-32bit >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.17-0.2.1
sle11-sp1-sdk.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.ppc
SAT Patch Nr: 4085
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • mozilla-xulrunner191 >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-32bit >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations >= 1.9.1.17-0.2.1
sle11-sp1-sdk.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.ppc
SAT Patch Nr: 4085
SUSE Linux Enterprise Server 11 SP1
  • mozilla-xulrunner191 >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-x86 >= 1.9.1.17-0.2.1
sle11-sp1-sdk.x86-64
sled11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
sles11-sp1.s390x
sle11-sp1-sdk.ppc
sles11-sp1.ppc
SAT Patch Nr: 4085
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
SUSE Linux Enterprise Server 10 SP4 for IPF
SUSE Linux Enterprise Server 10 SP4 for x86
  • MozillaFirefox >= 3.6.16-0.6.1
  • mozilla-xulrunner192 >= 1.9.2.16-1.5.1
sled10-sp4.x86-64
sled10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.ia64
sles10-sp4-debuginfo.ia64
sle10-sp4-sdk.x86
sle10-sp4-sdk.s390x
sle10-sp4-sdk.x86
sles10-sp4-debuginfo.s390x
sled10-sp4.x86
sles10-sp4.s390x
sle10-sp4-sdk.x86-64
sles10-sp4.s390x
sle10-sp4-sdk.ia64
sle10-sp4-sdk.ppc
sle10-sp4-sdk.ppc
sle10-sp4-sdk.ia64
sled10-sp4.x86-64
sle10-sp4-sdk.s390x
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.ppc
sles10-sp4.x86-64
sles10-sp4.ia64
sles10-sp4.x86
sle10-sp4-sdk.x86-64
sles10-sp4.ppc
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
ZYPP Patch Nr: 7421
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • MozillaFirefox >= 3.6.16-0.6.1
  • mozilla-xulrunner192 >= 1.9.2.16-1.5.1
  • mozilla-xulrunner192-32bit >= 1.9.2.16-1.5.1
sled10-sp4.x86-64
sled10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.ia64
sles10-sp4-debuginfo.ia64
sle10-sp4-sdk.x86
sle10-sp4-sdk.s390x
sle10-sp4-sdk.x86
sles10-sp4-debuginfo.s390x
sled10-sp4.x86
sles10-sp4.s390x
sle10-sp4-sdk.x86-64
sles10-sp4.s390x
sle10-sp4-sdk.ia64
sle10-sp4-sdk.ppc
sle10-sp4-sdk.ppc
sle10-sp4-sdk.ia64
sled10-sp4.x86-64
sle10-sp4-sdk.s390x
sles10-sp4-debuginfo.x86
sles10-sp4-debuginfo.ppc
sles10-sp4.x86-64
sles10-sp4.ia64
sles10-sp4.x86
sle10-sp4-sdk.x86-64
sles10-sp4.ppc
sles10-sp4.x86
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
ZYPP Patch Nr: 7421
openSUSE 11.4
  • mozilla-js192 >= 1.9.2.15-0.3.1
  • mozilla-js192-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-buildsymbols >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-devel >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-translations-common >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-translations-common-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-translations-other >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-translations-other-32bit >= 1.9.2.15-0.3.1
openSUSE 11.2
  • MozillaFirefox-debuginfo >= 3.6.15-0.2.2
  • MozillaFirefox-debugsource >= 3.6.15-0.2.2
  • mozilla-js192-debuginfo >= 1.9.2.15-0.2.2
  • mozilla-js192-debuginfo-32bit >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-debuginfo >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-debuginfo-32bit >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-debugsource >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-devel-debuginfo >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-gnome-debuginfo >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-gnome-debuginfo-32bit >= 1.9.2.15-0.2.2
openSUSE 11.2
  • MozillaFirefox >= 3.6.15-0.2.2
  • MozillaFirefox-branding-upstream >= 3.6.15-0.2.2
  • MozillaFirefox-translations-common >= 3.6.15-0.2.2
  • MozillaFirefox-translations-other >= 3.6.15-0.2.2
  • mozilla-js192 >= 1.9.2.15-0.2.2
  • mozilla-js192-32bit >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192 >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-32bit >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-buildsymbols >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-devel >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-translations-common >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-translations-common-32bit >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-translations-other >= 1.9.2.15-0.2.2
  • mozilla-xulrunner192-translations-other-32bit >= 1.9.2.15-0.2.2
openSUSE 11.3
  • MozillaFirefox-debuginfo >= 3.6.15-0.2.1
  • MozillaFirefox-debugsource >= 3.6.15-0.2.1
  • mozilla-js192-debuginfo >= 1.9.2.15-0.2.1
  • mozilla-js192-debuginfo-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-debuginfo >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-debuginfo-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-debugsource >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-devel-debuginfo >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome-debuginfo >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome-debuginfo-32bit >= 1.9.2.15-0.2.1
openSUSE 11.3
  • MozillaFirefox >= 3.6.15-0.2.1
  • MozillaFirefox-branding-upstream >= 3.6.15-0.2.1
  • MozillaFirefox-translations-common >= 3.6.15-0.2.1
  • MozillaFirefox-translations-other >= 3.6.15-0.2.1
  • mozilla-js192 >= 1.9.2.15-0.2.1
  • mozilla-js192-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-buildsymbols >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-devel >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations-common >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations-common-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations-other >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations-other-32bit >= 1.9.2.15-0.2.1
openSUSE 11.2
openSUSE 11.3
  • mozilla-xulrunner191-debuginfo >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-debuginfo-32bit >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-debugsource >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-devel-debuginfo >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs-debuginfo >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs-debuginfo-32bit >= 1.9.1.17-0.2.1
  • python-xpcom191-debuginfo >= 1.9.1.17-0.2.1
openSUSE 11.2
openSUSE 11.3
  • mozilla-xulrunner191 >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-32bit >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-devel >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations-common >= 1.9.1.17-0.2.1
  • mozilla-xulrunner191-translations-other >= 1.9.1.17-0.2.1
  • python-xpcom191 >= 1.9.1.17-0.2.1
openSUSE 11.4
  • MozillaThunderbird >= 3.1.8-0.3.1
  • MozillaThunderbird-buildsymbols >= 3.1.8-0.3.1
  • MozillaThunderbird-devel >= 3.1.8-0.3.1
  • MozillaThunderbird-translations-common >= 3.1.8-0.3.1
  • MozillaThunderbird-translations-other >= 3.1.8-0.3.1
  • enigmail >= 1.1.2-9.3.1
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise Server 10 SP3
  • MozillaFirefox >= 3.6.15-0.6.1
  • MozillaFirefox-translations >= 3.6.15-0.6.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.5.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.5.1
  • mozilla-xulrunner192-translations >= 1.9.2.15-0.5.1
sle10-sp3-sdk.ia64
sle10-sp3-sdk.ppc
sled10-sp3.x86
sles10-sp3.x86
sle10-sp3-sdk.x86
sles10-sp3.x86-64
sles10-sp3.ia64
sles10-sp3-debuginfo.s390x
sles10-sp3-debuginfo.x86
sles10-sp3-debuginfo.ia64
sles10-sp3-debuginfo.x86-64
sles10-sp3-debuginfo.ppc
sles10-sp3.s390x
sle10-sp3-sdk.s390x
sled10-sp3.x86-64
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
ZYPP Patch Nr: 7371
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
SUSE Linux Enterprise Server for SAP 10 SP3
  • MozillaFirefox >= 3.6.15-0.6.1
  • MozillaFirefox-translations >= 3.6.15-0.6.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.5.1
  • mozilla-xulrunner192-32bit >= 1.9.2.15-0.5.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.5.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.15-0.5.1
  • mozilla-xulrunner192-translations >= 1.9.2.15-0.5.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.15-0.5.1
sle10-sp3-sdk.ia64
sle10-sp3-sdk.ppc
sled10-sp3.x86
sles10-sp3.x86
sle10-sp3-sdk.x86
sles10-sp3.x86-64
sles10-sp3.ia64
sles10-sp3-debuginfo.s390x
sles10-sp3-debuginfo.x86
sles10-sp3-debuginfo.ia64
sles10-sp3-debuginfo.x86-64
sles10-sp3-debuginfo.ppc
sles10-sp3.s390x
sle10-sp3-sdk.s390x
sled10-sp3.x86-64
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
ZYPP Patch Nr: 7371
SUSE Linux Enterprise SDK 10 SP3
  • MozillaFirefox-branding-upstream >= 3.6.15-0.6.1
sle10-sp3-sdk.ia64
sle10-sp3-sdk.ppc
sled10-sp3.x86
sles10-sp3.x86
sle10-sp3-sdk.x86
sles10-sp3.x86-64
sles10-sp3.ia64
sles10-sp3-debuginfo.s390x
sles10-sp3-debuginfo.x86
sles10-sp3-debuginfo.ia64
sles10-sp3-debuginfo.x86-64
sles10-sp3-debuginfo.ppc
sles10-sp3.s390x
sle10-sp3-sdk.s390x
sled10-sp3.x86-64
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
ZYPP Patch Nr: 7371
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner192-devel >= 1.9.2.15-0.2.1
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86-64
sles11-sp1.s390x
SAT Patch Nr: 4104
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner192-devel >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome-x86 >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations-x86 >= 1.9.2.15-0.2.1
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86-64
sles11-sp1.s390x
SAT Patch Nr: 4104
SUSE Linux Enterprise Software Development Kit 11 SP1
  • mozilla-xulrunner192-devel >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.15-0.2.1
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86-64
sles11-sp1.s390x
SAT Patch Nr: 4104
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • MozillaFirefox >= 3.6.15-0.2.1
  • MozillaFirefox-translations >= 3.6.15-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.15-0.2.1
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86-64
sles11-sp1.s390x
SAT Patch Nr: 4104
SUSE Linux Enterprise Desktop 11 SP1
  • MozillaFirefox >= 3.6.15-0.2.1
  • MozillaFirefox-translations >= 3.6.15-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations-32bit >= 1.9.2.15-0.2.1
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86-64
sles11-sp1.s390x
SAT Patch Nr: 4104
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • MozillaFirefox >= 3.6.15-0.2.1
  • MozillaFirefox-translations >= 3.6.15-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-32bit >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.15-0.2.1
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86-64
sles11-sp1.s390x
SAT Patch Nr: 4104
SUSE Linux Enterprise Server 11 SP1
  • MozillaFirefox >= 3.6.15-0.2.1
  • MozillaFirefox-translations >= 3.6.15-0.2.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-translations >= 1.9.2.15-0.2.1
  • mozilla-xulrunner192-x86 >= 1.9.2.15-0.2.1
sles11-sp1-vmware.x86
sles11-sp1-vmware.x86-64
sled11-sp1.x86
sled11-sp1.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.x86
sles11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.ia64
sle11-sp1-sdk.s390x
sle11-sp1-sdk.x86
sle11-sp1-sdk.ia64
sle11-sp1-sdk.x86-64
sles11-sp1.s390x
SAT Patch Nr: 4104
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise Server 10 SP3
  • mozilla-xulrunner191 >= 1.9.1.17-0.5.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.17-0.5.1
  • mozilla-xulrunner191-translations >= 1.9.1.17-0.5.1
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
sles10-sp3.x86-64
sled10-sp3.x86
sle10-sp3-sdk.x86
sles10-sp3-debuginfo.ppc
sles10-sp3-debuginfo.s390x
sles10-sp3-debuginfo.ia64
sle10-sp3-sdk.ppc
sled10-sp3.x86-64
sles10-sp3.x86
sle10-sp3-sdk.s390x
sles10-sp3-debuginfo.x86-64
sle10-sp3-sdk.ia64
sles10-sp3.ia64
sles10-sp3.s390x
sles10-sp3-debuginfo.x86
ZYPP Patch Nr: 7363
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
SUSE Linux Enterprise Server for SAP 10 SP3
  • mozilla-xulrunner191 >= 1.9.1.17-0.5.1
  • mozilla-xulrunner191-32bit >= 1.9.1.17-0.5.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.17-0.5.1
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.17-0.5.1
  • mozilla-xulrunner191-translations >= 1.9.1.17-0.5.1
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.17-0.5.1
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
sles10-sp3.x86-64
sled10-sp3.x86
sle10-sp3-sdk.x86
sles10-sp3-debuginfo.ppc
sles10-sp3-debuginfo.s390x
sles10-sp3-debuginfo.ia64
sle10-sp3-sdk.ppc
sled10-sp3.x86-64
sles10-sp3.x86
sle10-sp3-sdk.s390x
sles10-sp3-debuginfo.x86-64
sle10-sp3-sdk.ia64
sles10-sp3.ia64
sles10-sp3.s390x
sles10-sp3-debuginfo.x86
ZYPP Patch Nr: 7363
SUSE Linux Enterprise SDK 10 SP3
  • mozilla-xulrunner191-devel >= 1.9.1.17-0.5.1
  • python-xpcom191 >= 1.9.1.17-0.5.1
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
sles10-sp3.x86-64
sled10-sp3.x86
sle10-sp3-sdk.x86
sles10-sp3-debuginfo.ppc
sles10-sp3-debuginfo.s390x
sles10-sp3-debuginfo.ia64
sle10-sp3-sdk.ppc
sled10-sp3.x86-64
sles10-sp3.x86
sle10-sp3-sdk.s390x
sles10-sp3-debuginfo.x86-64
sle10-sp3-sdk.ia64
sles10-sp3.ia64
sles10-sp3.s390x
sles10-sp3-debuginfo.x86
ZYPP Patch Nr: 7363
openSUSE 11.4
  • MozillaThunderbird >= 3.1.8-0.3.1
  • MozillaThunderbird-buildsymbols >= 3.1.8-0.3.1
  • MozillaThunderbird-debuginfo >= 3.1.8-0.3.1
  • MozillaThunderbird-debugsource >= 3.1.8-0.3.1
  • MozillaThunderbird-devel >= 3.1.8-0.3.1
  • MozillaThunderbird-devel-debuginfo >= 3.1.8-0.3.1
  • MozillaThunderbird-translations-common >= 3.1.8-0.3.1
  • MozillaThunderbird-translations-other >= 3.1.8-0.3.1
  • enigmail >= 1.1.2-9.3.1
  • enigmail-debuginfo >= 1.1.2-9.3.1
  • mozilla-js192 >= 1.9.2.15-0.3.1
  • mozilla-js192-32bit >= 1.9.2.15-0.3.1
  • mozilla-js192-debuginfo >= 1.9.2.15-0.3.1
  • mozilla-js192-debuginfo-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192 >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-buildsymbols >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-debuginfo >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-debuginfo-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-debugsource >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-devel >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-devel-debuginfo >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-gnome >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-gnome-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-gnome-debuginfo >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-gnome-debuginfo-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-translations-common >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-translations-common-32bit >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-translations-other >= 1.9.2.15-0.3.1
  • mozilla-xulrunner192-translations-other-32bit >= 1.9.2.15-0.3.1
  • seamonkey >= 2.0.12-0.3.1
  • seamonkey-debuginfo >= 2.0.12-0.3.1
  • seamonkey-debugsource >= 2.0.12-0.3.1
  • seamonkey-dom-inspector >= 2.0.12-0.3.1
  • seamonkey-irc >= 2.0.12-0.3.1
  • seamonkey-translations-common >= 2.0.12-0.3.1
  • seamonkey-translations-other >= 2.0.12-0.3.1
  • seamonkey-venkman >= 2.0.12-0.3.1
Patchnames:
MozillaThunderbird
mozilla-js192
seamonkey
openSUSE Tumbleweed
  • seamonkey >= 2.40-6.1
  • seamonkey-dom-inspector >= 2.40-6.1
  • seamonkey-irc >= 2.40-6.1
  • seamonkey-translations-common >= 2.40-6.1
  • seamonkey-translations-other >= 2.40-6.1
Patchnames:
openSUSE Tumbleweed GA seamonkey


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 MozillaFirefox Released
SUSE Linux Enterprise Desktop 10 SP4 MozillaFirefox Released
SUSE Linux Enterprise Desktop 11 SP1 MozillaFirefox Released
SUSE Linux Enterprise Server 10 SP3 MozillaFirefox Released
SUSE Linux Enterprise Server 10 SP4 MozillaFirefox Released
SUSE Linux Enterprise Server 10 SP4 LTSS MozillaFirefox Released
SUSE Linux Enterprise Server 11 SP1 MozillaFirefox Released
SUSE Linux Enterprise Server 11 SP1 LTSS MozillaFirefox Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 MozillaFirefox Released