Upstream information

CVE-2010-4818 at MITRE

Description

The GLX extension in X.Org xserver 1.7.7 allows remote authenticated users to cause a denial of service (server crash) and possibly execute arbitrary code via (1) a crafted request that triggers a client swap in glx/glxcmdsswap.c; or (2) a crafted length or (3) a negative value in the screen field in a request to glx/glxcmds.c.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 8.5
Vector AV:N/AC:M/Au:S/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 648287 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP1
  • libpciaccess0 >= 7.4_0.11.0-0.4.6.1
  • libpciaccess0-32bit >= 7.4_0.11.0-0.4.6.1
  • libpciaccess0-x86 >= 7.4_0.11.0-0.4.6.1
  • xorg-x11-Xvnc >= 7.4-27.40.50.1
  • xorg-x11-libs >= 7.4-8.26.32.1
  • xorg-x11-libs-32bit >= 7.4-8.26.32.1
  • xorg-x11-libs-x86 >= 7.4-8.26.32.1
  • xorg-x11-server >= 7.4-27.40.50.1
  • xorg-x11-server-extra >= 7.4-27.40.50.1
Patchnames:
slessp1-xorg-x11-server-libs
SUSE Linux Enterprise Server 11 SP2
  • xorg-x11-Xvnc >= 7.4-27.60.5
  • xorg-x11-server >= 7.4-27.60.5
  • xorg-x11-server-extra >= 7.4-27.60.5
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA xorg-x11-Xvnc
SUSE Linux Enterprise Server 11 SP3
  • xorg-x11-Xvnc >= 7.4-27.81.7
  • xorg-x11-server >= 7.4-27.81.7
  • xorg-x11-server-extra >= 7.4-27.81.7
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA xorg-x11-Xvnc
SUSE Linux Enterprise Server 11 SP4
  • xorg-x11-Xvnc >= 7.4-27.105.1
  • xorg-x11-server >= 7.4-27.105.1
  • xorg-x11-server-extra >= 7.4-27.105.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA xorg-x11-Xvnc
SUSE Linux Enterprise Software Development Kit 11 SP4
  • xorg-x11-server-sdk >= 7.4-27.105.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA xorg-x11-server-sdk
openSUSE 11.4
  • xorg-x11-Xvnc >= 7.6_1.9.3-15.26.1
  • xorg-x11-server >= 7.6_1.9.3-15.26.1
  • xorg-x11-server-extra >= 7.6_1.9.3-15.26.1
  • xorg-x11-server-sdk >= 7.6_1.9.3-15.26.1
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • xorg-x11 >= 6.9.0-50.78.5
  • xorg-x11-Xnest >= 6.9.0-50.78.5
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-Xvnc >= 6.9.0-50.78.5
  • xorg-x11-devel >= 6.9.0-50.78.5
  • xorg-x11-fonts-100dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-75dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-cyrillic >= 6.9.0-50.78.5
  • xorg-x11-fonts-scalable >= 6.9.0-50.78.5
  • xorg-x11-fonts-syriac >= 6.9.0-50.78.5
  • xorg-x11-libs >= 6.9.0-50.78.5
  • xorg-x11-man >= 6.9.0-50.78.5
  • xorg-x11-server >= 6.9.0-50.78.5
  • xorg-x11-server-glx >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
  • xorg-x11 >= 6.9.0-50.78.5
  • xorg-x11-Xnest >= 6.9.0-50.78.5
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-Xvnc >= 6.9.0-50.78.5
  • xorg-x11-devel >= 6.9.0-50.78.5
  • xorg-x11-devel-32bit >= 6.9.0-50.78.5
  • xorg-x11-fonts-100dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-75dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-cyrillic >= 6.9.0-50.78.5
  • xorg-x11-fonts-scalable >= 6.9.0-50.78.5
  • xorg-x11-fonts-syriac >= 6.9.0-50.78.5
  • xorg-x11-libs >= 6.9.0-50.78.5
  • xorg-x11-libs-32bit >= 6.9.0-50.78.5
  • xorg-x11-man >= 6.9.0-50.78.5
  • xorg-x11-server >= 6.9.0-50.78.5
  • xorg-x11-server-glx >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-doc >= 6.9.0-50.78.5
  • xorg-x11-sdk >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SLE SDK 10 SP4 for IBM zSeries
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-doc >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SUSE Linux Enterprise Server 10 SP4 for x86
  • xorg-x11 >= 6.9.0-50.78.5
  • xorg-x11-Xnest >= 6.9.0-50.78.5
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-Xvnc >= 6.9.0-50.78.5
  • xorg-x11-devel >= 6.9.0-50.78.5
  • xorg-x11-doc >= 6.9.0-50.78.5
  • xorg-x11-fonts-100dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-75dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-cyrillic >= 6.9.0-50.78.5
  • xorg-x11-fonts-scalable >= 6.9.0-50.78.5
  • xorg-x11-fonts-syriac >= 6.9.0-50.78.5
  • xorg-x11-libs >= 6.9.0-50.78.5
  • xorg-x11-man >= 6.9.0-50.78.5
  • xorg-x11-sdk >= 6.9.0-50.78.5
  • xorg-x11-server >= 6.9.0-50.78.5
  • xorg-x11-server-glx >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SUSE Linux Enterprise Server 10 SP4 for IPF
  • xorg-x11 >= 6.9.0-50.78.5
  • xorg-x11-Xnest >= 6.9.0-50.78.5
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-Xvnc >= 6.9.0-50.78.5
  • xorg-x11-devel >= 6.9.0-50.78.5
  • xorg-x11-doc >= 6.9.0-50.78.5
  • xorg-x11-fonts-100dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-75dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-cyrillic >= 6.9.0-50.78.5
  • xorg-x11-fonts-scalable >= 6.9.0-50.78.5
  • xorg-x11-fonts-syriac >= 6.9.0-50.78.5
  • xorg-x11-libs >= 6.9.0-50.78.5
  • xorg-x11-libs-x86 >= 6.9.0-50.78.5
  • xorg-x11-man >= 6.9.0-50.78.5
  • xorg-x11-sdk >= 6.9.0-50.78.5
  • xorg-x11-server >= 6.9.0-50.78.5
  • xorg-x11-server-glx >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • xorg-x11 >= 6.9.0-50.78.5
  • xorg-x11-Xnest >= 6.9.0-50.78.5
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-Xvnc >= 6.9.0-50.78.5
  • xorg-x11-devel >= 6.9.0-50.78.5
  • xorg-x11-devel-64bit >= 6.9.0-50.78.5
  • xorg-x11-doc >= 6.9.0-50.78.5
  • xorg-x11-fonts-100dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-75dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-cyrillic >= 6.9.0-50.78.5
  • xorg-x11-fonts-scalable >= 6.9.0-50.78.5
  • xorg-x11-fonts-syriac >= 6.9.0-50.78.5
  • xorg-x11-libs >= 6.9.0-50.78.5
  • xorg-x11-libs-64bit >= 6.9.0-50.78.5
  • xorg-x11-man >= 6.9.0-50.78.5
  • xorg-x11-sdk >= 6.9.0-50.78.5
  • xorg-x11-server >= 6.9.0-50.78.5
  • xorg-x11-server-glx >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • xorg-x11 >= 6.9.0-50.78.5
  • xorg-x11-Xnest >= 6.9.0-50.78.5
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-Xvnc >= 6.9.0-50.78.5
  • xorg-x11-devel >= 6.9.0-50.78.5
  • xorg-x11-devel-32bit >= 6.9.0-50.78.5
  • xorg-x11-doc >= 6.9.0-50.78.5
  • xorg-x11-fonts-100dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-75dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-cyrillic >= 6.9.0-50.78.5
  • xorg-x11-fonts-scalable >= 6.9.0-50.78.5
  • xorg-x11-fonts-syriac >= 6.9.0-50.78.5
  • xorg-x11-libs >= 6.9.0-50.78.5
  • xorg-x11-libs-32bit >= 6.9.0-50.78.5
  • xorg-x11-man >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
  • xorg-x11 >= 6.9.0-50.78.5
  • xorg-x11-Xnest >= 6.9.0-50.78.5
  • xorg-x11-Xvfb >= 6.9.0-50.78.5
  • xorg-x11-Xvnc >= 6.9.0-50.78.5
  • xorg-x11-devel >= 6.9.0-50.78.5
  • xorg-x11-devel-32bit >= 6.9.0-50.78.5
  • xorg-x11-doc >= 6.9.0-50.78.5
  • xorg-x11-fonts-100dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-75dpi >= 6.9.0-50.78.5
  • xorg-x11-fonts-cyrillic >= 6.9.0-50.78.5
  • xorg-x11-fonts-scalable >= 6.9.0-50.78.5
  • xorg-x11-fonts-syriac >= 6.9.0-50.78.5
  • xorg-x11-libs >= 6.9.0-50.78.5
  • xorg-x11-libs-32bit >= 6.9.0-50.78.5
  • xorg-x11-man >= 6.9.0-50.78.5
  • xorg-x11-sdk >= 6.9.0-50.78.5
  • xorg-x11-server >= 6.9.0-50.78.5
  • xorg-x11-server-glx >= 6.9.0-50.78.5
sles10-sp4.ppc
sles10-sp4-debuginfo.x86-64
sle10-sp4-sdk.x86
sled10-sp4.x86
sle10-sp4-sdk.x86-64
sle10-sp4-sdk.s390x
sle10-sp4-sdk.ppc
sles10-sp4.ia64
sles10-sp4-debuginfo.x86
sle10-sp4-sdk.ia64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86-64
sles10-sp4-debuginfo.s390x
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.ia64
ZYPP Patch Nr: 7954
SUSE Linux Enterprise Software Development Kit 11 SP1
  • libpciaccess0-devel >= 7.4_0.11.0-0.4.6.1
  • xorg-x11-devel >= 7.4-8.26.32.1
  • xorg-x11-server-sdk >= 7.4-27.40.50.1
sled11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.s390x
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
SAT Patch Nr: 5294
SUSE Linux Enterprise Software Development Kit 11 SP1
  • libpciaccess0-devel >= 7.4_0.11.0-0.4.6.1
  • xorg-x11-devel >= 7.4-8.26.32.1
  • xorg-x11-devel-32bit >= 7.4-8.26.32.1
  • xorg-x11-server-sdk >= 7.4-27.40.50.1
sled11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.s390x
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
SAT Patch Nr: 5294
SUSE Linux Enterprise Desktop 11 SP1
  • libpciaccess0 >= 7.4_0.11.0-0.4.6.1
  • libpciaccess0-devel >= 7.4_0.11.0-0.4.6.1
  • xorg-x11-Xvnc >= 7.4-27.40.50.1
  • xorg-x11-devel >= 7.4-8.26.32.1
  • xorg-x11-libs >= 7.4-8.26.32.1
  • xorg-x11-server >= 7.4-27.40.50.1
  • xorg-x11-server-extra >= 7.4-27.40.50.1
sled11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.s390x
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
SAT Patch Nr: 5294
SUSE Linux Enterprise Desktop 11 SP1
  • libpciaccess0 >= 7.4_0.11.0-0.4.6.1
  • libpciaccess0-32bit >= 7.4_0.11.0-0.4.6.1
  • libpciaccess0-devel >= 7.4_0.11.0-0.4.6.1
  • xorg-x11-Xvnc >= 7.4-27.40.50.1
  • xorg-x11-devel >= 7.4-8.26.32.1
  • xorg-x11-libs >= 7.4-8.26.32.1
  • xorg-x11-libs-32bit >= 7.4-8.26.32.1
  • xorg-x11-server >= 7.4-27.40.50.1
  • xorg-x11-server-extra >= 7.4-27.40.50.1
sled11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.s390x
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
SAT Patch Nr: 5294
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • libpciaccess0 >= 7.4_0.11.0-0.4.6.1
  • libpciaccess0-32bit >= 7.4_0.11.0-0.4.6.1
  • xorg-x11-Xvnc >= 7.4-27.40.50.1
  • xorg-x11-libs >= 7.4-8.26.32.1
  • xorg-x11-libs-32bit >= 7.4-8.26.32.1
  • xorg-x11-server >= 7.4-27.40.50.1
  • xorg-x11-server-extra >= 7.4-27.40.50.1
sled11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.s390x
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
SAT Patch Nr: 5294
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • libpciaccess0 >= 7.4_0.11.0-0.4.6.1
  • xorg-x11-Xvnc >= 7.4-27.40.50.1
  • xorg-x11-libs >= 7.4-8.26.32.1
  • xorg-x11-server >= 7.4-27.40.50.1
  • xorg-x11-server-extra >= 7.4-27.40.50.1
sled11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.s390x
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
SAT Patch Nr: 5294
SUSE Linux Enterprise Server 11 SP1
  • libpciaccess0 >= 7.4_0.11.0-0.4.6.1
  • libpciaccess0-x86 >= 7.4_0.11.0-0.4.6.1
  • xorg-x11-Xvnc >= 7.4-27.40.50.1
  • xorg-x11-libs >= 7.4-8.26.32.1
  • xorg-x11-libs-x86 >= 7.4-8.26.32.1
  • xorg-x11-server >= 7.4-27.40.50.1
  • xorg-x11-server-extra >= 7.4-27.40.50.1
sled11-sp1.x86
sles11-sp1.x86-64
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.ppc
sles11-sp1.s390x
sle11-sp1-sdk.ia64
sles11-sp1.x86
sle11-sp1-sdk.x86
sled11-sp1.x86-64
sles11-sp1.ia64
sles11-sp1-vmware.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.s390x
sles11-sp1-vmware.x86
SAT Patch Nr: 5294
openSUSE 11.4
  • xorg-x11-Xvnc >= 7.6_1.9.3-15.26.1
  • xorg-x11-Xvnc-debuginfo >= 7.6_1.9.3-15.26.1
  • xorg-x11-server >= 7.6_1.9.3-15.26.1
  • xorg-x11-server-debuginfo >= 7.6_1.9.3-15.26.1
  • xorg-x11-server-debugsource >= 7.6_1.9.3-15.26.1
  • xorg-x11-server-extra >= 7.6_1.9.3-15.26.1
  • xorg-x11-server-extra-debuginfo >= 7.6_1.9.3-15.26.1
  • xorg-x11-server-sdk >= 7.6_1.9.3-15.26.1
Patchnames:
xorg-x11-Xvnc


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 xorg-x11 Released
SUSE Linux Enterprise Desktop 10 SP4 xorg-x11 Released
SUSE Linux Enterprise Server 10 SP3 xorg-x11 Released
SUSE Linux Enterprise Server 10 SP4 xorg-x11 Released
SUSE Linux Enterprise Server 10 SP4 LTSS xorg-x11 Released