Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2009-5065 at MITRE


Cross-site scripting (XSS) vulnerability in in Universal Feed Parser (aka feedparser or python-feedparser) before 5.0 allows remote attackers to inject arbitrary web script or HTML via vectors involving nested CDATA stanzas.
CVSS v2 Scores
  National Vulnerability Database
Base Score 4.30
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None

SUSE information

SUSE Bugzilla entry: 680074 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.2
  • python-feedparser >= 4.1-2.3.1
openSUSE 11.3
  • python-feedparser >= 4.1-6.3.1
openSUSE 11.4
  • python-feedparser >= 4.1-9.10.1
openSUSE 11.4
  • python-feedparser >= 4.1-9.10.1