Upstream information

CVE-2009-3894 at MITRE

Description

Multiple untrusted search path vulnerabilities in dstat before 0.7.0 allow local users to gain privileges via a Trojan horse Python module in (1) the current working directory or (2) a certain subdirectory of the current working directory.

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.4
Vector AV:L/AC:M/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
No SUSE Bugzilla entries cross referenced.

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Basesystem 15
  • dstat >= 0.7.3-2.16
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA dstat
SUSE Linux Enterprise Server 12 SP2
  • dstat >= 0.7.2-1.2
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA dstat
SUSE Linux Enterprise Server 12 SP3
  • dstat >= 0.7.2-1.2
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA dstat
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • dstat >= 0.7.2-1.2
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA dstat
openSUSE Tumbleweed
  • dstat >= 0.7.3-1.3
Patchnames:
openSUSE Tumbleweed GA dstat