Upstream information

CVE-2009-3379 at MITRE

Description

Multiple unspecified vulnerabilities in libvorbis, as used in Mozilla Firefox 3.5.x before 3.5.4, allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors. NOTE: this might overlap CVE-2009-2663.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entries: 522109 [RESOLVED / FIXED], 545277 [RESOLVED / FIXED], 608192 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • MozillaFirefox >= 31.1.0esr-1.20
  • MozillaFirefox-translations >= 31.1.0esr-1.20
  • libvorbis0 >= 1.3.3-8.23
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.23
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.23
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Desktop 12 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 GA libvorbis0
SUSE Linux Enterprise Desktop 12 SP1
  • MozillaFirefox >= 38.4.0esr-51.1
  • MozillaFirefox-translations >= 38.4.0esr-51.1
  • libvorbis0 >= 1.3.3-8.23
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.23
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.23
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 SP1 GA libvorbis0
SUSE Linux Enterprise Desktop 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libvorbis0 >= 1.3.3-8.23
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.23
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.23
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 SP2 GA libvorbis0
SUSE Linux Enterprise Desktop 12 SP3
  • MozillaFirefox >= 52.2.0esr-108.3
  • MozillaFirefox-translations >= 52.2.0esr-108.3
  • libvorbis0 >= 1.3.3-8.23
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.23
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.23
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA MozillaFirefox
SUSE Linux Enterprise Desktop 12 SP3 GA libvorbis0
SUSE Linux Enterprise Module for Basesystem 15
  • libvorbis-devel >= 1.3.6-2.16
  • libvorbis0 >= 1.3.6-2.16
  • libvorbisenc2 >= 1.3.6-2.16
  • libvorbisfile3 >= 1.3.6-2.16
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libvorbis-devel
SUSE Linux Enterprise Module for Desktop Applications 15
  • MozillaFirefox >= 52.7.3-1.35
  • MozillaFirefox-devel >= 52.7.3-1.35
  • MozillaFirefox-translations-common >= 52.7.3-1.35
  • MozillaFirefox-translations-other >= 52.7.3-1.35
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA MozillaFirefox
SUSE Linux Enterprise Server 11
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-branding-SLED >= 3.5-1.1.5
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • gconf2 >= 2.24.0-7.5
  • gconf2-32bit >= 2.24.0-7.5
  • gconf2-x86 >= 2.24.0-7.5
  • libfreebl3 >= 3.12.3.1-1.2.1
  • libfreebl3-32bit >= 3.12.3.1-1.2.1
  • libfreebl3-x86 >= 3.12.3.1-1.2.1
  • libidl >= 0.8.11-2.14
  • libidl-32bit >= 0.8.11-2.14
  • libidl-x86 >= 0.8.11-2.14
  • mozilla-nspr >= 4.8-1.3.1
  • mozilla-nspr-32bit >= 4.8-1.3.1
  • mozilla-nspr-x86 >= 4.8-1.3.1
  • mozilla-nss >= 3.12.3.1-1.2.1
  • mozilla-nss-32bit >= 3.12.3.1-1.2.1
  • mozilla-nss-tools >= 3.12.3.1-1.2.1
  • mozilla-nss-x86 >= 3.12.3.1-1.2.1
  • mozilla-xulrunner190 >= 1.9.0.13-1.1.1
  • mozilla-xulrunner190-32bit >= 1.9.0.13-1.1.1
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.13-1.1.1
  • mozilla-xulrunner190-translations >= 1.9.0.13-1.1.1
  • mozilla-xulrunner190-x86 >= 1.9.0.10-1.1.1
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-x86 >= 1.9.1.11-0.1.1
  • mozilla-xulrunner192 >= 1.9.2.12-0.6.1
  • mozilla-xulrunner192-32bit >= 1.9.2.12-0.6.1
  • mozilla-xulrunner192-gnome >= 1.9.2.12-0.6.1
  • mozilla-xulrunner192-translations >= 1.9.2.12-0.6.1
  • mozilla-xulrunner192-x86 >= 1.9.2.12-0.6.1
  • orbit2 >= 2.14.16-2.16
  • orbit2-32bit >= 2.14.16-2.16
  • orbit2-x86 >= 2.14.16-2.16
Patchnames:
slessp0-MozillaFirefox
SUSE Linux Enterprise Server 11 SP1
  • MozillaFirefox >= 3.5.9-0.1.1
  • MozillaFirefox-translations >= 3.5.9-0.1.1
  • mozilla-xulrunner191 >= 1.9.1.9-1.12.1
  • mozilla-xulrunner191-32bit >= 1.9.1.9-1.12.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.9-1.12.1
  • mozilla-xulrunner191-translations >= 1.9.1.9-1.12.1
  • mozilla-xulrunner191-x86 >= 1.9.1.9-1.12.1
Patchnames:
SUSE Linux Enterprise Server 11 SP1 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP1 GA mozilla-xulrunner191
SUSE Linux Enterprise Server 11 SP2
  • MozillaFirefox >= 10.0-0.3.2
  • MozillaFirefox-translations >= 10.0-0.3.2
  • libvorbis >= 1.2.0-79.13.1
  • libvorbis-32bit >= 1.2.0-79.13.1
  • libvorbis-doc >= 1.2.0-79.13.1
  • libvorbis-x86 >= 1.2.0-79.13.1
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP2 GA libvorbis
SUSE Linux Enterprise Server 11 SP3
  • MozillaFirefox >= 17.0.4esr-0.10.42
  • MozillaFirefox-translations >= 17.0.4esr-0.10.42
  • libvorbis >= 1.2.0-79.20.1
  • libvorbis-32bit >= 1.2.0-79.20.1
  • libvorbis-doc >= 1.2.0-79.20.1
  • libvorbis-x86 >= 1.2.0-79.20.1
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP3 GA libvorbis
SUSE Linux Enterprise Server 11 SP4
  • MozillaFirefox >= 31.7.0esr-0.8.1
  • MozillaFirefox-translations >= 31.7.0esr-0.8.1
  • libvorbis >= 1.2.0-79.20.1
  • libvorbis-32bit >= 1.2.0-79.20.1
  • libvorbis-doc >= 1.2.0-79.20.1
  • libvorbis-x86 >= 1.2.0-79.20.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP4 GA libvorbis
SUSE Linux Enterprise Server 12
  • MozillaFirefox >= 31.1.0esr-1.20
  • MozillaFirefox-translations >= 31.1.0esr-1.20
  • libvorbis-doc >= 1.3.3-8.6
  • libvorbis0 >= 1.3.3-8.6
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.6
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.6
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Server 12 GA MozillaFirefox
SUSE Linux Enterprise Server 12 GA libvorbis-doc
SUSE Linux Enterprise Server 12 SP1
  • MozillaFirefox >= 38.4.0esr-51.1
  • MozillaFirefox-translations >= 38.4.0esr-51.1
  • libvorbis-doc >= 1.3.3-8.23
  • libvorbis0 >= 1.3.3-8.23
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.23
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.23
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA MozillaFirefox
SUSE Linux Enterprise Server 12 SP1 GA libvorbis-doc
SUSE Linux Enterprise Server 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libvorbis-doc >= 1.3.3-8.6
  • libvorbis0 >= 1.3.3-8.6
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.6
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.6
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server 12 SP2 GA libvorbis-doc
SUSE Linux Enterprise Server 12 SP3
  • MozillaFirefox >= 52.2.0esr-108.3
  • MozillaFirefox-translations >= 52.2.0esr-108.3
  • libvorbis-doc >= 1.3.3-8.6
  • libvorbis0 >= 1.3.3-8.6
  • libvorbis0-32bit >= 1.3.3-8.23
  • libvorbisenc2 >= 1.3.3-8.6
  • libvorbisenc2-32bit >= 1.3.3-8.23
  • libvorbisfile3 >= 1.3.3-8.6
  • libvorbisfile3-32bit >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA MozillaFirefox
SUSE Linux Enterprise Server 12 SP3 GA libvorbis-doc
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
  • libvorbis-doc >= 1.3.3-8.6
  • libvorbis0 >= 1.3.3-8.6
  • libvorbisenc2 >= 1.3.3-8.6
  • libvorbisfile3 >= 1.3.3-8.6
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libvorbis-doc
SUSE Linux Enterprise Server for SAP Applications 11
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-branding-SLED >= 3.5-1.1.5
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • gconf2 >= 2.24.0-7.5
  • gconf2-32bit >= 2.24.0-7.5
  • gconf2-x86 >= 2.24.0-7.5
  • libfreebl3 >= 3.12.3.1-1.2.1
  • libfreebl3-32bit >= 3.12.3.1-1.2.1
  • libfreebl3-x86 >= 3.12.3.1-1.2.1
  • libidl >= 0.8.11-2.14
  • libidl-32bit >= 0.8.11-2.14
  • libidl-x86 >= 0.8.11-2.14
  • mozilla-nspr >= 4.8-1.3.1
  • mozilla-nspr-32bit >= 4.8-1.3.1
  • mozilla-nspr-x86 >= 4.8-1.3.1
  • mozilla-nss >= 3.12.3.1-1.2.1
  • mozilla-nss-32bit >= 3.12.3.1-1.2.1
  • mozilla-nss-tools >= 3.12.3.1-1.2.1
  • mozilla-nss-x86 >= 3.12.3.1-1.2.1
  • mozilla-xulrunner190 >= 1.9.0.13-1.1.1
  • mozilla-xulrunner190-32bit >= 1.9.0.13-1.1.1
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.13-1.1.1
  • mozilla-xulrunner190-translations >= 1.9.0.13-1.1.1
  • mozilla-xulrunner190-x86 >= 1.9.0.10-1.1.1
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-x86 >= 1.9.1.11-0.1.1
  • mozilla-xulrunner192 >= 1.9.2.12-0.6.1
  • mozilla-xulrunner192-32bit >= 1.9.2.12-0.6.1
  • mozilla-xulrunner192-gnome >= 1.9.2.12-0.6.1
  • mozilla-xulrunner192-translations >= 1.9.2.12-0.6.1
  • mozilla-xulrunner192-x86 >= 1.9.2.12-0.6.1
  • orbit2 >= 2.14.16-2.16
  • orbit2-32bit >= 2.14.16-2.16
  • orbit2-x86 >= 2.14.16-2.16
Patchnames:
slessp0-MozillaFirefox
SUSE Linux Enterprise Software Development Kit 11 SP4
  • MozillaFirefox-devel >= 31.7.0esr-0.8.1
  • libvorbis-devel >= 1.2.0-79.20.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libvorbis-devel
SUSE Linux Enterprise Software Development Kit 12
  • MozillaFirefox-devel >= 31.1.0esr-1.20
  • libvorbis-devel >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 GA libvorbis-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • MozillaFirefox-devel >= 38.4.0esr-51.1
  • libvorbis-devel >= 1.3.3-8.23
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 SP1 GA libvorbis-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • MozillaFirefox-devel >= 45.4.0esr-81.1
  • libvorbis-devel >= 1.3.3-8.6
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libvorbis-devel
SUSE Linux Enterprise Software Development Kit 12 SP3
  • MozillaFirefox-devel >= 52.2.0esr-108.3
  • libvorbis-devel >= 1.3.3-8.6
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA MozillaFirefox-devel
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libvorbis-devel
SUSE Linux Enterprise 11 Moblin 2.0
  • MozillaFirefox-debuginfo >= 3.5.4-1.1.5
  • MozillaFirefox-debugsource >= 3.5.4-1.1.5
SAT Patch Nr: 1514
SUSE Linux Enterprise 11 Moblin 2.0
  • MozillaFirefox >= 3.5.4-1.1.5
  • MozillaFirefox-translations >= 3.5.4-1.1.5
SAT Patch Nr: 1514
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.1.3
sle11-sdk.ppc
sle11-sdk.s390x
sle11-debuginfo.s390x
sles11.ppc
sle11-debuginfo.ppc
sle11-sdk.x86-64
sle11-sdk.x86
sles11.s390x
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sles11.x86
sle11-sdk.ia64
sles11.x86-64
sled11.x86-64
sle11-debuginfo.x86
sles11.ia64
sled11.x86
SAT Patch Nr: 1488
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs-x86 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations-x86 >= 1.9.1.4-2.1.3
sle11-sdk.ppc
sle11-sdk.s390x
sle11-debuginfo.s390x
sles11.ppc
sle11-debuginfo.ppc
sle11-sdk.x86-64
sle11-sdk.x86
sles11.s390x
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sles11.x86
sle11-sdk.ia64
sles11.x86-64
sled11.x86-64
sle11-debuginfo.x86
sles11.ia64
sled11.x86
SAT Patch Nr: 1488
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.4-2.1.3
sle11-sdk.ppc
sle11-sdk.s390x
sle11-debuginfo.s390x
sles11.ppc
sle11-debuginfo.ppc
sle11-sdk.x86-64
sle11-sdk.x86
sles11.s390x
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sles11.x86
sle11-sdk.ia64
sles11.x86-64
sled11.x86-64
sle11-debuginfo.x86
sles11.ia64
sled11.x86
SAT Patch Nr: 1488
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
sle11-sdk.ppc
sle11-sdk.s390x
sle11-debuginfo.s390x
sles11.ppc
sle11-debuginfo.ppc
sle11-sdk.x86-64
sle11-sdk.x86
sles11.s390x
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sles11.x86
sle11-sdk.ia64
sles11.x86-64
sled11.x86-64
sle11-debuginfo.x86
sles11.ia64
sled11.x86
SAT Patch Nr: 1488
SUSE Linux Enterprise Desktop 11 GA
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.4-2.1.3
sle11-sdk.ppc
sle11-sdk.s390x
sle11-debuginfo.s390x
sles11.ppc
sle11-debuginfo.ppc
sle11-sdk.x86-64
sle11-sdk.x86
sles11.s390x
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sles11.x86
sle11-sdk.ia64
sles11.x86-64
sled11.x86-64
sle11-debuginfo.x86
sles11.ia64
sled11.x86
SAT Patch Nr: 1488
SUSE Linux Enterprise Server 11 GA
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-x86 >= 1.9.1.4-2.1.3
sle11-sdk.ppc
sle11-sdk.s390x
sle11-debuginfo.s390x
sles11.ppc
sle11-debuginfo.ppc
sle11-sdk.x86-64
sle11-sdk.x86
sles11.s390x
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sles11.x86
sle11-sdk.ia64
sles11.x86-64
sled11.x86-64
sle11-debuginfo.x86
sles11.ia64
sled11.x86
SAT Patch Nr: 1488
SUSE Linux Enterprise Server 11 GA
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
sle11-sdk.ppc
sle11-sdk.s390x
sle11-debuginfo.s390x
sles11.ppc
sle11-debuginfo.ppc
sle11-sdk.x86-64
sle11-sdk.x86
sles11.s390x
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sles11.x86
sle11-sdk.ia64
sles11.x86-64
sled11.x86-64
sle11-debuginfo.x86
sles11.ia64
sled11.x86
SAT Patch Nr: 1488
SUSE Linux Enterprise SDK 10 SP2
  • MozillaFirefox-branding-upstream >= 3.5.4-1.4.1
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.4.1
  • python-xpcom191 >= 1.9.1.4-2.4.1
sles10-sp2-debuginfo.x86
sles10-sp2.s390x
sles10-sp2-debuginfo.ppc
sle10-sp2-sdk.x86-64
sle10-sp2-sdk.x86
sled10-sp2.x86-64
sles10-sp2-debuginfo.x86-64
sles10-sp2-debuginfo.ia64
sles10-sp2.x86-64
sles10-sp2.x86
sle10-sp2-sdk.ppc
sled10-sp2.x86
sle10-sp2-sdk.ia64
sles10-sp2-debuginfo.s390x
sle10-sp2-sdk.s390x
sles10-sp2.ppc
sles10-sp2.ia64
ZYPP Patch Nr: 6606
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise Server 10 SP3
  • MozillaFirefox >= 3.5.4-1.4.1
  • MozillaFirefox-translations >= 3.5.4-1.4.1
  • mozilla-xulrunner191 >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.4.1
sles10-sp3.ppc
sles10-sp3-debuginfo.ia64
sle10-sp3-sdk.s390x
sle10-sp3-sdk.x86
sled10-sp3.x86-64
sles10-sp3-debuginfo.x86
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sle10-sp3-sdk.ia64
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sles10-sp3-debuginfo.s390x
sles10-sp3.ia64
sles10-sp3.x86
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sled10-sp3.x86
ZYPP Patch Nr: 6609
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise SDK 10 SP3
  • MozillaFirefox >= 3.5.4-1.4.1
  • MozillaFirefox-translations >= 3.5.4-1.4.1
  • mozilla-xulrunner191 >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-32bit >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.4-2.4.1
sles10-sp3.ppc
sles10-sp3-debuginfo.ia64
sle10-sp3-sdk.s390x
sle10-sp3-sdk.x86
sled10-sp3.x86-64
sles10-sp3-debuginfo.x86
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sle10-sp3-sdk.ia64
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sles10-sp3-debuginfo.s390x
sles10-sp3.ia64
sles10-sp3.x86
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sled10-sp3.x86
ZYPP Patch Nr: 6609
SUSE Linux Enterprise SDK 10 SP3
  • MozillaFirefox-branding-upstream >= 3.5.4-1.4.1
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.4.1
  • python-xpcom191 >= 1.9.1.4-2.4.1
sles10-sp3.ppc
sles10-sp3-debuginfo.ia64
sle10-sp3-sdk.s390x
sle10-sp3-sdk.x86
sled10-sp3.x86-64
sles10-sp3-debuginfo.x86
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sle10-sp3-sdk.ia64
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sles10-sp3-debuginfo.s390x
sles10-sp3.ia64
sles10-sp3.x86
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sled10-sp3.x86
ZYPP Patch Nr: 6609
openSUSE Leap 15.0
  • MozillaFirefox >= 60.0-lp150.2.2
  • MozillaFirefox-translations-common >= 60.0-lp150.2.2
  • MozillaFirefox-translations-other >= 60.0-lp150.2.2
  • libvorbis0 >= 1.3.6-lp150.2.4
  • libvorbisenc2 >= 1.3.6-lp150.2.4
  • libvorbisfile3 >= 1.3.6-lp150.2.4
Patchnames:
openSUSE Leap 15.0 GA MozillaFirefox
openSUSE Leap 15.0 GA libvorbis0
openSUSE Leap 42.1
  • MozillaFirefox >= 41.0.2-1.2
  • MozillaFirefox-translations-common >= 41.0.2-1.2
  • libvorbis-devel >= 1.3.3-3.7
  • libvorbis0 >= 1.3.3-3.7
  • libvorbis0-32bit >= 1.3.3-3.7
  • libvorbisenc2 >= 1.3.3-3.7
  • libvorbisenc2-32bit >= 1.3.3-3.7
  • libvorbisfile3 >= 1.3.3-3.7
  • libvorbisfile3-32bit >= 1.3.3-3.7
Patchnames:
openSUSE Leap 42.1 GA MozillaFirefox
openSUSE Leap 42.1 GA libvorbis-devel
openSUSE Leap 42.2
  • MozillaFirefox >= 49.0.2-37.1
  • MozillaFirefox-translations-common >= 49.0.2-37.1
  • libvorbis-devel >= 1.3.3-4.18
  • libvorbis0 >= 1.3.3-4.18
  • libvorbis0-32bit >= 1.3.3-4.18
  • libvorbisenc2 >= 1.3.3-4.18
  • libvorbisenc2-32bit >= 1.3.3-4.18
  • libvorbisfile3 >= 1.3.3-4.18
  • libvorbisfile3-32bit >= 1.3.3-4.18
Patchnames:
openSUSE Leap 42.2 GA MozillaFirefox
openSUSE Leap 42.2 GA libvorbis-devel
openSUSE Leap 42.3
  • MozillaFirefox >= 52.2-58.2
  • MozillaFirefox-translations-common >= 52.2-58.2
  • libvorbis-devel >= 1.3.3-6.4
  • libvorbis0 >= 1.3.3-6.4
  • libvorbis0-32bit >= 1.3.3-6.4
  • libvorbisenc2 >= 1.3.3-6.4
  • libvorbisenc2-32bit >= 1.3.3-6.4
  • libvorbisfile3 >= 1.3.3-6.4
  • libvorbisfile3-32bit >= 1.3.3-6.4
Patchnames:
openSUSE Leap 42.3 GA MozillaFirefox
openSUSE Leap 42.3 GA libvorbis-devel
openSUSE Tumbleweed
  • MozillaFirefox >= 50.1.0-1.1
  • MozillaFirefox-branding-upstream >= 50.1.0-1.1
  • MozillaFirefox-buildsymbols >= 50.1.0-1.1
  • MozillaFirefox-devel >= 50.1.0-1.1
  • MozillaFirefox-translations-common >= 50.1.0-1.1
  • MozillaFirefox-translations-other >= 50.1.0-1.1
  • libvorbis-devel >= 1.3.5-2.1
  • libvorbis-devel-32bit >= 1.3.5-2.1
  • libvorbis-doc >= 1.3.5-2.1
  • libvorbis0 >= 1.3.5-2.1
  • libvorbis0-32bit >= 1.3.5-2.1
  • libvorbisenc2 >= 1.3.5-2.1
  • libvorbisenc2-32bit >= 1.3.5-2.1
  • libvorbisfile3 >= 1.3.5-2.1
  • libvorbisfile3-32bit >= 1.3.5-2.1
Patchnames:
openSUSE Tumbleweed GA MozillaFirefox
openSUSE Tumbleweed GA libvorbis-devel


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 libvorbis Released
SUSE Linux Enterprise Desktop 10 SP4 libvorbis Released
SUSE Linux Enterprise Desktop 11 GA libvorbis Released
SUSE Linux Enterprise Desktop 11 SP1 libvorbis Released
SUSE Linux Enterprise Desktop 11 SP2 libvorbis Released
SUSE Linux Enterprise Desktop 11 SP3 libvorbis Released
SUSE Linux Enterprise Desktop 11 SP4 libvorbis Released
SUSE Linux Enterprise SDK 11 GA libvorbis Released
SUSE Linux Enterprise SDK 11 SP1 libvorbis Released
SUSE Linux Enterprise SDK 11 SP2 libvorbis Released
SUSE Linux Enterprise SDK 11 SP3 libvorbis Released
SUSE Linux Enterprise SDK 11 SP4 libvorbis Released
SUSE Linux Enterprise Server 10 SP3 libvorbis Released
SUSE Linux Enterprise Server 10 SP4 libvorbis Released
SUSE Linux Enterprise Server 10 SP4 LTSS libvorbis Released
SUSE Linux Enterprise Server 11 SP1 libvorbis Released
SUSE Linux Enterprise Server 11 SP1 LTSS libvorbis Released
SUSE Linux Enterprise Server 11 SP2 libvorbis Released
SUSE Linux Enterprise Server 11 SP2 LTSS libvorbis Released
SUSE Linux Enterprise Server 11 SP3 libvorbis Released
SUSE Linux Enterprise Server 11 SP3 LTSS libvorbis Released
SUSE Linux Enterprise Server 11 SP4 libvorbis Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 libvorbis Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 libvorbis Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 libvorbis Released
SUSE Linux Enterprise Server for SAP ES 11 SP1 libvorbis Released
SUSE Linux Enterprise Server for VMWare 11 SP2 libvorbis Released
SUSE Linux Enterprise Server for VMWare 11 SP3 libvorbis Released