Upstream information

CVE-2009-3297 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2010-0787, CVE-2010-0788, CVE-2010-0789. Reason: this candidate was intended for one issue in Samba, but it was used for multiple distinct issues, including one in FUSE and one in ncpfs. Notes: All CVE users should consult CVE-2010-0787 (Samba), CVE-2010-0788 (ncpfs), and CVE-2010-0789 (FUSE) to determine which ID is appropriate. All references and descriptions in this candidate have been removed to prevent accidental usage.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having not set severity.

SUSE Bugzilla entries: 550002 [RESOLVED / FIXED], 550003 [RESOLVED / FIXED], 550004 [RESOLVED / FIXED], 577925 [RESOLVED / FIXED], 583535 [RESOLVED / FIXED], 583536 [RESOLVED / FIXED], 594263 [RESOLVED / FIXED], 620680 [RESOLVED / FIXED], 651598 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • fuse >= 2.9.3-3.65
  • libfuse2 >= 2.9.3-3.65
Patchnames:
SUSE Linux Enterprise Desktop 12 GA fuse
SUSE Linux Enterprise Desktop 12 SP1
  • fuse >= 2.9.3-5.1
  • libfuse2 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA fuse
SUSE Linux Enterprise Desktop 12 SP2
  • fuse >= 2.9.3-5.1
  • libfuse2 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA fuse
SUSE Linux Enterprise Desktop 12 SP3
  • fuse >= 2.9.3-5.1
  • libfuse2 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA fuse
SUSE Linux Enterprise Module for Basesystem 15
  • fuse >= 2.9.7-1.49
  • fuse-devel >= 2.9.7-1.49
  • fuse-doc >= 2.9.7-1.49
  • libfuse2 >= 2.9.7-1.49
  • libulockmgr1 >= 2.9.7-1.49
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA fuse
SUSE Linux Enterprise Server 11
  • fuse >= 2.7.2-61.15.1
  • libfuse2 >= 2.7.2-61.15.1
Patchnames:
slessp0-fuse
SUSE Linux Enterprise Server 11 SP1
  • fuse >= 2.7.2-61.18.1
  • libfuse2 >= 2.7.2-61.18.1
Patchnames:
SUSE Linux Enterprise Server 11 SP1 GA fuse
SUSE Linux Enterprise Server 11 SP2
  • fuse >= 2.7.2-61.23.1
  • libfuse2 >= 2.7.2-61.23.1
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA fuse
SUSE Linux Enterprise Server 11 SP3
  • fuse >= 2.8.7-0.9.12
  • libfuse2 >= 2.8.7-0.9.12
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA fuse
SUSE Linux Enterprise Server 11 SP4
  • fuse >= 2.8.7-0.11.1
  • libfuse2 >= 2.8.7-0.11.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA fuse
SUSE Linux Enterprise Server 12
  • fuse >= 2.9.3-3.65
  • libfuse2 >= 2.9.3-3.65
Patchnames:
SUSE Linux Enterprise Server 12 GA fuse
SUSE Linux Enterprise Server 12 SP1
  • fuse >= 2.9.3-5.1
  • libfuse2 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA fuse
SUSE Linux Enterprise Server 12 SP2
  • fuse >= 2.9.3-5.1
  • libfuse2 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA fuse
SUSE Linux Enterprise Server 12 SP3
  • fuse >= 2.9.3-5.1
  • libfuse2 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA fuse
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • fuse >= 2.9.3-5.1
  • libfuse2 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA fuse
SUSE Linux Enterprise Server for SAP Applications 11
  • fuse >= 2.7.2-61.15.1
  • libfuse2 >= 2.7.2-61.15.1
Patchnames:
slessp0-fuse
SUSE Linux Enterprise Software Development Kit 11 SP4
  • fuse-devel >= 2.8.7-0.11.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA fuse-devel
SUSE Linux Enterprise Software Development Kit 12
  • fuse-devel >= 2.9.3-3.65
  • fuse-devel-static >= 2.9.3-3.65
  • libulockmgr1 >= 2.9.3-3.65
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA fuse-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • fuse-devel >= 2.9.3-5.1
  • fuse-devel-static >= 2.9.3-5.1
  • libulockmgr1 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA fuse-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • fuse-devel >= 2.9.3-5.1
  • fuse-devel-static >= 2.9.3-5.1
  • libulockmgr1 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA fuse-devel
SUSE Linux Enterprise Software Development Kit 12 SP3
  • fuse-devel >= 2.9.3-5.1
  • fuse-devel-static >= 2.9.3-5.1
  • libulockmgr1 >= 2.9.3-5.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA fuse-devel
SUSE Linux Enterprise SDK 10 SP2
  • fuse >= 2.7.2-15.6.4
  • fuse-devel >= 2.7.2-15.6.4
  • libfuse2 >= 2.7.2-15.6.4
sled10-sp2.x86-64
sle10-sp2-sdk.x86
sle10-sp2-sdk.x86-64
sled10-sp2.x86
sle10-sp2-sdk.ia64
sle10-sp2-sdk.ppc
sle10-sp2-sdk.s390x
ZYPP Patch Nr: 6888
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise SDK 10 SP3
  • fuse >= 2.7.2-15.8.1
  • fuse-devel >= 2.7.2-15.8.1
  • libfuse2 >= 2.7.2-15.8.1
sle10-sp3-sdk.ia64
sle10-sp3-sdk.x86
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.s390x
sled10-sp3.x86
sle10-sp3-sdk.ppc
sled10-sp3.x86-64
ZYPP Patch Nr: 6886
SUSE Linux Enterprise SDK 10 SP2
  • fuse >= 2.7.2-15.6.2
  • fuse-devel >= 2.7.2-15.6.2
  • libfuse2 >= 2.7.2-15.6.2
sled10-sp2.x86-64
sle10-sp2-sdk.ia64
sle10-sp2-sdk.ppc
sle10-sp2-sdk.s390x
sled10-sp2.x86
sle10-sp2-sdk.x86-64
sle10-sp2-sdk.x86
ZYPP Patch Nr: 6840
openSUSE 11.0
  • fuse-debuginfo >= 2.7.2-32.2
  • fuse-debugsource >= 2.7.2-32.2
openSUSE 11.0
  • fuse >= 2.7.2-32.2
  • fuse-devel >= 2.7.2-32.2
  • libfuse2 >= 2.7.2-32.2
openSUSE 11.1
  • fuse-debuginfo >= 2.7.2-61.17.1
  • fuse-debugsource >= 2.7.2-61.17.1
openSUSE 11.1
  • fuse >= 2.7.2-61.17.1
  • fuse-devel >= 2.7.2-61.17.1
  • libfuse2 >= 2.7.2-61.17.1
openSUSE 11.2
  • fuse-debuginfo >= 2.7.4-3.3.1
  • fuse-debugsource >= 2.7.4-3.3.1
  • libfuse2-debuginfo >= 2.7.4-3.3.1
  • libfuse2-debuginfo-32bit >= 2.7.4-3.3.1
openSUSE 11.2
  • fuse >= 2.7.4-3.3.1
  • fuse-devel >= 2.7.4-3.3.1
  • fuse-devel-static >= 2.7.4-3.3.1
  • libfuse2 >= 2.7.4-3.3.1
  • libfuse2-32bit >= 2.7.4-3.3.1
SUSE Linux Enterprise SDK 11 GA
  • fuse-devel >= 2.7.2-61.18.1
sles11.ppc
sle11-sdk.x86
sles11.ia64
sle11-sdk.ppc
sles11.x86-64
sle11-sdk.ia64
sle11-sdk.x86-64
sle11-sdk.s390x
sled11.x86
sled11.x86-64
sles11.s390x
sles11.x86
SAT Patch Nr: 2078
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • fuse >= 2.7.2-61.18.1
  • libfuse2 >= 2.7.2-61.18.1
sles11.ppc
sle11-sdk.x86
sles11.ia64
sle11-sdk.ppc
sles11.x86-64
sle11-sdk.ia64
sle11-sdk.x86-64
sle11-sdk.s390x
sled11.x86
sled11.x86-64
sles11.s390x
sles11.x86
SAT Patch Nr: 2078
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise SDK 10 SP3
  • fuse >= 2.7.2-15.7.1
  • fuse-devel >= 2.7.2-15.7.1
  • libfuse2 >= 2.7.2-15.7.1
sle10-sp3-sdk.ia64
sled10-sp3.x86
sled10-sp3.x86-64
sle10-sp3-sdk.s390x
sle10-sp3-sdk.x86
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.ppc
ZYPP Patch Nr: 6838
SUSE Linux Enterprise 11 Moblin 2.0
  • fuse-debuginfo >= 2.7.2-61.18.1
  • fuse-debugsource >= 2.7.2-61.18.1
SAT Patch Nr: 2079
SUSE Linux Enterprise 11 Moblin 2.0
  • fuse >= 2.7.2-61.18.1
  • libfuse2 >= 2.7.2-61.18.1
SAT Patch Nr: 2079
SUSE Linux Enterprise SDK 11 GA
  • fuse-devel >= 2.7.2-61.15.1
sle11-sdk.x86
sles11.ia64
sle11-sdk.x86-64
sles11.s390x
sle11-debuginfo.ppc
sled11.x86-64
sle11-sdk.s390x
sle11-sdk.ppc
sle11-debuginfo.x86-64
sle11-sdk.ia64
sled11.x86
sles11.ppc
sle11-debuginfo.s390x
sles11.x86
sle11-debuginfo.x86
sles11.x86-64
sle11-debuginfo.ia64
SAT Patch Nr: 1867
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • fuse >= 2.7.2-61.15.1
  • libfuse2 >= 2.7.2-61.15.1
sle11-sdk.x86
sles11.ia64
sle11-sdk.x86-64
sles11.s390x
sle11-debuginfo.ppc
sled11.x86-64
sle11-sdk.s390x
sle11-sdk.ppc
sle11-debuginfo.x86-64
sle11-sdk.ia64
sled11.x86
sles11.ppc
sle11-debuginfo.s390x
sles11.x86
sle11-debuginfo.x86
sles11.x86-64
sle11-debuginfo.ia64
SAT Patch Nr: 1867
openSUSE Leap 15.0
  • fuse >= 2.9.7-lp150.1.30
  • libfuse2 >= 2.9.7-lp150.1.30
Patchnames:
openSUSE Leap 15.0 GA fuse
openSUSE Leap 42.1
  • fuse >= 2.9.3-8.2
  • libfuse2 >= 2.9.3-8.2
Patchnames:
openSUSE Leap 42.1 GA fuse
openSUSE Leap 42.2
  • fuse >= 2.9.3-9.6
  • libfuse2 >= 2.9.3-9.6
Patchnames:
openSUSE Leap 42.2 GA fuse
openSUSE Leap 42.3
  • fuse >= 2.9.3-11.3
  • libfuse2 >= 2.9.3-11.3
Patchnames:
openSUSE Leap 42.3 GA fuse
openSUSE Tumbleweed
  • fuse >= 2.9.5-1.6
  • fuse-devel >= 2.9.5-1.6
  • fuse-devel-static >= 2.9.5-1.6
  • libfuse2 >= 2.9.5-1.6
  • libfuse2-32bit >= 2.9.5-1.6
  • libulockmgr1 >= 2.9.5-1.6
Patchnames:
openSUSE Tumbleweed GA fuse


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 fuse Released
SUSE Linux Enterprise Desktop 11 GA fuse Released
SUSE Linux Enterprise SDK 11 GA fuse Released