Upstream information

CVE-2009-2408 at MITRE

Description

Mozilla Network Security Services (NSS) before 3.12.3, Firefox before 3.0.13, Thunderbird before 2.0.0.23, and SeaMonkey before 1.1.18 do not properly handle a '\0' character in a domain name in the subject's Common Name (CN) field of an X.509 certificate, which allows man-in-the-middle attackers to spoof arbitrary SSL servers via a crafted certificate issued by a legitimate Certification Authority. NOTE: this was originally reported for Firefox before 3.5.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entries: 522602 [RESOLVED / FIXED], 527126 [RESOLVED / FIXED], 528298 [RESOLVED / FIXED], 528746 [RESOLVED / FIXED], 534782 [RESOLVED / FIXED], 535554 [RESOLVED / FIXED], 537141 [RESOLVED / FIXED], 537143 [RESOLVED / FIXED], 544910 [RESOLVED / FIXED], 557181 [RESOLVED / FIXED], 585393 [RESOLVED / FIXED], 609451 [RESOLVED / FIXED], 626159 [CLOSED / FIXED], 837746 [RESOLVED / FIXED], 890510 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11
  • libfreebl3 >= 3.12.3.1-1.1.1
  • libfreebl3-32bit >= 3.12.3.1-1.1.1
  • libfreebl3-x86 >= 3.12.8-1.2.1
  • libldap-2_4-2 >= 2.4.12-7.18.1
  • libldap-2_4-2-32bit >= 2.4.12-7.18.1
  • libldap-2_4-2-x86 >= 2.4.12-7.19.1
  • libneon27 >= 0.28.3-2.12.1
  • libneon27-32bit >= 0.28.3-2.12.1
  • libneon27-x86 >= 0.28.3-2.12.1
  • mozilla-nspr >= 4.8.6-1.2.1
  • mozilla-nspr-32bit >= 4.8.6-1.2.1
  • mozilla-nspr-x86 >= 4.8.6-1.2.1
  • mozilla-nss >= 3.12.3.1-1.1.1
  • mozilla-nss-32bit >= 3.12.3.1-1.1.1
  • mozilla-nss-tools >= 3.12.3.1-1.1.1
  • mozilla-nss-x86 >= 3.12.8-1.2.1
  • mutt >= 1.5.17-42.32.2
  • neon >= 0.28.3-2.12.1
  • openldap2 >= 2.4.12-7.18.1
  • openldap2-back-meta >= 2.4.12-7.18.1
  • openldap2-client >= 2.4.12-7.18.1
  • zlib >= 1.2.3-106.34
  • zlib-32bit >= 1.2.3-106.34
  • zlib-x86 >= 1.2.3-106.34
Patchnames:
slessp0-libfreebl3
slessp0-libldap-2_4-2
slessp0-libneon-devel
slessp0-mutt
SUSE Linux Enterprise Server for SAP Applications 11
  • libfreebl3 >= 3.12.3.1-1.1.1
  • libfreebl3-32bit >= 3.12.3.1-1.1.1
  • libfreebl3-x86 >= 3.12.8-1.2.1
  • libldap-2_4-2 >= 2.4.12-7.18.1
  • libldap-2_4-2-32bit >= 2.4.12-7.18.1
  • libldap-2_4-2-x86 >= 2.4.12-7.19.1
  • libneon27 >= 0.28.3-2.12.1
  • libneon27-32bit >= 0.28.3-2.12.1
  • libneon27-x86 >= 0.28.3-2.12.1
  • mozilla-nspr >= 4.8.6-1.2.1
  • mozilla-nspr-32bit >= 4.8.6-1.2.1
  • mozilla-nspr-x86 >= 4.8.6-1.2.1
  • mozilla-nss >= 3.12.3.1-1.1.1
  • mozilla-nss-32bit >= 3.12.3.1-1.1.1
  • mozilla-nss-tools >= 3.12.3.1-1.1.1
  • mozilla-nss-x86 >= 3.12.8-1.2.1
  • mutt >= 1.5.17-42.32.1
  • neon >= 0.28.3-2.12.1
  • openldap2 >= 2.4.12-7.18.1
  • openldap2-back-meta >= 2.4.12-7.18.1
  • openldap2-client >= 2.4.12-7.18.1
  • zlib >= 1.2.3-106.34
  • zlib-32bit >= 1.2.3-106.34
  • zlib-x86 >= 1.2.3-106.34
Patchnames:
slessp0-libfreebl3
slessp0-libldap-2_4-2
slessp0-libneon-devel
slessp0-mutt
SUSE Linux Enterprise SDK 10 SP2
  • openldap2-back-meta >= 2.3.32-0.34.2
  • openldap2-back-perl >= 2.3.32-0.34.2
sle10-sp2-sdk.s390x
sles10-sp2-debuginfo.ppc
sle10-sp2-sdk.ppc
sles10-sp2.ppc
sles10-sp2-debuginfo.ia64
sled10-sp2.x86-64
sles10-sp2-debuginfo.s390x
sles10-sp2.x86
sle10-sp2-sdk.ia64
sles10-sp2-debuginfo.x86-64
sled10-sp2.x86
sles10-sp2.x86-64
sle10-sp2-sdk.x86-64
sles10-sp2.s390x
sle10-sp2-sdk.x86
sles10-sp2-debuginfo.x86
sles10-sp2.ia64
ZYPP Patch Nr: 6485
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • epiphany >= 1.2.10-0.10
  • epiphany-doc >= 1.2.10-0.10
  • epiphany-extensions >= 0.8.2-2.11
  • epiphany-extensions-devel >= 0.8.2-2.11
  • mozilla >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-devel >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-dom-inspector >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-irc >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-mail >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-venkman >= 1.8_seamonkey_1.1.18-0.1
sles9-nld.x86-64
core9.ppc
core9.ia64
sles9-nlpos.x86
core9.s390
core9.x86
sles9-nld.x86
core9.x86-64
sles9-oes.x86
core9.s390x
YOU Patch Nr: 12521
Open Enterprise Server
  • mozilla >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-devel >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-dom-inspector >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-irc >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-mail >= 1.8_seamonkey_1.1.18-0.1
  • mozilla-venkman >= 1.8_seamonkey_1.1.18-0.1
sles9-nld.x86-64
core9.ppc
core9.ia64
sles9-nlpos.x86
core9.s390
core9.x86
sles9-nld.x86
core9.x86-64
sles9-oes.x86
core9.s390x
YOU Patch Nr: 12521
openSUSE 11.0
  • mutt-debuginfo >= 1.5.17-63.2
  • mutt-debugsource >= 1.5.17-63.2
openSUSE 11.0
  • mutt >= 1.5.17-63.2
openSUSE 11.1
  • mutt-debuginfo >= 1.5.17-42.113.2
  • mutt-debugsource >= 1.5.17-42.113.2
openSUSE 11.1
  • mutt >= 1.5.17-42.113.2
SLE 11 DESKTOP Unsupported Extras
  • MozillaThunderbird >= 2.0.0.23-0.2.2
  • MozillaThunderbird-translations >= 2.0.0.23-0.2.2
  • hunspell >= 1.2.7-1.16
SAT Patch Nr: 1304
SUSE Linux Enterprise SDK 10 SP2
  • mozilla-nss-tools >= 3.12.3.1-1.4.2
sled10-sp2.x86-64
sles10-sp2.s390x
sle10-sp2-sdk.x86
sles10-sp2.ppc
sle10-sp2-sdk.s390x
sled10-sp2.x86
sles10-sp2.x86-64
sle10-sp2-sdk.ppc
sle10-sp2-sdk.x86-64
sles10-sp2.x86
sle10-sp2-sdk.ia64
sles10-sp2.ia64
ZYPP Patch Nr: 6541
SUSE Linux Enterprise SDK 11 GA
  • mozilla-nss-devel >= 3.12.3.1-1.1.1
sles11.x86
sle11-sdk.ppc
sles11.x86-64
sles11.s390x
sle11-sdk.s390x
sle11-debuginfo.x86-64
sle11-sdk.x86-64
sle11-debuginfo.s390x
sle11-sdk.ia64
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sled11.x86-64
sle11-debuginfo.x86
sle11-sdk.x86
sled11.x86
sles11.ia64
sles11.ppc
SAT Patch Nr: 1199
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • libfreebl3 >= 3.12.3.1-1.1.1
  • mozilla-nss >= 3.12.3.1-1.1.1
  • mozilla-nss-tools >= 3.12.3.1-1.1.1
sles11.x86
sle11-sdk.ppc
sles11.x86-64
sles11.s390x
sle11-sdk.s390x
sle11-debuginfo.x86-64
sle11-sdk.x86-64
sle11-debuginfo.s390x
sle11-sdk.ia64
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sled11.x86-64
sle11-debuginfo.x86
sle11-sdk.x86
sled11.x86
sles11.ia64
sles11.ppc
SAT Patch Nr: 1199
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • libfreebl3 >= 3.12.3.1-1.1.1
  • libfreebl3-32bit >= 3.12.3.1-1.1.1
  • mozilla-nss >= 3.12.3.1-1.1.1
  • mozilla-nss-32bit >= 3.12.3.1-1.1.1
  • mozilla-nss-tools >= 3.12.3.1-1.1.1
sles11.x86
sle11-sdk.ppc
sles11.x86-64
sles11.s390x
sle11-sdk.s390x
sle11-debuginfo.x86-64
sle11-sdk.x86-64
sle11-debuginfo.s390x
sle11-sdk.ia64
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sled11.x86-64
sle11-debuginfo.x86
sle11-sdk.x86
sled11.x86
sles11.ia64
sles11.ppc
SAT Patch Nr: 1199
SUSE Linux Enterprise Server 11 GA
  • libfreebl3 >= 3.12.3.1-1.1.1
  • libfreebl3-x86 >= 3.12.3.1-1.1.1
  • mozilla-nss >= 3.12.3.1-1.1.1
  • mozilla-nss-tools >= 3.12.3.1-1.1.1
  • mozilla-nss-x86 >= 3.12.3.1-1.1.1
sles11.x86
sle11-sdk.ppc
sles11.x86-64
sles11.s390x
sle11-sdk.s390x
sle11-debuginfo.x86-64
sle11-sdk.x86-64
sle11-debuginfo.s390x
sle11-sdk.ia64
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sled11.x86-64
sle11-debuginfo.x86
sle11-sdk.x86
sled11.x86
sles11.ia64
sles11.ppc
SAT Patch Nr: 1199
openSUSE 11.0
  • neon-debuginfo >= 0.28.2-17.4
  • neon-debugsource >= 0.28.2-17.4
openSUSE 11.0
  • libneon-devel >= 0.28.2-17.4
  • libneon27 >= 0.28.2-17.4
  • libneon27-32bit >= 0.28.2-17.4
  • libneon27-64bit >= 0.28.2-17.4
  • neon >= 0.28.2-17.4
openSUSE 11.1
  • neon-debuginfo >= 0.28.3-1.31.1
  • neon-debugsource >= 0.28.3-1.31.1
openSUSE 11.1
  • libneon-devel >= 0.28.3-1.31.1
  • libneon27 >= 0.28.3-1.31.1
  • libneon27-32bit >= 0.28.3-1.31.1
  • libneon27-64bit >= 0.28.3-1.31.1
  • neon >= 0.28.3-1.31.1
openSUSE 11.0
  • seamonkey-debuginfo >= 1.1.18-0.1
  • seamonkey-debugsource >= 1.1.18-0.1
openSUSE 11.0
  • seamonkey >= 1.1.18-0.1
  • seamonkey-dom-inspector >= 1.1.18-0.1
  • seamonkey-irc >= 1.1.18-0.1
  • seamonkey-mail >= 1.1.18-0.1
  • seamonkey-spellchecker >= 1.1.18-0.1
  • seamonkey-venkman >= 1.1.18-0.1
openSUSE 11.1
  • seamonkey-debuginfo >= 1.1.18-0.1.1
  • seamonkey-debugsource >= 1.1.18-0.1.1
openSUSE 11.1
  • seamonkey >= 1.1.18-0.1.1
  • seamonkey-dom-inspector >= 1.1.18-0.1.1
  • seamonkey-irc >= 1.1.18-0.1.1
  • seamonkey-mail >= 1.1.18-0.1.1
  • seamonkey-spellchecker >= 1.1.18-0.1.1
  • seamonkey-venkman >= 1.1.18-0.1.1
Novell Linux Desktop 9 for x86
Open Enterprise Server
  • openldap2 >= 2.2.24-4.31
  • openldap2-back-ldap >= 2.2.24-4.31
  • openldap2-back-meta >= 2.2.24-4.31
  • openldap2-back-monitor >= 2.2.24-4.31
  • openldap2-back-perl >= 2.2.24-4.31
  • openldap2-client >= 2.2.24-4.31
  • openldap2-devel >= 2.2.24-4.31
core9.ppc
core9.x86
core9.s390x
core9.s390
sles9-nlpos.x86
sles9-nld.x86
core9.x86-64
core9.ia64
sles9-oes.x86
sles9-nld.x86-64
YOU Patch Nr: 12506
Novell Linux Desktop 9 for x86_64
  • openldap2 >= 2.2.24-4.31
  • openldap2-back-ldap >= 2.2.24-4.31
  • openldap2-back-meta >= 2.2.24-4.31
  • openldap2-back-monitor >= 2.2.24-4.31
  • openldap2-back-perl >= 2.2.24-4.31
  • openldap2-client >= 2.2.24-4.31
  • openldap2-client-32bit >= 9-200909091106
  • openldap2-devel >= 2.2.24-4.31
  • openldap2-devel-32bit >= 9-200909091106
core9.ppc
core9.x86
core9.s390x
core9.s390
sles9-nlpos.x86
sles9-nld.x86
core9.x86-64
core9.ia64
sles9-oes.x86
sles9-nld.x86-64
YOU Patch Nr: 12506
openSUSE 11.0
  • MozillaThunderbird-debuginfo >= 2.0.0.23-0.2
  • MozillaThunderbird-debugsource >= 2.0.0.23-0.2
openSUSE 11.0
  • MozillaThunderbird >= 2.0.0.23-0.2
  • MozillaThunderbird-devel >= 2.0.0.23-0.2
  • MozillaThunderbird-translations >= 2.0.0.23-0.2
  • hunspell >= 1.2.2-15.1
  • hunspell-32bit >= 1.2.2-15.1
  • hunspell-64bit >= 1.2.2-15.1
openSUSE 11.1
  • MozillaThunderbird-debuginfo >= 2.0.0.23-0.2.1
  • MozillaThunderbird-debugsource >= 2.0.0.23-0.2.1
  • hunspell-debuginfo >= 1.2.7-1.28
  • hunspell-debuginfo >= 1.2.7-1.32
  • hunspell-debuginfo >= 1.2.7-1.35
  • hunspell-debuginfo-32bit >= 1.2.7-1.28
  • hunspell-debuginfo-64bit >= 1.2.7-1.19
  • hunspell-debugsource >= 1.2.7-1.28
  • hunspell-debugsource >= 1.2.7-1.32
  • hunspell-debugsource >= 1.2.7-1.35
openSUSE 11.1
  • MozillaThunderbird >= 2.0.0.23-0.2.1
  • MozillaThunderbird-devel >= 2.0.0.23-0.2.1
  • MozillaThunderbird-translations >= 2.0.0.23-0.2.1
  • hunspell >= 1.2.7-1.28
  • hunspell >= 1.2.7-1.32
  • hunspell >= 1.2.7-1.35
  • hunspell-32bit >= 1.2.7-1.28
  • hunspell-64bit >= 1.2.7-1.19
SUSE Linux Enterprise SDK 11 GA
  • openldap2 >= 2.4.12-7.18.1
  • openldap2-devel >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise SDK 11 GA
  • openldap2-devel >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise SDK 11 GA
  • openldap2-devel >= 2.4.12-7.18.1
  • openldap2-devel-32bit >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise SDK 11 GA
  • openldap2 >= 2.4.12-7.18.1
  • openldap2-devel >= 2.4.12-7.18.1
  • openldap2-devel-32bit >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise Desktop 11 GA
  • libldap-2_4-2 >= 2.4.12-7.18.1
  • openldap2-client >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise Desktop 11 GA
  • libldap-2_4-2 >= 2.4.12-7.18.1
  • libldap-2_4-2-32bit >= 2.4.12-7.18.1
  • openldap2-client >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise Server 11 GA
  • libldap-2_4-2 >= 2.4.12-7.18.1
  • openldap2 >= 2.4.12-7.18.1
  • openldap2-back-meta >= 2.4.12-7.18.1
  • openldap2-client >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise Server 11 GA
  • libldap-2_4-2 >= 2.4.12-7.18.1
  • libldap-2_4-2-x86 >= 2.4.12-7.18.1
  • openldap2 >= 2.4.12-7.18.1
  • openldap2-back-meta >= 2.4.12-7.18.1
  • openldap2-client >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise Server 11 GA
  • libldap-2_4-2 >= 2.4.12-7.18.1
  • libldap-2_4-2-32bit >= 2.4.12-7.18.1
  • openldap2 >= 2.4.12-7.18.1
  • openldap2-back-meta >= 2.4.12-7.18.1
  • openldap2-client >= 2.4.12-7.18.1
sle11-sdk.x86
sle11-sdk.ppc
sle11-sdk.s390x
sle11-sdk.ia64
sles11.s390x
sled11.x86
sle11-debuginfo.ia64
sle11-debuginfo.ppc
sles11.x86
sle11-debuginfo.x86-64
sled11.x86-64
sles11.ppc
sle11-debuginfo.s390x
sles11.x86-64
sle11-sdk.x86-64
sle11-debuginfo.x86
sles11.ia64
SAT Patch Nr: 1290
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • openldap2 >= 2.3.32-0.36.50
  • openldap2-client >= 2.3.32-0.36.91
  • openldap2-devel >= 2.3.32-0.36.91
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sles10-sp3.ia64
sled10-sp3.x86-64
sles10-sp3-debuginfo.ia64
sles10-sp3.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3.x86
sles10-sp3-debuginfo.x86
sled10-sp3.x86
sles10-sp3-debuginfo.s390x
sles10-sp3.s390x
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.x86-64
ZYPP Patch Nr: 6598
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
  • openldap2 >= 2.3.32-0.36.50
  • openldap2-client >= 2.3.32-0.36.91
  • openldap2-client-32bit >= 2.3.32-0.36.91
  • openldap2-devel >= 2.3.32-0.36.91
  • openldap2-devel-32bit >= 2.3.32-0.36.91
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sles10-sp3.ia64
sled10-sp3.x86-64
sles10-sp3-debuginfo.ia64
sles10-sp3.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3.x86
sles10-sp3-debuginfo.x86
sled10-sp3.x86
sles10-sp3-debuginfo.s390x
sles10-sp3.s390x
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.x86-64
ZYPP Patch Nr: 6598
SUSE Linux Enterprise SDK 10 SP3
  • openldap2-back-meta >= 2.3.32-0.36.50
  • openldap2-back-perl >= 2.3.32-0.36.50
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sles10-sp3.ia64
sled10-sp3.x86-64
sles10-sp3-debuginfo.ia64
sles10-sp3.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3.x86
sles10-sp3-debuginfo.x86
sled10-sp3.x86
sles10-sp3-debuginfo.s390x
sles10-sp3.s390x
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.x86-64
ZYPP Patch Nr: 6598
SUSE Linux Enterprise Server 10 SP3
  • openldap2 >= 2.3.32-0.36.50
  • openldap2-back-meta >= 2.3.32-0.36.50
  • openldap2-back-perl >= 2.3.32-0.36.50
  • openldap2-client >= 2.3.32-0.36.91
  • openldap2-devel >= 2.3.32-0.36.91
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sles10-sp3.ia64
sled10-sp3.x86-64
sles10-sp3-debuginfo.ia64
sles10-sp3.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3.x86
sles10-sp3-debuginfo.x86
sled10-sp3.x86
sles10-sp3-debuginfo.s390x
sles10-sp3.s390x
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.x86-64
ZYPP Patch Nr: 6598
SUSE Linux Enterprise Server 10 SP3
  • openldap2 >= 2.3.32-0.36.50
  • openldap2-back-meta >= 2.3.32-0.36.50
  • openldap2-back-perl >= 2.3.32-0.36.50
  • openldap2-client >= 2.3.32-0.36.91
  • openldap2-client-x86 >= 2.3.32-0.36.91
  • openldap2-devel >= 2.3.32-0.36.91
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sles10-sp3.ia64
sled10-sp3.x86-64
sles10-sp3-debuginfo.ia64
sles10-sp3.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3.x86
sles10-sp3-debuginfo.x86
sled10-sp3.x86
sles10-sp3-debuginfo.s390x
sles10-sp3.s390x
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.x86-64
ZYPP Patch Nr: 6598
SUSE Linux Enterprise Server 10 SP3
  • openldap2 >= 2.3.32-0.36.50
  • openldap2-back-meta >= 2.3.32-0.36.50
  • openldap2-back-perl >= 2.3.32-0.36.50
  • openldap2-client >= 2.3.32-0.36.91
  • openldap2-client-64bit >= 2.3.32-0.36.91
  • openldap2-devel >= 2.3.32-0.36.91
  • openldap2-devel-64bit >= 2.3.32-0.36.91
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sles10-sp3.ia64
sled10-sp3.x86-64
sles10-sp3-debuginfo.ia64
sles10-sp3.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3.x86
sles10-sp3-debuginfo.x86
sled10-sp3.x86
sles10-sp3-debuginfo.s390x
sles10-sp3.s390x
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.x86-64
ZYPP Patch Nr: 6598
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • openldap2 >= 2.3.32-0.36.50
  • openldap2-back-meta >= 2.3.32-0.36.50
  • openldap2-back-perl >= 2.3.32-0.36.50
  • openldap2-client >= 2.3.32-0.36.91
  • openldap2-client-32bit >= 2.3.32-0.36.91
  • openldap2-devel >= 2.3.32-0.36.91
  • openldap2-devel-32bit >= 2.3.32-0.36.91
sle10-sp3-sdk.ppc
sles10-sp3-debuginfo.ppc
sles10-sp3.ia64
sled10-sp3.x86-64
sles10-sp3-debuginfo.ia64
sles10-sp3.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3-debuginfo.x86-64
sles10-sp3.x86
sles10-sp3-debuginfo.x86
sled10-sp3.x86
sles10-sp3-debuginfo.s390x
sles10-sp3.s390x
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.x86-64
ZYPP Patch Nr: 6598
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • neon >= 0.24.7-20.8.1
  • neon-devel >= 0.24.7-20.8.1
sles10-sp3.ppc
sle10-sp3-sdk.ppc
sles10-sp3.x86
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
ZYPP Patch Nr: 6549
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
  • neon >= 0.24.7-20.8.1
  • neon-32bit >= 0.24.7-20.8.1
  • neon-devel >= 0.24.7-20.8.1
sles10-sp3.ppc
sle10-sp3-sdk.ppc
sles10-sp3.x86
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
ZYPP Patch Nr: 6549
SUSE Linux Enterprise SDK 10 SP3
  • neon-devel >= 0.24.7-20.8.1
sles10-sp3.ppc
sle10-sp3-sdk.ppc
sles10-sp3.x86
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
ZYPP Patch Nr: 6549
SUSE Linux Enterprise Server 10 SP3
  • neon >= 0.24.7-20.8.1
sles10-sp3.ppc
sle10-sp3-sdk.ppc
sles10-sp3.x86
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
ZYPP Patch Nr: 6549
SUSE Linux Enterprise Server 10 SP3
  • neon >= 0.24.7-20.8.1
  • neon-x86 >= 0.24.7-20.8.1
sles10-sp3.ppc
sle10-sp3-sdk.ppc
sles10-sp3.x86
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
ZYPP Patch Nr: 6549
SUSE Linux Enterprise Server 10 SP3
  • neon >= 0.24.7-20.8.1
  • neon-64bit >= 0.24.7-20.8.1
sles10-sp3.ppc
sle10-sp3-sdk.ppc
sles10-sp3.x86
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
ZYPP Patch Nr: 6549
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • neon >= 0.24.7-20.8.1
  • neon-32bit >= 0.24.7-20.8.1
sles10-sp3.ppc
sle10-sp3-sdk.ppc
sles10-sp3.x86
sles10-sp3.s390x
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86
sle10-sp3-sdk.ia64
ZYPP Patch Nr: 6549
SLES SDK 9 for IBM S/390 and IBM zSeries
SLES SDK 9 for IBM iSeries and IBM pSeries
SLES SDK 9 for IBM zSeries
SLES SDK 9 for IPF
SLES SDK 9 for X86-64
SLES SDK 9 for x86
  • neon >= 0.24.7-6.7
  • neon-devel >= 0.24.7-6.7
core9.s390
core9.x86-64
core9.x86
core9.ia64
core9.ppc
core9.s390x
YOU Patch Nr: 12522
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • mutt >= 1.5.6i-64.12
sles9-nlpos.x86
sles9-oes.x86
core9.s390x
core9.x86-64
sles9-nld.x86-64
core9.ia64
core9.ppc
core9.s390
core9.x86
sles9-nld.x86
YOU Patch Nr: 12505
openSUSE 11.0
  • openldap2-client-debuginfo >= 2.4.9-7.6
  • openldap2-client-debugsource >= 2.4.9-7.6
  • openldap2-debuginfo >= 2.4.9-7.6
  • openldap2-debugsource >= 2.4.9-7.6
openSUSE 11.0
  • openldap2 >= 2.4.9-7.6
  • openldap2-back-meta >= 2.4.9-7.6
  • openldap2-back-perl >= 2.4.9-7.6
  • openldap2-client >= 2.4.9-7.6
  • openldap2-client-32bit >= 2.4.9-7.6
  • openldap2-client-64bit >= 2.4.9-7.6
  • openldap2-devel >= 2.4.9-7.6
  • openldap2-devel-32bit >= 2.4.9-7.6
  • openldap2-devel-64bit >= 2.4.9-7.6
openSUSE 11.1
  • openldap2-client-debuginfo >= 2.4.12-5.5.1
  • openldap2-client-debugsource >= 2.4.12-5.5.1
  • openldap2-debuginfo >= 2.4.12-5.5.1
  • openldap2-debugsource >= 2.4.12-5.5.1
openSUSE 11.1
  • libldap-2_4-2 >= 2.4.12-5.5.1
  • libldap-2_4-2-32bit >= 2.4.12-5.5.1
  • libldap-2_4-2-64bit >= 2.4.12-5.5.1
  • openldap2 >= 2.4.12-5.5.1
  • openldap2-back-meta >= 2.4.12-5.5.1
  • openldap2-back-perl >= 2.4.12-5.5.1
  • openldap2-client >= 2.4.12-5.5.1
  • openldap2-devel >= 2.4.12-5.5.1
  • openldap2-devel-32bit >= 2.4.12-5.5.1
  • openldap2-devel-64bit >= 2.4.12-5.5.1
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • mutt >= 1.5.17-42.32.1
sle11-debuginfo.ia64
sles11.ia64
sled11.x86
sle11-debuginfo.s390x
sle11-debuginfo.ppc
sles11.s390x
sle11-debuginfo.x86
sles11.x86
sled11.x86-64
sles11.ppc
sles11.x86-64
sle11-debuginfo.x86-64
SAT Patch Nr: 1291
SUSE Linux Enterprise Server 11 GA
  • mutt >= 1.5.17-42.32.2
sle11-debuginfo.ia64
sles11.ia64
sled11.x86
sle11-debuginfo.s390x
sle11-debuginfo.ppc
sles11.s390x
sle11-debuginfo.x86
sles11.x86
sled11.x86-64
sles11.ppc
sles11.x86-64
sle11-debuginfo.x86-64
SAT Patch Nr: 1291
SUSE Linux Enterprise SDK 11 GA
  • libneon-devel >= 0.28.3-2.12.1
sle11-debuginfo.ppc
sle11-sdk.ppc
sle11-debuginfo.s390x
sle11-sdk.x86
sles11.x86
sled11.x86
sled11.x86-64
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sle11-sdk.x86-64
sles11.ia64
sles11.s390x
sle11-sdk.ia64
sle11-sdk.s390x
sle11-debuginfo.x86
sles11.ppc
sles11.x86-64
SAT Patch Nr: 1376
SUSE Linux Enterprise SDK 11 GA
  • libneon-devel >= 0.28.3-2.12.1
  • libneon27-32bit >= 0.28.3-2.12.1
sle11-debuginfo.ppc
sle11-sdk.ppc
sle11-debuginfo.s390x
sle11-sdk.x86
sles11.x86
sled11.x86
sled11.x86-64
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sle11-sdk.x86-64
sles11.ia64
sles11.s390x
sle11-sdk.ia64
sle11-sdk.s390x
sle11-debuginfo.x86
sles11.ppc
sles11.x86-64
SAT Patch Nr: 1376
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • libneon27 >= 0.28.3-2.12.1
  • neon >= 0.28.3-2.12.1
sle11-debuginfo.ppc
sle11-sdk.ppc
sle11-debuginfo.s390x
sle11-sdk.x86
sles11.x86
sled11.x86
sled11.x86-64
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sle11-sdk.x86-64
sles11.ia64
sles11.s390x
sle11-sdk.ia64
sle11-sdk.s390x
sle11-debuginfo.x86
sles11.ppc
sles11.x86-64
SAT Patch Nr: 1376
SUSE Linux Enterprise Server 11 GA
  • libneon27 >= 0.28.3-2.12.1
  • libneon27-x86 >= 0.28.3-2.12.1
  • neon >= 0.28.3-2.12.1
sle11-debuginfo.ppc
sle11-sdk.ppc
sle11-debuginfo.s390x
sle11-sdk.x86
sles11.x86
sled11.x86
sled11.x86-64
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sle11-sdk.x86-64
sles11.ia64
sles11.s390x
sle11-sdk.ia64
sle11-sdk.s390x
sle11-debuginfo.x86
sles11.ppc
sles11.x86-64
SAT Patch Nr: 1376
SUSE Linux Enterprise Server 11 GA
  • libneon27 >= 0.28.3-2.12.1
  • libneon27-32bit >= 0.28.3-2.12.1
  • neon >= 0.28.3-2.12.1
sle11-debuginfo.ppc
sle11-sdk.ppc
sle11-debuginfo.s390x
sle11-sdk.x86
sles11.x86
sled11.x86
sled11.x86-64
sle11-debuginfo.x86-64
sle11-debuginfo.ia64
sle11-sdk.x86-64
sles11.ia64
sles11.s390x
sle11-sdk.ia64
sle11-sdk.s390x
sle11-debuginfo.x86
sles11.ppc
sles11.x86-64
SAT Patch Nr: 1376
SUSE Linux Enterprise SDK 10 SP2
  • neon-devel >= 0.24.7-20.8.1
sles10-sp2.x86
sle10-sp2-sdk.ppc
sles10-sp2.ppc
sle10-sp2-sdk.s390x
sles10-sp2.x86-64
sle10-sp2-sdk.x86-64
sled10-sp2.x86
sle10-sp2-sdk.x86
sled10-sp2.x86-64
sles10-sp2.ia64
sle10-sp2-sdk.ia64
sles10-sp2.s390x
ZYPP Patch Nr: 6548
openSUSE 11.0
  • mozilla-nss-debuginfo >= 3.12.3.1-1.1
  • mozilla-nss-debugsource >= 3.12.3.1-1.1
openSUSE 11.0
  • libfreebl3 >= 3.12.3.1-1.1
  • libfreebl3-32bit >= 3.12.3.1-1.1
  • libfreebl3-64bit >= 3.12.3.1-1.1
  • mozilla-nss >= 3.12.3.1-1.1
  • mozilla-nss-32bit >= 3.12.3.1-1.1
  • mozilla-nss-64bit >= 3.12.3.1-1.1
  • mozilla-nss-devel >= 3.12.3.1-1.1
  • mozilla-nss-tools >= 3.12.3.1-1.1
openSUSE 11.1
  • mozilla-nss-debuginfo >= 3.12.3.1-1.1.1
  • mozilla-nss-debuginfo-32bit >= 3.12.3.1-1.1.1
  • mozilla-nss-debuginfo-64bit >= 3.12.3.1-1.1.1
  • mozilla-nss-debugsource >= 3.12.3.1-1.1.1
openSUSE 11.1
  • libfreebl3 >= 3.12.3.1-1.1.1
  • libfreebl3-32bit >= 3.12.3.1-1.1.1
  • libfreebl3-64bit >= 3.12.3.1-1.1.1
  • mozilla-nss >= 3.12.3.1-1.1.1
  • mozilla-nss-32bit >= 3.12.3.1-1.1.1
  • mozilla-nss-64bit >= 3.12.3.1-1.1.1
  • mozilla-nss-devel >= 3.12.3.1-1.1.1
  • mozilla-nss-tools >= 3.12.3.1-1.1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 mutt Affected
SUSE Linux Enterprise Desktop 10 SP3 openldap2 Released
SUSE Linux Enterprise Desktop 10 SP3 openldap2-client Affected
SUSE Linux Enterprise Desktop 11 GA fetchmail Released
SUSE Linux Enterprise Desktop 11 GA libesmtp Released
SUSE Linux Enterprise Desktop 11 GA mutt Released
SUSE Linux Enterprise Desktop 11 GA openldap2-client Affected
SUSE Linux Enterprise Desktop 11 GA perl-IO-Socket-SSL Released
SUSE Linux Enterprise Desktop 11 SP1 fetchmail Released
SUSE Linux Enterprise Desktop 11 SP1 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Desktop 11 SP2 fetchmail Released
SUSE Linux Enterprise Desktop 11 SP2 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Desktop 11 SP3 fetchmail Released
SUSE Linux Enterprise Desktop 11 SP3 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Desktop 11 SP4 fetchmail Released
SUSE Linux Enterprise Desktop 11 SP4 perl-IO-Socket-SSL Released
SUSE Linux Enterprise SDK 11 GA libesmtp Released
SUSE Linux Enterprise SDK 11 GA openldap2 Released
SUSE Linux Enterprise SDK 11 GA openldap2-client Affected
SUSE Linux Enterprise Server 10 SP3 mutt Affected
SUSE Linux Enterprise Server 10 SP3 openldap2 Released
SUSE Linux Enterprise Server 10 SP3 openldap2-client Affected
SUSE Linux Enterprise Server 11 GA openldap2 Released
SUSE Linux Enterprise Server 11 GA openldap2-client Affected
SUSE Linux Enterprise Server 11 SP1 fetchmail Released
SUSE Linux Enterprise Server 11 SP1 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server 11 SP1 LTSS fetchmail Released
SUSE Linux Enterprise Server 11 SP1 LTSS perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server 11 SP2 fetchmail Released
SUSE Linux Enterprise Server 11 SP2 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server 11 SP2 LTSS fetchmail Released
SUSE Linux Enterprise Server 11 SP2 LTSS perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server 11 SP3 fetchmail Released
SUSE Linux Enterprise Server 11 SP3 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server 11 SP3 LTSS fetchmail Released
SUSE Linux Enterprise Server 11 SP3 LTSS perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server 11 SP4 fetchmail Released
SUSE Linux Enterprise Server 11 SP4 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 fetchmail Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 fetchmail Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 fetchmail Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server for SAP ES 11 SP1 fetchmail Released
SUSE Linux Enterprise Server for SAP ES 11 SP1 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server for VMWare 11 SP2 fetchmail Released
SUSE Linux Enterprise Server for VMWare 11 SP2 perl-IO-Socket-SSL Released
SUSE Linux Enterprise Server for VMWare 11 SP3 fetchmail Released
SUSE Linux Enterprise Server for VMWare 11 SP3 perl-IO-Socket-SSL Released