Upstream information

CVE-2009-1105 at MITRE

Description

The Java Plug-in in Java SE Development Kit (JDK) and Java Runtime Environment (JRE) 6 Update 12, 11, and 10 allows user-assisted remote attackers to cause a trusted applet to run in an older JRE version, which can be used to exploit vulnerabilities in that older version, aka CR 6706490.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entries: 488926 [RESOLVED / FIXED], 516361 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11
SUSE Linux Enterprise Server for SAP Applications 11
  • java-1_6_0-ibm >= 1.6.0-124.7.1
  • java-1_6_0-ibm-alsa >= 1.6.0-124.7.1
  • java-1_6_0-ibm-alsa-x86 >= 1.6.0-124.7.1
  • java-1_6_0-ibm-fonts >= 1.6.0-124.7.1
  • java-1_6_0-ibm-jdbc >= 1.6.0-124.7.1
  • java-1_6_0-ibm-plugin >= 1.6.0-124.7.1
  • java-1_6_0-ibm-x86 >= 1.6.0-124.7.1
Patchnames:
slessp0-java-1_6_0-ibm


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Server 11 java-1_6_0-ibm Affected
SUSE Linux Enterprise Software Development Kit 11 java-1_6_0-ibm Affected