Upstream information

CVE-2009-0758 at MITRE

Description

The originates_from_local_legacy_unicast_socket function in avahi-core/server.c in avahi-daemon 0.6.23 does not account for the network byte order of a port number when processing incoming multicast packets, which allows remote attackers to cause a denial of service (network bandwidth and CPU consumption) via a crafted legacy unicast mDNS query packet that triggers a multicast packet storm.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.8
Vector AV:N/AC:L/Au:N/C:N/I:N/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Complete
SUSE Bugzilla entry: 480865 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • avahi >= 0.6.31-20.59
  • avahi-lang >= 0.6.31-20.59
  • libavahi-client3 >= 0.6.31-20.59
  • libavahi-client3-32bit >= 0.6.31-20.59
  • libavahi-common3 >= 0.6.31-20.59
  • libavahi-common3-32bit >= 0.6.31-20.59
  • libavahi-core7 >= 0.6.31-20.59
  • libdns_sd >= 0.6.31-20.59
  • libdns_sd-32bit >= 0.6.31-20.59
Patchnames:
SUSE Linux Enterprise Desktop 12 GA avahi
SUSE Linux Enterprise Desktop 12 SP1
  • avahi >= 0.6.31-20.59
  • avahi-lang >= 0.6.31-20.59
  • libavahi-client3 >= 0.6.31-20.59
  • libavahi-client3-32bit >= 0.6.31-20.59
  • libavahi-common3 >= 0.6.31-20.59
  • libavahi-common3-32bit >= 0.6.31-20.59
  • libavahi-core7 >= 0.6.31-20.59
  • libdns_sd >= 0.6.31-20.59
  • libdns_sd-32bit >= 0.6.31-20.59
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA avahi
SUSE Linux Enterprise Desktop 12 SP2
  • avahi >= 0.6.32-30.36
  • avahi-lang >= 0.6.32-30.36
  • libavahi-client3 >= 0.6.32-30.36
  • libavahi-client3-32bit >= 0.6.32-30.36
  • libavahi-common3 >= 0.6.32-30.36
  • libavahi-common3-32bit >= 0.6.32-30.36
  • libavahi-core7 >= 0.6.32-30.36
  • libdns_sd >= 0.6.32-30.36
  • libdns_sd-32bit >= 0.6.32-30.36
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA avahi
SUSE Linux Enterprise Desktop 12 SP3
  • avahi >= 0.6.32-30.36
  • avahi-lang >= 0.6.32-30.36
  • libavahi-client3 >= 0.6.32-30.36
  • libavahi-client3-32bit >= 0.6.32-30.36
  • libavahi-common3 >= 0.6.32-30.36
  • libavahi-common3-32bit >= 0.6.32-30.36
  • libavahi-core7 >= 0.6.32-30.36
  • libdns_sd >= 0.6.32-30.36
  • libdns_sd-32bit >= 0.6.32-30.36
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA avahi
SUSE Linux Enterprise Module for Basesystem 15
  • avahi >= 0.6.32-3.7
  • avahi-compat-howl-devel >= 0.6.32-3.7
  • avahi-compat-mDNSResponder-devel >= 0.6.32-3.7
  • avahi-lang >= 0.6.32-3.7
  • avahi-utils >= 0.6.32-3.7
  • libavahi-client3 >= 0.6.32-3.7
  • libavahi-common3 >= 0.6.32-3.7
  • libavahi-core7 >= 0.6.32-3.7
  • libavahi-devel >= 0.6.32-3.7
  • libdns_sd >= 0.6.32-3.7
  • libhowl0 >= 0.6.32-3.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA avahi
SUSE Linux Enterprise Module for Desktop Applications 15
  • avahi-autoipd >= 0.6.32-3.7
  • libavahi-client3-32bit >= 0.6.32-3.7
  • libavahi-common3-32bit >= 0.6.32-3.7
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA avahi-autoipd
SUSE Linux Enterprise Server 11
  • avahi >= 0.6.23-11.14.1
  • avahi-lang >= 0.6.23-11.14.1
  • libavahi-client3 >= 0.6.23-11.14.1
  • libavahi-client3-32bit >= 0.6.23-11.14.1
  • libavahi-client3-x86 >= 0.6.23-11.14.1
  • libavahi-common3 >= 0.6.23-11.14.1
  • libavahi-common3-32bit >= 0.6.23-11.14.1
  • libavahi-common3-x86 >= 0.6.23-11.14.1
  • libavahi-core5 >= 0.6.23-11.14.1
  • libdns_sd >= 0.6.23-11.14.1
  • libdns_sd-32bit >= 0.6.23-11.14.1
  • libdns_sd-x86 >= 0.6.23-11.14.1
Patchnames:
slessp0-avahi
SUSE Linux Enterprise Server 11 SP1
  • avahi >= 0.6.23-11.19.22
  • avahi-lang >= 0.6.23-11.19.22
  • avahi-utils >= 0.6.23-11.19.22
  • libavahi-client3 >= 0.6.23-11.19.22
  • libavahi-client3-32bit >= 0.6.23-11.19.22
  • libavahi-client3-x86 >= 0.6.23-11.19.22
  • libavahi-common3 >= 0.6.23-11.19.22
  • libavahi-common3-32bit >= 0.6.23-11.19.22
  • libavahi-common3-x86 >= 0.6.23-11.19.22
  • libavahi-core5 >= 0.6.23-11.19.22
  • libdns_sd >= 0.6.23-11.19.22
  • libdns_sd-32bit >= 0.6.23-11.19.22
  • libdns_sd-x86 >= 0.6.23-11.19.22
Patchnames:
SUSE Linux Enterprise Server 11 SP1 GA avahi
SUSE Linux Enterprise Server 11 SP2
  • avahi >= 0.6.23-11.19.22
  • avahi-lang >= 0.6.23-11.19.22
  • avahi-utils >= 0.6.23-11.19.22
  • libavahi-client3 >= 0.6.23-11.19.22
  • libavahi-client3-32bit >= 0.6.23-11.19.22
  • libavahi-client3-x86 >= 0.6.23-11.19.22
  • libavahi-common3 >= 0.6.23-11.19.22
  • libavahi-common3-32bit >= 0.6.23-11.19.22
  • libavahi-common3-x86 >= 0.6.23-11.19.22
  • libavahi-core5 >= 0.6.23-11.19.22
  • libdns_sd >= 0.6.23-11.19.22
  • libdns_sd-32bit >= 0.6.23-11.19.22
  • libdns_sd-x86 >= 0.6.23-11.19.22
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA avahi
SUSE Linux Enterprise Server 11 SP3
  • avahi >= 0.6.23-11.30.4
  • avahi-lang >= 0.6.23-11.30.4
  • avahi-utils >= 0.6.23-11.30.4
  • libavahi-client3 >= 0.6.23-11.30.4
  • libavahi-client3-32bit >= 0.6.23-11.30.4
  • libavahi-client3-x86 >= 0.6.23-11.30.4
  • libavahi-common3 >= 0.6.23-11.30.4
  • libavahi-common3-32bit >= 0.6.23-11.30.4
  • libavahi-common3-x86 >= 0.6.23-11.30.4
  • libavahi-core5 >= 0.6.23-11.30.4
  • libdns_sd >= 0.6.23-11.30.4
  • libdns_sd-32bit >= 0.6.23-11.30.4
  • libdns_sd-x86 >= 0.6.23-11.30.4
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA avahi
SUSE Linux Enterprise Server 11 SP4
  • avahi >= 0.6.23-11.32.1
  • avahi-lang >= 0.6.23-11.32.1
  • avahi-utils >= 0.6.23-11.32.1
  • libavahi-client3 >= 0.6.23-11.32.1
  • libavahi-client3-32bit >= 0.6.23-11.32.1
  • libavahi-client3-x86 >= 0.6.23-11.32.1
  • libavahi-common3 >= 0.6.23-11.32.1
  • libavahi-common3-32bit >= 0.6.23-11.32.1
  • libavahi-common3-x86 >= 0.6.23-11.32.1
  • libavahi-core5 >= 0.6.23-11.32.1
  • libdns_sd >= 0.6.23-11.32.1
  • libdns_sd-32bit >= 0.6.23-11.32.1
  • libdns_sd-x86 >= 0.6.23-11.32.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA avahi
SUSE Linux Enterprise Server 12
  • avahi >= 0.6.31-20.59
  • avahi-lang >= 0.6.31-20.59
  • avahi-utils >= 0.6.31-20.59
  • libavahi-client3 >= 0.6.31-20.59
  • libavahi-client3-32bit >= 0.6.31-20.59
  • libavahi-common3 >= 0.6.31-20.59
  • libavahi-common3-32bit >= 0.6.31-20.59
  • libavahi-core7 >= 0.6.31-20.59
  • libdns_sd >= 0.6.31-20.59
  • libdns_sd-32bit >= 0.6.31-20.59
Patchnames:
SUSE Linux Enterprise Server 12 GA avahi
SUSE Linux Enterprise Server 12 SP1
  • avahi >= 0.6.31-20.59
  • avahi-lang >= 0.6.31-20.59
  • avahi-utils >= 0.6.31-20.59
  • libavahi-client3 >= 0.6.31-20.59
  • libavahi-client3-32bit >= 0.6.31-20.59
  • libavahi-common3 >= 0.6.31-20.59
  • libavahi-common3-32bit >= 0.6.31-20.59
  • libavahi-core7 >= 0.6.31-20.59
  • libdns_sd >= 0.6.31-20.59
  • libdns_sd-32bit >= 0.6.31-20.59
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA avahi
SUSE Linux Enterprise Server 12 SP2
  • avahi >= 0.6.32-30.36
  • avahi-lang >= 0.6.32-30.36
  • avahi-utils >= 0.6.32-30.36
  • libavahi-client3 >= 0.6.32-30.36
  • libavahi-client3-32bit >= 0.6.32-30.36
  • libavahi-common3 >= 0.6.32-30.36
  • libavahi-common3-32bit >= 0.6.32-30.36
  • libavahi-core7 >= 0.6.32-30.36
  • libdns_sd >= 0.6.32-30.36
  • libdns_sd-32bit >= 0.6.32-30.36
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA avahi
SUSE Linux Enterprise Server 12 SP3
  • avahi >= 0.6.32-30.36
  • avahi-lang >= 0.6.32-30.36
  • avahi-utils >= 0.6.32-30.36
  • libavahi-client3 >= 0.6.32-30.36
  • libavahi-client3-32bit >= 0.6.32-30.36
  • libavahi-common3 >= 0.6.32-30.36
  • libavahi-common3-32bit >= 0.6.32-30.36
  • libavahi-core7 >= 0.6.32-30.36
  • libdns_sd >= 0.6.32-30.36
  • libdns_sd-32bit >= 0.6.32-30.36
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA avahi
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • avahi >= 0.6.32-30.36
  • avahi-lang >= 0.6.32-30.36
  • avahi-utils >= 0.6.32-30.36
  • libavahi-client3 >= 0.6.32-30.36
  • libavahi-common3 >= 0.6.32-30.36
  • libavahi-core7 >= 0.6.32-30.36
  • libdns_sd >= 0.6.32-30.36
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA avahi
SUSE Linux Enterprise Server for SAP Applications 11
  • avahi >= 0.6.23-11.14.1
  • avahi-lang >= 0.6.23-11.14.1
  • libavahi-client3 >= 0.6.23-11.14.1
  • libavahi-client3-32bit >= 0.6.23-11.14.1
  • libavahi-client3-x86 >= 0.6.23-11.14.1
  • libavahi-common3 >= 0.6.23-11.14.1
  • libavahi-common3-32bit >= 0.6.23-11.14.1
  • libavahi-common3-x86 >= 0.6.23-11.14.1
  • libavahi-core5 >= 0.6.23-11.14.1
  • libdns_sd >= 0.6.23-11.14.1
  • libdns_sd-32bit >= 0.6.23-11.14.1
  • libdns_sd-x86 >= 0.6.23-11.14.1
Patchnames:
slessp0-avahi
SUSE Linux Enterprise Software Development Kit 11 SP4
  • avahi-compat-howl-devel >= 0.6.23-11.32.1
  • avahi-compat-mDNSResponder-devel >= 0.6.23-11.32.1
  • libavahi-devel >= 0.6.23-11.32.1
  • libhowl0 >= 0.6.23-11.32.1
  • python-avahi >= 0.6.23-11.32.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA avahi-compat-howl-devel
SUSE Linux Enterprise Software Development Kit 12
  • avahi-compat-howl-devel >= 0.6.31-20.59
  • avahi-compat-mDNSResponder-devel >= 0.6.31-20.59
  • libavahi-devel >= 0.6.31-20.59
  • libhowl0 >= 0.6.31-20.59
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA avahi-compat-howl-devel
SUSE Linux Enterprise Software Development Kit 12 SP1
  • avahi-compat-howl-devel >= 0.6.31-20.59
  • avahi-compat-mDNSResponder-devel >= 0.6.31-20.59
  • libavahi-devel >= 0.6.31-20.59
  • libhowl0 >= 0.6.31-20.59
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA avahi-compat-howl-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • avahi-compat-howl-devel >= 0.6.32-30.36
  • avahi-compat-mDNSResponder-devel >= 0.6.32-30.36
  • libavahi-devel >= 0.6.32-30.36
  • libhowl0 >= 0.6.32-30.36
  • python-avahi >= 0.6.32-30.36
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA avahi-compat-howl-devel
SUSE Linux Enterprise Software Development Kit 12 SP3
  • avahi-compat-howl-devel >= 0.6.32-30.36
  • avahi-compat-mDNSResponder-devel >= 0.6.32-30.36
  • libavahi-devel >= 0.6.32-30.36
  • libhowl0 >= 0.6.32-30.36
  • python-avahi >= 0.6.32-30.36
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA avahi-compat-howl-devel
SUSE Linux Enterprise SDK 10 SP2
  • avahi >= 0.6.5-29.22.2
  • avahi-devel >= 0.6.5-29.22.2
  • avahi-glib >= 0.6.5-29.22.2
sle10-sp2-sdk.x86
sled10-sp2.x86
sled10-sp2.x86-64
sle10-sp2-sdk.ia64
sle10-sp2-sdk.ppc
sle10-sp2-sdk.x86-64
sle10-sp2-sdk.s390x
ZYPP Patch Nr: 6787
openSUSE 11.0
  • avahi-debuginfo >= 0.6.22-68.4
  • avahi-debugsource >= 0.6.22-68.4
openSUSE 11.0
  • avahi >= 0.6.22-68.4
  • avahi-compat-howl-devel >= 0.6.22-68.4
  • avahi-compat-mDNSResponder-devel >= 0.6.22-68.4
  • avahi-lang >= 0.6.22-68.4
  • avahi-utils >= 0.6.22-68.4
  • avahi-utils-gtk >= 0.6.22-68.4
  • libavahi-client3 >= 0.6.22-68.4
  • libavahi-client3-32bit >= 0.6.22-68.4
  • libavahi-client3-64bit >= 0.6.22-68.4
  • libavahi-common3 >= 0.6.22-68.4
  • libavahi-common3-32bit >= 0.6.22-68.4
  • libavahi-common3-64bit >= 0.6.22-68.4
  • libavahi-core5 >= 0.6.22-68.4
  • libavahi-devel >= 0.6.22-68.4
  • libavahi-glib-devel >= 0.6.22-68.4
  • libavahi-glib1 >= 0.6.22-68.4
  • libavahi-glib1-32bit >= 0.6.22-68.4
  • libavahi-glib1-64bit >= 0.6.22-68.4
  • libavahi-gobject-devel >= 0.6.22-68.4
  • libavahi-gobject0 >= 0.6.22-68.4
  • libavahi-ui0 >= 0.6.22-68.4
  • libdns_sd >= 0.6.22-68.4
  • libdns_sd-32bit >= 0.6.22-68.4
  • libdns_sd-64bit >= 0.6.22-68.4
  • libhowl0 >= 0.6.22-68.4
  • python-avahi >= 0.6.22-68.4
openSUSE 11.1
  • avahi-debuginfo >= 0.6.23-9.11.1
  • avahi-debuginfo-32bit >= 0.6.23-9.11.1
  • avahi-debuginfo-64bit >= 0.6.23-9.11.1
  • avahi-debugsource >= 0.6.23-9.11.1
openSUSE 11.1
  • avahi >= 0.6.23-9.11.1
  • avahi-compat-howl-devel >= 0.6.23-9.11.1
  • avahi-compat-mDNSResponder-devel >= 0.6.23-9.11.1
  • avahi-lang >= 0.6.23-9.11.1
  • avahi-utils >= 0.6.23-9.11.1
  • libavahi-client3 >= 0.6.23-9.11.1
  • libavahi-client3-32bit >= 0.6.23-9.11.1
  • libavahi-client3-64bit >= 0.6.23-9.11.1
  • libavahi-common3 >= 0.6.23-9.11.1
  • libavahi-common3-32bit >= 0.6.23-9.11.1
  • libavahi-common3-64bit >= 0.6.23-9.11.1
  • libavahi-core5 >= 0.6.23-9.11.1
  • libavahi-devel >= 0.6.23-9.11.1
  • libavahi-glib-devel >= 0.6.23-9.11.1
  • libavahi-glib1 >= 0.6.23-9.11.1
  • libavahi-glib1-32bit >= 0.6.23-9.11.1
  • libavahi-glib1-64bit >= 0.6.23-9.11.1
  • libavahi-gobject-devel >= 0.6.23-9.11.1
  • libavahi-gobject0 >= 0.6.23-9.11.1
  • libavahi-ui0 >= 0.6.23-9.11.1
  • libdns_sd >= 0.6.23-9.11.1
  • libdns_sd-32bit >= 0.6.23-9.11.1
  • libdns_sd-64bit >= 0.6.23-9.11.1
  • libhowl0 >= 0.6.23-9.11.1
  • python-avahi >= 0.6.23-9.11.1
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • avahi >= 0.6.5-29.26.1
  • avahi-glib >= 0.6.5-29.26.1
sles10-sp3.s390x
sled10-sp3.x86
sles10-sp3.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.s390x
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.ppc
sle10-sp3-sdk.x86
ZYPP Patch Nr: 6790
SUSE Linux Enterprise SDK 10 SP3
  • avahi >= 0.6.5-29.26.1
  • avahi-devel >= 0.6.5-29.26.1
  • avahi-glib >= 0.6.5-29.26.1
sles10-sp3.s390x
sled10-sp3.x86
sles10-sp3.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.s390x
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.ppc
sle10-sp3-sdk.x86
ZYPP Patch Nr: 6790
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • avahi >= 0.6.5-29.26.1
sles10-sp3.s390x
sled10-sp3.x86
sles10-sp3.x86
sle10-sp3-sdk.ia64
sle10-sp3-sdk.s390x
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86-64
sles10-sp3.ia64
sle10-sp3-sdk.x86-64
sle10-sp3-sdk.ppc
sle10-sp3-sdk.x86
ZYPP Patch Nr: 6790
SUSE Linux Enterprise SDK 11 GA
  • avahi-compat-howl-devel >= 0.6.23-11.14.1
  • avahi-compat-mDNSResponder-devel >= 0.6.23-11.14.1
  • libavahi-devel >= 0.6.23-11.14.1
  • libhowl0 >= 0.6.23-11.14.1
  • python-avahi >= 0.6.23-11.14.1
sle11-sdk.s390x
sle11-debuginfo.x86
sled11.x86
sles11.x86-64
sle11-sdk.ia64
sles11.x86
sle11-debuginfo.x86-64
sles11.ia64
sle11-debuginfo.s390x
sle11-debuginfo.ppc
sle11-sdk.x86
sle11-sdk.x86-64
sles11.ppc
sled11.x86-64
sle11-debuginfo.ia64
sles11.s390x
sle11-sdk.ppc
SAT Patch Nr: 1827
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • avahi >= 0.6.23-11.14.1
  • avahi-lang >= 0.6.23-11.14.1
  • libavahi-client3 >= 0.6.23-11.14.1
  • libavahi-common3 >= 0.6.23-11.14.1
  • libavahi-core5 >= 0.6.23-11.14.1
  • libdns_sd >= 0.6.23-11.14.1
sle11-sdk.s390x
sle11-debuginfo.x86
sled11.x86
sles11.x86-64
sle11-sdk.ia64
sles11.x86
sle11-debuginfo.x86-64
sles11.ia64
sle11-debuginfo.s390x
sle11-debuginfo.ppc
sle11-sdk.x86
sle11-sdk.x86-64
sles11.ppc
sled11.x86-64
sle11-debuginfo.ia64
sles11.s390x
sle11-sdk.ppc
SAT Patch Nr: 1827
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • avahi >= 0.6.23-11.14.1
  • avahi-lang >= 0.6.23-11.14.1
  • libavahi-client3 >= 0.6.23-11.14.1
  • libavahi-client3-32bit >= 0.6.23-11.14.1
  • libavahi-common3 >= 0.6.23-11.14.1
  • libavahi-common3-32bit >= 0.6.23-11.14.1
  • libavahi-core5 >= 0.6.23-11.14.1
  • libdns_sd >= 0.6.23-11.14.1
  • libdns_sd-32bit >= 0.6.23-11.14.1
sle11-sdk.s390x
sle11-debuginfo.x86
sled11.x86
sles11.x86-64
sle11-sdk.ia64
sles11.x86
sle11-debuginfo.x86-64
sles11.ia64
sle11-debuginfo.s390x
sle11-debuginfo.ppc
sle11-sdk.x86
sle11-sdk.x86-64
sles11.ppc
sled11.x86-64
sle11-debuginfo.ia64
sles11.s390x
sle11-sdk.ppc
SAT Patch Nr: 1827
SUSE Linux Enterprise Server 11 GA
  • avahi >= 0.6.23-11.14.1
  • avahi-lang >= 0.6.23-11.14.1
  • libavahi-client3 >= 0.6.23-11.14.1
  • libavahi-client3-x86 >= 0.6.23-11.14.1
  • libavahi-common3 >= 0.6.23-11.14.1
  • libavahi-common3-x86 >= 0.6.23-11.14.1
  • libavahi-core5 >= 0.6.23-11.14.1
  • libdns_sd >= 0.6.23-11.14.1
  • libdns_sd-x86 >= 0.6.23-11.14.1
sle11-sdk.s390x
sle11-debuginfo.x86
sled11.x86
sles11.x86-64
sle11-sdk.ia64
sles11.x86
sle11-debuginfo.x86-64
sles11.ia64
sle11-debuginfo.s390x
sle11-debuginfo.ppc
sle11-sdk.x86
sle11-sdk.x86-64
sles11.ppc
sled11.x86-64
sle11-debuginfo.ia64
sles11.s390x
sle11-sdk.ppc
SAT Patch Nr: 1827
openSUSE Leap 15.0
  • avahi >= 0.6.32-lp150.3.2
  • avahi-lang >= 0.6.32-lp150.3.2
  • libavahi-client3 >= 0.6.32-lp150.3.2
  • libavahi-common3 >= 0.6.32-lp150.3.2
  • libavahi-core7 >= 0.6.32-lp150.3.2
Patchnames:
openSUSE Leap 15.0 GA avahi
openSUSE Leap 42.1
  • avahi >= 0.6.31-24.1
  • avahi-autoipd >= 0.6.31-24.1
  • avahi-compat-mDNSResponder-devel >= 0.6.31-24.1
  • avahi-lang >= 0.6.31-24.1
  • libavahi-client3 >= 0.6.31-24.1
  • libavahi-client3-32bit >= 0.6.31-24.1
  • libavahi-common3 >= 0.6.31-24.1
  • libavahi-common3-32bit >= 0.6.31-24.1
  • libavahi-core7 >= 0.6.31-24.1
  • libavahi-devel >= 0.6.31-24.1
  • libdns_sd >= 0.6.31-24.1
Patchnames:
openSUSE Leap 42.1 GA avahi
openSUSE Leap 42.2
  • avahi >= 0.6.32-1.2
  • avahi-autoipd >= 0.6.32-1.2
  • avahi-compat-mDNSResponder-devel >= 0.6.32-1.2
  • avahi-lang >= 0.6.32-1.2
  • libavahi-client3 >= 0.6.32-1.2
  • libavahi-client3-32bit >= 0.6.32-1.2
  • libavahi-common3 >= 0.6.32-1.2
  • libavahi-common3-32bit >= 0.6.32-1.2
  • libavahi-core7 >= 0.6.32-1.2
  • libavahi-devel >= 0.6.32-1.2
  • libdns_sd >= 0.6.32-1.2
Patchnames:
openSUSE Leap 42.2 GA avahi
openSUSE Leap 42.3
  • avahi >= 0.6.32-3.5
  • avahi-autoipd >= 0.6.32-3.5
  • avahi-compat-mDNSResponder-devel >= 0.6.32-3.5
  • avahi-lang >= 0.6.32-3.5
  • libavahi-client3 >= 0.6.32-3.5
  • libavahi-client3-32bit >= 0.6.32-3.5
  • libavahi-common3 >= 0.6.32-3.5
  • libavahi-common3-32bit >= 0.6.32-3.5
  • libavahi-core7 >= 0.6.32-3.5
  • libavahi-devel >= 0.6.32-3.5
  • libdns_sd >= 0.6.32-3.5
Patchnames:
openSUSE Leap 42.3 GA avahi
openSUSE Tumbleweed
  • avahi >= 0.6.32-2.3
  • avahi-autoipd >= 0.6.32-2.3
  • avahi-compat-howl-devel >= 0.6.32-2.3
  • avahi-compat-mDNSResponder-devel >= 0.6.32-2.3
  • avahi-lang >= 0.6.32-2.3
  • avahi-utils >= 0.6.32-2.3
  • libavahi-client3 >= 0.6.32-2.3
  • libavahi-client3-32bit >= 0.6.32-2.3
  • libavahi-common3 >= 0.6.32-2.3
  • libavahi-common3-32bit >= 0.6.32-2.3
  • libavahi-core7 >= 0.6.32-2.3
  • libavahi-devel >= 0.6.32-2.3
  • libdns_sd >= 0.6.32-2.3
  • libdns_sd-32bit >= 0.6.32-2.3
  • libhowl0 >= 0.6.32-2.3
  • python-avahi >= 0.6.32-2.3
Patchnames:
openSUSE Tumbleweed GA avahi


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 avahi Released
SUSE Linux Enterprise Desktop 10 SP4 avahi Released
SUSE Linux Enterprise Desktop 11 GA avahi Released
SUSE Linux Enterprise SDK 11 GA avahi Released
SUSE Linux Enterprise Server 10 SP3 avahi Released
SUSE Linux Enterprise Server 10 SP4 avahi Released
SUSE Linux Enterprise Server 10 SP4 LTSS avahi Released
SUSE Linux Enterprise Server 11 GA avahi Released