Upstream information

CVE-2008-5513 at MITRE

Description

Unspecified vulnerability in the session-restore feature in Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19 allows remote attackers to bypass the same origin policy, inject content into documents associated with other domains, and conduct cross-site scripting (XSS) attacks via unknown vectors related to restoration of SessionStore data.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 455804 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • MozillaFirefox-debuginfo >= 3.0.5-0.1
  • MozillaFirefox-debugsource >= 3.0.5-0.1
openSUSE 11.0
  • MozillaFirefox >= 3.0.5-0.1
  • MozillaFirefox-translations >= 3.0.5-0.1
openSUSE 11.1
  • MozillaFirefox >= 3.0.5-1.1
  • MozillaFirefox-debuginfo >= 3.0.5-1.1
  • MozillaFirefox-debugsource >= 3.0.5-1.1
  • MozillaFirefox-translations >= 3.0.5-1.1
openSUSE 11.1
  • MozillaFirefox >= 3.0.5-1.1
  • MozillaFirefox-translations >= 3.0.5-1.1
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • MozillaFirefox >= 1.5.0.12-0.17
  • MozillaFirefox-translations >= 1.5.0.12-0.17
sles9-nld.x86
sles9-nld.x86-64
YOU Patch Nr: 12325