Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2008-5250 at MITRE


Cross-site scripting (XSS) vulnerability in MediaWiki before 1.6.11, 1.12.x before 1.12.2, and 1.13.x before 1.13.3, when Internet Explorer is used and uploads are enabled, or an SVG scripting browser is used and SVG uploads are enabled, allows remote authenticated users to inject arbitrary web script or HTML by editing a wiki page.

NVD CVSS v2 Base Score: 3.5 (AV:N/AC:M/Au:S/C:N/I:P/A:N)

SUSE information

SUSE Bugzilla entries: 443303 [RESOLVED / DUPLICATE], 459058 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • mediawiki-debuginfo >= 1.11.2-36.2
openSUSE 11.0
  • mediawiki >= 1.11.2-36.2