Upstream information

CVE-2008-5183 at MITRE

Description

cupsd in CUPS 1.3.9 and earlier allows local users, and possibly remote attackers, to cause a denial of service (daemon crash) by adding a large number of RSS Subscriptions, which triggers a NULL pointer dereference. NOTE: this issue can be triggered remotely by leveraging CVE-2008-5184.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 446975 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • cups-debuginfo >= 1.3.7-25.4
  • cups-debugsource >= 1.3.7-25.4
openSUSE 11.0
  • cups >= 1.3.7-25.4
  • cups-client >= 1.3.7-25.4
  • cups-devel >= 1.3.7-25.4
  • cups-libs >= 1.3.7-25.4
  • cups-libs-32bit >= 1.3.7-25.4
  • cups-libs-64bit >= 1.3.7-25.4