Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2008-4814 at MITRE


Unspecified vulnerability in a JavaScript method in Adobe Reader and Acrobat 8.1.2 and earlier, and before 7.1.1, allows remote attackers to execute arbitrary code via unknown vectors, related to an "input validation issue."

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

SUSE information

SUSE Bugzilla entries: 441739 [RESOLVED / FIXED], 488619 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • acroread >= 8.1.3-1.1