Upstream information

CVE-2008-4306 at MITRE

Description

Buffer overflow in enscript before 1.6.4 has unknown impact and attack vectors, possibly related to the font escape sequence.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entries: 433756 [RESOLVED / FIXED], 462353 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Basesystem 15
  • enscript >= 1.6.6-1.17
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA enscript
SUSE Linux Enterprise Server 11 SP1
  • enscript >= 1.6.4-152.17.55
Patchnames:
SUSE Linux Enterprise Server 11 SP1 GA enscript
SUSE Linux Enterprise Server 11 SP2
  • enscript >= 1.6.4-152.22.1
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA enscript
SUSE Linux Enterprise Server 11 SP3
  • enscript >= 1.6.4-152.22.1
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA enscript
SUSE Linux Enterprise Server 11 SP4
  • enscript >= 1.6.4-152.22.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA enscript
openSUSE Leap 15.0
  • enscript >= 1.6.6-lp150.1.4
Patchnames:
openSUSE Leap 15.0 GA enscript