Upstream information

CVE-2008-2727 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2008-2725. Reason: This candidate is a duplicate of CVE-2008-2725. Notes: All CVE users should reference CVE-2008-2725 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having moderate severity.

SUSE Bugzilla entries: 383299 [RESOLVED / FIXED], 397346 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise SDK 10 SP2
  • ruby >= 1.8.4-17.19
  • ruby-devel >= 1.8.4-17.19
  • ruby-doc-html >= 1.8.4-17.19
  • ruby-doc-ri >= 1.8.4-17.19
  • ruby-examples >= 1.8.4-17.19
  • ruby-test-suite >= 1.8.4-17.19
  • ruby-tk >= 1.8.4-17.19
sled10-sp2.x86
sle10-sp2-sdk.s390x
sle10-sp1-sdk.ia64
sle10-sp1-sdk.x86-64
core9.x86-64
core9.s390
core9.ia64
sled10.x86-64
sle10-sp1-sdk.x86
sle10-sp1-sdk.s390x
sle10-sp1-sdk.ppc
sle-ha.s390x
sles9-nld.x86-64
sle10-sp2-sdk.ppc
sle-ha.x86
sles9-nlpos.x86
core9.x86
sles9-oes.x86
sle10-sp2-sdk.x86
sle10-sp2-sdk.ia64
core9.s390x
sle-ha.ppc
sled10-sp2.x86-64
sle-ha.ia64
sled10.x86
sle-ha.x86-64
sle10-sp2-sdk.x86-64
sles9-nld.x86
core9.ppc
ZYPP Patch Nr: 5484
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • ruby >= 1.8.1-42.24
sled10-sp2.x86
sle10-sp2-sdk.s390x
sle10-sp1-sdk.ia64
sle10-sp1-sdk.x86-64
core9.x86-64
core9.s390
core9.ia64
sled10.x86-64
sle10-sp1-sdk.x86
sle10-sp1-sdk.s390x
sle10-sp1-sdk.ppc
sle-ha.s390x
sles9-nld.x86-64
sle10-sp2-sdk.ppc
sle-ha.x86
sles9-nlpos.x86
core9.x86
sles9-oes.x86
sle10-sp2-sdk.x86
sle10-sp2-sdk.ia64
core9.s390x
sle-ha.ppc
sled10-sp2.x86-64
sle-ha.ia64
sled10.x86
sle-ha.x86-64
sle10-sp2-sdk.x86-64
sles9-nld.x86
core9.ppc
ZYPP Patch Nr: 5484
openSUSE 11.0
  • ruby-debuginfo >= 1.8.6.p114-6.2
  • ruby-debugsource >= 1.8.6.p114-6.2
openSUSE 11.0
  • ruby >= 1.8.6.p114-6.2
  • ruby-devel >= 1.8.6.p114-6.2
  • ruby-doc-html >= 1.8.6.p114-6.2
  • ruby-doc-ri >= 1.8.6.p114-6.2
  • ruby-examples >= 1.8.6.p114-6.2
  • ruby-test-suite >= 1.8.6.p114-6.2
  • ruby-tk >= 1.8.6.p114-6.2