Upstream information

CVE-2008-0564 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in Mailman before 2.1.10b1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors related to (1) editing templates and (2) the list's "info attribute" in the web administrator interface, a different vulnerability than CVE-2006-3636.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 359182 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise SDK 10 SP2
  • mailman >= 2.1.7-15.5.2
Builds
ZYPP Patch Nr: 5519
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • mailman >= 2.1.4-83.30
Builds
ZYPP Patch Nr: 5519
openSUSE 11.0
  • mailman-debuginfo >= 2.1.9-159.2
  • mailman-debugsource >= 2.1.9-159.2
openSUSE 11.0
  • mailman >= 2.1.9-159.2