Upstream information

CVE-2007-0239 at MITRE

Description

OpenOffice.org (OOo) Office Suite allows user-assisted remote attackers to execute arbitrary commands via shell metacharacters in a prepared link in a crafted document.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 241636 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libreoffice >= 4.0.3.3.26-0.10.2
  • libreoffice-base >= 4.0.3.3.26-0.10.2
  • libreoffice-base-drivers-postgresql >= 4.0.3.3.26-0.10.2
  • libreoffice-base-extensions >= 4.0.3.3.26-0.10.2
  • libreoffice-calc >= 4.0.3.3.26-0.10.2
  • libreoffice-calc-extensions >= 4.0.3.3.26-0.10.2
  • libreoffice-draw >= 4.0.3.3.26-0.10.2
  • libreoffice-draw-extensions >= 4.0.3.3.26-0.10.2
  • libreoffice-filters-optional >= 4.0.3.3.26-0.10.2
  • libreoffice-gnome >= 4.0.3.3.26-0.10.2
  • libreoffice-impress >= 4.0.3.3.26-0.10.2
  • libreoffice-impress-extensions >= 4.0.3.3.26-0.10.2
  • libreoffice-kde >= 4.0.3.3.26-0.10.2
  • libreoffice-kde4 >= 4.0.3.3.26-0.10.2
  • libreoffice-l10n-prebuilt >= 4.0.3.3.26-0.10.2
  • libreoffice-mailmerge >= 4.0.3.3.26-0.10.2
  • libreoffice-math >= 4.0.3.3.26-0.10.2
  • libreoffice-mono >= 4.0.3.3.26-0.10.2
  • libreoffice-officebean >= 4.0.3.3.26-0.10.2
  • libreoffice-pyuno >= 4.0.3.3.26-0.10.2
  • libreoffice-sdk >= 4.0.3.3.26-0.10.2
  • libreoffice-testtool >= 3.4.5.5-0.3.1
  • libreoffice-writer >= 4.0.3.3.26-0.10.2
  • libreoffice-writer-extensions >= 4.0.3.3.26-0.10.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libreoffice
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libreoffice-testtool
SUSE Linux Enterprise Desktop 10 SP1 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP1 for x86
  • OpenOffice_org >= 2.1-0.21
  • OpenOffice_org-af >= 2.1-0.21
  • OpenOffice_org-ar >= 2.1-0.21
  • OpenOffice_org-ca >= 2.1-0.21
  • OpenOffice_org-cs >= 2.1-0.21
  • OpenOffice_org-da >= 2.1-0.21
  • OpenOffice_org-de >= 2.1-0.21
  • OpenOffice_org-de-templates >= 8.2-171.6
  • OpenOffice_org-es >= 2.1-0.21
  • OpenOffice_org-fi >= 2.1-0.21
  • OpenOffice_org-fr >= 2.1-0.21
  • OpenOffice_org-galleries >= 2.1-0.21
  • OpenOffice_org-gnome >= 2.1-0.21
  • OpenOffice_org-gu-IN >= 2.1-0.21
  • OpenOffice_org-hi-IN >= 2.1-0.21
  • OpenOffice_org-hu >= 2.1-0.21
  • OpenOffice_org-it >= 2.1-0.21
  • OpenOffice_org-ja >= 2.1-0.21
  • OpenOffice_org-kde >= 2.1-0.21
  • OpenOffice_org-mono >= 2.1-0.21
  • OpenOffice_org-nb >= 2.1-0.21
  • OpenOffice_org-nl >= 2.1-0.21
  • OpenOffice_org-nld >= 2.1-0.21
  • OpenOffice_org-nn >= 2.1-0.21
  • OpenOffice_org-pl >= 2.1-0.21
  • OpenOffice_org-pt-BR >= 2.1-0.21
  • OpenOffice_org-ru >= 2.1-0.21
  • OpenOffice_org-sk >= 2.1-0.21
  • OpenOffice_org-sv >= 2.1-0.21
  • OpenOffice_org-xh >= 2.1-0.21
  • OpenOffice_org-zh-CN >= 2.1-0.21
  • OpenOffice_org-zh-TW >= 2.1-0.21
  • OpenOffice_org-zu >= 2.1-0.21
ZYPP Patch Nr: 3278
SUSE LINUX 10.1
  • OpenOffice_org >= 2.0.4-38.2.3
  • OpenOffice_org-af >= 2.0.4-38.2.3
  • OpenOffice_org-ar >= 2.0.4-38.2.3
  • OpenOffice_org-be-BY >= 2.0.4-38.2.3
  • OpenOffice_org-bg >= 2.0.4-38.2.3
  • OpenOffice_org-ca >= 2.0.4-38.2.3
  • OpenOffice_org-cs >= 2.0.4-38.2.3
  • OpenOffice_org-cy >= 2.0.4-38.2.3
  • OpenOffice_org-da >= 2.0.4-38.2.3
  • OpenOffice_org-de >= 2.0.4-38.2.3
  • OpenOffice_org-el >= 2.0.4-38.2.3
  • OpenOffice_org-en-GB >= 2.0.4-38.2.3
  • OpenOffice_org-es >= 2.0.4-38.2.3
  • OpenOffice_org-et >= 2.0.4-38.2.3
  • OpenOffice_org-fi >= 2.0.4-38.2.3
  • OpenOffice_org-fr >= 2.0.4-38.2.3
  • OpenOffice_org-galleries >= 2.0.4-38.2.3
  • OpenOffice_org-gnome >= 2.0.4-38.2.3
  • OpenOffice_org-gu-IN >= 2.0.4-38.2.3
  • OpenOffice_org-hi-IN >= 2.0.4-38.2.3
  • OpenOffice_org-hr >= 2.0.4-38.2.3
  • OpenOffice_org-hu >= 2.0.4-38.2.3
  • OpenOffice_org-it >= 2.0.4-38.2.3
  • OpenOffice_org-ja >= 2.0.4-38.2.3
  • OpenOffice_org-kde >= 2.0.4-38.2.3
  • OpenOffice_org-km >= 2.0.4-38.2.3
  • OpenOffice_org-ko >= 2.0.4-38.2.3
  • OpenOffice_org-lt >= 2.0.4-38.2.3
  • OpenOffice_org-mk >= 2.0.4-38.2.3
  • OpenOffice_org-mono >= 2.0.4-38.2.3
  • OpenOffice_org-nb >= 2.0.4-38.2.3
  • OpenOffice_org-nl >= 2.0.4-38.2.3
  • OpenOffice_org-nn >= 2.0.4-38.2.3
  • OpenOffice_org-officebean >= 2.0.4-38.2.3
  • OpenOffice_org-pa-IN >= 2.0.4-38.2.3
  • OpenOffice_org-pl >= 2.0.4-38.2.3
  • OpenOffice_org-pt >= 2.0.4-38.2.3
  • OpenOffice_org-pt-BR >= 2.0.4-38.2.3
  • OpenOffice_org-ru >= 2.0.4-38.2.3
  • OpenOffice_org-rw >= 2.0.4-38.2.3
  • OpenOffice_org-sk >= 2.0.4-38.2.3
  • OpenOffice_org-sl >= 2.0.4-38.2.3
  • OpenOffice_org-sr-CS >= 2.0.4-38.2.3
  • OpenOffice_org-st >= 2.0.4-38.2.3
  • OpenOffice_org-sv >= 2.0.4-38.2.3
  • OpenOffice_org-tr >= 2.0.4-38.2.3
  • OpenOffice_org-ts >= 2.0.4-38.2.3
  • OpenOffice_org-vi >= 2.0.4-38.2.3
  • OpenOffice_org-xh >= 2.0.4-38.2.3
  • OpenOffice_org-zh-CN >= 2.0.4-38.2.3
  • OpenOffice_org-zh-TW >= 2.0.4-38.2.3
  • OpenOffice_org-zu >= 2.0.4-38.2.3
SUSE LINUX 10.0
  • OpenOffice_org >= 2.0.0-1.9
  • OpenOffice_org-af >= 2.0.0-1.9
  • OpenOffice_org-ar >= 2.0.0-1.9
  • OpenOffice_org-be-BY >= 2.0.0-1.9
  • OpenOffice_org-bg >= 2.0.0-1.9
  • OpenOffice_org-ca >= 2.0.0-1.9
  • OpenOffice_org-cs >= 2.0.0-1.9
  • OpenOffice_org-cy >= 2.0.0-1.9
  • OpenOffice_org-da >= 2.0.0-1.9
  • OpenOffice_org-de >= 2.0.0-1.9
  • OpenOffice_org-el >= 2.0.0-1.9
  • OpenOffice_org-en-GB >= 2.0.0-1.9
  • OpenOffice_org-es >= 2.0.0-1.9
  • OpenOffice_org-et >= 2.0.0-1.9
  • OpenOffice_org-fi >= 2.0.0-1.9
  • OpenOffice_org-fr >= 2.0.0-1.9
  • OpenOffice_org-galleries >= 2.0.0-1.9
  • OpenOffice_org-gnome >= 2.0.0-1.9
  • OpenOffice_org-gu-IN >= 2.0.0-1.9
  • OpenOffice_org-hr >= 2.0.0-1.9
  • OpenOffice_org-hu >= 2.0.0-1.9
  • OpenOffice_org-hunspell >= 2.0.0-1.9
  • OpenOffice_org-it >= 2.0.0-1.9
  • OpenOffice_org-ja >= 2.0.0-1.9
  • OpenOffice_org-kde >= 2.0.0-1.9
  • OpenOffice_org-ko >= 2.0.0-1.9
  • OpenOffice_org-mono >= 2.0.0-1.9
  • OpenOffice_org-nb >= 2.0.0-1.9
  • OpenOffice_org-nl >= 2.0.0-1.9
  • OpenOffice_org-nn >= 2.0.0-1.9
  • OpenOffice_org-officebean >= 2.0.0-1.9
  • OpenOffice_org-pa-IN >= 2.0.0-1.9
  • OpenOffice_org-pl >= 2.0.0-1.9
  • OpenOffice_org-pt >= 2.0.0-1.9
  • OpenOffice_org-pt-BR >= 2.0.0-1.9
  • OpenOffice_org-ru >= 2.0.0-1.9
  • OpenOffice_org-sk >= 2.0.0-1.9
  • OpenOffice_org-sl >= 2.0.0-1.9
  • OpenOffice_org-sv >= 2.0.0-1.9
  • OpenOffice_org-tr >= 2.0.0-1.9
  • OpenOffice_org-vi >= 2.0.0-1.9
  • OpenOffice_org-xh >= 2.0.0-1.9
  • OpenOffice_org-zh-CN >= 2.0.0-1.9
  • OpenOffice_org-zh-TW >= 2.0.0-1.9
  • OpenOffice_org-zu >= 2.0.0-1.9
SuSE Linux Desktop 1.0
  • OpenOffice_org >= 1.1-108
  • OpenOffice_org-cs >= 1.1-108
  • OpenOffice_org-de >= 1.1-108
  • OpenOffice_org-en >= 1.1-108
  • OpenOffice_org-fr >= 1.1-108
  • OpenOffice_org-it >= 1.1-108
  • OpenOffice_org-nl >= 1.1-108
Builds
YOU Patch Nr: 11443
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • OpenOffice_org >= 1.1.5-0.16
  • OpenOffice_org-ar >= 1.1.5-0.16
  • OpenOffice_org-ca >= 1.1.5-0.16
  • OpenOffice_org-cs >= 1.1.5-0.16
  • OpenOffice_org-da >= 1.1.5-0.16
  • OpenOffice_org-de >= 1.1.5-0.16
  • OpenOffice_org-el >= 1.1.5-0.16
  • OpenOffice_org-en >= 1.1.5-0.16
  • OpenOffice_org-es >= 1.1.5-0.16
  • OpenOffice_org-et >= 1.1.5-0.16
  • OpenOffice_org-fi >= 1.1.5-0.16
  • OpenOffice_org-fr >= 1.1.5-0.16
  • OpenOffice_org-gnome >= 1.1.5-0.16
  • OpenOffice_org-hu >= 1.1.5-0.16
  • OpenOffice_org-it >= 1.1.5-0.16
  • OpenOffice_org-ja >= 1.1.5-0.16
  • OpenOffice_org-kde >= 1.1.5-0.16
  • OpenOffice_org-ko >= 1.1.5-0.16
  • OpenOffice_org-nl >= 1.1.5-0.16
  • OpenOffice_org-pl >= 1.1.5-0.16
  • OpenOffice_org-pt >= 1.1.5-0.16
  • OpenOffice_org-pt-BR >= 1.1.5-0.16
  • OpenOffice_org-ru >= 1.1.5-0.16
  • OpenOffice_org-sk >= 1.1.5-0.16
  • OpenOffice_org-sl >= 1.1.5-0.16
  • OpenOffice_org-sv >= 1.1.5-0.16
  • OpenOffice_org-tr >= 1.1.5-0.16
  • OpenOffice_org-zh-CN >= 1.1.5-0.16
  • OpenOffice_org-zh-TW >= 1.1.5-0.16
Builds
YOU Patch Nr: 11443
SUSE LINUX 9.3
  • OpenOffice_org >= 2.0.0-1.7
  • OpenOffice_org-ar >= 2.0.0-1.7
  • OpenOffice_org-ca >= 2.0.0-1.7
  • OpenOffice_org-cs >= 2.0.0-1.7
  • OpenOffice_org-da >= 2.0.0-1.7
  • OpenOffice_org-de >= 2.0.0-1.7
  • OpenOffice_org-el >= 2.0.0-1.7
  • OpenOffice_org-es >= 2.0.0-1.7
  • OpenOffice_org-et >= 2.0.0-1.7
  • OpenOffice_org-fi >= 2.0.0-1.7
  • OpenOffice_org-fr >= 2.0.0-1.7
  • OpenOffice_org-gnome >= 2.0.0-1.7
  • OpenOffice_org-hu >= 2.0.0-1.7
  • OpenOffice_org-it >= 2.0.0-1.7
  • OpenOffice_org-ja >= 2.0.0-1.7
  • OpenOffice_org-kde >= 2.0.0-1.7
  • OpenOffice_org-ko >= 2.0.0-1.7
  • OpenOffice_org-nl >= 2.0.0-1.7
  • OpenOffice_org-pl >= 2.0.0-1.7
  • OpenOffice_org-pt >= 2.0.0-1.7
  • OpenOffice_org-ru >= 2.0.0-1.7
  • OpenOffice_org-sk >= 2.0.0-1.7
  • OpenOffice_org-sl >= 2.0.0-1.7
  • OpenOffice_org-sv >= 2.0.0-1.7
  • OpenOffice_org-tr >= 2.0.0-1.7
  • OpenOffice_org-zh-CN >= 2.0.0-1.7
  • OpenOffice_org-zh-TW >= 2.0.0-1.7
SUSE LINUX 9.3
  • OpenOffice_org1 >= 1.1.3-4.10
  • OpenOffice_org1-ar >= 1.1.3-4.10
  • OpenOffice_org1-ca >= 1.1.3-4.10
  • OpenOffice_org1-cs >= 1.1.3-4.10
  • OpenOffice_org1-da >= 1.1.3-4.10
  • OpenOffice_org1-de >= 1.1.3-4.10
  • OpenOffice_org1-el >= 1.1.3-4.10
  • OpenOffice_org1-en >= 1.1.3-4.10
  • OpenOffice_org1-es >= 1.1.3-4.10
  • OpenOffice_org1-et >= 1.1.3-4.10
  • OpenOffice_org1-fi >= 1.1.3-4.10
  • OpenOffice_org1-fr >= 1.1.3-4.10
  • OpenOffice_org1-gnome >= 1.1.3-4.10
  • OpenOffice_org1-hu >= 1.1.3-4.10
  • OpenOffice_org1-it >= 1.1.3-4.10
  • OpenOffice_org1-ja >= 1.1.3-4.10
  • OpenOffice_org1-kde >= 1.1.3-4.10
  • OpenOffice_org1-ko >= 1.1.3-4.10
  • OpenOffice_org1-nl >= 1.1.3-4.10
  • OpenOffice_org1-pl >= 1.1.3-4.10
  • OpenOffice_org1-pt >= 1.1.3-4.10
  • OpenOffice_org1-ru >= 1.1.3-4.10
  • OpenOffice_org1-sk >= 1.1.3-4.10
  • OpenOffice_org1-sl >= 1.1.3-4.10
  • OpenOffice_org1-sv >= 1.1.3-4.10
  • OpenOffice_org1-tr >= 1.1.3-4.10
  • OpenOffice_org1-zh-CN >= 1.1.3-4.10
  • OpenOffice_org1-zh-TW >= 1.1.3-4.10
SUSE Linux Enterprise Desktop 10 SP1 for x86
  • NetworkManager >= 0.6.4-60.26
  • NetworkManager-devel >= 0.6.4-60.26
  • NetworkManager-glib >= 0.6.4-60.26
  • NetworkManager-gnome >= 0.6.4-60.26
  • NetworkManager-openvpn >= 0.3.2cvs20060202-20.25
  • NetworkManager-vpnc >= 0.5.0cvs20060202-19.30
  • art-sharp >= 1.0.10-30.15
  • audit >= 1.2.9-6.9
  • audit-libs >= 1.2.9-6.9
  • audit-libs-python >= 1.2.9-12.9
  • beagle >= 0.2.16.3-1.13
  • beagle-evolution >= 0.2.16.3-1.13
  • beagle-firefox >= 0.2.16.3-1.13
  • beagle-gui >= 0.2.16.3-1.13
  • cifs-mount >= 3.0.24-2.23
  • compiz >= 0.4.0-0.21
  • contact-lookup-applet >= 0.13-21.14
  • dhcp >= 3.0.3-23.33
  • dhcp-client >= 3.0.3-23.33
  • dia >= 0.94-41.22
  • evolution >= 2.6.0-49.55
  • evolution-devel >= 2.6.0-49.55
  • evolution-exchange >= 2.6.0-27.34
  • evolution-pilot >= 2.6.0-49.55
  • evolution-webcal >= 2.4.1-18.14
  • f-spot >= 0.3.5-0.16
  • gaim >= 1.5.0-50.17
  • gaim-devel >= 1.5.0-50.17
  • gconf-sharp >= 1.0.10-30.15
  • gda-sharp >= 1.0.10-30.15
  • gdb >= 6.6-12.20
  • gftp >= 2.0.18-25.15
  • glade-sharp >= 1.0.10-30.15
  • glib-sharp >= 1.0.10-30.15
  • glib2 >= 2.8.6-0.8
  • glib2-devel >= 2.8.6-0.8
  • glib2-doc >= 2.8.6-0.8
  • gnome-backgrounds >= 2.12.3.1-0.8
  • gnome-filesystem >= 0.1-261.12
  • gnome-games >= 2.12.3-0.12
  • gnome-sharp >= 1.0.10-30.15
  • gnomedb-sharp >= 1.0.10-30.15
  • gnopernicus >= 1.0.0-23.14
  • gnopernicus-devel >= 1.0.0-23.14
  • gstreamer010-plugins-base >= 0.10.5-11.17
  • gstreamer010-plugins-base-devel >= 0.10.5-11.17
  • gstreamer010-plugins-base-doc >= 0.10.5-11.17
  • gstreamer010-plugins-base-oil >= 0.10.5-11.17
  • gstreamer010-plugins-base-visual >= 0.10.5-11.17
  • gtk-sharp >= 1.0.10-30.15
  • gtk-sharp-complete >= 1.0.10-30.15
  • gtk-sharp-gapi >= 1.0.10-30.15
  • gtkhtml-sharp >= 1.0.10-30.15
  • helix-dbus-server >= 0.4.0-0.10
  • inkscape >= 0.43-20.15
  • libbeagle >= 0.2.16.3-1.12
  • libbeagle-devel >= 0.2.16.3-1.12
  • libgail-gnome >= 1.1.3-41.13
  • libgail-gnome-devel >= 1.1.3-41.13
  • libgdiplus >= 1.2.2-13.13
  • libipoddevice >= 0.5.2-1.17
  • libsmbclient >= 3.0.24-2.23
  • libsmbclient-devel >= 3.0.24-2.23
  • libtool >= 1.5.22-13.12
  • linphone >= 1.2.0-16.14
  • linphone-applet >= 1.2.0-16.14
  • openobex >= 1.3-28.7
  • openobex-devel >= 1.3-28.7
  • planner >= 0.14.1-24.12
  • planner-devel >= 0.14.1-24.12
  • pwlib >= 1.10.4-0.10
  • pwlib-devel >= 1.10.4-0.10
  • resapplet >= 0.1.4-5.20
  • rsvg-sharp >= 1.0.10-30.15
  • sabayon >= 2.12.3-21.29
  • sabayon-admin >= 2.12.3-21.29
  • samba >= 3.0.24-2.23
  • samba-client >= 3.0.24-2.23
  • samba-doc >= 3.0.24-2.23
  • samba-krb-printing >= 3.0.24-2.23
  • samba-pdb >= 3.0.24-2.23
  • samba-vscan >= 0.3.6b-42.49
  • samba-winbind >= 3.0.24-2.23
  • tomboy >= 0.6.0-0.21
  • vte-sharp >= 1.0.10-30.15
  • wbxml2 >= 0.9.0-18.10
  • xgl >= cvs_060522-0.32
  • xgl-hardware-list >= 070326-0.5
sles10.x86-64
sles10.ppc
sles10.s390x
sles10.x86
sles10.ia64
ZYPP Patch Nr: 3044
SUSE Linux Enterprise Desktop 10 SP1 for AMD64 and Intel EM64T
  • NetworkManager >= 0.6.4-60.26
  • NetworkManager-devel >= 0.6.4-60.26
  • NetworkManager-glib >= 0.6.4-60.26
  • NetworkManager-gnome >= 0.6.4-60.26
  • NetworkManager-openvpn >= 0.3.2cvs20060202-20.25
  • NetworkManager-vpnc >= 0.5.0cvs20060202-19.30
  • art-sharp >= 1.0.10-30.15
  • audit >= 1.2.9-6.9
  • audit-libs >= 1.2.9-6.9
  • audit-libs-32bit >= 1.2.9-6.9
  • audit-libs-python >= 1.2.9-12.9
  • beagle >= 0.2.16.3-1.13
  • beagle-evolution >= 0.2.16.3-1.13
  • beagle-firefox >= 0.2.16.3-1.13
  • beagle-gui >= 0.2.16.3-1.13
  • cifs-mount >= 3.0.24-2.23
  • compiz >= 0.4.0-0.21
  • contact-lookup-applet >= 0.13-21.14
  • dhcp >= 3.0.3-23.33
  • dhcp-client >= 3.0.3-23.33
  • dia >= 0.94-41.22
  • evolution >= 2.6.0-49.55
  • evolution-devel >= 2.6.0-49.55
  • evolution-exchange >= 2.6.0-27.34
  • evolution-pilot >= 2.6.0-49.55
  • evolution-webcal >= 2.4.1-18.14
  • f-spot >= 0.3.5-0.16
  • gaim >= 1.5.0-50.17
  • gaim-devel >= 1.5.0-50.17
  • gconf-sharp >= 1.0.10-30.15
  • gda-sharp >= 1.0.10-30.15
  • gdb >= 6.6-12.20
  • gftp >= 2.0.18-25.15
  • glade-sharp >= 1.0.10-30.15
  • glib-sharp >= 1.0.10-30.15
  • glib2 >= 2.8.6-0.8
  • glib2-32bit >= 2.8.6-0.8
  • glib2-devel >= 2.8.6-0.8
  • glib2-doc >= 2.8.6-0.8
  • gnome-backgrounds >= 2.12.3.1-0.8
  • gnome-filesystem >= 0.1-261.12
  • gnome-games >= 2.12.3-0.12
  • gnome-sharp >= 1.0.10-30.15
  • gnomedb-sharp >= 1.0.10-30.15
  • gnopernicus >= 1.0.0-23.14
  • gnopernicus-devel >= 1.0.0-23.14
  • gstreamer010-plugins-base >= 0.10.5-11.17
  • gstreamer010-plugins-base-32bit >= 0.10.5-11.17
  • gstreamer010-plugins-base-devel >= 0.10.5-11.17
  • gstreamer010-plugins-base-doc >= 0.10.5-11.17
  • gstreamer010-plugins-base-oil >= 0.10.5-11.17
  • gstreamer010-plugins-base-oil-32bit >= 0.10.5-11.17
  • gstreamer010-plugins-base-visual >= 0.10.5-11.17
  • gstreamer010-plugins-base-visual-32bit >= 0.10.5-11.17
  • gtk-sharp >= 1.0.10-30.15
  • gtk-sharp-32bit >= 1.0.10-30.15
  • gtk-sharp-complete >= 1.0.10-30.15
  • gtk-sharp-gapi >= 1.0.10-30.15
  • gtkhtml-sharp >= 1.0.10-30.15
  • helix-dbus-server >= 0.4.0-0.10
  • inkscape >= 0.43-20.15
  • libbeagle >= 0.2.16.3-1.12
  • libbeagle-32bit >= 0.2.16.3-1.12
  • libbeagle-devel >= 0.2.16.3-1.12
  • libgail-gnome >= 1.1.3-41.13
  • libgail-gnome-devel >= 1.1.3-41.13
  • libgdiplus >= 1.2.2-13.13
  • libipoddevice >= 0.5.2-1.17
  • libipoddevice-32bit >= 0.5.2-1.17
  • libsmbclient >= 3.0.24-2.23
  • libsmbclient-32bit >= 3.0.24-2.23
  • libsmbclient-devel >= 3.0.24-2.23
  • libtool >= 1.5.22-13.12
  • libtool-32bit >= 1.5.22-13.12
  • linphone >= 1.2.0-16.14
  • linphone-applet >= 1.2.0-16.14
  • openobex >= 1.3-28.7
  • openobex-devel >= 1.3-28.7
  • planner >= 0.14.1-24.12
  • planner-devel >= 0.14.1-24.12
  • pwlib >= 1.10.4-0.10
  • pwlib-devel >= 1.10.4-0.10
  • resapplet >= 0.1.4-5.20
  • rsvg-sharp >= 1.0.10-30.15
  • sabayon >= 2.12.3-21.29
  • sabayon-admin >= 2.12.3-21.29
  • samba >= 3.0.24-2.23
  • samba-32bit >= 3.0.24-2.23
  • samba-client >= 3.0.24-2.23
  • samba-client-32bit >= 3.0.24-2.23
  • samba-doc >= 3.0.24-2.23
  • samba-krb-printing >= 3.0.24-2.23
  • samba-pdb >= 3.0.24-2.23
  • samba-vscan >= 0.3.6b-42.49
  • samba-winbind >= 3.0.24-2.23
  • samba-winbind-32bit >= 3.0.24-2.23
  • tomboy >= 0.6.0-0.21
  • vte-sharp >= 1.0.10-30.15
  • wbxml2 >= 0.9.0-18.10
  • xgl >= cvs_060522-0.32
  • xgl-hardware-list >= 070326-0.5
sles10.x86-64
sles10.ppc
sles10.s390x
sles10.x86
sles10.ia64
ZYPP Patch Nr: 3044
SUSE Linux Enterprise Server 10 SP1 for x86
  • NetworkManager >= 0.6.4-60.26
  • NetworkManager-devel >= 0.6.4-60.26
  • NetworkManager-glib >= 0.6.4-60.26
  • NetworkManager-gnome >= 0.6.4-60.26
  • audit >= 1.2.9-6.9
  • audit-devel >= 1.2.9-6.9
  • audit-libs >= 1.2.9-6.9
  • audit-libs-python >= 1.2.9-12.9
  • cifs-mount >= 3.0.24-2.23
  • dhcp >= 3.0.3-23.33
  • dhcp-client >= 3.0.3-23.33
  • dhcp-devel >= 3.0.3-23.33
  • dhcp-relay >= 3.0.3-23.33
  • dhcp-server >= 3.0.3-23.33
  • gdb >= 6.6-12.20
  • glib2 >= 2.8.6-0.8
  • glib2-devel >= 2.8.6-0.8
  • glib2-doc >= 2.8.6-0.8
  • gnome-filesystem >= 0.1-261.12
  • gstreamer010-plugins-base >= 0.10.5-11.17
  • gstreamer010-plugins-base-doc >= 0.10.5-11.17
  • libbeagle >= 0.2.16.3-1.12
  • libgail-gnome >= 1.1.3-41.13
  • libgdiplus >= 1.2.2-13.13
  • libmsrpc >= 3.0.24-2.23
  • libmsrpc-devel >= 3.0.24-2.23
  • libsmbclient >= 3.0.24-2.23
  • libsmbclient-devel >= 3.0.24-2.23
  • libtool >= 1.5.22-13.12
  • samba >= 3.0.24-2.23
  • samba-client >= 3.0.24-2.23
  • samba-doc >= 3.0.24-2.23
  • samba-krb-printing >= 3.0.24-2.23
  • samba-pdb >= 3.0.24-2.23
  • samba-python >= 3.0.24-2.23
  • samba-vscan >= 0.3.6b-42.49
  • samba-winbind >= 3.0.24-2.23
sles10.x86-64
sles10.ppc
sles10.s390x
sles10.x86
sles10.ia64
ZYPP Patch Nr: 3044
SUSE Linux Enterprise Server 10 SP1 for IPF
  • NetworkManager >= 0.6.4-60.26
  • NetworkManager-devel >= 0.6.4-60.26
  • NetworkManager-glib >= 0.6.4-60.26
  • NetworkManager-gnome >= 0.6.4-60.26
  • audit >= 1.2.9-6.9
  • audit-devel >= 1.2.9-6.9
  • audit-libs >= 1.2.9-6.9
  • audit-libs-python >= 1.2.9-12.9
  • audit-libs-x86 >= 1.2.9-6.9
  • cifs-mount >= 3.0.24-2.23
  • dhcp >= 3.0.3-23.33
  • dhcp-client >= 3.0.3-23.33
  • dhcp-devel >= 3.0.3-23.33
  • dhcp-relay >= 3.0.3-23.33
  • dhcp-server >= 3.0.3-23.33
  • gdb >= 6.6-12.20
  • gdb-x86 >= 6.6-12.20
  • glib2 >= 2.8.6-0.8
  • glib2-devel >= 2.8.6-0.8
  • glib2-doc >= 2.8.6-0.8
  • glib2-x86 >= 2.8.6-0.8
  • gnome-filesystem >= 0.1-261.12
  • gstreamer010-plugins-base >= 0.10.5-11.17
  • gstreamer010-plugins-base-doc >= 0.10.5-11.17
  • gstreamer010-plugins-base-x86 >= 0.10.5-11.17
  • libbeagle >= 0.2.16.3-1.12
  • libbeagle-x86 >= 0.2.16.3-1.12
  • libgail-gnome >= 1.1.3-41.13
  • libgdiplus >= 1.2.2-13.13
  • libmsrpc >= 3.0.24-2.23
  • libmsrpc-devel >= 3.0.24-2.23
  • libsmbclient >= 3.0.24-2.23
  • libsmbclient-devel >= 3.0.24-2.23
  • libsmbclient-x86 >= 3.0.24-2.23
  • libtool >= 1.5.22-13.12
  • libtool-x86 >= 1.5.22-13.12
  • samba >= 3.0.24-2.23
  • samba-client >= 3.0.24-2.23
  • samba-client-x86 >= 3.0.24-2.23
  • samba-doc >= 3.0.24-2.23
  • samba-krb-printing >= 3.0.24-2.23
  • samba-pdb >= 3.0.24-2.23
  • samba-python >= 3.0.24-2.23
  • samba-vscan >= 0.3.6b-42.49
  • samba-winbind >= 3.0.24-2.23
  • samba-winbind-x86 >= 3.0.24-2.23
  • samba-x86 >= 3.0.24-2.23
sles10.x86-64
sles10.ppc
sles10.s390x
sles10.x86
sles10.ia64
ZYPP Patch Nr: 3044
SUSE Linux Enterprise Server 10 SP1 for IBM POWER
  • NetworkManager >= 0.6.4-60.26
  • NetworkManager-devel >= 0.6.4-60.26
  • NetworkManager-glib >= 0.6.4-60.26
  • NetworkManager-gnome >= 0.6.4-60.26
  • audit >= 1.2.9-6.9
  • audit-devel >= 1.2.9-6.9
  • audit-libs >= 1.2.9-6.9
  • audit-libs-64bit >= 1.2.9-6.9
  • audit-libs-python >= 1.2.9-12.9
  • cifs-mount >= 3.0.24-2.23
  • dhcp >= 3.0.3-23.33
  • dhcp-client >= 3.0.3-23.33
  • dhcp-devel >= 3.0.3-23.33
  • dhcp-relay >= 3.0.3-23.33
  • dhcp-server >= 3.0.3-23.33
  • gdb >= 6.6-12.20
  • gdb-64bit >= 6.6-12.20
  • glib2 >= 2.8.6-0.8
  • glib2-64bit >= 2.8.6-0.8
  • glib2-devel >= 2.8.6-0.8
  • glib2-doc >= 2.8.6-0.8
  • gnome-filesystem >= 0.1-261.12
  • gstreamer010-plugins-base >= 0.10.5-11.17
  • gstreamer010-plugins-base-64bit >= 0.10.5-11.17
  • gstreamer010-plugins-base-doc >= 0.10.5-11.17
  • libbeagle >= 0.2.16.3-1.12
  • libbeagle-64bit >= 0.2.16.3-1.12
  • libgail-gnome >= 1.1.3-41.13
  • libgdiplus >= 1.2.2-13.13
  • libmsrpc >= 3.0.24-2.23
  • libmsrpc-devel >= 3.0.24-2.23
  • libsmbclient >= 3.0.24-2.23
  • libsmbclient-64bit >= 3.0.24-2.23
  • libsmbclient-devel >= 3.0.24-2.23
  • libtool >= 1.5.22-13.12
  • libtool-64bit >= 1.5.22-13.12
  • samba >= 3.0.24-2.23
  • samba-64bit >= 3.0.24-2.23
  • samba-client >= 3.0.24-2.23
  • samba-client-64bit >= 3.0.24-2.23
  • samba-doc >= 3.0.24-2.23
  • samba-krb-printing >= 3.0.24-2.23
  • samba-pdb >= 3.0.24-2.23
  • samba-python >= 3.0.24-2.23
  • samba-vscan >= 0.3.6b-42.49
  • samba-winbind >= 3.0.24-2.23
  • samba-winbind-64bit >= 3.0.24-2.23
sles10.x86-64
sles10.ppc
sles10.s390x
sles10.x86
sles10.ia64
ZYPP Patch Nr: 3044
SUSE Linux Enterprise Server 10 SP1 for IBM zSeries 64bit
  • NetworkManager >= 0.6.4-60.26
  • NetworkManager-devel >= 0.6.4-60.26
  • NetworkManager-glib >= 0.6.4-60.26
  • NetworkManager-gnome >= 0.6.4-60.26
  • audit >= 1.2.9-6.9
  • audit-devel >= 1.2.9-6.9
  • audit-libs >= 1.2.9-6.9
  • audit-libs-32bit >= 1.2.9-6.9
  • audit-libs-python >= 1.2.9-12.9
  • cifs-mount >= 3.0.24-2.23
  • dhcp >= 3.0.3-23.33
  • dhcp-client >= 3.0.3-23.33
  • dhcp-devel >= 3.0.3-23.33
  • dhcp-relay >= 3.0.3-23.33
  • dhcp-server >= 3.0.3-23.33
  • gdb >= 6.6-12.20
  • gdb-32bit >= 6.6-12.20
  • glib2 >= 2.8.6-0.8
  • glib2-32bit >= 2.8.6-0.8
  • glib2-devel >= 2.8.6-0.8
  • glib2-doc >= 2.8.6-0.8
  • gnome-filesystem >= 0.1-261.12
  • gstreamer010-plugins-base >= 0.10.5-11.17
  • gstreamer010-plugins-base-32bit >= 0.10.5-11.17
  • gstreamer010-plugins-base-doc >= 0.10.5-11.17
  • libbeagle >= 0.2.16.3-1.12
  • libbeagle-32bit >= 0.2.16.3-1.12
  • libgail-gnome >= 1.1.3-41.13
  • libgdiplus >= 1.2.2-13.13
  • libmsrpc >= 3.0.24-2.23
  • libmsrpc-devel >= 3.0.24-2.23
  • libsmbclient >= 3.0.24-2.23
  • libsmbclient-32bit >= 3.0.24-2.23
  • libsmbclient-devel >= 3.0.24-2.23
  • libtool >= 1.5.22-13.12
  • libtool-32bit >= 1.5.22-13.12
  • samba >= 3.0.24-2.23
  • samba-32bit >= 3.0.24-2.23
  • samba-client >= 3.0.24-2.23
  • samba-client-32bit >= 3.0.24-2.23
  • samba-doc >= 3.0.24-2.23
  • samba-krb-printing >= 3.0.24-2.23
  • samba-pdb >= 3.0.24-2.23
  • samba-python >= 3.0.24-2.23
  • samba-vscan >= 0.3.6b-42.49
  • samba-winbind >= 3.0.24-2.23
  • samba-winbind-32bit >= 3.0.24-2.23
sles10.x86-64
sles10.ppc
sles10.s390x
sles10.x86
sles10.ia64
ZYPP Patch Nr: 3044
SUSE Linux Enterprise Server 10 SP1 for AMD64 and Intel EM64T
  • NetworkManager >= 0.6.4-60.26
  • NetworkManager-devel >= 0.6.4-60.26
  • NetworkManager-glib >= 0.6.4-60.26
  • NetworkManager-gnome >= 0.6.4-60.26
  • audit >= 1.2.9-6.9
  • audit-devel >= 1.2.9-6.9
  • audit-libs >= 1.2.9-6.9
  • audit-libs-32bit >= 1.2.9-6.9
  • audit-libs-python >= 1.2.9-12.9
  • cifs-mount >= 3.0.24-2.23
  • dhcp >= 3.0.3-23.33
  • dhcp-client >= 3.0.3-23.33
  • dhcp-devel >= 3.0.3-23.33
  • dhcp-relay >= 3.0.3-23.33
  • dhcp-server >= 3.0.3-23.33
  • gdb >= 6.6-12.20
  • glib2 >= 2.8.6-0.8
  • glib2-32bit >= 2.8.6-0.8
  • glib2-devel >= 2.8.6-0.8
  • glib2-doc >= 2.8.6-0.8
  • gnome-filesystem >= 0.1-261.12
  • gstreamer010-plugins-base >= 0.10.5-11.17
  • gstreamer010-plugins-base-32bit >= 0.10.5-11.17
  • gstreamer010-plugins-base-doc >= 0.10.5-11.17
  • libbeagle >= 0.2.16.3-1.12
  • libbeagle-32bit >= 0.2.16.3-1.12
  • libgail-gnome >= 1.1.3-41.13
  • libgdiplus >= 1.2.2-13.13
  • libmsrpc >= 3.0.24-2.23
  • libmsrpc-devel >= 3.0.24-2.23
  • libsmbclient >= 3.0.24-2.23
  • libsmbclient-32bit >= 3.0.24-2.23
  • libsmbclient-devel >= 3.0.24-2.23
  • libtool >= 1.5.22-13.12
  • libtool-32bit >= 1.5.22-13.12
  • samba >= 3.0.24-2.23
  • samba-32bit >= 3.0.24-2.23
  • samba-client >= 3.0.24-2.23
  • samba-client-32bit >= 3.0.24-2.23
  • samba-doc >= 3.0.24-2.23
  • samba-krb-printing >= 3.0.24-2.23
  • samba-pdb >= 3.0.24-2.23
  • samba-python >= 3.0.24-2.23
  • samba-vscan >= 0.3.6b-42.49
  • samba-winbind >= 3.0.24-2.23
  • samba-winbind-32bit >= 3.0.24-2.23
sles10.x86-64
sles10.ppc
sles10.s390x
sles10.x86
sles10.ia64
ZYPP Patch Nr: 3044