Upstream information

CVE-2006-7246 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

SUSE Bugzilla entries: 1047509 [RESOLVED / FIXED], 1047511, 574266 [ASSIGNED], 777228 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Basesystem 15
  • libnm0 >= 1.10.6-3.16
  • typelib-1_0-NM-1_0 >= 1.10.6-3.16
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libnm0
SUSE Linux Enterprise Module for Desktop Applications 15
  • NetworkManager >= 1.10.6-3.16
  • NetworkManager-devel >= 1.10.6-3.16
  • libnm-glib-vpn1 >= 1.10.6-3.16
  • libnm-glib4 >= 1.10.6-3.16
  • libnm-util2 >= 1.10.6-3.16
  • typelib-1_0-NMClient-1_0 >= 1.10.6-3.16
  • typelib-1_0-NetworkManager-1_0 >= 1.10.6-3.16
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA NetworkManager
SUSE Linux Enterprise Server 11 SP1
  • NetworkManager >= 0.7.1_git20090811-3.9.9.5
  • NetworkManager-glib >= 0.7.1_git20090811-3.9.9.5
  • NetworkManager-gnome >= 0.7.1-5.15.11.1
  • wpa_supplicant >= 0.6.9-4.5.4
Patchnames:
slessp1-NetworkManager
slessp1-NetworkManager-gnome
SUSE Linux Enterprise Workstation Extension 15
  • NetworkManager-lang >= 1.10.6-3.16
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 GA NetworkManager-lang
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 for IPF
SUSE Linux Enterprise Server 10 SP4 for x86
  • NetworkManager >= 0.6.6-0.21.5
  • NetworkManager-devel >= 0.6.6-0.21.5
  • NetworkManager-glib >= 0.6.6-0.21.5
  • NetworkManager-gnome >= 0.6.6-0.21.5
  • wpa_supplicant >= 0.4.8-14.29.5
sles10-sp4.ppc
sles10-sp4.x86
sles10-sp4.ia64
sles10-sp4-debuginfo.s390x
sles10-sp4-debuginfo.ia64
sled10-sp4.x86-64
sles10-sp4-debuginfo.x86
sles10-sp4.s390x
sles10-sp4.x86-64
sles10-sp4-debuginfo.x86-64
sles10-sp4-debuginfo.ppc
sled10-sp4.x86
ZYPP Patch Nr: 7957
SUSE Linux Enterprise Software Development Kit 11 SP1
  • NetworkManager-devel >= 0.7.1_git20090811-3.9.9.5
sles11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.ia64
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86
sled11-sp1.x86
SAT Patch Nr: 5381
SUSE Linux Enterprise Desktop 11 SP1
  • NetworkManager >= 0.7.1_git20090811-3.9.9.5
  • NetworkManager-glib >= 0.7.1_git20090811-3.9.9.5
  • NetworkManager-gnome >= 0.7.1-5.15.7.5
  • wpa_supplicant >= 0.6.9-4.5.4
  • wpa_supplicant-gui >= 0.6.9-4.5.4
sles11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.ia64
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86
sled11-sp1.x86
SAT Patch Nr: 5381
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • NetworkManager >= 0.7.1_git20090811-3.9.9.5
  • NetworkManager-glib >= 0.7.1_git20090811-3.9.9.5
  • NetworkManager-gnome >= 0.7.1-5.15.7.5
  • wpa_supplicant >= 0.6.9-4.5.4
sles11-sp1.x86-64
sles11-sp1-vmware.x86
sles11-sp1.ia64
sles11-sp1.ppc
sle11-sp1-sdk.x86-64
sle11-sp1-sdk.s390x
sled11-sp1.x86-64
sle11-sp1-sdk.ia64
sles11-sp1.s390x
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.x86
sled11-sp1.x86
SAT Patch Nr: 5381
openSUSE 11.3
  • NetworkManager-debuginfo >= 0.8-8.13.1
  • NetworkManager-debugsource >= 0.8-8.13.1
  • NetworkManager-glib-debuginfo >= 0.8-8.13.1
  • NetworkManager-gnome-debuginfo >= 0.8-6.3.2
  • NetworkManager-gnome-debugsource >= 0.8-6.3.2
  • wpa_supplicant-debuginfo >= 0.7.1-5.3.1
  • wpa_supplicant-debugsource >= 0.7.1-5.3.1
  • wpa_supplicant-gui-debuginfo >= 0.7.1-5.3.1
openSUSE 11.3
  • NetworkManager >= 0.8-8.13.1
  • NetworkManager-devel >= 0.8-8.13.1
  • NetworkManager-doc >= 0.8-8.13.1
  • NetworkManager-glib >= 0.8-8.13.1
  • NetworkManager-gnome >= 0.8-6.3.2
  • wpa_supplicant >= 0.7.1-5.3.1
  • wpa_supplicant-gui >= 0.7.1-5.3.1
openSUSE 11.4
  • NetworkManager >= 0.8.2-15.28.1
  • NetworkManager-devel >= 0.8.2-15.28.1
  • NetworkManager-doc >= 0.8.2-15.28.1
  • NetworkManager-glib >= 0.8.2-15.28.1
  • NetworkManager-gnome >= 0.8.2-9.12.1
  • NetworkManager-gnome-lang >= 0.8.2-9.12.1
  • NetworkManager-lang >= 0.8.2-15.28.1
  • wpa_supplicant >= 0.7.3-3.4.1
  • wpa_supplicant-gui >= 0.7.3-3.4.1
openSUSE 11.3
  • NetworkManager-gnome-debuginfo >= 0.8-6.7.2
  • NetworkManager-gnome-debugsource >= 0.8-6.7.2
openSUSE 11.3
  • NetworkManager-gnome >= 0.8-6.7.2
openSUSE 11.4
  • NetworkManager-gnome >= 0.8.2-9.16.1
  • NetworkManager-gnome-lang >= 0.8.2-9.16.1
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • NetworkManager-gnome >= 0.7.1-5.15.11.1
sles11-sp1-vmware.x86-64
sles11-sp1.ia64
sled11-sp1.x86
sles11-sp1.s390x
sles11-sp1-vmware.x86
sled11-sp1.x86-64
sles11-sp1.ppc
sles11-sp1.x86-64
sles11-sp1.x86
SAT Patch Nr: 5621
openSUSE 11.4
  • NetworkManager >= 0.8.2-15.28.1
  • NetworkManager-debuginfo >= 0.8.2-15.28.1
  • NetworkManager-debugsource >= 0.8.2-15.28.1
  • NetworkManager-devel >= 0.8.2-15.28.1
  • NetworkManager-doc >= 0.8.2-15.28.1
  • NetworkManager-glib >= 0.8.2-15.28.1
  • NetworkManager-glib-debuginfo >= 0.8.2-15.28.1
  • NetworkManager-gnome >= 0.8.2-9.16.1
  • NetworkManager-gnome-debuginfo >= 0.8.2-9.16.1
  • NetworkManager-gnome-debugsource >= 0.8.2-9.16.1
  • NetworkManager-gnome-lang >= 0.8.2-9.16.1
  • NetworkManager-lang >= 0.8.2-15.28.1
  • wpa_supplicant >= 0.7.3-3.4.1
  • wpa_supplicant-debuginfo >= 0.7.3-3.4.1
  • wpa_supplicant-debugsource >= 0.7.3-3.4.1
  • wpa_supplicant-gui >= 0.7.3-3.4.1
  • wpa_supplicant-gui-debuginfo >= 0.7.3-3.4.1
Patchnames:
NetworkManager
NetworkManager-gnome
openSUSE Leap 15.0
  • NetworkManager >= 1.10.6-lp150.3.1
  • NetworkManager-lang >= 1.10.6-lp150.3.1
  • libnm-glib-vpn1 >= 1.10.6-lp150.3.1
  • libnm-glib4 >= 1.10.6-lp150.3.1
  • libnm-util2 >= 1.10.6-lp150.3.1
  • libnm0 >= 1.10.6-lp150.3.1
  • typelib-1_0-NM-1_0 >= 1.10.6-lp150.3.1
  • typelib-1_0-NMClient-1_0 >= 1.10.6-lp150.3.1
  • typelib-1_0-NetworkManager-1_0 >= 1.10.6-lp150.3.1
Patchnames:
openSUSE Leap 15.0 GA NetworkManager
openSUSE Tumbleweed
  • NetworkManager >= 1.4.2-1.2
  • NetworkManager-branding-upstream >= 1.4.2-1.2
  • NetworkManager-devel >= 1.4.2-1.2
  • NetworkManager-devel-32bit >= 1.4.2-1.2
  • NetworkManager-lang >= 1.4.2-1.2
  • libnm-glib-vpn1 >= 1.4.2-1.2
  • libnm-glib-vpn1-32bit >= 1.4.2-1.2
  • libnm-glib4 >= 1.4.2-1.2
  • libnm-glib4-32bit >= 1.4.2-1.2
  • libnm-util2 >= 1.4.2-1.2
  • libnm-util2-32bit >= 1.4.2-1.2
  • libnm0 >= 1.4.2-1.2
  • typelib-1_0-NM-1_0 >= 1.4.2-1.2
  • typelib-1_0-NMClient-1_0 >= 1.4.2-1.2
  • typelib-1_0-NetworkManager-1_0 >= 1.4.2-1.2
Patchnames:
openSUSE Tumbleweed GA NetworkManager