CVE-2006-4924

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2006-4924 at MITRE

Description

sshd in OpenSSH before 4.4, when using the version 1 SSH protocol, allows remote attackers to cause a denial of service (CPU consumption) via an SSH packet that contains duplicate blocks, which is not properly handled by the CRC compensation attack detector.
CVSS v2 Scores
  National Vulnerability Database
Base Score 7.79
Vector AV:N/AC:L/Au:N/C:N/I:N/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Complete

SUSE information

SUSE Bugzilla entry: 206917 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX Retail Solution 8
SuSE Linux Desktop 1.0
SuSE Linux Enterprise Server 8 for AMD64
SuSE Linux Enterprise Server 8 for IBM iSeries and IBM pSeries
SuSE Linux Enterprise Server 8 for IBM zSeries
SuSE Linux Enterprise Server 8 for IPF
SuSE Linux Openexchange Server 4
SuSE Linux School Server for i386
SuSE Linux Standard Server 8
UnitedLinux 1.0
  • openssh >= 3.4p1-274
  • openssh-askpass >= 3.4p1-274
sled10.x86
ul1.s390
slrs8.x86
sles10.s390x
core9.s390
sles9-oes.x86
YOU Patch Nr: 11248
ZYPP Patch Nr: 2184
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • openssh >= 4.1p1-11.28
  • openssh-askpass >= 4.1p1-11.28
sled10.x86
ul1.s390
slrs8.x86
sles10.s390x
core9.s390
sles9-oes.x86
YOU Patch Nr: 11248
ZYPP Patch Nr: 2184
SUSE LINUX 10.0
  • openssh >= 4.1p1-10.9
  • openssh-askpass >= 4.1p1-10.9
SUSE LINUX 10.1
  • openssh >= 4.2p1-18.9
  • openssh-askpass >= 4.2p1-18.9
SUSE LINUX 9.2
  • openssh >= 3.9p1-3.10
  • openssh-askpass >= 3.9p1-3.10
SUSE LINUX 9.3
  • openssh >= 3.9p1-12.8
  • openssh-askpass >= 3.9p1-12.8