Upstream information

CVE-2006-4814 at MITRE

Description

The mincore function in the Linux kernel before 2.4.33.6 does not properly lock access to user space, which has unspecified impact and attack vectors, possibly related to a deadlock.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.6
Vector AV:L/AC:L/Au:S/C:N/I:N/A:C
Access Vector Local
Access Complexity Low
Authentication Single
Confidentiality Impact None
Integrity Impact None
Availability Impact Complete
SUSE Bugzilla entry: 207667 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX 10.1
  • kernel-bigsmp >= 2.6.16.27-0.9
  • kernel-debug >= 2.6.16.27-0.9
  • kernel-default >= 2.6.16.27-0.9
  • kernel-iseries64 >= 2.6.16.27-0.9
  • kernel-kdump >= 2.6.16.27-0.9
  • kernel-ppc64 >= 2.6.16.27-0.9
  • kernel-smp >= 2.6.16.27-0.9
  • kernel-source >= 2.6.16.27-0.9
  • kernel-syms >= 2.6.16.27-0.9
  • kernel-um >= 2.6.16.27-0.9
  • kernel-xen >= 2.6.16.27-0.9
  • kernel-xenpae >= 2.6.16.27-0.9
  • kexec-tools >= 1.101-32.22.1
  • mkinitrd >= 1.2-106.27.2
  • multipath-tools >= 0.4.6-25.18
  • open-iscsi >= 0.5.545-9.17
  • udev >= 085-30.18.1