Upstream information

CVE-2005-1769 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in SquirrelMail 1.4.0 through 1.4.4 allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors in (1) the URL or (2) an e-mail message.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 90509, 90510, 97882 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux 9.0 for AMD64
SuSE Linux 9.0 for IA32
  • squirrelmail >= 1.4.1-244
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • squirrelmail >= 1.4.2-55.9
SUSE LINUX 9.2
  • squirrelmail >= 1.4.2-59.7
SUSE LINUX 9.3
  • squirrelmail >= 1.4.2-64.5