Upstream information

CVE-2003-0682 at MITRE

Description

"Memory bugs" in OpenSSH 3.7.1 and earlier, with unknown impact, a different set of vulnerabilities than CVE-2003-0693 and CVE-2003-0695.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entries: 46025 [NEW], 46647 [NEW], 47569 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux Desktop 1.0
SuSE Linux Openexchange Server 4
SuSE Linux Standard Server 8
UnitedLinux 1.0
  • openssh >= 3.4p1-215
ul1.ia64
ul1.s390x
ul1.s390
ul1.x86-64
slox4,2.x86
ul1.ppc
SuSE Linux Enterprise Server 8 for IPF
UnitedLinux 1.0
  • openssh >= 3.4p1-140
ul1.ia64
ul1.s390x
ul1.s390
ul1.x86-64
slox4,2.x86
ul1.ppc
SuSE Linux Enterprise Server 8 for IBM iSeries and IBM pSeries
  • openssh >= 3.4p1-118
ul1.ia64
ul1.s390x
ul1.s390
ul1.x86-64
slox4,2.x86
ul1.ppc
SuSE Linux Enterprise Server 8 for IBM zSeries
  • openssh >= 3.4p1-97
ul1.ia64
ul1.s390x
ul1.s390
ul1.x86-64
slox4,2.x86
ul1.ppc
SuSE Linux Enterprise Server 8 for AMD64
UnitedLinux 1.0
  • openssh >= 3.4p1-209
ul1.ia64
ul1.s390x
ul1.s390
ul1.x86-64
slox4,2.x86
ul1.ppc