YES Certified Eligible Operating Systems

Products can be YES Certified with the versions of SUSE operating systems detailed below.

Note that YES Certified compatibility tests are only available for current versions of released products, including service pack levels, which receive full support from SUSE. Products can not be YES Certified with any release of openSUSE.

Hardware Products

Systems (servers, workstations and laptops) can be YES Certified with the following:

SUSE Linux Enterprise Server

  • SUSE Linux Enterprise Server 11 with the latest service pack

SUSE Linux Enterprise Desktop

  • SUSE Linux Enterprise Desktop 11 with the latest service pack

SUSE Linux Enterprise Point of Service

  • SUSE Linux Enterprise Point of Service 11 with the latest service pack

SUSE Xen and KVM Virtualization

  • SUSE Linux Enterprise Server 11 with the latest service pack

Recertification Requirements

Due to changes in operating system kernels and drivers in new service packs, and to ensure the highest level of compatibility for customers, SUSE requires recertification for all hardware running new service packs.