Upstream information

CVE-2020-8295 at MITRE

Description

A wrong check in Nextcloud Server 19 and prior allowed to perform a denial of service attack when resetting the password for a user.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.5
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact None
Integrity Impact None
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1181804 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 12
  • nextcloud >= 20.0.11-28.1
  • nextcloud-apache >= 20.0.11-28.1
Patchnames:
openSUSE-2021-1068
SUSE Package Hub 15 SP1
  • nextcloud >= 20.0.11-bp151.3.15.1
  • nextcloud-apache >= 20.0.11-bp151.3.15.1
Patchnames:
openSUSE-2021-1068
SUSE Package Hub 15 SP2
  • nextcloud >= 20.0.11-bp152.2.9.1
  • nextcloud-apache >= 20.0.11-bp152.2.9.1
Patchnames:
openSUSE-2021-1068
openSUSE-2021-274
SUSE Package Hub 15 SP3
  • nextcloud >= 20.0.11-bp153.2.3.1
  • nextcloud-apache >= 20.0.11-bp153.2.3.1
Patchnames:
openSUSE-2021-1068
openSUSE Leap 15.2
  • nextcloud >= 20.0.11-lp152.3.9.1
  • nextcloud-apache >= 20.0.11-lp152.3.9.1
Patchnames:
openSUSE-2021-1068
openSUSE-2021-262
openSUSE Leap 15.3
  • nextcloud >= 20.0.11-bp153.2.3.1
  • nextcloud-apache >= 20.0.11-bp153.2.3.1
Patchnames:
openSUSE-2021-1068